source: general.ent@ 5230b40

10.0 10.1 11.0 6.3 6.3-rc1 6.3-rc2 6.3-rc3 7.10 7.4 7.5 7.6 7.6-blfs 7.6-systemd 7.7 7.8 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind gnome kde5-13430 kde5-14269 kde5-14686 ken/refactor-virt krejzi/svn lazarus nosym perl-modules qt5new systemd-11177 systemd-13485 trunk upgradedb xry111/git-date xry111/git-date-for-trunk xry111/git-date-test
Last change on this file since 5230b40 was 5230b40, checked in by Randy McMurchy <randy@…>, 14 years ago

Downgraded OpenLDAP to the stable 2.3.32 version as the download page now properly reflects the versions; Updated to PostgreSQL-8.2.4

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@6837 af4574ff-66df-0310-9fd7-8a98e5e911e0

  • Property mode set to 100644
File size: 27.0 KB
Line 
1<!--
2$LastChangedBy$
3$Date$
4-->
5
6<!ENTITY day "06"> <!-- Always 2 digits -->
7<!ENTITY month "07"> <!-- Always 2 digits -->
8<!ENTITY year "2007">
9<!ENTITY version "svn-&year;&month;&day;">
10<!ENTITY releasedate "July &day;th, &year;">
11<!ENTITY pubdate "&year;-&month;-&day;"> <!-- metadata req. by TLDP -->
12<!ENTITY blfs-version "svn"> <!-- svn|[release #] -->
13<!ENTITY lfs-version "development"> <!-- version|testing|unstable|development] -->
14<!ENTITY last-commit "$Date$"> <!-- Automatic update -->
15
16<!ENTITY lfs-domainname "linuxfromscratch.org">
17
18<!ENTITY maintainer-fullname "Randy McMurchy">
19<!ENTITY maintainer-firstname "Randy">
20<!ENTITY maintainer-address "randy@&lfs-domainname;">
21
22<!ENTITY downloads-root "http://www.linuxfromscratch.org/blfs/downloads/svn">
23<!ENTITY downloads-project "http://downloads.&lfs-domainname;">
24<!ENTITY sources-anduin-http "http://anduin.&lfs-domainname;/sources/BLFS/svn">
25<!ENTITY sources-anduin-ftp "ftp://anduin.&lfs-domainname;/BLFS/svn">
26<!ENTITY files-anduin "http://anduin.&lfs-domainname;/files/BLFS">
27<!ENTITY hints-root "http://www.&lfs-domainname;/hints">
28<!ENTITY patch-root "http://www.&lfs-domainname;/patches/blfs/svn">
29<!ENTITY errata "http://www.&lfs-domainname;/blfs/errata/&blfs-version;/">
30<!-- <!ENTITY lfs-root "http://www.&lfs-domainname;/lfs/view/&lfs-version;"> -->
31<!ENTITY lfs-root "../../../../lfs/view/&lfs-version;">
32<!ENTITY publisher "Unknown">
33
34<!-- These entities are used to identify versions of LFS
35 packages referenced throughout the BLFS book. If the
36 BDB package updates cause the library names to change,
37 ensure you update the Heimdal package to the current
38 BDB library names. -->
39<!ENTITY lfs-bdb-version "4.5.20">
40<!ENTITY lfs-coreutils-version "6.7">
41<!ENTITY lfs-flex-version "2.5.33">
42<!ENTITY lfs-perl-version "5.8.8">
43<!ENTITY lfs-shadow-version "4.0.18.1">
44<!ENTITY lfs-vim-version "7.1">
45<!ENTITY lfs-gcc-version "4.1.2">
46<!-- End LFS versions -->
47
48<!ENTITY blfs-bootscripts-version "20070620">
49<!ENTITY blfs-bootscripts-download "&downloads-root;/blfs-bootscripts-&blfs-bootscripts-version;.tar.bz2">
50
51<!ENTITY blfs-wiki "http://wiki.&lfs-domainname;/blfs/wiki">
52
53<!-- Part II -->
54<!-- Chapter 3 -->
55<!ENTITY autofs-version "4.1.4">
56
57<!-- Chapter 4 -->
58
59<!-- Ensure you check the library version number and update the
60 Heimdal instructions (postlfs/security/heimdal.xml) if necessary -->
61<!ENTITY openssl-version "0.9.8e">
62<!-- End special note about Heimdal -->
63
64<!ENTITY cracklib-version "2.8.10">
65<!ENTITY linux-pam-version "0.99.7.1">
66<!ENTITY shadow-version "4.0.18.1">
67<!ENTITY iptables-version "1.3.6">
68<!ENTITY gnupg-version "1.4.7">
69<!ENTITY tripwire-version "2.4.0.1">
70<!ENTITY heimdal-version "0.7.2">
71<!ENTITY mitkrb-version "1.6">
72<!ENTITY cyrus-sasl-version "2.1.21">
73<!ENTITY stunnel-version "4.20">
74<!ENTITY sudo-version "1.6.8p12">
75<!ENTITY nss-version "3.11.5">
76
77<!-- Chapter 5 -->
78<!ENTITY reiser-version "3.6.19">
79<!ENTITY xfsprogs-version "2.8.18">
80
81<!-- Chapter 6 -->
82<!ENTITY vim-version "7.1">
83<!ENTITY emacs-version "21.4a">
84<!ENTITY nano-version "2.0.1">
85<!ENTITY joe-version "3.5">
86<!ENTITY ed-version "0.2">
87<!ENTITY bluefish-version "1.0.5">
88
89<!-- Chapter 7 -->
90<!ENTITY tcsh-version "6.14.00">
91<!ENTITY zsh-version "4.2.6">
92<!ENTITY dash-version "0.5.3">
93<!ENTITY ksh-version "2007-03-28">
94
95<!-- Obsolete
96<!ENTITY ash-version "0.4.0">
97-->
98
99<!-- Part III -->
100<!-- Chapter 8 -->
101<!ENTITY pcre-version "7.2">
102<!ENTITY popt-version "1.10.4">
103<!ENTITY slang-version "2.1.1">
104<!ENTITY gamin-version "0.1.8">
105<!ENTITY libxml-version "1.8.17">
106<!ENTITY libxml2-version "2.6.29">
107<!ENTITY libxslt-version "1.1.21">
108<!ENTITY libgtkhtml-version "2.11.0">
109<!ENTITY gmp-version "4.2.1">
110<!ENTITY gdbm-version "1.8.3">
111<!ENTITY GLib-version "1.2.10">
112<!ENTITY glib2-version "2.12.12">
113<!ENTITY libidl-version "0.8.8">
114<!ENTITY libcroco-version "0.6.1">
115<!ENTITY libgsf-version "1.14.3">
116<!ENTITY libglade-version "2.6.0">
117<!ENTITY expat-version "2.0.1">
118<!ENTITY libesmtp-version "1.0.4">
119<!ENTITY aspell-version "0.60.5">
120<!-- Ispell has been removed as aspell is superior. See ticket #2101.
121 <!ENTITY ispell-version "3.2.06.epa7"> -->
122<!ENTITY slib-version "3a3">
123<!ENTITY gwrap-version "1.3.4">
124<!ENTITY LZO-version "2.02">
125<!ENTITY libusb-version "0.1.12">
126<!ENTITY iso-codes-version "0.58-1">
127<!ENTITY gmime-version "2.2.2">
128<!ENTITY libidn-version "0.6.11">
129<!-- <!ENTITY fam-version "2.7.0"> -->
130
131<!-- Chapter 9 -->
132<!ENTITY libjpeg-version "6b">
133<!ENTITY libpng-version "1.2.18">
134<!ENTITY libtiff-version "3.8.2">
135<!-- <!ENTITY libungif-version "4.1.3"> -->
136<!ENTITY giflib-version "4.1.4">
137<!ENTITY lcms-version "1.16">
138<!ENTITY libmng-version "1.0.9">
139<!ENTITY freetype2-version "2.3.4">
140<!ENTITY fontconfig-version "2.4.2">
141<!ENTITY libart_lgpl-version "2.3.19">
142<!ENTITY librsvg-version "2.16.1">
143<!ENTITY imlib-version "1.9.15">
144<!ENTITY aalib-version "1.4rc5">
145<!ENTITY imlib2-version "1.2.2">
146<!ENTITY libexif-version "0.6.13">
147<!ENTITY fribidi-version "0.10.7">
148<!ENTITY poppler-version "0.4.5">
149
150<!-- Chapter 10 -->
151<!ENTITY bc-version "1.06">
152<!ENTITY rep-gtk-version "0.18">
153<!ENTITY compface-version "1.4">
154<!ENTITY imagemagick-version "6.3.3">
155<!ENTITY hd2u-version "1.0.0">
156<!ENTITY gtk-doc-version "1.8">
157<!ENTITY scrollkeeper-version "0.3.14">
158<!ENTITY intltool-version "0.35.5">
159<!ENTITY screen-version "4.0.3">
160<!ENTITY tidy-version "cvs_20070326">
161<!ENTITY desktop-file-utils-version "0.12">
162<!ENTITY xscreensaver-version "4.24">
163<!ENTITY pilot-link-version "0.11.8">
164<!ENTITY unixodbc-version "2.2.12">
165<!ENTITY graphviz-version "2.12">
166<!ENTITY recode-version "3.6">
167<!ENTITY icon-naming-utils-version "0.8.2">
168
169<!-- Chapter 11 -->
170<!ENTITY gpm-version "1.20.1">
171<!ENTITY fcron-version "3.0.1">
172<!ENTITY hdparm-version "6.6">
173<!ENTITY which-version "2.16">
174<!ENTITY unzip-version "5.52">
175<!ENTITY zip-version "2.32">
176<!ENTITY pciutils-version "2.2.3">
177<!ENTITY usbutils-version "0.72">
178<!ENTITY pkgconfig-version "0.22">
179<!ENTITY cpio-version "2.7">
180<!ENTITY mc-version "4.6.1">
181<!ENTITY sysstat-version "7.0.4">
182<!ENTITY apache-ant-version "1.7.0">
183<!ENTITY dbus-version "0.62">
184<!ENTITY hal-version "0.5.9">
185
186<!-- Chapter 12 -->
187<!ENTITY dejagnu-version "1.4.4">
188<!ENTITY doxygen-version "1.5.2">
189<!ENTITY expect-version "5.43.0">
190<!ENTITY gc-version "6.8">
191<!ENTITY gcc-version "4.1.2">
192<!ENTITY gcc3-version "3.3.6">
193<!ENTITY guile-version "1.6.7">
194<!ENTITY jdk-bin-version "1.5.0_11">
195<!ENTITY jdk-bin-string "1_5_0_11">
196<!ENTITY jdk-src-version "1.5.0_11">
197<!ENTITY jdk-src-string "1_5_0_11">
198<!ENTITY junit-version "4.1">
199<!ENTITY librep-version "0.17">
200<!ENTITY NASM-version "0.98.39">
201<!ENTITY pdl-version "2.4.2">
202<!ENTITY php-version "5.2.1">
203<!ENTITY Python-version "2.5.1">
204<!ENTITY pyxml-version "0.8.4">
205<!ENTITY ruby-version "1.8.6">
206<!ENTITY tcl-version "8.4.15">
207<!ENTITY tk-version "8.4.15">
208
209<!-- Perl module versions used in the Perl Modules instructions -->
210<!ENTITY Algorithm-Diff-version "1.1902">
211<!ENTITY Archive-Tar-version "1.29">
212<!ENTITY Archive-Zip-version "1.16">
213<!ENTITY Business-ISBN-Data-version "1.13">
214<!ENTITY Business-ISBN-version "1.84">
215<!ENTITY Compress-Raw-Zlib-version "2.004">
216<!ENTITY Compress-Zlib-version "2.004">
217<!ENTITY Crypt-SSLeay-version "0.53">
218<!ENTITY DateManip-version "5.44">
219<!ENTITY Devel-Symdump-version "2.07">
220<!ENTITY Digest-BubbleBabble-version "0.01">
221<!ENTITY Digest-HMAC-version "1.01">
222<!ENTITY Digest-SHA-version "5.41">
223<!ENTITY Digest-SHA1-version "2.11">
224<!ENTITY ExtUtils-CBuilder-version "0.18">
225<!ENTITY ExtUtils-ParseXS-version "2.15">
226<!ENTITY Finance-Quote-version "1.11">
227<!ENTITY Finance-QuoteHist-version "1.07">
228<!ENTITY HTML-Element-Extended-version "1.17">
229<!ENTITY HTML-Parser-version "3.56">
230<!ENTITY HTML-TableExtract-version "2.07">
231<!ENTITY HTML-Tagset-version "3.10">
232<!ENTITY HTML-Tree-version "3.23">
233<!ENTITY IO-Compress-Base-version "2.004">
234<!ENTITY IO-Compress-Bzip2-version "2.004">
235<!ENTITY IO-Compress-Zlib-version "2.004">
236<!ENTITY IO-Socket-INET6-version "2.51">
237<!ENTITY IO-Zlib-version "1.04">
238<!ENTITY LWP-version "5.805">
239<!ENTITY Module-Build-version "0.2801">
240<!ENTITY Module-Corelist-version "2.09">
241<!ENTITY Module-Info-version "0.30">
242<!ENTITY Module-Signature-version "0.54">
243<!ENTITY Net-DNS-version "0.57">
244<!ENTITY Net-IP-version "1.24">
245<!ENTITY PAR-Dist-version "0.21">
246<!ENTITY Tk-Perl-version "804.027">
247<!ENTITY Pod-Coverage-version "0.18">
248<!ENTITY Pod-Escapes-version "1.04">
249<!ENTITY Pod-Readme-version "0.081">
250<!ENTITY Pod-Simple-version "3.05">
251<!ENTITY SGMLSpm-version "1.03ii">
252<!ENTITY Socket6-version "0.19">
253<!ENTITY Spiffy-version "0.30">
254<!ENTITY Test-Base-version "0.50">
255<!ENTITY Test-Builder-Tester-version "1.01">
256<!ENTITY Test-Pod-version "1.26">
257<!ENTITY Test-Pod-Coverage-version "1.08">
258<!ENTITY Test-Portability-Files-version "0.05">
259<!ENTITY Test-Prereq-version "1.032">
260<!ENTITY Test-Simple-version "0.70">
261<!ENTITY Text-CSV_PP-version "1.01">
262<!ENTITY Text-CSV_XS-version "0.23">
263<!ENTITY Text-Diff-version "0.35">
264<!ENTITY Tie-IxHash-version "1.21">
265<!ENTITY URI-version "1.35">
266<!ENTITY version-perl-version "0.71">
267<!ENTITY XML-LibXML-version "1.63">
268<!ENTITY XML-NamespaceSupport-version "1.09">
269<!ENTITY XML-Parser-version "2.34">
270<!ENTITY XML-SAX-version "0.15">
271<!ENTITY XML-SAX-Expat-version "0.38">
272<!ENTITY XML-Simple-version "2.16">
273<!ENTITY YAML-version "0.58">
274
275<!-- Perl module versions used in the PDL instructions -->
276<!ENTITY Filter-version "1.32">
277<!ENTITY Term-ReadLine-Gnu-version "1.15">
278<!ENTITY ExtUtils-F77-version "1.15">
279<!ENTITY Inline-version "0.44">
280<!ENTITY PGPLOT-perl-version "2.19">
281<!ENTITY Parse-RecDescent-version "1.94">
282<!ENTITY Astro-FITS-Header-version "2.8.1">
283<!ENTITY Astro-FITS-CFITSIO-version "1.03">
284<!ENTITY NDF-version "1.45">
285<!ENTITY GSD-version "1.13">
286<!ENTITY Starlink-Config-version "1.00">
287<!-- Part IV -->
288
289<!-- Chapter 13 -->
290<!ENTITY ppp-version "2.4.4">
291<!ENTITY wvdial-version "1.54.0">
292
293<!-- Chapter 14 -->
294<!ENTITY dhcp-version "3.0.5">
295<!ENTITY dhcpcd-version "3.0.17">
296
297<!-- Chapter 15 -->
298<!ENTITY pppoe-version "3.8">
299
300<!-- Chapter 16 -->
301<!ENTITY curl-version "7.16.1">
302<!ENTITY wvstreams-version "4.2.2">
303<!ENTITY gnet-version "2.0.7">
304<!ENTITY libsoup-version "2.2.100">
305<!ENTITY libpcap-version "0.9.5">
306
307<!-- Chapter 17 -->
308<!ENTITY Links-version "2.1pre23">
309<!ENTITY lynx-version "2.8.6">
310<!ENTITY w3m-version "0.5.1">
311
312<!-- Chapter 18 -->
313<!ENTITY cvs-version "1.11.22">
314<!ENTITY inetutils-version "1.5">
315<!ENTITY ncftp-version "3.1.9">
316<!-- <!ENTITY ncpfs-version "2.2.4"> -->
317<!ENTITY net-tools-version "1.60">
318<!ENTITY wireless-tools-version "28">
319<!ENTITY ntp-version "4.2.4p0">
320<!ENTITY openssh-version "4.6p1">
321<!ENTITY portmap-version "5beta">
322<!ENTITY rsync-version "2.6.8">
323<!ENTITY samba3-version "3.0.24">
324<!ENTITY subversion-version "1.3.1">
325<!ENTITY tcpwrappers-version "7.6">
326<!ENTITY wget-version "1.10.2">
327
328<!-- Chapter 19 -->
329<!ENTITY traceroute-version "1.4a12">
330<!ENTITY nmap-version "4.03">
331<!ENTITY whois-version "4.7.21">
332<!ENTITY bind-version "9.3.3">
333<!ENTITY ethereal-version "0.99.0">
334
335<!-- Chapter 20 -->
336<!ENTITY mailx-version "12.2">
337<!ENTITY procmail-version "3.22">
338<!ENTITY fetchmail-version "6.3.4">
339<!ENTITY mutt-version "1.5.16">
340<!ENTITY pine-version "4.64">
341<!-- Commenting out slrn as tin has replaced it
342<!ENTITY slrn-version "0.9.8.1">
343-->
344<!ENTITY tin-version "1.8.2">
345
346<!-- Part VI -->
347<!-- Chapter 21 -->
348<!ENTITY apache-version "2.2.4">
349<!-- bind (chapter 19) -->
350<!ENTITY nfs-utils-version "1.0.10">
351<!-- openssh (chapter 18) -->
352<!ENTITY proftpd-version "1.3.0">
353<!-- samba3 (chapter 18) -->
354<!ENTITY vsftpd-version "2.0.5">
355<!ENTITY xinetd-version "2.3.14">
356
357<!-- Chapter 22 -->
358<!ENTITY courier-version "0.47">
359<!ENTITY exim-version "4.61">
360<!ENTITY postfix-version "2.3.3">
361<!ENTITY qpopper-version "4.0.9">
362<!ENTITY sendmail-version "8.14.0">
363
364<!-- Chapter 23 -->
365
366<!-- Ensure you check the library version number and update the
367 Heimdal instructions (postlfs/security/heimdal.xml) if necessary -->
368<!ENTITY db-version "4.5.20">
369<!-- End special note about Heimdal -->
370
371<!ENTITY mysql-version "5.0.41">
372<!ENTITY postgresql-version "8.2.4">
373
374<!-- Chapter 24 -->
375<!-- dhcp (chapter 14) -->
376<!ENTITY leafnode-version "1.11.5">
377<!ENTITY openldap-download-version "stable-20070110">
378<!ENTITY openldap-version "2.3.32">
379<!-- rsync (chaptet 18) -->
380<!-- cvs (chapter 18) -->
381<!-- subversion (chapter 18) -->
382
383<!-- Part VII -->
384<!-- Chapter 25 -->
385<!ENTITY xfree86-version "4.6.0">
386<!ENTITY xorg7-version "7.2">
387<!ENTITY luit-version "1.0.2">
388<!ENTITY xkeyboard-config-version "0.9">
389<!ENTITY xbitmaps-version "1.0.1">
390<!ENTITY xorg-server-version "1.2.0">
391<!ENTITY libdrm-version "2.3.0">
392<!ENTITY mesalib-version "6.5.2">
393<!ENTITY xterm-version "225">
394<!ENTITY rman-version "3.2">
395
396<!-- Obsolete -->
397<!ENTITY xorg-version "6.9.0">
398
399<!-- Chapter 26 -->
400<!ENTITY qt-version "3.3.8">
401<!ENTITY GTK-version "1.2.10">
402<!ENTITY cairo-version "1.4.10">
403<!ENTITY pango-version "1.16.4">
404<!ENTITY atk-version "1.18.0">
405<!ENTITY gtk2-version "2.10.13">
406<!ENTITY lesstif-version "0.94.4">
407<!ENTITY startup-notification-version "0.9">
408<!ENTITY libwnck-version "2.18.0">
409<!ENTITY shared-mime-info-version "0.20">
410<!ENTITY hicolor-icon-theme-version "0.10">
411<!ENTITY libxklavier-version "2.2">
412<!ENTITY freeglut-version "2.4.0">
413<!ENTITY goffice-version "0.2.2">
414
415<!-- Chapter 27 -->
416<!ENTITY sawfish-version "1.3">
417<!ENTITY fluxbox-version "0.9.15.1">
418<!ENTITY metacity-version "2.14.5">
419<!ENTITY xfce-version "4.2.3.2">
420
421<!-- Part VIII -->
422<!-- Chapter 28 & 29 -->
423<!ENTITY kde-version "3.5.6">
424<!ENTITY arts-version "1.5.6">
425<!ENTITY kde-dldir "3.5.6">
426<!ENTITY kde-download-http "http://mirrors.isc.org/pub/kde/stable/&kde-dldir;/src">
427<!ENTITY kde-download-ftp "ftp://ftp.kde.org/pub/kde/stable/&kde-dldir;/src">
428<!ENTITY kde-dir "$KDE_PREFIX">
429
430<!-- Chapter 30 -->
431<!ENTITY kdevelop-version "3.3.6">
432
433<!-- Part IX -->
434<!ENTITY gnome-version "2.14">
435<!ENTITY gnome-minor-version ".3">
436<!ENTITY gnome-etc-dir "/etc/gnome/&gnome-version;&gnome-minor-version;">
437<!ENTITY gnome-download-http "http://ftp.gnome.org/pub/gnome/sources">
438<!ENTITY gnome-download-ftp "ftp://ftp.gnome.org/pub/gnome/sources">
439
440<!-- Chapter 31 -->
441
442<!-- Platform -->
443<!ENTITY ORBit2-version "2.14.2">
444<!ENTITY libbonobo-version "2.14.0">
445<!ENTITY GConf-version "2.14.0">
446<!ENTITY gnome-mime-data-version "2.4.2">
447<!ENTITY gnome-vfs-version "2.14.2">
448<!ENTITY gnome-vfs-monikers-version "2.15.3">
449<!ENTITY libgnome-version "2.14.1">
450<!ENTITY libgnomecanvas-version "2.14.0">
451<!ENTITY libbonoboui-version "2.14.0">
452<!ENTITY gnome-keyring-version "0.4.9">
453<!ENTITY gnome-icon-theme-version "2.14.2">
454<!ENTITY libgnomeui-version "2.14.1">
455
456<!-- Desktop -->
457<!ENTITY gtk-engines-version "2.6.10">
458<!ENTITY gnome-themes-version "2.14.3">
459<!ENTITY gnome-doc-utils-version "0.6.1">
460<!ENTITY gnome-desktop-version "2.14.3">
461<!ENTITY gnome-backgrounds-version "2.14.2.1">
462<!ENTITY gnome-menus-version "2.14.3">
463<!ENTITY gnome-panel-version "2.14.3">
464<!ENTITY gnome-session-version "2.14.3">
465<!ENTITY vte-version "0.16.0">
466<!ENTITY gnome-terminal-version "2.14.2">
467<!ENTITY libgtop-version "2.14.2">
468<!ENTITY gail-version "1.8.11">
469<!ENTITY gnome-applets-version "2.14.3">
470<!ENTITY eel-version "2.14.3">
471<!ENTITY nautilus-version "2.14.3">
472<!ENTITY control-center-version "2.14.2">
473<!ENTITY yelp-version "2.14.3">
474<!ENTITY gnome-user-docs-version "2.14.2">
475
476<!-- Chapter 32 -->
477
478<!-- Libraries -->
479<!ENTITY libgnomecups-version "0.2.2">
480<!ENTITY libgnomeprint-version "2.12.1">
481<!ENTITY libgnomeprintui-version "2.12.1">
482<!ENTITY gtkhtml-version "3.10.3">
483<!ENTITY evolution-data-server-version "1.6.3">
484<!ENTITY gtksourceview-version "1.6.2">
485<!ENTITY system-tools-backends-version "1.4.2">
486<!ENTITY gnome-audio-version "2.0.0">
487
488<!-- Utilities -->
489<!ENTITY bug-buddy-version "2.14.0">
490<!ENTITY gedit-version "2.14.4">
491<!ENTITY eog-version "2.14.3">
492<!ENTITY evince-version "0.5.3">
493<!ENTITY file-roller-version "2.14.4">
494<!ENTITY gconf-editor-version "2.14.0">
495<!ENTITY gnome-utils-version "2.14.0">
496<!ENTITY gnome-system-monitor-version "2.14.5">
497<!ENTITY gnome-mount-version "0.4">
498<!ENTITY nautilus-cd-burner-version "2.14.3">
499<!ENTITY gnome-media-version "2.14.2">
500<!ENTITY gnome-netstatus-version "2.12.0">
501<!ENTITY gcalctool-version "5.8.19">
502<!ENTITY gucharmap-version "1.6.0">
503<!ENTITY zenity-version "2.14.3">
504<!ENTITY epiphany-version "2.14.2.1">
505<!ENTITY ekiga-version "2.0.2">
506<!ENTITY gnome-keyring-manager-version "2.14.0">
507<!ENTITY gnome-volume-manager-version "1.5.15">
508<!ENTITY gnome-games-version "2.14.3">
509<!ENTITY sound-juicer-version "2.14.5">
510<!ENTITY totem-version "1.4.3">
511<!ENTITY gdm-version "2.14.10">
512<!ENTITY gnome-screensaver-version "2.14.3">
513
514<!-- Accessibility -->
515<!ENTITY at-spi-version "1.7.7">
516<!ENTITY java-access-bridge-version "1.5.0">
517<!ENTITY libgail-gnome-version "1.1.3">
518<!ENTITY gnome-speech-version "0.4.2">
519<!ENTITY gnome-mag-version "0.12.6">
520<!ENTITY gnopernicus-version "1.1.1">
521<!ENTITY gok-version "1.0.10">
522
523<!-- Obsolete -->
524<!ENTITY gal-version "2.4.3">
525<!ENTITY nautilus-media-version "0.8.1">
526<!ENTITY gpdf-version "2.10.0">
527<!ENTITY ggv-version "2.12.0">
528<!ENTITY gnomemeeting-version "1.2.2">
529<!ENTITY gnome2-user-docs-version "2.8.1">
530
531<!-- Chapter 33 -->
532<!ENTITY ORBit-version "0.5.17">
533<!ENTITY oaf-version "0.6.10">
534<!ENTITY gnome-libs-version "1.4.2">
535<!ENTITY gdk-version "0.22.0">
536<!ENTITY gnome-print-version "0.37">
537<!ENTITY bonobo14-version "1.0.22">
538<!ENTITY GConf1-version "1.0.9">
539<!ENTITY gnome-vfs1-version "1.0.5">
540<!ENTITY libglade14-version "0.17">
541<!ENTITY gal1-version "0.24">
542<!ENTITY guppi-version "0.40.3">
543<!ENTITY libcapplet-version "1.5.11">
544<!ENTITY soup-version "0.7.11">
545<!ENTITY libghttp-version "1.0.9">
546<!ENTITY gtkhtml1-version "1.1.7">
547
548<!-- Part X -->
549<!-- Chapter 34 -->
550<!ENTITY AbiWord-version "2.4.4">
551<!ENTITY gnumeric-version "1.6.3">
552<!ENTITY gnucash-version "1.8.12">
553<!ENTITY gimp-version "2.2.12">
554<!ENTITY evolution-version "2.6.3">
555
556<!-- Chapter 35 -->
557<!ENTITY koffice-version "1.6.1">
558<!ENTITY openoffice-version "2.0.3">
559
560<!-- Chapter 36 -->
561<!ENTITY mozilla-version "1.7.12">
562<!ENTITY seamonkey-version "1.1.1">
563<!ENTITY firefox-version "2.0.0.3">
564<!ENTITY galeon-version "2.0.1">
565<!ENTITY dillo-version "0.8.5">
566
567<!-- Chapter 37 -->
568<!ENTITY thunderbird-version "2.0.0.0">
569<!ENTITY pan-version "0.14.2">
570<!ENTITY balsa-version "2.3.13">
571<!ENTITY gaim-version "1.5.0">
572<!ENTITY xchat-version "2.6.2">
573
574<!-- Part XI -->
575<!-- Chapter 38 -->
576<!ENTITY alsa-version "1.0.13">
577<!ENTITY alsa-lib-version "&alsa-version;">
578<!ENTITY alsa-plugins-version "&alsa-version;">
579<!ENTITY alsa-utils-version "&alsa-version;">
580<!ENTITY alsa-tools-version "&alsa-version;">
581<!ENTITY alsa-firmware-version "&alsa-version;">
582<!ENTITY alsa-oss-version "1.0.12">
583<!ENTITY alsa-download-http "http://gd.tuwien.ac.at/opsys/linux/alsa">
584<!ENTITY alsa-download-ftp "ftp://ftp.alsa-project.org/pub">
585<!ENTITY audiofile-version "0.2.6">
586<!ENTITY esound-version "0.2.37">
587<!ENTITY sdl-version "1.2.11">
588<!ENTITY libao-version "0.8.6">
589<!ENTITY libogg-version "1.1.3">
590<!ENTITY libvorbis-version "1.1.2">
591<!ENTITY nas-version "1.9">
592<!ENTITY libmpeg3-version "1.6">
593<!ENTITY libmad-version "0.15.1b">
594<!ENTITY libquicktime-version "0.9.9">
595<!ENTITY libfame-version "0.9.1">
596<!ENTITY speex-version "1.0.5">
597<!ENTITY id3lib-version "3.8.3">
598<!ENTITY flac-version "1.1.2">
599<!ENTITY libdvdcss-version "1.2.9">
600<!ENTITY libdvdread-version "0.9.6">
601<!ENTITY libdv-version "0.104">
602<!ENTITY liba52-version "0.7.4">
603<!ENTITY xvid-version "1.1.0">
604<!ENTITY xine-lib-version "1.1.6">
605<!ENTITY libmikmod-version "3.1.11">
606<!ENTITY gstreamer-version "0.10.11">
607<!ENTITY gst-plugins-base-version "0.10.11">
608<!ENTITY gst-plugins-good-version "0.10.4">
609<!ENTITY gst-plugins-ugly-version "0.10.4">
610<!ENTITY libmusicbrainz-version "2.1.4">
611<!ENTITY libmpeg2-version "0.4.0b">
612
613<!-- Obsolete
614<!ENTITY openquicktime-version "1.0">
615<!ENTITY gst-plugins-version "0.8.11">
616-->
617
618<!-- Chapter 39 -->
619<!ENTITY mpg123-version "0.60">
620<!ENTITY vorbistools-version "1.1.1">
621<!ENTITY XMMS-version "1.2.10">
622<!ENTITY lame-version "3.96.1">
623<!ENTITY CDParanoia-version "III-9.8">
624<!ENTITY freetts-version "1.2.1">
625<!ENTITY audacious-version "1.0.0">
626
627<!-- Chapter 40 -->
628<!ENTITY ffmpeg-version "0.4.9-pre1">
629<!ENTITY avifile-version "0.7.45">
630<!ENTITY mplayer-version "1.0pre7try2">
631<!ENTITY xine-ui-version "0.99.4">
632<!ENTITY transcode-version "1.0.2">
633
634<!-- Chapter 41 -->
635<!ENTITY cdrtools-version "2.01">
636<!ENTITY cdrdao-version "1.2.1">
637<!ENTITY udftools-version "1.0.0b3">
638<!ENTITY dvd-rw-tools-version "6.1">
639<!ENTITY k3b-version "0.12.16">
640
641<!-- Part XII -->
642<!-- Chapter 42 -->
643<!ENTITY cups-version "1.2.7">
644<!ENTITY LPRng-version "3.8.28">
645<!ENTITY gs-version "8.53">
646<!ENTITY espgs-version "8.15.4">
647<!ENTITY gimp-print-version "4.2.7">
648
649<!-- Chapter 43 -->
650<!ENTITY sane-version "1.0.17">
651<!ENTITY xsane-version "0.97">
652
653<!-- Chapter 44 -->
654<!ENTITY sgml-common-version "0.6.3">
655<!ENTITY sgml-dtd-3-version "3.1">
656<!ENTITY sgml-dtd-version "4.5">
657<!ENTITY opensp-version "1.5.2">
658<!ENTITY openjade-version "1.3.2">
659<!ENTITY docbook-dsssl-version "1.79">
660<!ENTITY docbook-utils-version "0.6.14">
661
662<!-- Chapter 45 -->
663<!ENTITY DocBook-version "4.5">
664<!ENTITY docbook-xsl-version "1.69.1">
665
666<!-- Chapter 46 -->
667<!ENTITY a2ps-version "4.13b">
668<!ENTITY enscript-version "1.6.4">
669<!ENTITY psutils-version "p17">
670<!ENTITY gsview-version "4.8">
671<!ENTITY xpdf-version "3.01">
672<!ENTITY fop-version "0.93">
673<!ENTITY paps-version "0.6.6">
674
675<!-- Chapter 47 -->
676<!ENTITY tetex-version "3.0">
677<!ENTITY jadetex-version "3.13">
678
Note: See TracBrowser for help on using the repository browser.