source: general.ent@ 6122386

10.0 10.1 11.0 7.10 7.4 7.5 7.6 7.6-blfs 7.6-systemd 7.7 7.8 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind gnome kde5-13430 kde5-14269 kde5-14686 ken/refactor-virt krejzi/svn lazarus nosym perl-modules qt5new systemd-11177 systemd-13485 trunk xry111/git-date xry111/git-date-for-trunk xry111/git-date-test
Last change on this file since 6122386 was 6122386, checked in by DJ Lucas <dj@…>, 11 years ago

Removed NAS and RMan from the book.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@8866 af4574ff-66df-0310-9fd7-8a98e5e911e0

  • Property mode set to 100644
File size: 36.8 KB
Line 
1<!--
2$LastChangedBy$
3$Date$
4-->
5
6<!ENTITY day "08"> <!-- Always 2 digits -->
7<!ENTITY month "02"> <!-- Always 2 digits -->
8<!ENTITY year "2011">
9<!ENTITY copyrightdate "2001-&year;">
10<!ENTITY copyholder "The BLFS Development Team">
11<!ENTITY version "svn-&year;&month;&day;">
12<!ENTITY releasedate "March &day;th, &year;">
13<!ENTITY pubdate "&year;-&month;-&day;"> <!-- metadata req. by TLDP -->
14<!ENTITY blfs-version "svn"> <!-- svn|[release #] -->
15<!ENTITY lfs-version "development"> <!-- version|testing|unstable|development] -->
16<!ENTITY last-commit "$Date$"> <!-- Automatic update -->
17<!ENTITY lfs-domainname "linuxfromscratch.org">
18
19<!ENTITY maintainer-fullname "Randy McMurchy">
20<!ENTITY maintainer-firstname "Randy">
21<!ENTITY maintainer-address "randy@&lfs-domainname;">
22
23<!ENTITY downloads-root "http://www.linuxfromscratch.org/blfs/downloads/svn">
24<!ENTITY downloads-project "http://downloads.&lfs-domainname;">
25<!ENTITY sources-anduin-http "http://anduin.&lfs-domainname;/sources/BLFS/svn">
26<!ENTITY sources-anduin-ftp "ftp://anduin.&lfs-domainname;/BLFS/svn">
27<!ENTITY files-anduin "http://anduin.&lfs-domainname;/files/BLFS/svn">
28<!ENTITY hints-root "http://www.&lfs-domainname;/hints">
29<!ENTITY patch-root "http://www.&lfs-domainname;/patches/blfs/svn">
30<!ENTITY errata "http://www.&lfs-domainname;/blfs/errata/&blfs-version;/">
31<!ENTITY blfs-ticket-root "http://wiki.&lfs-domainname;/blfs/ticket/">
32<!-- <!ENTITY lfs-root "http://www.&lfs-domainname;/lfs/view/&lfs-version;"> -->
33<!ENTITY lfs-root "../../../../lfs/view/&lfs-version;">
34<!ENTITY lfs-dev "../../../../lfs/view/development">
35<!ENTITY sourceforge-repo "http://downloads.sourceforge.net">
36<!ENTITY sourceforge-repo2 "http://sourceforge.net">
37<!ENTITY gentoo-ftp-repo "ftp://mirror.ovh.net/gentoo-distfiles/distfiles">
38<!ENTITY publisher "Unknown">
39
40<!-- These entities are used to identify versions of LFS
41 packages referenced throughout the BLFS book. -->
42<!ENTITY lfs-autoconf-version "2.67">
43<!-- <!ENTITY lfs-bdb-version "4.7.25"> -->
44<!ENTITY lfs-coreutils-version "8.5">
45<!ENTITY lfs-e2fsprogs-version "1.41.12">
46<!ENTITY lfs-flex-version "2.5.35">
47<!ENTITY lfs-gcc-version "4.5.1">
48<!ENTITY lfs-gdbm-version "1.8.3">
49<!ENTITY lfs-m4-version "1.4.14">
50<!ENTITY lfs-perl-version "5.12.1">
51<!ENTITY lfs-shadow-version "4.1.4.2">
52<!ENTITY lfs-vim-version "7.3">
53<!-- End LFS versions -->
54
55<!ENTITY blfs-bootscripts-version "20100825">
56<!ENTITY blfs-bootscripts-download "&downloads-root;/blfs-bootscripts-&blfs-bootscripts-version;.tar.bz2">
57
58<!ENTITY blfs-wiki "http://wiki.&lfs-domainname;/blfs/wiki">
59
60<!-- These entities are used to annotate the current status of a package as it
61 relates to the version of LFS it will build/work against -->
62<!ENTITY lfs65_checked "<para>This package is known to build and work
63 properly using an LFS-6.5 platform.</para>">
64<!ENTITY lfs65_built "<para>This package is known to build using an LFS
65 6.5 platform but has not been tested.</para>">
66<!ENTITY lfs65_needs_update "<para>This package is known to build and work
67 properly using an LFS-6.5 platform if you use
68 current package sources. See <xref
69 linkend='package_updates'/> for more
70 information.</para>">
71<!ENTITY lfs66_checked "<para>This package is known to build and work
72 properly using an LFS-6.6 platform.</para>">
73<!ENTITY lfs66_built "<para>This package is known to build using an LFS
74 6.6 platform but has not been tested.</para>">
75<!ENTITY lfs67_checked "<para>This package is known to build and work
76 properly using an LFS-6.7 platform.</para>">
77<!ENTITY lfs67_built "<para>This package is known to build using an LFS
78 6.7 platform but has not been tested.</para>">
79
80<!-- usage: <para>&lfssvn_checked;ccyymmdd&lfssvn_checked2;</para> -->
81<!ENTITY lfssvn_checked "This package is known to build and work properly
82 using an LFS-SVN-">
83<!ENTITY lfssvn_checked2 " platform.">
84<!ENTITY lfssvn_built "This package is known to build using an LFS-SVN-">
85<!ENTITY lfssvn_built2 " platform but has not been tested.">
86<!-- End special entities about LFS compatibility -->
87
88<!-- Part II -->
89<!-- Chapter 3 -->
90<!ENTITY autofs-version "5.0.5">
91
92<!-- Chapter 4 -->
93
94<!ENTITY openssl-version "1.0.0b">
95<!-- The ca-bundle-version should be updated to match nss version -->
96<!ENTITY ca-bundle-version "3.12.8.0">
97<!ENTITY gnutls-version "2.10.2">
98<!ENTITY cracklib-version "2.8.18">
99<!ENTITY linux-pam-version "1.1.3">
100<!ENTITY shadow-version "4.1.4.2">
101<!ENTITY iptables-version "1.4.7">
102<!ENTITY gnupg-version "1.4.11">
103<!ENTITY gnupg2-version "2.0.15">
104<!ENTITY gpgme-version "1.3.0">
105<!ENTITY tripwire-version "2.4.1.2">
106<!ENTITY heimdal-version "1.4">
107<!ENTITY mitkrb-version "1.6">
108<!ENTITY cyrus-sasl-version "2.1.23">
109<!ENTITY stunnel-version "4.34">
110<!ENTITY sudo-version "1.7.4p5">
111<!ENTITY nss-version "3.12.8">
112<!ENTITY policykit-version "0.9">
113<!ENTITY polkit-version "0.94">
114<!ENTITY polkit-gnome-version "0.94">
115<!ENTITY consolekit-version "0.4.1">
116<!ENTITY attr-version "2.4.44">
117<!ENTITY acl-version "2.2.49">
118
119<!-- Chapter 5 -->
120<!ENTITY reiser-version "3.6.21">
121<!ENTITY xfsprogs-version "2.9.7">
122
123<!-- Chapter 6 -->
124<!ENTITY vim-version "7.2">
125<!ENTITY emacs-version "22.1">
126<!ENTITY nano-version "2.1.10">
127<!ENTITY joe-version "3.7">
128<!ENTITY ed-version "1.5">
129<!ENTITY bluefish-version "1.0.7">
130
131<!-- Chapter 7 -->
132<!ENTITY tcsh-version "6.17.00">
133<!ENTITY zsh-version "4.3.10">
134<!ENTITY dash-version "0.5.5.1">
135<!ENTITY ksh-version "2008-11-04">
136
137<!-- Obsolete
138<!ENTITY ash-version "0.4.0">
139-->
140
141<!-- Part III -->
142<!-- Chapter 8 -->
143<!ENTITY pcre-version "8.10">
144<!ENTITY popt-version "1.16">
145<!ENTITY slang-version "2.2.2">
146<!ENTITY gamin-version "0.1.10">
147<!ENTITY libxml2-version "2.7.7">
148<!ENTITY libxslt-version "1.1.26">
149<!ENTITY libgtkhtml-version "2.11.1">
150<!ENTITY GLib-version "1.2.10">
151<!ENTITY glib2-version "2.24.2">
152<!ENTITY glibmm-version "2.24.2">
153<!ENTITY libidl-version "0.8.14">
154<!ENTITY libcroco-version "0.6.2">
155<!ENTITY libgsf-version "1.14.19">
156<!ENTITY libglade-version "2.6.4">
157<!ENTITY expat-version "2.0.1">
158<!ENTITY libesmtp-version "1.0.4">
159<!ENTITY aspell-version "0.60.6">
160<!ENTITY enchant-version "1.6.0">
161<!ENTITY slib-version "3b2">
162<!ENTITY LZO-version "2.03">
163<!ENTITY libusb-version "1.0.8">
164<!ENTITY libusb-compat-version "0.1.3">
165<!ENTITY icu-version "4.2.1">
166<!ENTITY iso-codes-version "3.23">
167<!ENTITY gmime-version "2.4.21">
168<!ENTITY libidn-version "1.19">
169<!ENTITY libatomic_ops-version "1.2">
170<!ENTITY libdrm-version "2.4.23">
171<!ENTITY dbus-glib-version "0.88">
172<!ENTITY dbus-python-version "0.83.2">
173<!ENTITY dbus-qt3-version "0.62">
174<!ENTITY eggdbus-version "0.6">
175<!ENTITY libpthread-stubs-version "0.3">
176<!ENTITY pth-version "2.0.7">
177<!ENTITY libassuan-version "2.0.0">
178<!ENTITY libgpg-error-version "1.10">
179<!ENTITY libgcrypt-version "1.4.6">
180<!ENTITY libksba-version "1.0.7">
181<!ENTITY libmowgli-version "0.7.0">
182<!ENTITY libmcs-version "0.7.1">
183<!ENTITY libtasn1-version "2.8">
184<!ENTITY libunique-version "1.1.2">
185<!ENTITY liboil-version "0.3.17">
186<!ENTITY nspr-version "4.8.6">
187<!ENTITY libffi-version "3.0.8">
188<!ENTITY gobject-introspection-version "0.6.14">
189<!ENTITY gir-repository-version "0.6.5">
190<!ENTITY libical-version "0.43">
191<!ENTITY libelf-version "0.8.13">
192<!ENTITY libggz-version "0.0.14.1">
193<!ENTITY libsigc-version "2.2.8">
194<!ENTITY libdaemon-version "0.14">
195<!ENTITY ptlib-version "2.6.7">
196<!ENTITY libatasmart-version "0.17">
197<!ENTITY talloc-version "2.0.1">
198<!ENTITY telepathy-glib-version "0.9.2">
199<!ENTITY wv-version "1.2.9">
200<!ENTITY clucene-version "0.9.21b">
201<!ENTITY boost-version "1.45.0">
202<!ENTITY qca-version "2.0.3">
203<!ENTITY libdbusmenu-qt-version "0.7.0">
204
205<!-- Obsolete
206<!ENTITY fam-version "2.7.0">
207<!ENTITY gdbm-version "1.8.3">
208<!ENTITY ispell-version "3.2.06.epa7">
209<!ENTITY libxml-version "1.8.17">
210<!ENTITY gmp-version "4.2.2">
211<!ENTITY gwrap-version "1.3.4">
212-->
213
214<!-- Chapter 9 -->
215<!ENTITY libjpeg-version "8b">
216<!ENTITY libpng-version "1.2.44">
217<!ENTITY libtiff-version "3.9.4">
218<!ENTITY giflib-version "4.1.6">
219<!ENTITY lcms-version "1.19">
220<!ENTITY libmng-version "1.0.10">
221<!ENTITY freetype2-version "2.4.4">
222<!ENTITY fontconfig-version "2.8.0">
223<!ENTITY libart_lgpl-version "2.3.21">
224<!ENTITY librsvg-version "2.26.3">
225<!ENTITY aalib-version "1.4rc5">
226<!ENTITY imlib2-version "1.4.4">
227<!ENTITY libexif-version "0.6.19">
228<!ENTITY exiv2-version "0.21">
229<!ENTITY fribidi-version "0.10.9">
230<!ENTITY poppler-version "0.14.4">
231<!ENTITY jasper-version "1.900.1">
232<!ENTITY pixman-version "0.15.20">
233<!ENTITY clutter-version "1.2.10">
234<!ENTITY clutter-gtk-version "0.10.4">
235<!ENTITY babl-version "0.1.2">
236<!ENTITY gegl-version "0.1.2">
237
238<!-- Obsolete
239<!ENTITY libungif-version "4.1.3">
240<!ENTITY imlib-version "1.9.15">
241-->
242
243<!-- Chapter 10 -->
244<!ENTITY bc-version "1.06">
245<!ENTITY rep-gtk-version "0.18">
246<!ENTITY compface-version "1.5.2">
247<!ENTITY imagemagick-version "6.3.5">
248<!ENTITY hd2u-version "1.0.1">
249<!ENTITY gtk-doc-version "1.14">
250<!ENTITY scrollkeeper-version "0.3.14">
251<!ENTITY intltool-version "0.41.1">
252<!ENTITY screen-version "4.0.3">
253<!ENTITY tidy-version "cvs_20101110">
254<!ENTITY desktop-file-utils-version "0.17">
255<!ENTITY xscreensaver-version "5.11">
256<!ENTITY pilot-link-version "0.12.2">
257<!ENTITY unixodbc-version "2.3.0">
258<!ENTITY libiodbc-version "3.52.7">
259<!ENTITY graphviz-version "2.26.3">
260<!ENTITY recode-version "3.6">
261<!-- <!ENTITY rman-version "3.2"> -->
262<!ENTITY icon-naming-utils-version "0.8.90">
263<!ENTITY rxvt-unicode-version "9.07">
264<!ENTITY pinentry-version "0.7.6">
265<!ENTITY gperf-version "3.0.4">
266<!ENTITY rarian-version "0.8.1">
267
268<!-- Chapter 11 -->
269<!ENTITY gpm-version "1.20.6">
270<!ENTITY fcron-version "3.0.6">
271<!ENTITY hdparm-version "9.6">
272<!ENTITY which-version "2.20">
273<!ENTITY unzip-version "6.0">
274<!ENTITY zip-version "3.0">
275<!ENTITY pciutils-version "3.1.7">
276<!ENTITY usbutils-version "0.86">
277<!ENTITY cpio-version "2.11">
278<!ENTITY mc-version "4.6.1">
279<!ENTITY sysstat-version "9.0.6">
280<!ENTITY apache-ant-version "1.8.1">
281<!ENTITY dbus-version "1.2.24">
282<!ENTITY hal-version "0.5.14">
283<!ENTITY udev-version "Installed LFS Version">
284<!ENTITY DeviceKit-version "003">
285<!ENTITY upower-version "0.9.1">
286<!ENTITY sg3_utils-version "1.29">
287<!ENTITY LVM2-version "2.02.62">
288<!ENTITY Device-mapper-version "1.02.45">
289<!ENTITY parted-version "2.2">
290<!ENTITY udisks-version "1.0.1">
291<!ENTITY eject-version "2.1.5">
292<!ENTITY unrar-version "3.9.10">
293<!ENTITY libarchive-version "2.8.4">
294<!ENTITY cmake-version "2.8.3">
295<!ENTITY raptor-version "1.4.21">
296<!ENTITY rasqal-version "0.9.20">
297<!ENTITY redland-version "1.0.12">
298<!ENTITY soprano-version "2.5.63">
299<!ENTITY strigi-version "0.6.4">
300
301<!-- Obsolete
302<!ENTITY pkgconfig-version "0.23">
303<!ENTITY lzma-utils-version "4.32.7">
304-->
305
306<!-- Chapter 12 -->
307<!ENTITY dejagnu-version "1.4.4">
308<!ENTITY doxygen-version "1.7.2">
309<!ENTITY expect-version "5.44.1.15">
310<!ENTITY gc-version "6.8">
311<!ENTITY gcc-version "4.5.1">
312<!ENTITY gcc3-version "3.3.6">
313<!ENTITY guile-version "1.8.7">
314<!ENTITY icedtea6-version "1.9.7">
315<!ENTITY jdk-version "6 Update 18">
316<!ENTITY junit-version "4.8.1">
317<!ENTITY librep-version "0.17">
318<!ENTITY NASM-version "2.09.04">
319<!ENTITY pdl-version "2.4.2">
320<!ENTITY php-version "5.3.3">
321<!ENTITY Python-version "2.6.4">
322<!ENTITY python-majorver "2.6">
323<!ENTITY ruby-version "1.9.1-p376">
324<!ENTITY tcl-version "8.5.9">
325<!ENTITY tk-version "8.5.9">
326
327<!-- Perl module versions used in the Perl Modules instructions -->
328<!ENTITY Algorithm-Diff-version "1.1902">
329<!ENTITY Archive-Zip-version "1.30">
330<!ENTITY Business-ISBN-Data-version "1.17">
331<!ENTITY Business-ISBN-version "1.84">
332<!ENTITY Crypt-SSLeay-version "0.56">
333<!ENTITY Date-Manip-version "5.54">
334<!ENTITY Devel-Symdump-version "2.08">
335<!ENTITY Digest-BubbleBabble-version "0.01">
336<!ENTITY Digest-HMAC-version "1.01">
337<!ENTITY Digest-SHA1-version "2.11">
338<!ENTITY Finance-Quote-version "1.13">
339<!ENTITY Finance-QuoteHist-version "1.11">
340<!ENTITY HTML-Element-Extended-version "1.17">
341<!ENTITY HTML-Parser-version "3.56">
342<!ENTITY HTML-TableExtract-version "2.10">
343<!ENTITY HTML-Tagset-version "3.10">
344<!ENTITY HTML-Tree-version "3.23">
345<!ENTITY IO-Socket-INET6-version "2.51">
346<!ENTITY LWP-version "5.806">
347<!ENTITY Module-Corelist-version "2.12">
348<!ENTITY Module-Info-version "0.32">
349<!ENTITY Module-Signature-version "0.55">
350<!ENTITY Net-DBus-version "0.33.5">
351<!ENTITY Net-DNS-version "0.57">
352<!ENTITY Net-IP-version "1.24">
353<!ENTITY PAR-Dist-version "0.31">
354<!ENTITY Tk-Perl-version "804.029">
355<!ENTITY Pod-Coverage-version "0.21">
356<!ENTITY SGMLSpm-version "1.03ii">
357<!ENTITY Socket6-version "0.19">
358<!ENTITY Spiffy-version "0.30">
359<!ENTITY Test-Base-version "0.54">
360<!ENTITY Test-Pod-version "1.44">
361<!ENTITY Test-Pod-Coverage-version "1.08">
362<!ENTITY Test-Prereq-version "1.033">
363<!ENTITY Text-CSV-version "1.05">
364<!ENTITY Text-CSV_XS-version "0.52">
365<!ENTITY Text-Diff-version "0.35">
366<!ENTITY Tie-IxHash-version "1.22">
367<!ENTITY URI-version "1.35">
368<!ENTITY XML-LibXML-version "1.70">
369<!ENTITY XML-NamespaceSupport-version "1.11">
370<!ENTITY XML-Parser-version "2.40">
371<!ENTITY XML-SAX-version "0.96">
372<!ENTITY XML-SAX-Expat-version "0.40">
373<!ENTITY XML-Simple-version "2.18">
374<!ENTITY YAML-version "0.65">
375
376<!-- Perl module versions used in the PDL instructions -->
377<!ENTITY Filter-version "1.32">
378<!ENTITY Term-ReadLine-Gnu-version "1.15">
379<!ENTITY ExtUtils-F77-version "1.15">
380<!ENTITY Inline-version "0.44">
381<!ENTITY PGPLOT-perl-version "2.19">
382<!ENTITY Parse-RecDescent-version "1.94">
383<!ENTITY Astro-FITS-Header-version "2.8.1">
384<!ENTITY Astro-FITS-CFITSIO-version "1.03">
385<!ENTITY NDF-version "1.45">
386<!ENTITY GSD-version "1.13">
387<!ENTITY Starlink-Config-version "1.00">
388
389<!-- Python module versions used in the Python Modules instructions -->
390<!ENTITY pyxml-version "0.8.4">
391<!ENTITY pycairo-version "1.8.8">
392<!ENTITY pygobject-version "2.21.3">
393<!ENTITY pygtk-version "2.17.0">
394<!ENTITY pygtksourceview-version "2.10.1">
395<!ENTITY pyorbit-version "2.24.0">
396<!ENTITY gnome-python-version "2.28.1">
397<!ENTITY gnome-python-desktop-version "2.30.2">
398
399<!-- Part IV -->
400<!-- Chapter 13 -->
401<!ENTITY ppp-version "2.4.4">
402<!ENTITY wvdial-version "1.54.0">
403
404<!-- Chapter 14 -->
405<!ENTITY dhcp-version "3.0.6">
406<!ENTITY dhcpcd-version "4.0.11">
407
408<!-- Chapter 15 -->
409<!ENTITY pppoe-version "3.8">
410
411<!-- Chapter 16 -->
412<!ENTITY curl-version "7.21.2">
413<!ENTITY libnice-version "0.0.8">
414<!ENTITY libpcap-version "1.0.0">
415<!ENTITY libproxy-version "0.2.3">
416<!ENTITY libsoup-version "2.30.2">
417<!-- Obsolete
418<!ENTITY wvstreams-version "4.2.2">
419<!ENTITY gnet-version "2.0.7">
420-->
421
422<!-- Chapter 17 -->
423<!ENTITY Links-version "2.2">
424<!ENTITY lynx-version "2.8.7rel.2">
425<!ENTITY w3m-version "0.5.2">
426
427<!-- Chapter 18 -->
428<!ENTITY cvs-version "1.11.23">
429<!ENTITY inetutils-version "1.8">
430<!ENTITY ncftp-version "3.2.3">
431<!ENTITY net-tools-version "1.60">
432<!ENTITY wireless-tools-version "28">
433<!ENTITY ntp-version "4.2.4p7">
434<!ENTITY openssh-version "5.6p1">
435<!ENTITY portmap-version "6.0">
436<!ENTITY rsync-version "3.0.7">
437<!ENTITY samba3-version "3.5.6">
438<!ENTITY subversion-version "1.6.15">
439<!ENTITY tcpwrappers-version "7.6">
440<!ENTITY wget-version "1.12">
441<!ENTITY ggz-client-libs-version "0.0.14.1">
442
443<!-- Obsolete
444<!ENTITY ncpfs-version "2.2.4">
445-->
446
447<!-- Chapter 19 -->
448<!ENTITY traceroute-version "2.0.17">
449<!ENTITY nmap-version "4.20">
450<!ENTITY whois-version "5.0.1">
451<!ENTITY bind-version "9.4.1-P1">
452<!ENTITY wireshark-version "0.99.6">
453<!ENTITY avahi-version "0.6.25">
454<!ENTITY mod_dnssd-version "0.6">
455
456<!-- Chapter 20 -->
457<!ENTITY mailx-version "12.4">
458<!ENTITY procmail-version "3.22">
459<!ENTITY fetchmail-version "6.3.13">
460<!ENTITY mutt-version "1.5.21">
461<!ENTITY pine-version "4.64">
462<!ENTITY tin-version "1.8.3">
463
464<!-- Obsolete as Tin has replaced it
465<!ENTITY slrn-version "0.9.8.1">
466-->
467
468<!-- Part VI -->
469<!-- Chapter 21 -->
470<!ENTITY apache-version "2.2.17">
471<!-- bind (chapter 19) -->
472<!ENTITY nfs-utils-version "1.1.4">
473<!-- openssh (chapter 18) -->
474<!ENTITY proftpd-version "1.3.0">
475<!-- samba3 (chapter 18) -->
476<!ENTITY vsftpd-version "2.0.5">
477<!ENTITY xinetd-version "2.3.14">
478
479<!-- Chapter 22 -->
480<!ENTITY courier-version "0.47">
481<!ENTITY exim-version "4.67">
482<!ENTITY postfix-version "2.5.1">
483<!ENTITY qpopper-version "4.0.9">
484<!ENTITY sendmail-version "8.14.4">
485
486<!-- Chapter 23 -->
487
488<!ENTITY db-version "4.8.26">
489<!ENTITY mysql-version "5.1.52">
490<!ENTITY postgresql-version "9.0.1">
491<!ENTITY sqlite-version "3.7.3">
492
493<!-- Obsolete
494-->
495
496<!-- Chapter 24 -->
497<!-- dhcp (chapter 14) -->
498<!ENTITY leafnode-version "1.11.5">
499<!ENTITY openldap-download-version "stable-20100719">
500<!ENTITY openldap-version "2.4.23">
501<!ENTITY virtuoso-version "6.1.2">
502<!-- rsync (chaptet 18) -->
503<!-- cvs (chapter 18) -->
504<!-- subversion (chapter 18) -->
505
506<!-- Part VII -->
507<!-- Chapter 25 -->
508<!ENTITY xfree86-version "4.6.0">
509<!ENTITY xorg7-version "7.6">
510<!ENTITY xorg7-release "7.6-1">
511<!ENTITY util-macros-version "1.11.0">
512<!ENTITY makedepend-version "1.0.3">
513<!ENTITY libXau-version "1.0.6">
514<!ENTITY libXdmcp-version "1.1.0">
515<!ENTITY xcb-proto-version "1.6">
516<!ENTITY libxcb-version "1.7">
517<!ENTITY xcursor-themes-version "1.0.3">
518<!ENTITY xkeyboard-config-version "2.0">
519<!ENTITY mesalib-version "7.9">
520<!ENTITY xcb-util-version "0.3.6">
521<!ENTITY xorg-server-version "1.9.3">
522<!ENTITY xterm-version "267">
523<!-- Obsolete
524<!ENTITY xorg-version "6.9.0">
525-->
526
527<!-- Chapter 26 -->
528<!ENTITY qt-version "3.3.8b">
529<!ENTITY qt4-version "4.7.1">
530<!ENTITY GTK-version "1.2.10">
531<!ENTITY cairo-version "1.8.10">
532<!ENTITY cairomm-version "1.6.2">
533<!ENTITY pango-version "1.28.2">
534<!ENTITY pangomm-version "2.26.2">
535<!ENTITY atk-version "1.30.0">
536<!ENTITY gtk2-version "2.20.1">
537<!ENTITY gtk2-libdir "2.0/2.10.0">
538<!ENTITY gtkmm-version "2.20.3">
539<!ENTITY lesstif-version "0.95.2">
540<!ENTITY startup-notification-version "0.9">
541<!ENTITY libwnck-version "2.30.2">
542<!ENTITY shared-mime-info-version "0.70">
543<!ENTITY hicolor-icon-theme-version "0.12">
544<!ENTITY libxklavier-version "5.0">
545<!ENTITY freeglut-version "2.6.0">
546<!ENTITY goffice-version "0.8.10">
547<!ENTITY mesalib-version "7.9">
548<!-- The xulrunner version also appears in the firefox mozconfig as a literal -->
549<!ENTITY xulrunner-version "1.9.2.13">
550<!ENTITY webkitgtk-version "1.2.5">
551<!ENTITY libsexy-version "0.1.11">
552<!ENTITY libnotify-version "0.4.5">
553<!ENTITY notification-daemon-version "0.4.0">
554<!ENTITY gtk-vnc-version "0.3.10">
555
556<!-- Chapter 27 -->
557<!ENTITY sawfish-version "1.3">
558<!ENTITY fluxbox-version "1.1.1">
559<!ENTITY metacity-version "2.30.1">
560
561<!-- Unmaintained
562<!ENTITY xfce-version "4.4.2">
563-->
564
565<!-- Part VIII -->
566<!-- Chapter 28 & 29 -->
567<!ENTITY kde-version "3.5.10">
568<!ENTITY arts-version "1.5.10">
569<!ENTITY kde-dldir "3.5.10">
570<!ENTITY kde-download-http "http://mirrors.isc.org/pub/kde/stable/&kde-dldir;/src">
571<!ENTITY kde-download-ftp "ftp://ftp.kde.org/pub/kde/stable/&kde-dldir;/src">
572<!ENTITY kde-dir "$KDE_PREFIX">
573
574<!-- Chapter 30 -->
575<!ENTITY kdevelop-version "3.5.4">
576
577<!-- Part IX -->
578<!--
579<!ENTITY kde4-version "4.6.0">
580<!ENTITY kde4-dldir "&kde4-version;">
581<!ENTITY kde4-branch "stable">
582<!ENTITY kde4-download-http "http://mirrors.isc.org/pub/kde/&kde4-branch;/&kde4-dldir;/src">
583<!ENTITY kde4-download-ftp "ftp://ftp.kde.org/pub/kde/&kde4-branch;/&kde4-dldir;/src">
584<!ENTITY kde4-dir "$KDE4_PREFIX">
585<!ENTITY automoc4-version "0.9.88">
586<!ENTITY phonon-version "4.4.4">
587<!ENTITY attica-version "0.2.0">
588<!ENTITY akonadi-version "1.5.0">
589<!ENTITY qimageblitz-version "0.0.6">
590<!ENTITY shared-desktop-ontologies-version "0.5">
591<!ENTITY kde4pim-version "4.4.10">
592<!ENTITY kde4-download-http-pim "http://mirrors.isc.org/pub/kde/&kde4-branch;/kdepim-&kde4pim-version;/src">
593<!ENTITY kde4-download-ftp-pim "ftp://ftp.kde.org/pub/kde/&kde4-branch;/kdepim-&kde4pim-version;/src">
594<!ENTITY kdevplatform-version "1.2.0">
595<!ENTITY kdevelop4-version "4.2.0">
596<!ENTITY kdevelop4-php-version "&kdevplatform-version;">
597<!ENTITY kdevel4-download-http "http://mirrors.isc.org/pub/kde/&kde4-branch;/kdevelop/&kdevelop4-version;/src">
598<!ENTITY kdevel4-download-ftp "ftp://ftp.kde.org/pub/kde/&kde4-branch;/kdevelop/&kdevelop4-version;/src">
599-->
600
601<!-- Part X -->
602<!ENTITY gnome-version "2.30">
603<!ENTITY gnome-minor-version ".2">
604<!ENTITY gnome-etc-dir "/etc/gnome/&gnome-version;&gnome-minor-version;">
605<!ENTITY gnome-download-http "http://ftp.gnome.org/pub/gnome/sources">
606<!ENTITY gnome-download-ftp "ftp://ftp.gnome.org/pub/gnome/sources">
607
608<!-- Chapter 31 -->
609
610<!-- Platform -->
611<!ENTITY GConf-version "2.28.1">
612<!ENTITY gnome-icon-theme-version "2.30.3">
613<!ENTITY gnome-mime-data-version "2.18.0">
614<!ENTITY gnome-vfs-version "2.24.4">
615<!ENTITY libbonobo-version "2.24.3">
616<!ENTITY libbonoboui-version "2.24.3">
617<!ENTITY libgnome-version "2.30.0">
618<!ENTITY libgnomecanvas-version "2.30.1">
619<!ENTITY libgnomeui-version "2.24.3">
620<!ENTITY ORBit2-version "2.14.19">
621
622<!-- Desktop -->
623<!ENTITY libgnome-keyring-version "2.30.1">
624<!ENTITY gnome-keyring-version "2.30.3">
625<!ENTITY gnome-control-center-version "2.30.1">
626<!ENTITY gnome-applets-version "2.30.0">
627<!ENTITY gnome-backgrounds-version "2.30.0">
628<!ENTITY gnome-desktop-version "2.30.2">
629<!ENTITY gnome-doc-utils-version "0.20.2">
630<!ENTITY gnome-menus-version "2.30.2">
631<!ENTITY gnome-panel-version "2.30.2">
632<!ENTITY gnome-session-version "2.30.2">
633<!ENTITY gnome-settings-daemon-version "2.30.2">
634<!ENTITY gnome-terminal-version "2.30.2">
635<!ENTITY gnome-themes-version "2.30.2">
636<!ENTITY gnome-user-docs-version "2.30.1">
637<!ENTITY gtk-engines-version "2.20.1">
638<!ENTITY gvfs-version "1.6.2">
639<!ENTITY libgtop-version "2.28.1">
640<!ENTITY libgweather-version "2.30.2">
641<!ENTITY nautilus-version "2.30.1">
642<!ENTITY vte-version "0.24.2">
643<!ENTITY yelp-version "2.30.1">
644<!ENTITY zenity-version "2.30.0">
645
646<!-- Chapter 32 -->
647
648<!-- Libraries -->
649<!ENTITY evolution-data-server-version "2.30.2.1">
650<!ENTITY gtkhtml-version "3.30.2">
651<!ENTITY gtksourceview-version "2.10.4">
652<!ENTITY libgnomecups-version "0.2.3">
653<!ENTITY libgnomekbd-version "2.30.1">
654<!ENTITY libgnomeprint-version "2.18.7">
655<!ENTITY libgnomeprintui-version "2.18.5">
656<!ENTITY nautilus-sendto-version "2.28.4">
657<!ENTITY system-tools-backends-version "2.9.4">
658<!ENTITY liboobs-version "2.30.1">
659<!ENTITY totem-pl-parser-version "2.30.1">
660
661<!-- Utilities -->
662<!ENTITY alacarte-version "0.13.1">
663<!ENTITY brasero-version "2.30.2">
664<!ENTITY bug-buddy-version "2.30.0">
665<!ENTITY cheese-version "2.30.1">
666<!ENTITY deskbar-applet-version "2.30.1">
667<!ENTITY ekiga-version "3.2.7">
668<!ENTITY empathy-version "2.30.2">
669<!ENTITY eog-version "2.30.2">
670<!ENTITY epiphany-version "2.30.2">
671<!ENTITY evince-version "2.30.2">
672<!ENTITY file-roller-version "2.30.2">
673<!ENTITY gcalctool-version "5.30.2">
674<!ENTITY gconf-editor-version "2.30.0">
675<!ENTITY gdm-version "2.30.2">
676<!ENTITY gedit-version "2.30.3">
677<!ENTITY gnome-bluetooth-version "2.30.0">
678<!ENTITY gnome-disk-utility-version "2.30.1">
679<!ENTITY gnome-games-version "2.30.2">
680<!ENTITY gnome-media-version "2.30.0">
681<!ENTITY gnome-netstatus-version "2.28.1">
682<!ENTITY gnome-nettool-version "2.30.0">
683<!ENTITY gnome-power-manager-version "2.30.1">
684<!ENTITY gnome-screensaver-version "2.30.0">
685<!ENTITY gnome-system-monitor-version "2.28.1">
686<!ENTITY gnome-system-tools-version "2.30.2">
687<!ENTITY gnome-user-share-version "2.30.0">
688<!ENTITY gnome-utils-version "2.30.0">
689<!ENTITY gucharmap-version "2.30.2">
690<!ENTITY hamster-applet-version "2.30.2">
691<!ENTITY seahorse-version "2.30.1">
692<!ENTITY seahorse-plugins-version "2.30.1">
693<!ENTITY sound-juicer-version "2.28.2">
694<!ENTITY totem-version "2.30.2">
695<!ENTITY vinagre-version "2.30.2">
696<!ENTITY vino-version "2.28.2">
697
698<!-- Accessibility -->
699<!ENTITY at-spi-version "1.30.1">
700<!ENTITY dasher-version "4.11">
701<!ENTITY gnome-mag-version "0.16.1">
702<!ENTITY gnome-speech-version "0.4.25">
703<!ENTITY gok-version "2.30.0">
704<!ENTITY java-access-bridge-version "1.26.2">
705<!ENTITY libgail-gnome-version "1.20.3">
706<!ENTITY orca-version "2.30.2">
707<!ENTITY mousetweaks-version "2.30.2">
708
709<!-- Obsolete
710<!ENTITY gal-version "2.4.3">
711<!ENTITY nautilus-media-version "0.8.1">
712<!ENTITY gpdf-version "2.10.0">
713<!ENTITY ggv-version "2.12.0">
714<!ENTITY gnomemeeting-version "1.2.2">
715<!ENTITY gnome2-user-docs-version "2.8.1">
716<!ENTITY gnopernicus-version "1.1.1">
717<!ENTITY gnome-vfs-monikers-version "2.15.3">
718<!ENTITY gnome-audio-version "2.0.0">
719<!ENTITY gnome-volume-manager-version "2.17.0">
720<!ENTITY nautilus-cd-burner-version "2.18.2">
721<!ENTITY eel-version "2.18.3">
722<!ENTITY gail-version "1.22.3">
723<!ENTITY gnome-keyring-manager-version "2.18.0">
724<!ENTITY gnome-mount-version "0.8">
725-->
726
727<!-- Chapter 33 -->
728<!-- Obsoleting the GNOME-1.4 stuff
729<!ENTITY ORBit-version "0.5.17">
730<!ENTITY oaf-version "0.6.10">
731<!ENTITY gnome-libs-version "1.4.2">
732<!ENTITY gdk-version "0.22.0">
733<!ENTITY gnome-print-version "0.37">
734<!ENTITY bonobo14-version "1.0.22">
735<!ENTITY GConf1-version "1.0.9">
736<!ENTITY gnome-vfs1-version "1.0.5">
737<!ENTITY libglade14-version "0.17">
738<!ENTITY gal1-version "0.24">
739<!ENTITY guppi-version "0.40.3">
740<!ENTITY libcapplet-version "1.5.11">
741<!ENTITY soup-version "0.7.11">
742<!ENTITY libghttp-version "1.0.9">
743<!ENTITY gtkhtml1-version "1.1.7">
744-->
745
746<!-- Part XI -->
747<!-- Chapter 34 -->
748<!ENTITY AbiWord-version "2.8.6">
749<!ENTITY gnumeric-version "1.10.11">
750<!ENTITY gnucash-version "2.2.4">
751<!ENTITY gimp-version "2.6.8">
752<!ENTITY evolution-version "2.30.2">
753<!ENTITY icedtea-web-version "1.0.1">
754
755<!-- Chapter 35 -->
756<!ENTITY koffice-version "1.6.3">
757<!ENTITY openoffice-version "3.2.1">
758
759<!-- Chapter 36 -->
760<!ENTITY seamonkey-version "2.0">
761<!ENTITY firefox-version "3.6.13">
762<!ENTITY galeon-version "2.0.1">
763
764<!-- Obsolete
765<!ENTITY dillo-version "0.8.5">
766-->
767
768<!-- Chapter 37 -->
769<!ENTITY thunderbird-version "3.1.7">
770<!ENTITY pan-version "0.133">
771<!ENTITY balsa-version "2.3.22">
772<!ENTITY pidgin-version "2.1.0">
773<!ENTITY xchat-version "2.8.4">
774
775<!-- Part XII -->
776<!-- Chapter 38 -->
777<!ENTITY alsa-version "1.0.21">
778<!ENTITY alsa-lib-version "&alsa-version;">
779<!ENTITY alsa-plugins-version "&alsa-version;">
780<!ENTITY alsa-utils-version "&alsa-version;">
781<!ENTITY alsa-tools-version "&alsa-version;">
782<!ENTITY alsa-firmware-version "1.0.20">
783<!ENTITY alsa-oss-version "1.0.17">
784<!ENTITY alsa-download-http "http://gd.tuwien.ac.at/opsys/linux/alsa">
785<!ENTITY alsa-download-ftp "ftp://ftp.alsa-project.org/pub">
786<!ENTITY audiofile-version "0.2.7">
787<!ENTITY esound-version "0.2.41">
788<!ENTITY sdl-version "1.2.14">
789<!ENTITY libao-version "0.8.8">
790<!ENTITY libogg-version "1.2.0">
791<!ENTITY libvorbis-version "1.3.2">
792<!ENTITY libcanberra-version "0.18">
793<!ENTITY faad2-version "2.7">
794<!ENTITY faac-version "1.28">
795<!-- <!ENTITY nas-version "1.9.1"> -->
796<!ENTITY libmpeg3-version "1.8">
797<!ENTITY libmad-version "0.15.1b">
798<!ENTITY libquicktime-version "1.1.3">
799<!ENTITY libfame-version "0.9.1">
800<!ENTITY speex-version "1.2rc1">
801<!ENTITY id3lib-version "3.8.3">
802<!ENTITY flac-version "1.2.1">
803<!ENTITY libdvdcss-version "1.2.10">
804<!ENTITY libdvdread-version "0.9.7">
805<!ENTITY libdv-version "1.0.0">
806<!ENTITY liba52-version "0.7.4">
807<!ENTITY xvid-version "1.2.2">
808<!ENTITY xine-lib-version "1.1.19">
809<!ENTITY libmikmod-version "3.1.11">
810<!ENTITY gstreamer-version "0.10.25">
811<!ENTITY gst-plugins-base-version "0.10.25">
812<!ENTITY gst-plugins-good-version "0.10.17">
813<!ENTITY gst-plugins-ugly-version "0.10.10">
814<!ENTITY farsight2-version "0.0.12">
815<!ENTITY telepathy-farsight-version "0.0.4">
816<!ENTITY libmusicbrainz-version "2.1.5">
817<!ENTITY libmpeg2-version "0.5.1">
818<!ENTITY libtheora-version "1.1.1">
819<!ENTITY opal-version "3.6.8">
820<!ENTITY libvpx-version "0.9.5">
821
822<!-- Obsolete
823<!ENTITY openquicktime-version "1.0">
824<!ENTITY gst-plugins-version "0.8.11">
825-->
826
827<!-- Chapter 39 -->
828<!ENTITY mpg123-version "1.12.4">
829<!ENTITY vorbistools-version "1.2.0">
830<!ENTITY XMMS-version "1.2.10">
831<!ENTITY lame-version "398-2">
832<!ENTITY CDParanoia-version "III-10.2">
833<!ENTITY freetts-version "1.2.1">
834<!ENTITY audacious-version "1.5.1">
835<!ENTITY amarok-version "1.4.8">
836
837<!-- Chapter 40 -->
838<!ENTITY ffmpeg-version "0.6.1">
839<!ENTITY avifile-version "0.7.45">
840<!ENTITY mplayer-version "1.0rc1">
841<!ENTITY xine-ui-version "0.99.5">
842<!ENTITY transcode-version "1.0.3">
843
844<!-- Chapter 41 -->
845<!ENTITY cdrtools-version "2.01">
846<!ENTITY cdrdao-version "1.2.2">
847<!ENTITY udftools-version "1.0.0b3">
848<!ENTITY dvd-rw-tools-version "7.1">
849<!ENTITY k3b-version "1.0.4">
850
851<!-- Part XIII -->
852<!-- Chapter 42 -->
853<!ENTITY cups-version "1.4.5">
854<!ENTITY LPRng-version "3.8.28">
855<!ENTITY gs-version "9.00">
856<!ENTITY gutenprint-version "5.2.5">
857
858<!-- Obsolete
859<!ENTITY espgs-version "8.15.4">
860<!ENTITY gimp-print-version "4.2.7">
861-->
862
863<!-- Chapter 43 -->
864<!ENTITY sane-version "1.0.19">
865<!ENTITY xsane-version "0.994">
866
867<!-- Chapter 44 -->
868<!ENTITY sgml-common-version "0.6.3">
869<!ENTITY sgml-dtd-3-version "3.1">
870<!ENTITY sgml-dtd-version "4.5">
871<!ENTITY opensp-version "1.5.2">
872<!ENTITY openjade-version "1.3.2">
873<!ENTITY docbook-dsssl-version "1.79">
874<!ENTITY docbook-utils-version "0.6.14">
875
876<!-- Chapter 45 -->
877<!ENTITY DocBook-version "4.5">
878<!ENTITY docbook-xsl-version "1.76.1">
879<!ENTITY xmlto-version "0.0.23">
880
881<!-- Chapter 46 -->
882<!ENTITY a2ps-version "4.14">
883<!ENTITY enscript-version "1.6.4">
884<!ENTITY psutils-version "p17">
885<!ENTITY gsview-version "4.8">
886<!ENTITY xpdf-version "3.02">
887<!ENTITY epdfview-version "0.1.7">
888<!ENTITY fop-version "1.0">
889<!ENTITY paps-version "0.6.8">
890
891<!-- Chapter 47 -->
892<!ENTITY texlive-version "20100722">
893<!ENTITY tetex-version "3.0">
894<!ENTITY jadetex-version "3.13">
895
Note: See TracBrowser for help on using the repository browser.