source: general.ent@ 6d09537c

10.0 10.1 11.0 11.1 7.10 7.4 7.5 7.6 7.6-blfs 7.6-systemd 7.7 7.8 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind gnome kde5-13430 kde5-14269 kde5-14686 krejzi/svn lazarus nosym perl-modules qt5new systemd-11177 systemd-13485 trunk upgradedb xry111/intltool xry111/test-20220226
Last change on this file since 6d09537c was 6d09537c, checked in by Ag Hatzimanikas <ag@…>, 12 years ago

Updated to libtheora-1.1.1

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@8200 af4574ff-66df-0310-9fd7-8a98e5e911e0

  • Property mode set to 100644
File size: 31.7 KB
Line 
1<!--
2$LastChangedBy$
3$Date$
4-->
5
6<!ENTITY day "08"> <!-- Always 2 digits -->
7<!ENTITY month "01"> <!-- Always 2 digits -->
8<!ENTITY year "2010">
9<!ENTITY copyrightdate "2001-&year;">
10<!ENTITY copyholder "The BLFS Development Team">
11<!ENTITY version "svn-&year;&month;&day;">
12<!ENTITY releasedate "January &day;th, &year;">
13<!ENTITY pubdate "&year;-&month;-&day;"> <!-- metadata req. by TLDP -->
14<!ENTITY blfs-version "svn"> <!-- svn|[release #] -->
15<!ENTITY lfs-version "development"> <!-- version|testing|unstable|development] -->
16<!ENTITY last-commit "$Date$"> <!-- Automatic update -->
17
18<!ENTITY lfs-domainname "linuxfromscratch.org">
19
20<!ENTITY maintainer-fullname "Randy McMurchy">
21<!ENTITY maintainer-firstname "Randy">
22<!ENTITY maintainer-address "randy@&lfs-domainname;">
23
24<!ENTITY downloads-root "http://www.linuxfromscratch.org/blfs/downloads/svn">
25<!ENTITY downloads-project "http://downloads.&lfs-domainname;">
26<!ENTITY sources-anduin-http "http://anduin.&lfs-domainname;/sources/BLFS/svn">
27<!ENTITY sources-anduin-ftp "ftp://anduin.&lfs-domainname;/BLFS/svn">
28<!ENTITY files-anduin "http://anduin.&lfs-domainname;/files/BLFS/svn">
29<!ENTITY hints-root "http://www.&lfs-domainname;/hints">
30<!ENTITY patch-root "http://www.&lfs-domainname;/patches/blfs/svn">
31<!ENTITY errata "http://www.&lfs-domainname;/blfs/errata/&blfs-version;/">
32<!-- <!ENTITY lfs-root "http://www.&lfs-domainname;/lfs/view/&lfs-version;"> -->
33<!ENTITY lfs-root "../../../../lfs/view/&lfs-version;">
34<!ENTITY sourceforge-repo "http://downloads.sourceforge.net">
35<!ENTITY gentoo-ftp-repo "ftp://mirror.ovh.net/gentoo-distfiles/distfiles">
36<!ENTITY publisher "Unknown">
37
38<!-- These entities are used to identify versions of LFS
39 packages referenced throughout the BLFS book. -->
40<!ENTITY lfs-gcc-version "4.3.2">
41<!-- <!ENTITY lfs-bdb-version "4.7.25"> -->
42<!ENTITY lfs-gdbm-version "1.8.3">
43<!ENTITY lfs-coreutils-version "6.12">
44<!ENTITY lfs-perl-version "5.10.0">
45<!ENTITY lfs-autoconf-version "2.63">
46<!ENTITY lfs-flex-version "2.5.35">
47<!ENTITY lfs-shadow-version "4.1.4.1">
48<!ENTITY lfs-vim-version "7.2">
49<!ENTITY lfs-m4-version "1.4.12">
50<!-- End LFS versions -->
51
52<!ENTITY blfs-bootscripts-version "20090302">
53<!ENTITY blfs-bootscripts-download "&downloads-root;/blfs-bootscripts-&blfs-bootscripts-version;.tar.bz2">
54
55<!ENTITY blfs-wiki "http://wiki.&lfs-domainname;/blfs/wiki">
56
57<!-- These entities are used to annotate the current status of a package as it
58 relates to the version of LFS it will build/work against -->
59<!ENTITY lfs65_checked "<para>This package is known to build and work properly
60 using an LFS-6.5 platform.</para>">
61<!ENTITY lfs65_built "<para>This package is known to build using an LFS 6.5
62 platform but has not been tested.</para>">
63<!ENTITY lfs65_needs_update "<para>This package is known to build and work properly
64 using an LFS-6.5 platform if you use current package
65 sources. See <xref linkend='package_updates'/>
66 for more information.</para>">
67<!-- End special entities about LFS compatibility -->
68
69<!-- Part II -->
70<!-- Chapter 3 -->
71<!ENTITY autofs-version "5.0.3">
72
73<!-- Chapter 4 -->
74
75<!ENTITY openssl-version "0.9.8k">
76<!ENTITY ca-bundle-version "20090409">
77<!ENTITY gnutls-version "2.8.5">
78<!ENTITY cracklib-version "2.8.13">
79<!ENTITY linux-pam-version "1.1.0">
80<!ENTITY shadow-version "4.1.4.2">
81<!ENTITY iptables-version "1.3.8">
82<!ENTITY gnupg-version "1.4.9">
83<!ENTITY gnupg2-version "2.0.12">
84<!ENTITY tripwire-version "2.4.1.2">
85<!ENTITY heimdal-version "1.1">
86<!ENTITY mitkrb-version "1.6">
87<!ENTITY cyrus-sasl-version "2.1.22">
88<!ENTITY stunnel-version "4.21">
89<!ENTITY sudo-version "1.7.0">
90<!ENTITY nss-version "3.12.4">
91<!ENTITY policykit-version "0.9">
92<!ENTITY polkit-version "0.94">
93<!ENTITY polkit-gnome-version "0.94">
94<!ENTITY consolekit-version "0.4.1">
95<!ENTITY attr-version "2.4.44">
96<!ENTITY acl-version "2.2.48">
97
98<!-- Chapter 5 -->
99<!ENTITY reiser-version "3.6.21">
100<!ENTITY xfsprogs-version "2.9.7">
101
102<!-- Chapter 6 -->
103<!ENTITY vim-version "7.2">
104<!ENTITY emacs-version "22.1">
105<!ENTITY nano-version "2.1.10">
106<!ENTITY joe-version "3.7">
107<!ENTITY ed-version "1.4">
108<!ENTITY bluefish-version "1.0.7">
109
110<!-- Chapter 7 -->
111<!ENTITY tcsh-version "6.16.00">
112<!ENTITY zsh-version "4.3.10">
113<!ENTITY dash-version "0.5.5.1">
114<!ENTITY ksh-version "2008-11-04">
115
116<!-- Obsolete
117<!ENTITY ash-version "0.4.0">
118-->
119
120<!-- Part III -->
121<!-- Chapter 8 -->
122<!ENTITY pcre-version "8.00">
123<!ENTITY popt-version "1.15">
124<!ENTITY slang-version "2.2.0">
125<!ENTITY gamin-version "0.1.10">
126<!ENTITY libxml2-version "2.7.6">
127<!ENTITY libxslt-version "1.1.26">
128<!ENTITY libgtkhtml-version "2.11.1">
129<!ENTITY GLib-version "1.2.10">
130<!ENTITY glib2-version "2.22.3">
131<!ENTITY libidl-version "0.8.13">
132<!ENTITY libcroco-version "0.6.2">
133<!ENTITY libgsf-version "1.14.7">
134<!ENTITY libglade-version "2.6.4">
135<!ENTITY expat-version "2.0.1">
136<!ENTITY libesmtp-version "1.0.4">
137<!ENTITY aspell-version "0.60.6">
138<!ENTITY enchant-version "1.5.0">
139<!ENTITY slib-version "3a4">
140<!ENTITY gwrap-version "1.3.4">
141<!ENTITY LZO-version "2.03">
142<!ENTITY libusb-version "1.0.2">
143<!ENTITY libusb-compat-version "0.1.3">
144<!ENTITY iso-codes-version "3.11">
145<!ENTITY gmime-version "2.4.7">
146<!ENTITY libidn-version "0.6.14">
147<!ENTITY xcb-proto-version "1.5">
148<!ENTITY libxcb-version "1.4">
149<!ENTITY libdrm-version "2.4.14">
150<!ENTITY dbus-glib-version "0.82">
151<!ENTITY dbus-python-version "0.83.0">
152<!ENTITY dbus-qt3-version "0.62">
153<!ENTITY eggdbus-version "0.5">
154<!ENTITY libpthread-stubs-version "0.1">
155<!ENTITY pth-version "2.0.7">
156<!ENTITY libassuan-version "1.0.5">
157<!ENTITY libgpg-error-version "1.7">
158<!ENTITY libgcrypt-version "1.4.5">
159<!ENTITY libksba-version "1.0.7">
160<!ENTITY libmowgli-version "0.7.0">
161<!ENTITY libmcs-version "0.7.1">
162<!ENTITY libtasn1-version "2.3">
163<!ENTITY libunique-version "1.1.2">
164<!ENTITY liboil-version "0.3.16">
165<!ENTITY nspr-version "4.8.2">
166<!ENTITY libffi-version "3.0.8">
167<!ENTITY gobject-introspection-version "0.6.5">
168<!ENTITY gir-repository-version "0.6.5">
169<!ENTITY libnotify-version "0.4.5">
170<!ENTITY libggz-version "0.0.14.1">
171
172<!-- Obsolete
173<!ENTITY fam-version "2.7.0">
174<!ENTITY gdbm-version "1.8.3">
175<!ENTITY ispell-version "3.2.06.epa7">
176<!ENTITY libxml-version "1.8.17">
177<!ENTITY gmp-version "4.2.2">
178-->
179
180<!-- Chapter 9 -->
181<!ENTITY libjpeg-version "7">
182<!ENTITY libpng-version "1.2.39">
183<!ENTITY libtiff-version "3.8.2">
184<!ENTITY giflib-version "4.1.6">
185<!ENTITY lcms-version "1.18a">
186<!ENTITY libmng-version "1.0.10">
187<!ENTITY freetype2-version "2.3.11">
188<!ENTITY fontconfig-version "2.7.3">
189<!ENTITY libart_lgpl-version "2.3.20">
190<!ENTITY librsvg-version "2.26.0">
191<!ENTITY aalib-version "1.4rc5">
192<!ENTITY imlib2-version "1.4.2">
193<!ENTITY libexif-version "0.6.17">
194<!ENTITY fribidi-version "0.10.9">
195<!ENTITY poppler-version "0.12.0">
196<!ENTITY jasper-version "1.900.1">
197<!ENTITY pixman-version "0.15.20">
198<!ENTITY clutter-version "1.1.2">
199<!ENTITY clutter-gtk-version "0.10.2">
200
201<!-- Obsolete
202<!ENTITY libungif-version "4.1.3">
203<!ENTITY imlib-version "1.9.15">
204-->
205
206<!-- Chapter 10 -->
207<!ENTITY bc-version "1.06">
208<!ENTITY rep-gtk-version "0.18">
209<!ENTITY compface-version "1.5.2">
210<!ENTITY imagemagick-version "6.3.5">
211<!ENTITY hd2u-version "1.0.1">
212<!ENTITY gtk-doc-version "1.11">
213<!ENTITY scrollkeeper-version "0.3.14">
214<!ENTITY intltool-version "0.40.6">
215<!ENTITY screen-version "4.0.3">
216<!ENTITY tidy-version "cvs_20070326">
217<!ENTITY desktop-file-utils-version "0.15">
218<!ENTITY xscreensaver-version "5.03">
219<!ENTITY pilot-link-version "0.12.2">
220<!ENTITY unixodbc-version "2.2.12">
221<!ENTITY graphviz-version "2.12">
222<!ENTITY recode-version "3.6">
223<!ENTITY xcb-util-version "0.3.6">
224<!ENTITY xterm-version "253">
225<!ENTITY rman-version "3.2">
226<!ENTITY icon-naming-utils-version "0.8.90">
227<!ENTITY rxvt-unicode-version "9.07">
228<!ENTITY pinentry-version "0.7.6">
229<!ENTITY gperf-version "3.0.4">
230<!ENTITY rarian-version "0.8.1">
231
232<!-- Chapter 11 -->
233<!ENTITY gpm-version "1.20.6">
234<!ENTITY fcron-version "3.0.4">
235<!ENTITY hdparm-version "9.6">
236<!ENTITY which-version "2.20">
237<!ENTITY unzip-version "5.52">
238<!ENTITY zip-version "3.0">
239<!ENTITY pciutils-version "3.1.4">
240<!ENTITY usbutils-version "0.84">
241<!ENTITY cpio-version "2.9">
242<!ENTITY mc-version "4.6.1">
243<!ENTITY sysstat-version "8.0.4.1">
244<!ENTITY apache-ant-version "1.7.1">
245<!ENTITY dbus-version "1.2.16">
246<!ENTITY hal-version "0.5.12">
247<!ENTITY udev-version "145">
248<!ENTITY DeviceKit-version "003">
249<!ENTITY DeviceKit-power-version "012">
250<!ENTITY unrar-version "3.7.8">
251<!ENTITY lzma-utils-version "4.32.7">
252
253<!-- Obsolete
254<!ENTITY pkgconfig-version "0.23">
255-->
256
257<!-- Chapter 12 -->
258<!ENTITY dejagnu-version "1.4.4">
259<!ENTITY doxygen-version "1.5.9">
260<!ENTITY expect-version "5.43.0">
261<!ENTITY gc-version "6.8">
262<!ENTITY gcc-version "4.1.2">
263<!ENTITY gcc3-version "3.3.6">
264<!ENTITY guile-version "1.8.7">
265<!ENTITY jdk-version "6 Update 16">
266<!ENTITY junit-version "4.3.1">
267<!ENTITY librep-version "0.17">
268<!ENTITY NASM-version "2.07">
269<!ENTITY pdl-version "2.4.2">
270<!ENTITY php-version "5.2.3">
271<!ENTITY Python-version "2.6.4">
272<!ENTITY python-majorver "2.6">
273<!ENTITY ruby-version "1.8.7-p248">
274<!ENTITY tcl-version "8.5.6">
275<!ENTITY tk-version "8.5.6">
276
277<!-- Perl module versions used in the Perl Modules instructions -->
278<!ENTITY Algorithm-Diff-version "1.1902">
279<!ENTITY Archive-Tar-version "1.32">
280<!ENTITY Archive-Zip-version "1.20">
281<!ENTITY Business-ISBN-Data-version "1.17">
282<!ENTITY Business-ISBN-version "1.84">
283<!ENTITY Compress-Raw-Zlib-version "2.005">
284<!ENTITY Compress-Zlib-version "2.005">
285<!ENTITY Crypt-SSLeay-version "0.56">
286<!ENTITY Date-Manip-version "5.54">
287<!ENTITY Devel-Symdump-version "2.07">
288<!ENTITY Digest-BubbleBabble-version "0.01">
289<!ENTITY Digest-HMAC-version "1.01">
290<!ENTITY Digest-SHA-version "5.45">
291<!ENTITY Digest-SHA1-version "2.11">
292<!ENTITY ExtUtils-CBuilder-version "0.19">
293<!ENTITY ExtUtils-ParseXS-version "2.18">
294<!ENTITY Finance-Quote-version "1.13">
295<!ENTITY Finance-QuoteHist-version "1.11">
296<!ENTITY HTML-Element-Extended-version "1.17">
297<!ENTITY HTML-Parser-version "3.56">
298<!ENTITY HTML-TableExtract-version "2.10">
299<!ENTITY HTML-Tagset-version "3.10">
300<!ENTITY HTML-Tree-version "3.23">
301<!ENTITY IO-Compress-Base-version "2.005">
302<!ENTITY Compress-Raw-Bzip2-version "2.005">
303<!ENTITY IO-Compress-Bzip2-version "2.005">
304<!ENTITY IO-Compress-Zlib-version "2.005">
305<!ENTITY IO-Socket-INET6-version "2.51">
306<!ENTITY IO-Zlib-version "1.09">
307<!ENTITY LWP-version "5.806">
308<!ENTITY Module-Build-version "0.2808">
309<!ENTITY Module-Corelist-version "2.12">
310<!ENTITY Module-Info-version "0.31">
311<!ENTITY Module-Signature-version "0.55">
312<!ENTITY Net-DBus-version "0.33.5">
313<!ENTITY Net-DNS-version "0.57">
314<!ENTITY Net-IP-version "1.24">
315<!ENTITY PAR-Dist-version "0.31">
316<!ENTITY Tk-Perl-version "804.027">
317<!ENTITY Pod-Coverage-version "0.18">
318<!ENTITY Pod-Escapes-version "1.04">
319<!ENTITY Pod-Readme-version "0.09">
320<!ENTITY Pod-Simple-version "3.05">
321<!ENTITY SGMLSpm-version "1.03ii">
322<!ENTITY Socket6-version "0.19">
323<!ENTITY Spiffy-version "0.30">
324<!ENTITY Test-Base-version "0.54">
325<!ENTITY Test-Builder-Tester-version "1.01">
326<!ENTITY Test-Pod-version "1.26">
327<!ENTITY Test-Pod-Coverage-version "1.08">
328<!ENTITY Test-Portability-Files-version "0.05">
329<!ENTITY Test-Prereq-version "1.033">
330<!ENTITY Test-Simple-version "0.70">
331<!ENTITY Text-CSV-version "1.05">
332<!ENTITY Text-CSV_XS-version "0.52">
333<!ENTITY Text-Diff-version "0.35">
334<!ENTITY Tie-IxHash-version "1.21">
335<!ENTITY URI-version "1.35">
336<!ENTITY version-perl-version "0.74">
337<!ENTITY XML-LibXML-version "1.63">
338<!ENTITY XML-NamespaceSupport-version "1.09">
339<!ENTITY XML-Parser-version "2.34">
340<!ENTITY XML-SAX-version "0.16">
341<!ENTITY XML-SAX-Expat-version "0.38">
342<!ENTITY XML-Simple-version "2.18">
343<!ENTITY YAML-version "0.65">
344
345<!-- Perl module versions used in the PDL instructions -->
346<!ENTITY Filter-version "1.32">
347<!ENTITY Term-ReadLine-Gnu-version "1.15">
348<!ENTITY ExtUtils-F77-version "1.15">
349<!ENTITY Inline-version "0.44">
350<!ENTITY PGPLOT-perl-version "2.19">
351<!ENTITY Parse-RecDescent-version "1.94">
352<!ENTITY Astro-FITS-Header-version "2.8.1">
353<!ENTITY Astro-FITS-CFITSIO-version "1.03">
354<!ENTITY NDF-version "1.45">
355<!ENTITY GSD-version "1.13">
356<!ENTITY Starlink-Config-version "1.00">
357
358<!-- Python module versions used in the Python Modules instructions -->
359<!ENTITY pyxml-version "0.8.4">
360<!ENTITY pycairo-version "1.8.8">
361<!ENTITY pygobject-version "2.20.0">
362<!ENTITY pygtk-version "2.16.0">
363<!ENTITY pyorbit-version "2.24.0">
364<!ENTITY gnome-python-version "2.28.0">
365<!ENTITY gnome-python-desktop-version "2.18.0">
366
367<!-- Part IV -->
368<!-- Chapter 13 -->
369<!ENTITY ppp-version "2.4.4">
370<!ENTITY wvdial-version "1.54.0">
371
372<!-- Chapter 14 -->
373<!ENTITY dhcp-version "3.0.6">
374<!ENTITY dhcpcd-version "4.0.11">
375
376<!-- Chapter 15 -->
377<!ENTITY pppoe-version "3.8">
378
379<!-- Chapter 16 -->
380<!ENTITY curl-version "7.19.7">
381<!ENTITY wvstreams-version "4.2.2">
382<!ENTITY gnet-version "2.0.7">
383<!ENTITY libproxy-version "0.2.3">
384<!ENTITY libsoup-version "2.28.2">
385<!ENTITY libpcap-version "1.0.0">
386
387<!-- Chapter 17 -->
388<!ENTITY Links-version "2.2">
389<!ENTITY lynx-version "2.8.7rel.1">
390<!ENTITY w3m-version "0.5.2">
391
392<!-- Chapter 18 -->
393<!ENTITY cvs-version "1.11.23">
394<!ENTITY inetutils-version "1.5">
395<!ENTITY ncftp-version "3.2.3">
396<!ENTITY net-tools-version "1.60">
397<!ENTITY wireless-tools-version "28">
398<!ENTITY ntp-version "4.2.4p7">
399<!ENTITY openssh-version "5.3p1">
400<!ENTITY portmap-version "6.0">
401<!ENTITY rsync-version "3.0.7">
402<!ENTITY samba3-version "3.0.30">
403<!ENTITY subversion-version "1.5.4">
404<!ENTITY tcpwrappers-version "7.6">
405<!ENTITY wget-version "1.11.4">
406<!ENTITY ggz-client-libs-version "0.0.14.1">
407
408<!-- Obsolete
409<!ENTITY ncpfs-version "2.2.4">
410-->
411
412<!-- Chapter 19 -->
413<!ENTITY traceroute-version "2.0.12">
414<!ENTITY nmap-version "4.20">
415<!ENTITY whois-version "4.7.28">
416<!ENTITY bind-version "9.4.1-P1">
417<!ENTITY wireshark-version "0.99.6">
418
419<!-- Chapter 20 -->
420<!ENTITY mailx-version "12.4">
421<!ENTITY procmail-version "3.22">
422<!ENTITY fetchmail-version "6.3.13">
423<!ENTITY mutt-version "1.5.20">
424<!ENTITY pine-version "4.64">
425<!ENTITY tin-version "1.8.3">
426
427<!-- Obsolete as Tin has replaced it
428<!ENTITY slrn-version "0.9.8.1">
429-->
430
431<!-- Part VI -->
432<!-- Chapter 21 -->
433<!ENTITY apache-version "2.2.11">
434<!-- bind (chapter 19) -->
435<!ENTITY nfs-utils-version "1.1.4">
436<!-- openssh (chapter 18) -->
437<!ENTITY proftpd-version "1.3.0">
438<!-- samba3 (chapter 18) -->
439<!ENTITY vsftpd-version "2.0.5">
440<!ENTITY xinetd-version "2.3.14">
441
442<!-- Chapter 22 -->
443<!ENTITY courier-version "0.47">
444<!ENTITY exim-version "4.67">
445<!ENTITY postfix-version "2.5.1">
446<!ENTITY qpopper-version "4.0.9">
447<!ENTITY sendmail-version "8.14.1">
448
449<!-- Chapter 23 -->
450
451<!ENTITY db-version "4.5.20">
452<!ENTITY mysql-version "5.1.30">
453<!ENTITY postgresql-version "8.2.4">
454<!ENTITY sqlite-version "3.6.16">
455
456<!-- Obsolete
457-->
458
459<!-- Chapter 24 -->
460<!-- dhcp (chapter 14) -->
461<!ENTITY leafnode-version "1.11.5">
462<!ENTITY openldap-download-version "stable-20071118">
463<!ENTITY openldap-version "2.3.39">
464<!-- rsync (chaptet 18) -->
465<!-- cvs (chapter 18) -->
466<!-- subversion (chapter 18) -->
467
468<!-- Part VII -->
469<!-- Chapter 25 -->
470<!ENTITY xfree86-version "4.6.0">
471<!ENTITY xorg7-version "7.5">
472<!ENTITY xorg7-release "7.5-2">
473<!ENTITY libXau-version "1.0.5">
474<!ENTITY libXdmcp-version "1.0.3">
475<!ENTITY luit-version "1.0.4">
476<!ENTITY xcursor-themes-version "1.0.2">
477<!ENTITY xkeyboard-config-version "1.7">
478<!ENTITY xbitmaps-version "1.1.0">
479<!ENTITY xorg-server-version "1.7.1">
480
481<!-- Obsolete
482<!ENTITY xorg-version "6.9.0">
483-->
484
485<!-- Chapter 26 -->
486<!ENTITY qt-version "3.3.8b">
487<!ENTITY qt4-version "4.4.3">
488<!ENTITY GTK-version "1.2.10">
489<!ENTITY cairo-version "1.8.8">
490<!ENTITY pango-version "1.26.2">
491<!ENTITY atk-version "1.28.0">
492<!ENTITY gtk2-version "2.18.5">
493<!ENTITY gtk2-libdir "2.0/2.10.0">
494<!ENTITY lesstif-version "0.95.2">
495<!ENTITY startup-notification-version "0.9">
496<!ENTITY libwnck-version "2.28.0">
497<!ENTITY shared-mime-info-version "0.60">
498<!ENTITY hicolor-icon-theme-version "0.11">
499<!ENTITY libxklavier-version "4.0">
500<!ENTITY freeglut-version "2.4.0">
501<!ENTITY goffice-version "0.6.1">
502<!ENTITY mesalib-version "7.6">
503<!-- The xulrunner version also appears in the firefox mozconfig as a literal -->
504<!ENTITY xulrunner-version "1.9.1.2">
505
506<!-- Chapter 27 -->
507<!ENTITY sawfish-version "1.3">
508<!ENTITY fluxbox-version "1.1.1">
509<!ENTITY metacity-version "2.28.0">
510
511<!-- Unmaintained
512<!ENTITY xfce-version "4.4.2">
513-->
514
515<!-- Part VIII -->
516<!-- Chapter 28 & 29 -->
517<!ENTITY kde-version "3.5.10">
518<!ENTITY arts-version "1.5.10">
519<!ENTITY kde-dldir "3.5.10">
520<!ENTITY kde-download-http "http://mirrors.isc.org/pub/kde/stable/&kde-dldir;/src">
521<!ENTITY kde-download-ftp "ftp://ftp.kde.org/pub/kde/stable/&kde-dldir;/src">
522<!ENTITY kde-dir "$KDE_PREFIX">
523
524<!-- Chapter 30 -->
525<!ENTITY kdevelop-version "3.5.4">
526
527<!-- Part IX -->
528<!ENTITY gnome-old-version "2.18">
529<!ENTITY gnome-version "2.28">
530<!ENTITY gnome-minor-version ".2">
531<!ENTITY gnome-etc-dir "/etc/gnome/&gnome-version;&gnome-minor-version;">
532<!ENTITY gnome-download-http "http://ftp.gnome.org/pub/gnome/sources">
533<!ENTITY gnome-download-ftp "ftp://ftp.gnome.org/pub/gnome/sources">
534
535<!-- Chapter 31 -->
536
537<!-- Platform -->
538<!ENTITY GConf-version "2.28.0">
539<!ENTITY gnome-icon-theme-version "2.28.0">
540<!ENTITY gnome-keyring-version "2.28.2">
541<!ENTITY gnome-mime-data-version "2.18.0">
542<!ENTITY gnome-vfs-version "2.24.2">
543<!-- Obsolete
544<!ENTITY gnome-vfs-monikers-version "2.15.3">
545-->
546<!ENTITY libbonobo-version "2.24.2">
547<!ENTITY libbonoboui-version "2.24.2">
548<!ENTITY libgnome-version "2.28.0">
549<!ENTITY libgnomecanvas-version "2.26.0">
550<!ENTITY libgnomeui-version "2.24.2">
551<!ENTITY ORBit2-version "2.14.17">
552
553<!-- Desktop -->
554<!ENTITY gnome-control-center-version "2.28.1">
555<!ENTITY eel-version "2.18.3">
556<!ENTITY gail-version "1.18.0">
557<!ENTITY gnome-applets-version "2.28.0">
558<!ENTITY gnome-backgrounds-version "2.28.0">
559<!ENTITY gnome-desktop-version "2.28.2">
560<!ENTITY gnome-doc-utils-version "0.18.1">
561<!ENTITY gnome-menus-version "2.28.0.1">
562<!ENTITY gnome-panel-version "2.28.0">
563<!ENTITY gnome-session-version "2.28.0">
564<!ENTITY gnome-settings-daemon-version "2.28.1">
565<!ENTITY gnome-terminal-version "2.28.2">
566<!ENTITY gnome-themes-version "2.28.1">
567<!ENTITY gnome-user-docs-version "2.28.2">
568<!ENTITY gtk-engines-version "2.18.4">
569<!ENTITY gvfs-version "1.4.3">
570<!ENTITY libgtop-version "2.28.0">
571<!ENTITY libgweather-version "2.28.0">
572<!ENTITY nautilus-version "2.28.4">
573<!ENTITY vte-version "0.22.5">
574<!ENTITY yelp-version "2.28.1">
575
576<!-- Chapter 32 -->
577
578<!-- Libraries -->
579<!ENTITY evolution-data-server-version "1.10.3">
580<!ENTITY gnome-audio-version "2.0.0">
581<!ENTITY gtkhtml-version "3.14.3">
582<!ENTITY gtksourceview-version "2.8.1">
583<!ENTITY libgnomecups-version "0.2.2">
584<!ENTITY libgnomekbd-version "2.28.2">
585<!ENTITY libgnomeprint-version "2.18.6">
586<!ENTITY libgnomeprintui-version "2.18.4">
587<!ENTITY system-tools-backends-version "1.4.2">
588<!ENTITY totem-pl-parser-version "2.28.2">
589
590<!-- Utilities -->
591<!ENTITY brasero-version "2.28.3">
592<!ENTITY bug-buddy-version "2.18.1">
593<!ENTITY ekiga-version "2.0.9">
594<!ENTITY eog-version "2.18.2">
595<!ENTITY epiphany-version "2.18.3">
596<!ENTITY evince-version "0.8.3">
597<!ENTITY file-roller-version "2.18.4">
598<!ENTITY gcalctool-version "5.28.2">
599<!ENTITY gconf-editor-version "2.28.0">
600<!ENTITY gdm-version "2.28.2">
601<!ENTITY gedit-version "2.18.2">
602<!ENTITY gnome-games-version "2.28.2">
603<!ENTITY gnome-keyring-manager-version "2.18.0">
604<!ENTITY gnome-media-version "2.28.1">
605<!ENTITY gnome-mount-version "0.6">
606<!ENTITY gnome-netstatus-version "2.12.1">
607<!ENTITY gnome-power-manager-version "2.28.2">
608<!ENTITY gnome-screensaver-version "2.28.0">
609<!ENTITY gnome-system-monitor-version "2.18.2">
610<!ENTITY gnome-utils-version "2.18.1">
611<!ENTITY gnome-volume-manager-version "2.17.0">
612<!ENTITY gucharmap-version "1.10.0">
613<!ENTITY nautilus-cd-burner-version "2.18.2">
614<!ENTITY sound-juicer-version "2.16.4">
615<!ENTITY totem-version "2.28.4">
616<!ENTITY zenity-version "2.28.0">
617
618<!-- Accessibility -->
619<!ENTITY at-spi-version "1.18.1">
620<!ENTITY gnome-mag-version "0.14.6">
621<!ENTITY gnome-speech-version "0.4.16">
622<!ENTITY gok-version "1.2.5">
623<!ENTITY java-access-bridge-version "1.18.0">
624<!ENTITY libgail-gnome-version "1.18.0">
625<!ENTITY orca-version "2.18.1">
626
627<!-- Obsolete
628<!ENTITY gal-version "2.4.3">
629<!ENTITY nautilus-media-version "0.8.1">
630<!ENTITY gpdf-version "2.10.0">
631<!ENTITY ggv-version "2.12.0">
632<!ENTITY gnomemeeting-version "1.2.2">
633<!ENTITY gnome2-user-docs-version "2.8.1">
634<!ENTITY gnopernicus-version "1.1.1">
635-->
636
637<!-- Chapter 33 -->
638<!-- Obsoleting the GNOME-1.4 stuff
639<!ENTITY ORBit-version "0.5.17">
640<!ENTITY oaf-version "0.6.10">
641<!ENTITY gnome-libs-version "1.4.2">
642<!ENTITY gdk-version "0.22.0">
643<!ENTITY gnome-print-version "0.37">
644<!ENTITY bonobo14-version "1.0.22">
645<!ENTITY GConf1-version "1.0.9">
646<!ENTITY gnome-vfs1-version "1.0.5">
647<!ENTITY libglade14-version "0.17">
648<!ENTITY gal1-version "0.24">
649<!ENTITY guppi-version "0.40.3">
650<!ENTITY libcapplet-version "1.5.11">
651<!ENTITY soup-version "0.7.11">
652<!ENTITY libghttp-version "1.0.9">
653<!ENTITY gtkhtml1-version "1.1.7">
654-->
655
656<!-- Part X -->
657<!-- Chapter 34 -->
658<!ENTITY AbiWord-version "2.4.6">
659<!ENTITY gnumeric-version "1.8.2">
660<!ENTITY gnucash-version "2.2.4">
661<!ENTITY gimp-version "2.2.17">
662<!ENTITY evolution-version "2.10.3">
663
664<!-- Chapter 35 -->
665<!ENTITY koffice-version "1.6.3">
666<!ENTITY openoffice-version "2.3.1">
667
668<!-- Chapter 36 -->
669<!ENTITY seamonkey-version "2.0">
670<!ENTITY firefox-version "3.5.2">
671<!ENTITY galeon-version "2.0.1">
672
673<!-- Obsolete
674<!ENTITY dillo-version "0.8.5">
675-->
676
677<!-- Chapter 37 -->
678<!ENTITY thunderbird-version "2.0.0.12">
679<!ENTITY pan-version "0.14.2">
680<!ENTITY balsa-version "2.3.22">
681<!ENTITY pidgin-version "2.1.0">
682<!ENTITY xchat-version "2.8.4">
683
684<!-- Part XI -->
685<!-- Chapter 38 -->
686<!ENTITY alsa-version "1.0.21">
687<!ENTITY alsa-lib-version "&alsa-version;">
688<!ENTITY alsa-plugins-version "&alsa-version;">
689<!ENTITY alsa-utils-version "&alsa-version;">
690<!ENTITY alsa-tools-version "&alsa-version;">
691<!ENTITY alsa-firmware-version "1.0.20">
692<!ENTITY alsa-oss-version "1.0.17">
693<!ENTITY alsa-download-http "http://gd.tuwien.ac.at/opsys/linux/alsa">
694<!ENTITY alsa-download-ftp "ftp://ftp.alsa-project.org/pub">
695<!ENTITY audiofile-version "0.2.6">
696<!ENTITY esound-version "0.2.41">
697<!ENTITY sdl-version "1.2.13">
698<!ENTITY libao-version "0.8.8">
699<!ENTITY libogg-version "1.1.4">
700<!ENTITY libvorbis-version "1.2.3">
701<!ENTITY libcanberra-version "0.18">
702<!ENTITY faad2-version "2.7">
703<!ENTITY faac-version "1.28">
704<!ENTITY nas-version "1.9.1">
705<!ENTITY libmpeg3-version "1.8">
706<!ENTITY libmad-version "0.15.1b">
707<!ENTITY libquicktime-version "1.1.3">
708<!ENTITY libfame-version "0.9.1">
709<!ENTITY speex-version "1.2rc1">
710<!ENTITY id3lib-version "3.8.3">
711<!ENTITY flac-version "1.2.1">
712<!ENTITY libdvdcss-version "1.2.10">
713<!ENTITY libdvdread-version "0.9.7">
714<!ENTITY libdv-version "1.0.0">
715<!ENTITY liba52-version "0.7.4">
716<!ENTITY xvid-version "1.2.2">
717<!ENTITY xine-lib-version "1.1.15">
718<!ENTITY libmikmod-version "3.1.11">
719<!ENTITY gstreamer-version "0.10.25">
720<!ENTITY gst-plugins-base-version "0.10.25">
721<!ENTITY gst-plugins-good-version "0.10.17">
722<!ENTITY gst-plugins-ugly-version "0.10.10">
723<!ENTITY libmusicbrainz-version "2.1.5">
724<!ENTITY libmpeg2-version "0.5.1">
725<!ENTITY libtheora-version "1.1.1">
726
727<!-- Obsolete
728<!ENTITY openquicktime-version "1.0">
729<!ENTITY gst-plugins-version "0.8.11">
730-->
731
732<!-- Chapter 39 -->
733<!ENTITY mpg123-version "1.5.1">
734<!ENTITY vorbistools-version "1.2.0">
735<!ENTITY XMMS-version "1.2.10">
736<!ENTITY lame-version "398-2">
737<!ENTITY CDParanoia-version "III-10.2">
738<!ENTITY freetts-version "1.2.1">
739<!ENTITY audacious-version "1.5.1">
740<!ENTITY amarok-version "1.4.8">
741
742<!-- Chapter 40 -->
743<!ENTITY ffmpeg-version "svn_20070606">
744<!ENTITY avifile-version "0.7.45">
745<!ENTITY mplayer-version "1.0rc1">
746<!ENTITY xine-ui-version "0.99.5">
747<!ENTITY transcode-version "1.0.3">
748
749<!-- Chapter 41 -->
750<!ENTITY cdrtools-version "2.01">
751<!ENTITY cdrdao-version "1.2.2">
752<!ENTITY udftools-version "1.0.0b3">
753<!ENTITY dvd-rw-tools-version "7.1">
754<!ENTITY k3b-version "1.0.4">
755
756<!-- Part XII -->
757<!-- Chapter 42 -->
758<!ENTITY cups-version "1.2.12">
759<!ENTITY LPRng-version "3.8.28">
760<!ENTITY gs-version "8.70">
761<!-- <!ENTITY espgs-version "8.15.4"> -->
762<!ENTITY gutenprint-version "5.0.1">
763
764<!-- Obsolete
765<!ENTITY gimp-print-version "4.2.7">
766-->
767
768<!-- Chapter 43 -->
769<!ENTITY sane-version "1.0.19">
770<!ENTITY xsane-version "0.994">
771
772<!-- Chapter 44 -->
773<!ENTITY sgml-common-version "0.6.3">
774<!ENTITY sgml-dtd-3-version "3.1">
775<!ENTITY sgml-dtd-version "4.5">
776<!ENTITY opensp-version "1.5.2">
777<!ENTITY openjade-version "1.3.2">
778<!ENTITY docbook-dsssl-version "1.79">
779<!ENTITY docbook-utils-version "0.6.14">
780
781<!-- Chapter 45 -->
782<!ENTITY DocBook-version "4.5">
783<!ENTITY docbook-xsl-version "1.75.2">
784<!ENTITY xmlto-version "0.0.23">
785
786<!-- Chapter 46 -->
787<!ENTITY a2ps-version "4.14">
788<!ENTITY enscript-version "1.6.4">
789<!ENTITY psutils-version "p17">
790<!ENTITY gsview-version "4.8">
791<!ENTITY xpdf-version "3.02">
792<!ENTITY epdfview-version "0.1.7">
793<!ENTITY fop-version "0.95">
794<!ENTITY paps-version "0.6.8">
795
796<!-- Chapter 47 -->
797<!ENTITY tetex-version "3.0">
798<!ENTITY jadetex-version "3.13">
799
Note: See TracBrowser for help on using the repository browser.