source: general.ent@ 7094a58

10.0 10.1 11.0 11.1 7.10 7.4 7.5 7.6 7.6-blfs 7.6-systemd 7.7 7.8 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind gnome kde5-13430 kde5-14269 kde5-14686 krejzi/svn lazarus nosym perl-modules qt5new systemd-11177 systemd-13485 trunk upgradedb xry111/intltool xry111/test-20220226
Last change on this file since 7094a58 was 7094a58, checked in by Andrew Benton <andy@…>, 10 years ago

replace Xorriso with Libisoburn

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@10027 af4574ff-66df-0310-9fd7-8a98e5e911e0

  • Property mode set to 100644
File size: 45.9 KB
Line 
1<!--
2$LastChangedBy$
3$Date$
4-->
5
6<!ENTITY day "29"> <!-- Always 2 digits -->
7<!ENTITY month "04"> <!-- Always 2 digits -->
8<!ENTITY year "2012">
9<!ENTITY copyrightdate "2001-&year;">
10<!ENTITY copyholder "The BLFS Development Team">
11<!ENTITY version "&year;-&month;-&day;">
12<!ENTITY releasedate "April 29th, &year;">
13<!-- <!ENTITY releasedate "November &day;st, &year;"> -->
14<!ENTITY pubdate "&year;-&month;-&day;"> <!-- metadata req. by TLDP -->
15<!ENTITY blfs-version "svn"> <!-- svn|[release #] -->
16<!ENTITY lfs-version "development"> <!-- version|testing|unstable|development] -->
17<!ENTITY last-commit "$Date$"> <!-- Automatic update -->
18<!ENTITY lfs-domainname "linuxfromscratch.org">
19
20<!ENTITY maintainer-fullname "Randy McMurchy">
21<!ENTITY maintainer-firstname "Randy">
22<!ENTITY maintainer-address "blfs-maintainer@&lfs-domainname;">
23
24<!ENTITY downloads-root "http://www.linuxfromscratch.org/blfs/downloads/svn">
25<!ENTITY downloads-project "http://downloads.&lfs-domainname;">
26<!ENTITY sources-anduin-http "http://anduin.&lfs-domainname;/sources/BLFS/svn">
27<!ENTITY sources-anduin-ftp "ftp://anduin.&lfs-domainname;/BLFS/svn">
28<!ENTITY sources-anduin-other "ftp://anduin.&lfs-domainname;/other">
29<!ENTITY files-anduin "http://anduin.&lfs-domainname;/files/BLFS/svn">
30<!ENTITY hints-root "http://www.&lfs-domainname;/hints">
31<!ENTITY patch-root "http://www.&lfs-domainname;/patches/blfs/svn">
32<!ENTITY errata "http://www.&lfs-domainname;/blfs/errata/&blfs-version;/">
33<!ENTITY blfs-ticket-root "http://wiki.&lfs-domainname;/blfs/ticket/">
34<!-- <!ENTITY lfs-root "http://www.&lfs-domainname;/lfs/view/&lfs-version;"> -->
35<!ENTITY lfs-root "../../../../lfs/view/&lfs-version;">
36<!ENTITY lfs-dev "../../../../lfs/view/development">
37<!ENTITY kernel "http://www.kernel.org/pub/">
38<!ENTITY gnu-alpha-ftp "ftp://alpha.gnu.org/gnu/">
39<!ENTITY gnu-alpha-http "http://alpha.gnu.org/gnu/">
40<!ENTITY sourceforge-repo "http://downloads.sourceforge.net">
41<!ENTITY sourceforge-repo2 "http://sourceforge.net">
42<!ENTITY gentoo-ftp-repo "ftp://mirror.ovh.net/gentoo-distfiles/distfiles">
43<!ENTITY trinity-repo-ftp "ftp://anduin.&lfs-domainname;/trinity">
44<!ENTITY trinity-repo-http "http://anduin.&lfs-domainname;/sources/trinity">
45<!ENTITY publisher "Unknown">
46
47<!-- These entities are used to identify versions of LFS
48 packages referenced throughout the BLFS book. -->
49<!ENTITY lfs-autoconf-version "2.67">
50<!-- <!ENTITY lfs-bdb-version "4.7.25"> -->
51<!ENTITY lfs-coreutils-version "8.5">
52<!ENTITY lfs-e2fsprogs-version "1.41.12">
53<!ENTITY lfs-flex-version "2.5.35">
54<!ENTITY lfs-gcc-version "4.5.1">
55<!ENTITY lfs-gdbm-version "1.8.3">
56<!ENTITY lfs-m4-version "1.4.14">
57<!ENTITY lfs-perl-version "5.12.1">
58<!ENTITY lfs-shadow-version "4.1.5">
59<!ENTITY lfs-vim-version "7.3">
60<!-- End LFS versions -->
61
62<!ENTITY blfs-bootscripts-version "20120427">
63<!ENTITY blfs-bootscripts-download "&downloads-root;/blfs-bootscripts-&blfs-bootscripts-version;.tar.bz2">
64
65<!ENTITY blfs-wiki "http://wiki.&lfs-domainname;/blfs/wiki">
66
67<!-- These entities are used to annotate the current status of a package as it
68 relates to the version of LFS it will build/work against -->
69<!ENTITY lfs65_checked "<para>This package is known to build and work
70 properly using an LFS-6.5 platform.</para>">
71<!ENTITY lfs65_built "<para>This package is known to build using an LFS
72 6.5 platform but has not been tested.</para>">
73<!ENTITY lfs65_needs_update "<para>This package is known to build and work
74 properly using an LFS-6.5 platform if you use
75 current package sources. See <xref
76 linkend='package_updates'/> for more
77 information.</para>">
78<!ENTITY lfs66_checked "<para>This package is known to build and work
79 properly using an LFS-6.6 platform.</para>">
80<!ENTITY lfs66_built "<para>This package is known to build using an LFS
81 6.6 platform but has not been tested.</para>">
82<!ENTITY lfs67_checked "<para>This package is known to build and work
83 properly using an LFS-6.7 platform.</para>">
84<!ENTITY lfs67_built "<para>This package is known to build using an LFS
85 6.7 platform but has not been tested.</para>">
86<!ENTITY lfs68_checked "<para>This package is known to build and work
87 properly using an LFS-6.8 platform.</para>">
88<!ENTITY lfs68_built "<para>This package is known to build using an LFS
89 6.8 platform but has not been tested.</para>">
90<!ENTITY lfs70_checked "<para>This package is known to build and work
91 properly using an LFS-7.0 platform.</para>">
92<!ENTITY lfs70_built "<para>This package is known to build using an LFS
93 7.0 platform but has not been tested.</para>">
94<!ENTITY lfs71_checked "<para>This package is known to build and work
95 properly using an LFS-7.1 platform.</para>">
96<!ENTITY lfs71_built "<para>This package is known to build using an LFS
97 7.1 platform but has not been tested.</para>">
98
99<!-- usage: <para>&lfssvn_checked;ccyymmdd&lfssvn_checked2;</para> -->
100<!ENTITY lfssvn_checked "This package is known to build and work properly
101 using an LFS-SVN-">
102<!ENTITY lfssvn_checked2 " platform.">
103<!ENTITY lfssvn_built "This package is known to build using an LFS-SVN-">
104<!ENTITY lfssvn_built2 " platform but has not been tested.">
105<!-- End special entities about LFS compatibility -->
106
107<!-- Part II -->
108<!-- Chapter 3 -->
109<!ENTITY initd-tools-version "0.1.3">
110
111<!-- Chapter 4 -->
112
113<!ENTITY accountsservice-version "0.6.15">
114<!ENTITY acl-version "2.2.51">
115<!ENTITY attr-version "2.4.46">
116<!ENTITY consolekit-version "0.4.5">
117<!ENTITY cracklib-version "2.8.18">
118<!ENTITY cyrus-sasl-version "2.1.25">
119<!ENTITY iptables-version "1.4.13">
120<!ENTITY gnupg-version "1.4.12">
121<!ENTITY gnupg2-version "2.0.18">
122<!ENTITY gpgme-version "1.3.1">
123<!-- <!ENTITY heimdal-version "1.4"> -->
124<!ENTITY libcap2-version "2.22">
125<!ENTITY liboauth-version "0.9.5">
126<!ENTITY mitkrb-version "1.10.1">
127<!ENTITY nettle-version "2.4">
128<!ENTITY nss-version "3.13.4">
129<!ENTITY openssh-version "5.9p1">
130<!ENTITY openssl-version "1.0.1a">
131<!-- version no longer used, we take whatever mozilla is offering
132<!ENTITY ca-bundle-version "3.12.11.0"> -->
133<!ENTITY gnutls-version "3.0.17">
134<!ENTITY linux-pam-version "1.1.5">
135<!ENTITY p11-kit-version "0.12">
136<!ENTITY polkit-version "0.104">
137<!ENTITY polkit-gnome-version "0.104">
138<!ENTITY shadow-version "4.1.5">
139<!ENTITY stunnel-version "4.52">
140<!ENTITY sudo-version "1.8.4p4">
141<!ENTITY tcpwrappers-version "7.6">
142<!ENTITY tripwire-version "2.4.2.2">
143
144<!-- Chapter 5 -->
145<!ENTITY lvm2-version "2.02.88">
146<!ENTITY jfsutils-version "1.1.15">
147<!ENTITY mdadm-version "3.2.3">
148<!ENTITY reiser-version "3.6.21">
149<!ENTITY xfsprogs-version "3.1.7">
150
151<!-- Chapter 6 -->
152<!ENTITY vim-version "7.3">
153<!ENTITY emacs-version "23.4">
154<!ENTITY nano-version "2.1.10">
155<!ENTITY joe-version "3.7">
156<!ENTITY ed-version "1.5">
157<!ENTITY bluefish-version "2.2.0">
158
159<!-- Chapter 7 -->
160<!ENTITY tcsh-version "6.17.00">
161<!ENTITY zsh-version "4.3.10">
162<!ENTITY dash-version "0.5.5.1">
163<!ENTITY ksh-version "2008-11-04">
164
165<!-- Chapter 8 Virtualization -->
166<!ENTITY libosinfo-version "0.1.1">
167<!ENTITY libvirt-version "0.9.11">
168<!ENTITY libvirt-glib-version "0.0.7">
169<!ENTITY spice-gtk-version "0.11">
170<!ENTITY qemu-kvm-version "1.0">
171
172<!-- Part III -->
173<!-- Chapter 9 -->
174<!ENTITY pcre-version "8.30">
175<!ENTITY popt-version "1.16">
176<!ENTITY gamin-version "0.1.10">
177<!ENTITY libxml2-version "2.7.8">
178<!ENTITY libxslt-version "1.1.26">
179<!ENTITY libgtkhtml-version "2.11.1">
180<!ENTITY glib2-version "2.32.1">
181<!ENTITY dbus-glib-version "0.98">
182<!ENTITY glibmm-version "2.32.0">
183<!ENTITY libidl-version "0.8.14">
184<!ENTITY libcroco-version "0.6.5">
185<!ENTITY libgsf-version "1.14.21">
186<!ENTITY libglade-version "2.6.4">
187<!ENTITY expat-version "2.1.0">
188<!ENTITY libesmtp-version "1.0.4">
189<!ENTITY aspell-version "0.60.6.1">
190<!ENTITY enchant-version "1.6.0">
191<!ENTITY slib-version "3b3">
192<!ENTITY LZO-version "2.03">
193<!ENTITY libusb-version "1.0.8">
194<!ENTITY libusb-compat-version "0.1.3">
195<!ENTITY icu-version "49.1.1">
196<!ENTITY iso-codes-version "3.30">
197<!ENTITY gmime-version "2.4.32">
198<!ENTITY libidn-version "1.22">
199<!ENTITY libatomic_ops-version "1.2">
200<!ENTITY libdrm-version "2.4.33">
201<!-- <!ENTITY dbus-qt3-version "0.62"> -->
202<!ENTITY libpthread-stubs-version "0.3">
203<!ENTITY pth-version "2.0.7">
204<!ENTITY libassuan-version "2.0.3">
205<!ENTITY libgpg-error-version "1.10">
206<!ENTITY libgcrypt-version "1.5.0">
207<!ENTITY keyutils-version "1.5.5">
208<!ENTITY libksba-version "1.2.0">
209<!ENTITY libmowgli-version "1.0.0">
210<!ENTITY libmcs-version "0.7.1">
211<!ENTITY libtasn1-version "2.12">
212<!ENTITY libunique-version "3.0.2">
213<!-- <!ENTITY liboil-version "0.3.17"> -->
214<!ENTITY nspr-version "4.9">
215<!ENTITY libffi-version "3.0.10">
216<!ENTITY gobject-introspection-version "1.32.1">
217<!ENTITY gsl-version "1.15">
218<!ENTITY libical-version "0.48">
219<!ENTITY libelf-version "0.8.13">
220<!ENTITY libggz-version "0.0.14.1">
221<!ENTITY libsigc-version "2.2.10">
222<!ENTITY libdaemon-version "0.14">
223<!ENTITY ptlib-version "2.10.2">
224<!ENTITY libatasmart-version "0.18">
225<!ENTITY talloc-version "2.0.7">
226<!ENTITY telepathy-glib-version "0.18.0">
227<!ENTITY telepathy-farsight-version "0.0.14">
228<!ENTITY telepathy-farstream-version "0.4.0">
229<!ENTITY telepathy-logger-version "0.4.0">
230<!ENTITY telepathy-mission-control-version "5.12.0">
231<!ENTITY wv-version "1.2.9">
232<!ENTITY boost-version "1.49.0">
233<!ENTITY qca-version "2.0.3">
234<!ENTITY libdbusmenu-qt-version "0.9.0">
235<!ENTITY libunistring-version "0.9.3">
236<!ENTITY json-glib-version "0.14.2">
237<!ENTITY exempi-version "2.1.1">
238<!ENTITY apr-version "1.4.6">
239<!ENTITY json-c-version "0.9">
240
241<!-- Obsolete
242<!ENTITY fam-version "2.7.0">
243<!ENTITY gdbm-version "1.8.3">
244<!ENTITY gir-repository-version "0.6.5">
245<!ENTITY ispell-version "3.2.06.epa7">
246<!ENTITY libxml-version "1.8.17">
247<!ENTITY gmp-version "4.2.2">
248<!ENTITY gwrap-version "1.3.4">
249-->
250
251<!-- Chapter 10 -->
252<!ENTITY libjpeg-version "8d">
253<!ENTITY libpng-version "1.5.9">
254<!ENTITY libtiff-version "4.0.1">
255<!ENTITY giflib-version "4.1.6">
256<!ENTITY lcms-version "1.19">
257<!ENTITY lcms2-version "2.3">
258<!ENTITY libmng-version "1.0.10">
259<!ENTITY freetype2-version "2.4.9">
260<!ENTITY fontconfig-version "2.9.0">
261<!ENTITY libart_lgpl-version "2.3.21">
262<!ENTITY librsvg-version "2.36.1">
263<!ENTITY aalib-version "1.4rc5">
264<!ENTITY imlib2-version "1.4.5">
265<!ENTITY libexif-version "0.6.20">
266<!ENTITY exiv2-version "0.22">
267<!ENTITY fribidi-version "0.19.2">
268<!ENTITY poppler-014-version "0.14.4">
269<!ENTITY poppler-version "0.18.4">
270<!ENTITY jasper-version "1.900.1">
271<!ENTITY openjpeg-version "1.5.0">
272<!ENTITY pixman-version "0.24.4">
273<!ENTITY clutter-version "1.10.2">
274<!ENTITY clutter-gst-version "1.5.4">
275<!ENTITY clutter-gtk-version "1.2.0">
276<!ENTITY mx-version "1.4.5">
277<!ENTITY babl-version "0.1.6">
278<!ENTITY gegl-version "0.1.8">
279<!ENTITY colord-version "0.1.19">
280
281
282<!-- Obsolete
283<!ENTITY libungif-version "4.1.3">
284<!ENTITY imlib-version "1.9.15">
285-->
286
287<!-- Chapter 11 -->
288<!ENTITY autogen-version "5.12">
289<!ENTITY bc-version "1.06.95">
290<!ENTITY rep-gtk-version "0.90.2">
291<!ENTITY sharutils-version "4.11.1">
292<!ENTITY compface-version "1.5.2">
293<!ENTITY imagemagick-version "6.7.5">
294<!ENTITY hd2u-version "1.0.3">
295<!ENTITY gtk-doc-version "1.18">
296<!-- <!ENTITY scrollkeeper-version "0.3.14"> -->
297<!ENTITY intltool-version "0.50.0">
298<!ENTITY screen-version "4.0.3">
299<!ENTITY tidy-version "cvs_20101110">
300<!ENTITY desktop-file-utils-version "0.20">
301<!ENTITY xscreensaver-version "5.15">
302<!ENTITY pilot-link-version "0.12.2">
303<!ENTITY unixodbc-version "2.3.0">
304<!ENTITY libiodbc-version "3.52.7">
305<!ENTITY graphviz-version "2.26.3">
306<!ENTITY recode-version "3.6">
307<!-- <!ENTITY rman-version "3.2"> -->
308<!ENTITY icon-naming-utils-version "0.8.90">
309<!ENTITY rxvt-unicode-version "9.12">
310<!ENTITY pinentry-version "0.8.1">
311<!ENTITY gperf-version "3.0.4">
312<!ENTITY rarian-version "0.8.1">
313<!ENTITY ggz-client-libs-version "0.0.14.1">
314<!ENTITY apr-util-version "1.4.1">
315
316<!-- Chapter 12 -->
317<!ENTITY autofs-version "5.0.6">
318<!ENTITY gpm-version "1.20.6">
319<!ENTITY fcron-version "3.0.6">
320<!ENTITY hdparm-version "9.37">
321<!ENTITY which-version "2.20">
322<!ENTITY unzip-version "6.0">
323<!ENTITY zip-version "3.0">
324<!ENTITY pciutils-version "3.1.9">
325<!ENTITY usbutils-version "005">
326<!ENTITY cpio-version "2.11">
327<!ENTITY mc-version "4.8.3">
328<!ENTITY sysstat-version "10.0.2">
329<!ENTITY apache-ant-version "1.8.1">
330<!ENTITY dbus-version "1.4.20">
331<!-- <!ENTITY hal-version "0.5.14"> -->
332<!ENTITY udev-version "Installed LFS Version">
333<!ENTITY upower-version "0.9.15">
334<!ENTITY sg3_utils-version "1.29">
335<!ENTITY parted-version "3.0">
336<!ENTITY udisks-version "1.0.1">
337<!ENTITY udisks2-version "1.94.0">
338<!ENTITY eject-version "2.1.5">
339<!ENTITY gvfs-version "1.12.2">
340<!ENTITY unrar-version "4.1.1">
341<!ENTITY libarchive-version "3.0.3">
342<!ENTITY raptor-version "2.0.7">
343<!ENTITY rasqal-version "0.9.28">
344<!ENTITY redland-version "1.0.15">
345<!ENTITY strigi-version "0.7.5">
346<!ENTITY tracker-version "0.14.0">
347
348<!-- Obsolete
349<!ENTITY DeviceKit-version "003">
350<!ENTITY lzma-utils-version "4.32.7">
351-->
352<!ENTITY pkgconfig-version "0.26">
353
354<!-- Chapter 13 -->
355<!ENTITY check-version "0.9.8">
356<!ENTITY cmake-major-version "2.8">
357<!ENTITY cmake-version "2.8.7">
358<!ENTITY cvs-version "1.11.23">
359<!ENTITY dejagnu-version "1.5">
360<!ENTITY doxygen-version "1.7.5">
361<!ENTITY expect-version "5.45">
362<!ENTITY gc-version "7.1">
363<!ENTITY gcc-version "4.5.1">
364<!ENTITY gcc3-version "3.3.6">
365<!ENTITY gdb-version "7.3.1">
366<!ENTITY git-version "1.7.9.2">
367<!ENTITY guile-version "2.0.5">
368<!ENTITY icedtea6-version "1.9.7">
369<!ENTITY jdk-version "6 Update 18">
370<!ENTITY junit-version "4.8.1">
371<!ENTITY librep-version "0.90.5">
372<!ENTITY llvm-version "3.0">
373<!ENTITY mercurial-version "2.1.2">
374<!ENTITY NASM-version "2.09.10">
375<!ENTITY yasm-version "1.2.0">
376<!-- <!ENTITY pdl-version "2.4.2"> -->
377<!ENTITY php-version "5.3.8">
378<!ENTITY python2-version "2.7.3">
379<!ENTITY python2-majorver "2.7">
380<!ENTITY python3-version "3.2.2">
381<!ENTITY python3-majorver "3.2">
382<!ENTITY dbus-python-version "1.0.0">
383<!ENTITY ruby-version "1.9.2-p290">
384<!ENTITY subversion-version "1.7.4">
385<!ENTITY slang-version "2.2.4">
386<!ENTITY spidermonkey-version "1.0.0">
387<!ENTITY tcl-version "8.5.10">
388<!ENTITY tk-version "8.5.9">
389<!ENTITY vala-version "0.16.0">
390
391<!-- Perl module versions used in the Perl Modules instructions -->
392<!ENTITY Archive-Zip-version "1.30">
393<!ENTITY Crypt-SSLeay-version "0.58">
394<!ENTITY Date-Manip-version "6.31">
395<!ENTITY ExtUtils-Depends-version "0.304">
396<!ENTITY ExtUtils-PkgConfig-version "1.12">
397<!ENTITY Finance-Quote-version "1.17">
398<!ENTITY Glib-perl-version "1.242">
399<!ENTITY HTML-Parser-version "3.69">
400<!ENTITY HTML-TableExtract-version "2.11">
401<!ENTITY LWP-version "6.04">
402<!ENTITY Net-DNS-version "0.68">
403<!ENTITY SGMLSpm-version "1.1">
404<!ENTITY URI-version "1.60">
405<!ENTITY XML-Parser-version "2.41">
406<!ENTITY XML-Simple-version "2.18">
407
408<!-- Perl modules no longer in blfs
409<!ENTITY Algorithm-Diff-version "1.1902">
410<!ENTITY Business-ISBN-Data-version "1.17">
411<!ENTITY Business-ISBN-version "1.84">
412<!ENTITY Devel-Symdump-version "2.08">
413<!ENTITY Digest-BubbleBabble-version "0.01">
414<!ENTITY Digest-HMAC-version "1.01">
415<!ENTITY Digest-SHA1-version "2.11">
416<!ENTITY Finance-QuoteHist-version "1.11">
417<!ENTITY HTML-Element-Extended-version "1.17">
418<!ENTITY HTML-Tagset-version "3.10">
419<!ENTITY HTML-Tree-version "3.23">
420<!ENTITY IO-Socket-INET6-version "2.51">
421<!ENTITY Module-Corelist-version "2.12">
422<!ENTITY Module-Info-version "0.32">
423<!ENTITY Module-Signature-version "0.55">
424<!ENTITY Net-DBus-version "0.33.5">
425<!ENTITY Net-IP-version "1.24">
426<!ENTITY PAR-Dist-version "0.31">
427<!ENTITY Tk-Perl-version "804.029">
428<!ENTITY Pod-Coverage-version "0.21">
429<!ENTITY Socket6-version "0.19">
430<!ENTITY Spiffy-version "0.30">
431<!ENTITY Test-Base-version "0.54">
432<!ENTITY Test-Pod-version "1.44">
433<!ENTITY Test-Pod-Coverage-version "1.08">
434<!ENTITY Test-Prereq-version "1.033">
435<!ENTITY Text-CSV-version "1.05">
436<!ENTITY Text-CSV_XS-version "0.52">
437<!ENTITY Text-Diff-version "0.35">
438<!ENTITY Tie-IxHash-version "1.22">
439<!ENTITY XML-LibXML-version "1.70">
440<!ENTITY XML-NamespaceSupport-version "1.11">
441<!ENTITY XML-SAX-version "0.96">
442<!ENTITY XML-SAX-Expat-version "0.40">
443<!ENTITY YAML-version "0.65">
444-->
445
446<!-- Perl module versions used in the PDL instructions
447<!ENTITY Filter-version "1.32">
448<!ENTITY Term-ReadLine-Gnu-version "1.15">
449<!ENTITY ExtUtils-F77-version "1.15">
450<!ENTITY Inline-version "0.44">
451<!ENTITY PGPLOT-perl-version "2.19">
452<!ENTITY Parse-RecDescent-version "1.94">
453<!ENTITY Astro-FITS-Header-version "2.8.1">
454<!ENTITY Astro-FITS-CFITSIO-version "1.03">
455<!ENTITY NDF-version "1.45">
456<!ENTITY GSD-version "1.13">
457<!ENTITY Starlink-Config-version "1.00">
458-->
459
460<!-- Python module versions used in the Python Modules instructions -->
461<!ENTITY pyxml-version "0.8.4">
462<!-- <!ENTITY pycairo-version "1.10.0"> -->
463<!ENTITY py2cairo-version "1.10.0">
464<!ENTITY pygobject2-version "2.28.6">
465<!ENTITY pygobject3-version "3.2.0">
466<!ENTITY pygtk-version "2.24.0">
467<!ENTITY pygtksourceview-version "2.10.1">
468<!ENTITY pyatspi2-version "2.4.0">
469<!ENTITY pyxdg-version "0.19">
470<!ENTITY ipython-version "0.12">
471<!--- Obsolete
472<!ENTITY pyorbit-version "2.24.0">
473<!ENTITY gnome-python-version "2.28.1">
474<!ENTITY gnome-python-desktop-version "2.30.2">-->
475
476<!-- Part IV -->
477<!-- Chapter 14 -->
478<!ENTITY ppp-version "2.4.5">
479<!ENTITY dhcpcd-version "5.5.6">
480<!ENTITY dhcp-version "4.2.3-P2">
481
482<!-- Obsolete
483<!ENTITY wvdial-version "1.54.0">
484<!ENTITY pppoe-version "3.8">-->
485
486<!-- Chapter 15 -->
487<!ENTITY bridgeutils-version "1.5">
488<!ENTITY cifsutils-version "5.3">
489<!-- <!ENTITY inetutils-version "1.9.1"> -->
490<!ENTITY ncftp-version "3.2.3">
491<!ENTITY net-tools-version "CVS_20101030">
492<!ENTITY nfs-utils-version "1.2.5">
493<!ENTITY ntp-version "4.2.6p4">
494<!ENTITY rpcbind-version "0.2.0">
495<!ENTITY rsync-version "3.0.9">
496<!ENTITY samba3-version "3.6.4">
497<!ENTITY wget-version "1.13.4">
498<!ENTITY wireless-tools-version "29">
499<!ENTITY wpa_supplicant-version "0.7.3">
500
501<!-- Obsolete
502<!ENTITY portmap-version "6.0">-->
503
504<!-- Chapter 16 -->
505<!ENTITY traceroute-version "2.0.18">
506<!ENTITY nmap-version "5.51">
507<!ENTITY whois-version "5.0.12">
508<!ENTITY bind-version "9.8.1-P1">
509<!ENTITY wireshark-version "1.6.5">
510<!ENTITY avahi-version "0.6.31">
511<!ENTITY mod_dnssd-version "0.6">
512<!ENTITY NetworkManager-version "0.9.4.0">
513<!ENTITY wicd-major-version "1.7">
514<!ENTITY wicd-version "1.7.1">
515
516<!-- Chapter 17 -->
517<!ENTITY curl-version "7.25.0">
518<!ENTITY geoclue-version "0.12.0">
519<!ENTITY geocode-glib-version "0.99.0">
520<!ENTITY glib-networking-version "2.32.1">
521<!ENTITY libchamplain-version "0.12.2">
522<!ENTITY libgdata-version "0.12.0">
523<!ENTITY libnice-version "0.1.2">
524<!ENTITY libnl-version "3.2.3">
525<!ENTITY libpcap-version "1.1.1">
526<!ENTITY libproxy-version "0.4.7">
527<!ENTITY librest-version "0.7.12">
528<!ENTITY libsoup-version "2.38.1">
529<!ENTITY libtirpc-version "0.2.2">
530<!ENTITY neon-version "0.29.6">
531
532<!-- Obsolete
533<!ENTITY wvstreams-version "4.2.2">
534<!ENTITY gnet-version "2.0.7">
535-->
536
537<!-- Chapter 18 -->
538<!ENTITY Links-version "2.4">
539<!ENTITY lynx-version "2.8.8dev.10">
540<!ENTITY w3m-version "0.5.3">
541
542<!-- Chapter 19 -->
543<!ENTITY mailx-version "12.4">
544<!ENTITY procmail-version "3.22">
545<!ENTITY fetchmail-version "6.3.13">
546<!ENTITY mutt-version "1.5.21">
547<!-- replaced by re-alpine
548<!ENTITY pine-version "4.64">
549-->
550<!ENTITY re-alpine-version "2.02">
551<!ENTITY tin-version "1.8.3">
552
553<!-- Obsolete as Tin has replaced it
554<!ENTITY slrn-version "0.9.8.1">
555-->
556
557
558<!-- Obsolete
559<!ENTITY ncpfs-version "2.2.4">
560-->
561
562<!-- Part V -->
563<!-- Chapter 20 -->
564<!ENTITY apache-version "2.4.1">
565<!-- bind (chapter 15) -->
566<!-- openssh (chapter 4) -->
567<!ENTITY proftpd-version "1.3.4a">
568<!-- samba3 (chapter 14) -->
569<!ENTITY vsftpd-version "2.3.4">
570<!-- <!ENTITY xinetd-version "2.3.14"> -->
571
572<!-- Chapter 21 -->
573<!ENTITY exim-version "4.67">
574<!ENTITY postfix-version "2.9.1">
575<!ENTITY qpopper-version "4.1.0">
576<!ENTITY sendmail-version "8.14.4">
577
578<!-- Obsolete
579<!ENTITY courier-version "0.47">
580-->
581
582<!-- Chapter 22 -->
583<!ENTITY db-version "5.3.15">
584<!ENTITY mysql-version "5.5.17">
585<!ENTITY postgresql-version "9.0.6">
586<!ENTITY sqlite-version "3.7.11">
587
588<!-- Chapter 23 -->
589<!-- dhcp (chapter 13) -->
590<!ENTITY leafnode-version "1.11.5">
591<!ENTITY openldap-download-version "stable-20100719">
592<!ENTITY openldap-version "2.4.30">
593<!ENTITY virtuoso-version "6.1.5">
594<!ENTITY soprano-version "2.7.5">
595<!-- rsync (chapter 14) -->
596<!-- cvs (chapter 12) -->
597
598<!-- Part VI -->
599<!-- Chapter 24 -->
600<!ENTITY xorg7-version "7.6">
601<!ENTITY xorg7-release "7.6-2">
602<!ENTITY util-macros-version "1.15.0">
603<!ENTITY makedepend-version "1.0.3">
604<!ENTITY libXau-version "1.0.6">
605<!ENTITY libXdmcp-version "1.1.0">
606<!ENTITY xcb-proto-version "1.6">
607<!ENTITY libxcb-version "1.7">
608<!ENTITY xcursor-themes-version "1.0.3">
609<!ENTITY xkeyboard-config-version "2.0">
610<!ENTITY mesalib-version "8.0.2">
611<!ENTITY xcb-util-version "0.3.8">
612<!ENTITY xorg-server-version "1.11.2">
613<!ENTITY xorg-wacom-driver-version "0.14.0">
614<!ENTITY xterm-version "278">
615<!-- Obsolete
616<!ENTITY xorg-version "6.9.0">
617<!ENTITY xfree86-version "4.6.0">
618-->
619
620<!-- Chapter 25 -->
621<!ENTITY qt-version "3.3.8d">
622<!ENTITY qt4-version "4.8.1">
623<!ENTITY qt-dir "$QTDIR">
624<!ENTITY cairo-version "1.12.0">
625<!ENTITY cairomm-version "1.10.0">
626<!ENTITY pango-version "1.30.0">
627<!ENTITY pangomm-version "2.28.4">
628<!ENTITY atk-version "2.4.0">
629<!ENTITY atkmm-version "2.22.6">
630<!ENTITY gdk-pixbuf-version "2.26.1">
631<!ENTITY gtk2-version "2.24.10">
632<!ENTITY gtk2-libdir "2.0/2.10.0">
633<!ENTITY gtk3-version "3.4.1">
634<!ENTITY gtk-engines-version "2.20.1">
635<!ENTITY gtkmm2-version "2.24.2">
636<!ENTITY gtkmm3-version "3.4.0">
637<!ENTITY lesstif-version "0.95.2">
638<!ENTITY startup-notification-version "0.12">
639<!ENTITY shared-mime-info-version "1.0">
640<!ENTITY hicolor-icon-theme-version "0.12">
641<!ENTITY libxklavier-version "5.2.1">
642<!ENTITY freeglut-version "2.8.0">
643<!ENTITY goffice-version "0.8.17">
644<!ENTITY mesalib-version "7.9">
645<!ENTITY xulrunner-version "12.0">
646<!ENTITY webkitgtk-version "1.8.1">
647<!ENTITY libsexy-version "0.1.11">
648<!ENTITY libnotify-version "0.7.5">
649<!ENTITY notification-daemon-version "0.7.4">
650<!ENTITY gtk-vnc-version "0.5.0">
651<!ENTITY cogl-version "1.10.2">
652
653<!-- Chapter 26 -->
654<!ENTITY fluxbox-version "1.3.2">
655<!ENTITY openbox-version "3.5.0">
656<!ENTITY sawfish-version "1.6.1">
657
658<!-- Part VII -->
659<!-- Chapters 27-29 -->
660<!ENTITY kde-version "4.8.2">
661<!ENTITY kde-dldir "&kde-version;">
662<!ENTITY kde-download-http "http://mirrors.isc.org/pub/kde/stable/">
663<!ENTITY kde-download-ftp "ftp://ftp.kde.org/pub/kde/stable/">
664<!ENTITY kde-dir-var "KDE4_PREFIX">
665<!ENTITY kde-dir "$&kde-dir-var;">
666<!ENTITY automoc4-version "0.9.88">
667<!ENTITY phonon-version "4.6.0">
668<!ENTITY phonon-backend-gstreamer-version "4.6.0">
669<!ENTITY phonon-backend-vlc-version "0.5.0">
670<!ENTITY attica-version "0.3.0">
671<!ENTITY akonadi-version "1.7.1">
672<!ENTITY qimageblitz-version "0.0.6">
673<!ENTITY shared-desktop-ontologies-version "0.9.0">
674<!ENTITY polkit-qt-version "0.103.0">
675<!ENTITY oxygen-icons-version "4.8.2">
676<!ENTITY kdelibs-version "4.8.2">
677<!ENTITY kderuntime-version "4.8.2">
678<!ENTITY kdepimlibs-version "4.8.2">
679<!ENTITY kdebaseapps-version "4.8.2">
680<!ENTITY kactivities-version "4.8.2">
681<!ENTITY kdeworkspace-version "4.8.2">
682<!ENTITY konsole-version "4.8.2">
683<!ENTITY kate-version "4.8.2">
684<!ENTITY ark-version "4.8.2">
685<!ENTITY kcalc-version "4.8.2">
686<!ENTITY okular-version "4.8.2">
687<!ENTITY gwenview-version "4.8.2">
688<!ENTITY kdemultimedia-version "4.8.2">
689<!ENTITY kdeartwork-version "4.8.2">
690<!ENTITY kdenetwork-version "4.8.2">
691<!ENTITY kdeadmin-version "4.8.2">
692<!ENTITY kdeplasmaaddons-version "4.8.2">
693<!ENTITY libkexiv2-version "4.8.2">
694<!ENTITY kdepim-version "4.8.2">
695<!ENTITY kdepimruntime-version "4.8.2">
696
697<!-- Part VIII -->
698
699<!ENTITY gnome-version "3.2">
700<!ENTITY gnome-minor-version ".2">
701<!ENTITY gnome-etc-dir "/etc/gnome/&gnome-version;&gnome-minor-version;">
702<!-- this is used by old gnome-2, which will be going, and by deprecated gnome,
703 which will be staying for a little while -->
704<!ENTITY gnome-old-etc-dir "/etc/gnome/2.30.2">
705<!ENTITY gnome-download-http "http://ftp.gnome.org/pub/gnome/sources">
706<!ENTITY gnome-download-ftp "ftp://ftp.gnome.org/pub/gnome/sources">
707
708<!-- Chapter 30 -->
709
710<!-- Platform -->
711<!ENTITY at-spi2-core-version "2.4.1">
712<!ENTITY at-spi2-atk-version "2.4.0">
713<!ENTITY cantarell-fonts-version "0.0.8">
714<!ENTITY caribou-version "0.4.2">
715<!ENTITY dconf-version "0.12.0">
716<!ENTITY evolution-data-server-version "3.4.1">
717<!ENTITY folks-version "0.6.9">
718<!ENTITY GConf-version "3.2.5">
719<!ENTITY gcr-version "3.4.1">
720<!ENTITY gjs-version "1.32.0">
721<!ENTITY gnome-doc-utils-version "0.20.10">
722<!ENTITY gnome-js-common-version "0.1.2">
723<!ENTITY gnome-video-effects-version "0.4.0">
724<!ENTITY gsettings-desktop-schemas-version "3.4.1">
725<!ENTITY gtksourceview-version "3.4.1">
726<!ENTITY libgee-version "0.6.4">
727<!ENTITY libgnome-keyring-version "3.4.1">
728<!ENTITY libgnomekbd-version "3.4.0.2">
729<!ENTITY libgtop-version "2.28.4">
730<!ENTITY libgweather-version "3.4.1">
731<!ENTITY libpeas-version "1.4.0">
732<!ENTITY libwacom-version "0.4">
733<!ENTITY libwnck-version "3.4.0">
734<!ENTITY seed-version "3.2.0">
735<!ENTITY totem-pl-parser-version "3.4.1">
736<!ENTITY vte-version "0.32.1">
737<!ENTITY yelp-xsl-version "3.4.1">
738<!ENTITY yelp-tools-version "3.4.1">
739
740<!-- Desktop -->
741<!ENTITY gnome-backgrounds-version "3.4.1">
742<!ENTITY gnome-bluetooth-version "3.4.0">
743<!ENTITY gnome-control-center-version "3.4.1">
744<!ENTITY gnome-desktop-version "3.4.1">
745<!ENTITY gnome-icon-theme-version "3.4.0">
746<!ENTITY gnome-icon-theme-extras-version "3.4.0">
747<!ENTITY gnome-icon-theme-symbolic-version "3.4.0">
748<!ENTITY gnome-keyring-version "3.4.1">
749<!ENTITY gnome-menus-version "3.4.0">
750<!ENTITY gnome-online-accounts-version "3.4.1">
751<!ENTITY gnome-panel-version "3.4.1">
752<!ENTITY gnome-session-version "3.4.1">
753<!ENTITY gnome-settings-daemon-version "3.4.1">
754<!ENTITY gnome-shell-version "3.4.1">
755<!ENTITY gnome-themes-standard-version "3.4.1">
756<!ENTITY gnome-user-docs-version "3.4.1">
757<!ENTITY metacity-version "2.34.3">
758<!ENTITY mutter-version "3.4.1">
759<!ENTITY nautilus-version "3.4.1">
760<!ENTITY network-manager-applet-version "0.9.4.1">
761<!ENTITY yelp-version "3.4.1">
762<!ENTITY zenity-version "3.4.0">
763
764<!-- Applications -->
765<!ENTITY baobab-version "3.4.1">
766<!ENTITY brasero-version "3.4.1">
767<!ENTITY empathy-version "3.4.1">
768<!ENTITY eog-version "3.4.1">
769<!ENTITY epiphany-version "3.4.1">
770<!ENTITY evince-version "3.4.0">
771<!ENTITY gcalctool-version "6.4.1.1">
772<!ENTITY gnome-contacts-version "3.4.0">
773<!ENTITY gnome-dictionary-version "3.4.0">
774<!ENTITY gnome-disk-utility-version "3.4.1">
775<!ENTITY gnome-font-viewer-version "3.4.0">
776<!ENTITY gnome-power-manager-version "3.4.0">
777<!ENTITY gnome-screensaver-version "3.4.1">
778<!ENTITY gnome-screenshot-version "3.4.1">
779<!ENTITY gnome-search-tool-version "3.4.0">
780<!ENTITY gnome-system-log-version "3.4.1">
781<!ENTITY gnome-system-monitor-version "3.4.1">
782<!ENTITY gnome-terminal-version "3.4.1.1">
783<!ENTITY gnome-user-share-version "3.0.2">
784<!ENTITY gucharmap-version "3.4.1">
785<!ENTITY mousetweaks-version "3.4.1">
786<!ENTITY sushi-version "0.4.1">
787<!ENTITY vino-version "3.4.1">
788
789<!-- System Services -->
790<!ENTITY gdm-version "3.4.1">
791
792<!-- Chapter 31 -->
793
794<!-- Additional Libraries -->
795<!ENTITY gdl-version "3.4.2">
796<!ENTITY gdlmm-version "3.3.2">
797<!ENTITY gnome-applets-version "3.4.1">
798<!ENTITY gssdp-version "0.12.1">
799<!ENTITY gtkhtml-version "4.4.1">
800<!ENTITY gtksourceviewmm-version "3.2.0">
801<!ENTITY libgda-version "5.0.3">
802<!ENTITY mobile-broadband-provider-info-version "20110511">
803
804<!-- Additional Utilities -->
805<!ENTITY accerciser-version "3.2.1">
806<!ENTITY aisleriot-version "3.2.2">
807<!ENTITY anjuta-version "3.4.0">
808<!ENTITY cheese-version "3.4.1">
809<!ENTITY devhelp-version "3.4.1">
810<!ENTITY evolution-version "3.4.1">
811<!ENTITY epiphany-extensions-version "3.2.0">
812<!ENTITY file-roller-version "3.4.1">
813<!ENTITY gedit-version "3.4.1">
814<!ENTITY ghex-version "3.4.0">
815<!ENTITY glade-version "3.12.0">
816<!ENTITY gnome-boxes-version "3.4.1">
817<!ENTITY gnome-color-manager-version "3.2.1">
818<!ENTITY gnome-devel-docs-version "3.4.1">
819<!ENTITY gnome-documents-version "0.2.1">
820<!ENTITY gnome-games-version "3.4.1">
821<!ENTITY gnome-nettool-version "3.0.0">
822<!ENTITY gnome-screensaver-version "3.4.1">
823<!ENTITY gupnp-version "0.18.2">
824<!ENTITY gupnp-av-version "0.10.2">
825<!ENTITY gupnp-dlna-version "0.6.6">
826<!ENTITY gupnp-vala-version "0.10.3">
827<!-- Technically still part of gnome-3, but only in a 2.91 development release
828which requires loads of python modules, some for old gnoem-2, depending on which
829program you invoke. Development restarted Feb 12, so commented until a new release
830<!ENTITY hamster-applet-version "2.30.2">-->
831<!ENTITY nautilus-sendto-version "3.0.2">
832<!ENTITY nemiver-version "0.9.2">
833<!ENTITY rygel-version "0.12.5">
834<!ENTITY seahorse-version "3.4.1">
835<!ENTITY totem-version "3.4.1">
836<!ENTITY vinagre-version "3.2.2">
837
838<!-- Accessibility -->
839<!ENTITY orca-version "3.2.2">
840
841<!-- Chapter 32 -->
842<!-- Deprecated -->
843<!ENTITY ORBit2-version "2.14.19">
844<!ENTITY libbonobo-version "2.32.1">
845<!ENTITY gnome-mime-data-version "2.18.0">
846<!ENTITY gnome-vfs-version "2.24.4">
847<!ENTITY libgnome-version "2.32.1">
848<!ENTITY libgnomecanvas-version "2.30.3">
849<!ENTITY libbonoboui-version "2.24.5">
850<!ENTITY libgnomeui-version "2.24.5">
851
852<!-- Obsolete
853<!ENTITY at-spi-version "1.30.1">
854<!ENTITY alacarte-version "0.13.1">
855<!ENTITY bug-buddy-version "2.30.0">
856<!ENTITY dasher-version "4.11">
857<!ENTITY deskbar-applet-version "2.30.1">
858<!ENTITY eel-version "2.18.3">
859<!ENTITY ekiga-version "3.2.7">
860<!ENTITY gail-version "1.22.3">
861<!ENTITY gal-version "2.4.3">
862<!ENTITY gconf-editor-version "2.30.0">
863<!ENTITY ggv-version "2.12.0">
864<!ENTITY gnome-audio-version "2.0.0">
865<!ENTITY gnome-keyring-manager-version "2.18.0">
866<!ENTITY gnome-mount-version "0.8">
867<!ENTITY gnome-mag-version "0.16.1">
868<!ENTITY gnome-netstatus-version "2.28.1">
869<!ENTITY gnome-speech-version "0.4.25">
870<!ENTITY gnome-system-tools-version "2.30.2">
871<!ENTITY gnome-themes-version "2.30.2">
872<!ENTITY gnome-vfs-monikers-version "2.15.3">
873<!ENTITY gnome-volume-manager-version "2.17.0">
874<!ENTITY gnome2-user-docs-version "2.8.1">
875<!ENTITY gnomemeeting-version "1.2.2">
876<!ENTITY gnopernicus-version "1.1.1">
877<!ENTITY gok-version "2.30.0">
878<!ENTITY gpdf-version "2.10.0">
879<!ENTITY java-access-bridge-version "1.26.2">
880<!ENTITY libgail-gnome-version "1.20.3">
881<!ENTITY libgnomecups-version "0.2.3">
882<!ENTITY libgnomeprint-version "2.18.7">
883<!ENTITY libgnomeprintui-version "2.18.5">
884<!ENTITY liboobs-version "2.30.1">
885<!ENTITY nautilus-cd-burner-version "2.18.2">
886<!ENTITY nautilus-media-version "0.8.1">
887<!ENTITY seahorse-plugins-version "2.30.1">
888<!ENTITY sound-juicer-version "2.28.2">
889<!ENTITY system-tools-backends-version "2.9.4">
890-->
891
892<!-- Xfce core -->
893<!ENTITY xfce4-version "4.10">
894<!ENTITY exo-version "0.8.0">
895<!ENTITY garcon-version "0.2.0">
896<!ENTITY gtk-xfce-engine-version "3.0.0">
897<!ENTITY libwnck2-version "2.30.7">
898<!ENTITY libxfce4ui-version "4.10.0">
899<!ENTITY libxfce4util-version "4.10.0">
900<!ENTITY libxfcegui4-version "4.10.0">
901<!ENTITY thunar-version "1.4.0">
902<!ENTITY thunar-volman-version "0.8.0">
903<!ENTITY tumbler-version "0.1.25">
904<!ENTITY xfce4-appfinder-version "4.10.0">
905<!ENTITY xfce4-panel-version "4.10.0">
906<!ENTITY xfce4-power-manager-version "1.2.0">
907<!ENTITY xfce4-session-version "4.10.0">
908<!ENTITY xfce4-settings-version "4.10.0">
909<!ENTITY xfconf-version "4.10.0">
910<!ENTITY xfdesktop-version "4.10.0">
911<!ENTITY xfwm4-version "4.10.0">
912
913<!-- Xfce apps -->
914<!ENTITY terminal-version "0.4.8">
915<!ENTITY vte2-version "0.28.2">
916<!ENTITY xfburn-version "0.4.3">
917<!ENTITY xfce4-notifyd-version "0.2.2">
918
919<!-- Part X -->
920<!-- Chapter 35 -->
921<!ENTITY AbiWord-version "2.8.6">
922<!ENTITY gnumeric-version "1.10.17">
923<!ENTITY gnucash-version "2.4.10">
924<!ENTITY libreoffice-version "3.5.2.2">
925
926<!-- <!ENTITY koffice-version "1.6.3">
927<!ENTITY openoffice-version "3.2.1"> -->
928
929<!-- Chapter 36 -->
930<!ENTITY seamonkey-version "2.9">
931<!-- Don't forget xulrunner -->
932<!ENTITY firefox-version "12.0">
933
934<!-- Obsolete
935<!ENTITY dillo-version "0.8.5">
936<!ENTITY galeon-version "2.0.1">
937-->
938
939<!-- Chapter 37 -->
940<!ENTITY balsa-version "2.3.22">
941<!ENTITY gimp-version "2.6.12">
942<!ENTITY icedtea-web-version "1.0.1">
943<!ENTITY inkscape-version "0.48.2">
944<!ENTITY pan-version "0.133">
945<!ENTITY pidgin-version "2.10.2">
946<!ENTITY rox-filer-version "2.10">
947<!ENTITY thunderbird-version "12.0">
948<!ENTITY xchat-version "2.8.8">
949
950<!-- Part XI -->
951<!-- Chapter 38 -->
952<!ENTITY alsa-version "1.0.25">
953<!ENTITY alsa-lib-version "1.0.25">
954<!ENTITY alsa-plugins-version "1.0.25">
955<!ENTITY alsa-utils-version "1.0.25">
956<!ENTITY alsa-tools-version "1.0.25">
957<!ENTITY alsa-firmware-version "1.0.25">
958<!ENTITY alsa-oss-version "1.0.25">
959<!ENTITY alsa-download-http "http://gd.tuwien.ac.at/opsys/linux/alsa">
960<!ENTITY alsa-download-ftp "ftp://ftp.alsa-project.org/pub">
961<!ENTITY celt051-version "0.5.1.3">
962<!ENTITY audiofile-version "0.3.2">
963<!ENTITY esound-version "0.2.41">
964<!ENTITY sdl-version "1.2.15">
965<!ENTITY libao-version "1.1.0">
966<!ENTITY libogg-version "1.3.0">
967<!ENTITY libvorbis-version "1.3.2">
968<!ENTITY libcanberra-version "0.28">
969<!ENTITY faad2-version "2.7">
970<!ENTITY faac-version "1.28">
971<!-- <!ENTITY nas-version "1.9.1"> -->
972<!ENTITY libmpeg3-version "1.8">
973<!ENTITY libmad-version "0.15.1b">
974<!ENTITY libquicktime-version "1.2.3">
975<!-- <!ENTITY libfame-version "0.9.1"> -->
976<!ENTITY speex-version "1.2rc1">
977<!ENTITY id3lib-version "3.8.3">
978<!ENTITY flac-version "1.2.1">
979<!ENTITY libdvdcss-version "1.2.11">
980<!ENTITY libdvdread-version "4.2.0">
981<!ENTITY libdvdnav-version "4.2.0">
982<!ENTITY libdv-version "1.0.0">
983<!ENTITY liba52-version "0.7.4">
984<!ENTITY xvid-version "1.3.2">
985<!ENTITY xine-lib-version "1.2.1">
986<!-- <!ENTITY libmikmod-version "3.1.11"> -->
987<!ENTITY gstreamer-version "0.10.36">
988<!ENTITY gst-plugins-base-version "0.10.36">
989<!ENTITY gst-plugins-good-version "0.10.31">
990<!ENTITY gst-plugins-bad-version "0.10.23">
991<!ENTITY gst-plugins-ugly-version "0.10.19">
992<!ENTITY gst-ffmpeg-version "0.10.13">
993<!ENTITY farsight2-version "0.0.26">
994<!ENTITY farstream-version "0.1.2">
995<!ENTITY libdiscid-version "0.2.2">
996<!ENTITY libmusicbrainz-version "2.1.5">
997<!ENTITY libmusicbrainz3-version "3.0.3">
998<!ENTITY libmpeg2-version "0.5.1">
999<!ENTITY libtheora-version "1.1.1">
1000<!ENTITY opal-version "3.10.2">
1001<!ENTITY libvpx-version "1.0.0">
1002<!ENTITY sound-theme-freedesktop-version "0.7">
1003<!ENTITY libsndfile-version "1.0.23">
1004<!ENTITY pulseaudio-version "1.1">
1005<!ENTITY taglib-version "1.7">
1006
1007<!-- Obsolete
1008<!ENTITY openquicktime-version "1.0">
1009<!ENTITY gst-plugins-version "0.8.11">
1010-->
1011
1012<!-- Chapter 39 -->
1013<!ENTITY mpg123-version "1.13.8">
1014<!ENTITY vorbistools-version "1.2.0">
1015<!ENTITY XMMS-version "1.2.10">
1016<!ENTITY lame-major-version "3.99">
1017<!ENTITY lame-version "3.99.3">
1018<!ENTITY CDParanoia-version "III-10.2">
1019<!ENTITY freetts-version "1.2.1">
1020<!ENTITY audacious-version "3.2.1">
1021<!ENTITY audacious-plugins-version "3.2.1">
1022<!ENTITY amarok-version "2.5.0">
1023<!ENTITY gnome-media-version "2.32.0">
1024
1025<!-- Chapter 40 -->
1026<!ENTITY ffmpeg-version "0.10.2">
1027<!ENTITY avifile-version "0.7.45">
1028<!ENTITY mplayer-version "svn_20120315">
1029<!ENTITY xine-ui-version "0.99.6">
1030<!ENTITY transcode-version "1.1.7">
1031<!ENTITY vlc-version "2.0.1">
1032
1033<!-- Chapter 41 -->
1034<!-- <!ENTITY cdrtools-version "2.01"> -->
1035<!ENTITY cdrdao-version "1.2.3">
1036<!ENTITY udftools-version "1.0.0b3">
1037<!ENTITY dvd-rw-tools-version "7.1">
1038<!ENTITY k3b-version "1.0.4">
1039<!ENTITY libisofs-version "1.2.2">
1040<!ENTITY libburn-version "1.2.2">
1041<!ENTITY libisoburn-version "1.2.2">
1042
1043<!-- Part XII -->
1044<!-- Chapter 42 -->
1045<!ENTITY cups-version "1.5.0">
1046<!ENTITY LPRng-version "3.8.B">
1047<!ENTITY gs-version "9.05">
1048<!ENTITY gutenprint-version "5.2.7">
1049
1050<!-- Obsolete
1051<!ENTITY espgs-version "8.15.4">
1052<!ENTITY gimp-print-version "4.2.7">
1053-->
1054
1055<!-- Chapter 43 -->
1056<!ENTITY sane-version "1.0.19">
1057<!ENTITY xsane-version "0.994">
1058
1059<!-- Chapter 44 -->
1060<!ENTITY sgml-common-version "0.6.3">
1061<!ENTITY sgml-dtd-3-version "3.1">
1062<!ENTITY sgml-dtd-version "4.5">
1063<!ENTITY opensp-version "1.5.2">
1064<!ENTITY openjade-version "1.3.2">
1065<!ENTITY docbook-dsssl-version "1.79">
1066<!ENTITY docbook-utils-version "0.6.14">
1067
1068<!-- Chapter 45 -->
1069<!ENTITY DocBook-version "4.5">
1070<!ENTITY docbook-xsl-version "1.76.1">
1071<!ENTITY xmlto-version "0.0.23">
1072<!ENTITY itstool-version "1.1.1">
1073
1074<!-- Chapter 46 -->
1075<!ENTITY a2ps-version "4.14">
1076<!ENTITY enscript-version "1.6.4">
1077<!ENTITY psutils-version "p17">
1078<!ENTITY libgxps-version "0.2.2">
1079<!ENTITY gsview-version "4.8">
1080<!ENTITY xpdf-version "3.02">
1081<!ENTITY epdfview-version "0.1.8">
1082<!ENTITY fop-version "1.0">
1083<!ENTITY paps-version "0.6.8">
1084
1085<!-- Chapter 47 -->
1086<!ENTITY texlive-version "20110705">
1087<!ENTITY jadetex-version "3.13">
1088
1089<!-- Obsolete
1090<!ENTITY tetex-version "3.0">
1091-->
1092
Note: See TracBrowser for help on using the repository browser.