source: general.ent@ 734823ff

10.0 10.1 11.0 11.1 7.10 7.4 7.5 7.6 7.6-blfs 7.6-systemd 7.7 7.8 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind gnome kde5-13430 kde5-14269 kde5-14686 krejzi/svn lazarus nosym perl-modules qt5new systemd-11177 systemd-13485 trunk upgradedb xry111/intltool xry111/test-20220226
Last change on this file since 734823ff was 734823ff, checked in by DJ Lucas <dj@…>, 12 years ago

Corrected Xorg Libraries optional dependencies.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@8220 af4574ff-66df-0310-9fd7-8a98e5e911e0

  • Property mode set to 100644
File size: 32.0 KB
Line 
1<!--
2$LastChangedBy$
3$Date$
4-->
5
6<!ENTITY day "25"> <!-- Always 2 digits -->
7<!ENTITY month "01"> <!-- Always 2 digits -->
8<!ENTITY year "2010">
9<!ENTITY copyrightdate "2001-&year;">
10<!ENTITY copyholder "The BLFS Development Team">
11<!ENTITY version "svn-&year;&month;&day;">
12<!ENTITY releasedate "January &day;th, &year;">
13<!ENTITY pubdate "&year;-&month;-&day;"> <!-- metadata req. by TLDP -->
14<!ENTITY blfs-version "svn"> <!-- svn|[release #] -->
15<!ENTITY lfs-version "development"> <!-- version|testing|unstable|development] -->
16<!ENTITY last-commit "$Date$"> <!-- Automatic update -->
17
18<!ENTITY lfs-domainname "linuxfromscratch.org">
19
20<!ENTITY maintainer-fullname "Randy McMurchy">
21<!ENTITY maintainer-firstname "Randy">
22<!ENTITY maintainer-address "randy@&lfs-domainname;">
23
24<!ENTITY downloads-root "http://www.linuxfromscratch.org/blfs/downloads/svn">
25<!ENTITY downloads-project "http://downloads.&lfs-domainname;">
26<!ENTITY sources-anduin-http "http://anduin.&lfs-domainname;/sources/BLFS/svn">
27<!ENTITY sources-anduin-ftp "ftp://anduin.&lfs-domainname;/BLFS/svn">
28<!ENTITY files-anduin "http://anduin.&lfs-domainname;/files/BLFS/svn">
29<!ENTITY hints-root "http://www.&lfs-domainname;/hints">
30<!ENTITY patch-root "http://www.&lfs-domainname;/patches/blfs/svn">
31<!ENTITY errata "http://www.&lfs-domainname;/blfs/errata/&blfs-version;/">
32<!-- <!ENTITY lfs-root "http://www.&lfs-domainname;/lfs/view/&lfs-version;"> -->
33<!ENTITY lfs-root "../../../../lfs/view/&lfs-version;">
34<!ENTITY sourceforge-repo "http://downloads.sourceforge.net">
35<!ENTITY gentoo-ftp-repo "ftp://mirror.ovh.net/gentoo-distfiles/distfiles">
36<!ENTITY publisher "Unknown">
37
38<!-- These entities are used to identify versions of LFS
39 packages referenced throughout the BLFS book. -->
40<!ENTITY lfs-gcc-version "4.3.2">
41<!-- <!ENTITY lfs-bdb-version "4.7.25"> -->
42<!ENTITY lfs-gdbm-version "1.8.3">
43<!ENTITY lfs-coreutils-version "6.12">
44<!ENTITY lfs-perl-version "5.10.0">
45<!ENTITY lfs-autoconf-version "2.63">
46<!ENTITY lfs-flex-version "2.5.35">
47<!ENTITY lfs-shadow-version "4.1.4.1">
48<!ENTITY lfs-vim-version "7.2">
49<!ENTITY lfs-m4-version "1.4.12">
50<!-- End LFS versions -->
51
52<!ENTITY blfs-bootscripts-version "20090302">
53<!ENTITY blfs-bootscripts-download "&downloads-root;/blfs-bootscripts-&blfs-bootscripts-version;.tar.bz2">
54
55<!ENTITY blfs-wiki "http://wiki.&lfs-domainname;/blfs/wiki">
56
57<!-- These entities are used to annotate the current status of a package as it
58 relates to the version of LFS it will build/work against -->
59<!ENTITY lfs65_checked "<para>This package is known to build and work properly
60 using an LFS-6.5 platform.</para>">
61<!ENTITY lfs65_built "<para>This package is known to build using an LFS 6.5
62 platform but has not been tested.</para>">
63<!ENTITY lfs65_needs_update "<para>This package is known to build and work properly
64 using an LFS-6.5 platform if you use current package
65 sources. See <xref linkend='package_updates'/>
66 for more information.</para>">
67<!-- End special entities about LFS compatibility -->
68
69<!-- Part II -->
70<!-- Chapter 3 -->
71<!ENTITY autofs-version "5.0.3">
72
73<!-- Chapter 4 -->
74
75<!ENTITY openssl-version "0.9.8k">
76<!ENTITY ca-bundle-version "20090409">
77<!ENTITY gnutls-version "2.8.5">
78<!ENTITY cracklib-version "2.8.13">
79<!ENTITY linux-pam-version "1.1.0">
80<!ENTITY shadow-version "4.1.4.2">
81<!ENTITY iptables-version "1.3.8">
82<!ENTITY gnupg-version "1.4.9">
83<!ENTITY gnupg2-version "2.0.12">
84<!ENTITY tripwire-version "2.4.1.2">
85<!ENTITY heimdal-version "1.1">
86<!ENTITY mitkrb-version "1.6">
87<!ENTITY cyrus-sasl-version "2.1.22">
88<!ENTITY stunnel-version "4.21">
89<!ENTITY sudo-version "1.7.2p2">
90<!ENTITY nss-version "3.12.4">
91<!ENTITY policykit-version "0.9">
92<!ENTITY polkit-version "0.94">
93<!ENTITY polkit-gnome-version "0.94">
94<!ENTITY consolekit-version "0.4.1">
95<!ENTITY attr-version "2.4.44">
96<!ENTITY acl-version "2.2.48">
97
98<!-- Chapter 5 -->
99<!ENTITY reiser-version "3.6.21">
100<!ENTITY xfsprogs-version "2.9.7">
101
102<!-- Chapter 6 -->
103<!ENTITY vim-version "7.2">
104<!ENTITY emacs-version "22.1">
105<!ENTITY nano-version "2.1.10">
106<!ENTITY joe-version "3.7">
107<!ENTITY ed-version "1.4">
108<!ENTITY bluefish-version "1.0.7">
109
110<!-- Chapter 7 -->
111<!ENTITY tcsh-version "6.16.00">
112<!ENTITY zsh-version "4.3.10">
113<!ENTITY dash-version "0.5.5.1">
114<!ENTITY ksh-version "2008-11-04">
115
116<!-- Obsolete
117<!ENTITY ash-version "0.4.0">
118-->
119
120<!-- Part III -->
121<!-- Chapter 8 -->
122<!ENTITY pcre-version "8.00">
123<!ENTITY popt-version "1.15">
124<!ENTITY slang-version "2.2.0">
125<!ENTITY gamin-version "0.1.10">
126<!ENTITY libxml2-version "2.7.6">
127<!ENTITY libxslt-version "1.1.26">
128<!ENTITY libgtkhtml-version "2.11.1">
129<!ENTITY GLib-version "1.2.10">
130<!ENTITY glib2-version "2.22.3">
131<!ENTITY libidl-version "0.8.13">
132<!ENTITY libcroco-version "0.6.2">
133<!ENTITY libgsf-version "1.14.7">
134<!ENTITY libglade-version "2.6.4">
135<!ENTITY expat-version "2.0.1">
136<!ENTITY libesmtp-version "1.0.4">
137<!ENTITY aspell-version "0.60.6">
138<!ENTITY enchant-version "1.5.0">
139<!ENTITY slib-version "3a4">
140<!ENTITY gwrap-version "1.3.4">
141<!ENTITY LZO-version "2.03">
142<!ENTITY libusb-version "1.0.2">
143<!ENTITY libusb-compat-version "0.1.3">
144<!ENTITY icu-version "4.2.1">
145<!ENTITY iso-codes-version "3.11">
146<!ENTITY gmime-version "2.4.7">
147<!ENTITY libidn-version "0.6.14">
148<!ENTITY xcb-proto-version "1.5">
149<!ENTITY libxcb-version "1.4">
150<!ENTITY libdrm-version "2.4.14">
151<!ENTITY dbus-glib-version "0.82">
152<!ENTITY dbus-python-version "0.83.0">
153<!ENTITY dbus-qt3-version "0.62">
154<!ENTITY eggdbus-version "0.5">
155<!ENTITY libpthread-stubs-version "0.1">
156<!ENTITY pth-version "2.0.7">
157<!ENTITY libassuan-version "1.0.5">
158<!ENTITY libgpg-error-version "1.7">
159<!ENTITY libgcrypt-version "1.4.5">
160<!ENTITY libksba-version "1.0.7">
161<!ENTITY libmowgli-version "0.7.0">
162<!ENTITY libmcs-version "0.7.1">
163<!ENTITY libtasn1-version "2.3">
164<!ENTITY libunique-version "1.1.2">
165<!ENTITY liboil-version "0.3.16">
166<!ENTITY nspr-version "4.8.2">
167<!ENTITY libffi-version "3.0.8">
168<!ENTITY gobject-introspection-version "0.6.5">
169<!ENTITY gir-repository-version "0.6.5">
170<!ENTITY libnotify-version "0.4.5">
171<!ENTITY libical-version "0.43">
172<!ENTITY libelf-version "0.8.13">
173<!ENTITY libggz-version "0.0.14.1">
174<!ENTITY libsigc-version "2.2.4.2">
175<!ENTITY ptlib-version "2.6.5">
176
177<!-- Obsolete
178<!ENTITY fam-version "2.7.0">
179<!ENTITY gdbm-version "1.8.3">
180<!ENTITY ispell-version "3.2.06.epa7">
181<!ENTITY libxml-version "1.8.17">
182<!ENTITY gmp-version "4.2.2">
183-->
184
185<!-- Chapter 9 -->
186<!ENTITY libjpeg-version "7">
187<!ENTITY libpng-version "1.2.39">
188<!ENTITY libtiff-version "3.8.2">
189<!ENTITY giflib-version "4.1.6">
190<!ENTITY lcms-version "1.18a">
191<!ENTITY libmng-version "1.0.10">
192<!ENTITY freetype2-version "2.3.11">
193<!ENTITY fontconfig-version "2.7.3">
194<!ENTITY libart_lgpl-version "2.3.20">
195<!ENTITY librsvg-version "2.26.0">
196<!ENTITY aalib-version "1.4rc5">
197<!ENTITY imlib2-version "1.4.2">
198<!ENTITY libexif-version "0.6.17">
199<!ENTITY fribidi-version "0.10.9">
200<!ENTITY poppler-version "0.12.0">
201<!ENTITY jasper-version "1.900.1">
202<!ENTITY pixman-version "0.15.20">
203<!ENTITY clutter-version "1.1.2">
204<!ENTITY clutter-gtk-version "0.10.2">
205
206<!-- Obsolete
207<!ENTITY libungif-version "4.1.3">
208<!ENTITY imlib-version "1.9.15">
209-->
210
211<!-- Chapter 10 -->
212<!ENTITY bc-version "1.06">
213<!ENTITY rep-gtk-version "0.18">
214<!ENTITY compface-version "1.5.2">
215<!ENTITY imagemagick-version "6.3.5">
216<!ENTITY hd2u-version "1.0.1">
217<!ENTITY gtk-doc-version "1.11">
218<!ENTITY scrollkeeper-version "0.3.14">
219<!ENTITY intltool-version "0.40.6">
220<!ENTITY screen-version "4.0.3">
221<!ENTITY tidy-version "cvs_20070326">
222<!ENTITY desktop-file-utils-version "0.15">
223<!ENTITY xscreensaver-version "5.03">
224<!ENTITY pilot-link-version "0.12.2">
225<!ENTITY unixodbc-version "2.2.12">
226<!ENTITY graphviz-version "2.12">
227<!ENTITY recode-version "3.6">
228<!ENTITY xcb-util-version "0.3.6">
229<!ENTITY xterm-version "253">
230<!ENTITY rman-version "3.2">
231<!ENTITY icon-naming-utils-version "0.8.90">
232<!ENTITY rxvt-unicode-version "9.07">
233<!ENTITY pinentry-version "0.7.6">
234<!ENTITY gperf-version "3.0.4">
235<!ENTITY rarian-version "0.8.1">
236
237<!-- Chapter 11 -->
238<!ENTITY gpm-version "1.20.6">
239<!ENTITY fcron-version "3.0.4">
240<!ENTITY hdparm-version "9.6">
241<!ENTITY which-version "2.20">
242<!ENTITY unzip-version "5.52">
243<!ENTITY zip-version "3.0">
244<!ENTITY pciutils-version "3.1.4">
245<!ENTITY usbutils-version "0.84">
246<!ENTITY cpio-version "2.9">
247<!ENTITY mc-version "4.6.1">
248<!ENTITY sysstat-version "8.0.4.1">
249<!ENTITY apache-ant-version "1.7.1">
250<!ENTITY dbus-version "1.2.16">
251<!ENTITY hal-version "0.5.12">
252<!ENTITY udev-version "145">
253<!ENTITY DeviceKit-version "003">
254<!ENTITY DeviceKit-power-version "012">
255<!ENTITY unrar-version "3.7.8">
256<!ENTITY lzma-utils-version "4.32.7">
257
258<!-- Obsolete
259<!ENTITY pkgconfig-version "0.23">
260-->
261
262<!-- Chapter 12 -->
263<!ENTITY dejagnu-version "1.4.4">
264<!ENTITY doxygen-version "1.5.9">
265<!ENTITY expect-version "5.43.0">
266<!ENTITY gc-version "6.8">
267<!ENTITY gcc-version "4.1.2">
268<!ENTITY gcc3-version "3.3.6">
269<!ENTITY guile-version "1.8.7">
270<!ENTITY jdk-version "6 Update 16">
271<!ENTITY junit-version "4.3.1">
272<!ENTITY librep-version "0.17">
273<!ENTITY NASM-version "2.07">
274<!ENTITY pdl-version "2.4.2">
275<!ENTITY php-version "5.2.3">
276<!ENTITY Python-version "2.6.4">
277<!ENTITY python-majorver "2.6">
278<!ENTITY ruby-version "1.8.7-p248">
279<!ENTITY tcl-version "8.5.6">
280<!ENTITY tk-version "8.5.6">
281
282<!-- Perl module versions used in the Perl Modules instructions -->
283<!ENTITY Algorithm-Diff-version "1.1902">
284<!ENTITY Archive-Tar-version "1.32">
285<!ENTITY Archive-Zip-version "1.20">
286<!ENTITY Business-ISBN-Data-version "1.17">
287<!ENTITY Business-ISBN-version "1.84">
288<!ENTITY Compress-Raw-Zlib-version "2.005">
289<!ENTITY Compress-Zlib-version "2.005">
290<!ENTITY Crypt-SSLeay-version "0.56">
291<!ENTITY Date-Manip-version "5.54">
292<!ENTITY Devel-Symdump-version "2.07">
293<!ENTITY Digest-BubbleBabble-version "0.01">
294<!ENTITY Digest-HMAC-version "1.01">
295<!ENTITY Digest-SHA-version "5.45">
296<!ENTITY Digest-SHA1-version "2.11">
297<!ENTITY ExtUtils-CBuilder-version "0.19">
298<!ENTITY ExtUtils-ParseXS-version "2.18">
299<!ENTITY Finance-Quote-version "1.13">
300<!ENTITY Finance-QuoteHist-version "1.11">
301<!ENTITY HTML-Element-Extended-version "1.17">
302<!ENTITY HTML-Parser-version "3.56">
303<!ENTITY HTML-TableExtract-version "2.10">
304<!ENTITY HTML-Tagset-version "3.10">
305<!ENTITY HTML-Tree-version "3.23">
306<!ENTITY IO-Compress-Base-version "2.005">
307<!ENTITY Compress-Raw-Bzip2-version "2.005">
308<!ENTITY IO-Compress-Bzip2-version "2.005">
309<!ENTITY IO-Compress-Zlib-version "2.005">
310<!ENTITY IO-Socket-INET6-version "2.51">
311<!ENTITY IO-Zlib-version "1.09">
312<!ENTITY LWP-version "5.806">
313<!ENTITY Module-Build-version "0.2808">
314<!ENTITY Module-Corelist-version "2.12">
315<!ENTITY Module-Info-version "0.31">
316<!ENTITY Module-Signature-version "0.55">
317<!ENTITY Net-DBus-version "0.33.5">
318<!ENTITY Net-DNS-version "0.57">
319<!ENTITY Net-IP-version "1.24">
320<!ENTITY PAR-Dist-version "0.31">
321<!ENTITY Tk-Perl-version "804.027">
322<!ENTITY Pod-Coverage-version "0.18">
323<!ENTITY Pod-Escapes-version "1.04">
324<!ENTITY Pod-Readme-version "0.09">
325<!ENTITY Pod-Simple-version "3.05">
326<!ENTITY SGMLSpm-version "1.03ii">
327<!ENTITY Socket6-version "0.19">
328<!ENTITY Spiffy-version "0.30">
329<!ENTITY Test-Base-version "0.54">
330<!ENTITY Test-Builder-Tester-version "1.01">
331<!ENTITY Test-Pod-version "1.26">
332<!ENTITY Test-Pod-Coverage-version "1.08">
333<!ENTITY Test-Portability-Files-version "0.05">
334<!ENTITY Test-Prereq-version "1.033">
335<!ENTITY Test-Simple-version "0.70">
336<!ENTITY Text-CSV-version "1.05">
337<!ENTITY Text-CSV_XS-version "0.52">
338<!ENTITY Text-Diff-version "0.35">
339<!ENTITY Tie-IxHash-version "1.21">
340<!ENTITY URI-version "1.35">
341<!ENTITY version-perl-version "0.74">
342<!ENTITY XML-LibXML-version "1.63">
343<!ENTITY XML-NamespaceSupport-version "1.09">
344<!ENTITY XML-Parser-version "2.34">
345<!ENTITY XML-SAX-version "0.16">
346<!ENTITY XML-SAX-Expat-version "0.38">
347<!ENTITY XML-Simple-version "2.18">
348<!ENTITY YAML-version "0.65">
349
350<!-- Perl module versions used in the PDL instructions -->
351<!ENTITY Filter-version "1.32">
352<!ENTITY Term-ReadLine-Gnu-version "1.15">
353<!ENTITY ExtUtils-F77-version "1.15">
354<!ENTITY Inline-version "0.44">
355<!ENTITY PGPLOT-perl-version "2.19">
356<!ENTITY Parse-RecDescent-version "1.94">
357<!ENTITY Astro-FITS-Header-version "2.8.1">
358<!ENTITY Astro-FITS-CFITSIO-version "1.03">
359<!ENTITY NDF-version "1.45">
360<!ENTITY GSD-version "1.13">
361<!ENTITY Starlink-Config-version "1.00">
362
363<!-- Python module versions used in the Python Modules instructions -->
364<!ENTITY pyxml-version "0.8.4">
365<!ENTITY pycairo-version "1.8.8">
366<!ENTITY pygobject-version "2.20.0">
367<!ENTITY pygtk-version "2.16.0">
368<!ENTITY pygtksourceview-version "2.8.0">
369<!ENTITY pyorbit-version "2.24.0">
370<!ENTITY gnome-python-version "2.28.0">
371<!ENTITY gnome-python-desktop-version "2.28.0">
372
373<!-- Part IV -->
374<!-- Chapter 13 -->
375<!ENTITY ppp-version "2.4.4">
376<!ENTITY wvdial-version "1.54.0">
377
378<!-- Chapter 14 -->
379<!ENTITY dhcp-version "3.0.6">
380<!ENTITY dhcpcd-version "4.0.11">
381
382<!-- Chapter 15 -->
383<!ENTITY pppoe-version "3.8">
384
385<!-- Chapter 16 -->
386<!ENTITY curl-version "7.19.7">
387<!ENTITY wvstreams-version "4.2.2">
388<!ENTITY gnet-version "2.0.7">
389<!ENTITY libproxy-version "0.2.3">
390<!ENTITY libsoup-version "2.28.2">
391<!ENTITY libpcap-version "1.0.0">
392
393<!-- Chapter 17 -->
394<!ENTITY Links-version "2.2">
395<!ENTITY lynx-version "2.8.7rel.1">
396<!ENTITY w3m-version "0.5.2">
397
398<!-- Chapter 18 -->
399<!ENTITY cvs-version "1.11.23">
400<!ENTITY inetutils-version "1.5">
401<!ENTITY ncftp-version "3.2.3">
402<!ENTITY net-tools-version "1.60">
403<!ENTITY wireless-tools-version "28">
404<!ENTITY ntp-version "4.2.4p7">
405<!ENTITY openssh-version "5.3p1">
406<!ENTITY portmap-version "6.0">
407<!ENTITY rsync-version "3.0.7">
408<!ENTITY samba3-version "3.0.30">
409<!ENTITY subversion-version "1.5.4">
410<!ENTITY tcpwrappers-version "7.6">
411<!ENTITY wget-version "1.11.4">
412<!ENTITY ggz-client-libs-version "0.0.14.1">
413
414<!-- Obsolete
415<!ENTITY ncpfs-version "2.2.4">
416-->
417
418<!-- Chapter 19 -->
419<!ENTITY traceroute-version "2.0.12">
420<!ENTITY nmap-version "4.20">
421<!ENTITY whois-version "4.7.28">
422<!ENTITY bind-version "9.4.1-P1">
423<!ENTITY wireshark-version "0.99.6">
424
425<!-- Chapter 20 -->
426<!ENTITY mailx-version "12.4">
427<!ENTITY procmail-version "3.22">
428<!ENTITY fetchmail-version "6.3.13">
429<!ENTITY mutt-version "1.5.20">
430<!ENTITY pine-version "4.64">
431<!ENTITY tin-version "1.8.3">
432
433<!-- Obsolete as Tin has replaced it
434<!ENTITY slrn-version "0.9.8.1">
435-->
436
437<!-- Part VI -->
438<!-- Chapter 21 -->
439<!ENTITY apache-version "2.2.11">
440<!-- bind (chapter 19) -->
441<!ENTITY nfs-utils-version "1.1.4">
442<!-- openssh (chapter 18) -->
443<!ENTITY proftpd-version "1.3.0">
444<!-- samba3 (chapter 18) -->
445<!ENTITY vsftpd-version "2.0.5">
446<!ENTITY xinetd-version "2.3.14">
447
448<!-- Chapter 22 -->
449<!ENTITY courier-version "0.47">
450<!ENTITY exim-version "4.67">
451<!ENTITY postfix-version "2.5.1">
452<!ENTITY qpopper-version "4.0.9">
453<!ENTITY sendmail-version "8.14.1">
454
455<!-- Chapter 23 -->
456
457<!ENTITY db-version "4.5.20">
458<!ENTITY mysql-version "5.1.30">
459<!ENTITY postgresql-version "8.2.4">
460<!ENTITY sqlite-version "3.6.16">
461
462<!-- Obsolete
463-->
464
465<!-- Chapter 24 -->
466<!-- dhcp (chapter 14) -->
467<!ENTITY leafnode-version "1.11.5">
468<!ENTITY openldap-download-version "stable-20071118">
469<!ENTITY openldap-version "2.3.39">
470<!-- rsync (chaptet 18) -->
471<!-- cvs (chapter 18) -->
472<!-- subversion (chapter 18) -->
473
474<!-- Part VII -->
475<!-- Chapter 25 -->
476<!ENTITY xfree86-version "4.6.0">
477<!ENTITY xorg7-version "7.5">
478<!ENTITY xorg7-release "7.5-2">
479<!ENTITY libXau-version "1.0.5">
480<!ENTITY libXdmcp-version "1.0.3">
481<!ENTITY luit-version "1.0.4">
482<!ENTITY xcursor-themes-version "1.0.2">
483<!ENTITY xkeyboard-config-version "1.7">
484<!ENTITY xbitmaps-version "1.1.0">
485<!ENTITY xorg-server-version "1.7.1">
486
487<!-- Obsolete
488<!ENTITY xorg-version "6.9.0">
489-->
490
491<!-- Chapter 26 -->
492<!ENTITY qt-version "3.3.8b">
493<!ENTITY qt4-version "4.4.3">
494<!ENTITY GTK-version "1.2.10">
495<!ENTITY cairo-version "1.8.8">
496<!ENTITY pango-version "1.26.2">
497<!ENTITY atk-version "1.28.0">
498<!ENTITY gtk2-version "2.18.5">
499<!ENTITY gtk2-libdir "2.0/2.10.0">
500<!ENTITY lesstif-version "0.95.2">
501<!ENTITY startup-notification-version "0.9">
502<!ENTITY libwnck-version "2.28.0">
503<!ENTITY shared-mime-info-version "0.60">
504<!ENTITY hicolor-icon-theme-version "0.11">
505<!ENTITY libxklavier-version "4.0">
506<!ENTITY freeglut-version "2.4.0">
507<!ENTITY goffice-version "0.6.1">
508<!ENTITY mesalib-version "7.6">
509<!-- The xulrunner version also appears in the firefox mozconfig as a literal -->
510<!ENTITY xulrunner-version "1.9.1.2">
511<!ENTITY webkitgtk-version "1.1.15.1">
512
513<!-- Chapter 27 -->
514<!ENTITY sawfish-version "1.3">
515<!ENTITY fluxbox-version "1.1.1">
516<!ENTITY metacity-version "2.28.0">
517
518<!-- Unmaintained
519<!ENTITY xfce-version "4.4.2">
520-->
521
522<!-- Part VIII -->
523<!-- Chapter 28 & 29 -->
524<!ENTITY kde-version "3.5.10">
525<!ENTITY arts-version "1.5.10">
526<!ENTITY kde-dldir "3.5.10">
527<!ENTITY kde-download-http "http://mirrors.isc.org/pub/kde/stable/&kde-dldir;/src">
528<!ENTITY kde-download-ftp "ftp://ftp.kde.org/pub/kde/stable/&kde-dldir;/src">
529<!ENTITY kde-dir "$KDE_PREFIX">
530
531<!-- Chapter 30 -->
532<!ENTITY kdevelop-version "3.5.4">
533
534<!-- Part IX -->
535<!ENTITY gnome-old-version "2.18">
536<!ENTITY gnome-version "2.28">
537<!ENTITY gnome-minor-version ".2">
538<!ENTITY gnome-etc-dir "/etc/gnome/&gnome-version;&gnome-minor-version;">
539<!ENTITY gnome-download-http "http://ftp.gnome.org/pub/gnome/sources">
540<!ENTITY gnome-download-ftp "ftp://ftp.gnome.org/pub/gnome/sources">
541
542<!-- Chapter 31 -->
543
544<!-- Platform -->
545<!ENTITY GConf-version "2.28.0">
546<!ENTITY gnome-icon-theme-version "2.28.0">
547<!ENTITY gnome-keyring-version "2.28.2">
548<!ENTITY gnome-mime-data-version "2.18.0">
549<!ENTITY gnome-vfs-version "2.24.2">
550<!ENTITY libbonobo-version "2.24.2">
551<!ENTITY libbonoboui-version "2.24.2">
552<!ENTITY libgnome-version "2.28.0">
553<!ENTITY libgnomecanvas-version "2.26.0">
554<!ENTITY libgnomeui-version "2.24.2">
555<!ENTITY ORBit2-version "2.14.17">
556
557<!-- Desktop -->
558<!ENTITY gnome-control-center-version "2.28.1">
559<!ENTITY gail-version "1.18.0">
560<!ENTITY gnome-applets-version "2.28.0">
561<!ENTITY gnome-backgrounds-version "2.28.0">
562<!ENTITY gnome-desktop-version "2.28.2">
563<!ENTITY gnome-doc-utils-version "0.18.1">
564<!ENTITY gnome-menus-version "2.28.0.1">
565<!ENTITY gnome-panel-version "2.28.0">
566<!ENTITY gnome-session-version "2.28.0">
567<!ENTITY gnome-settings-daemon-version "2.28.1">
568<!ENTITY gnome-terminal-version "2.28.2">
569<!ENTITY gnome-themes-version "2.28.1">
570<!ENTITY gnome-user-docs-version "2.28.2">
571<!ENTITY gtk-engines-version "2.18.4">
572<!ENTITY gvfs-version "1.4.3">
573<!ENTITY libgtop-version "2.28.0">
574<!ENTITY libgweather-version "2.28.0">
575<!ENTITY nautilus-version "2.28.4">
576<!ENTITY vte-version "0.22.5">
577<!ENTITY yelp-version "2.28.1">
578
579<!-- Chapter 32 -->
580
581<!-- Libraries -->
582<!ENTITY eel-version "2.18.3">
583<!ENTITY evolution-data-server-version "2.28.2">
584<!ENTITY gtkhtml-version "3.28.2">
585<!ENTITY gtksourceview-version "2.8.1">
586<!ENTITY libgnomecups-version "0.2.3">
587<!ENTITY libgnomekbd-version "2.28.2">
588<!ENTITY libgnomeprint-version "2.18.6">
589<!ENTITY libgnomeprintui-version "2.18.4">
590<!ENTITY system-tools-backends-version "2.8.1">
591<!ENTITY totem-pl-parser-version "2.28.2">
592
593<!-- Utilities -->
594<!ENTITY brasero-version "2.28.3">
595<!ENTITY bug-buddy-version "2.28.0">
596<!ENTITY ekiga-version "2.0.9">
597<!ENTITY eog-version "2.18.2">
598<!ENTITY epiphany-version "2.28.2">
599<!ENTITY evince-version "0.8.3">
600<!ENTITY file-roller-version "2.18.4">
601<!ENTITY gcalctool-version "5.28.2">
602<!ENTITY gconf-editor-version "2.28.0">
603<!ENTITY gdm-version "2.28.2">
604<!ENTITY gedit-version "2.28.2">
605<!ENTITY gnome-games-version "2.28.2">
606<!ENTITY gnome-keyring-manager-version "2.18.0">
607<!ENTITY gnome-media-version "2.28.1">
608<!ENTITY gnome-mount-version "0.8">
609<!ENTITY gnome-netstatus-version "2.12.1">
610<!ENTITY gnome-power-manager-version "2.28.2">
611<!ENTITY gnome-screensaver-version "2.28.0">
612<!ENTITY gnome-system-monitor-version "2.18.2">
613<!ENTITY gnome-utils-version "2.18.1">
614<!ENTITY gnome-volume-manager-version "2.17.0">
615<!ENTITY gucharmap-version "1.10.0">
616<!ENTITY nautilus-cd-burner-version "2.18.2">
617<!ENTITY sound-juicer-version "2.16.4">
618<!ENTITY totem-version "2.28.4">
619<!ENTITY zenity-version "2.28.0">
620
621<!-- Accessibility -->
622<!ENTITY at-spi-version "1.18.1">
623<!ENTITY gnome-mag-version "0.14.6">
624<!ENTITY gnome-speech-version "0.4.16">
625<!ENTITY gok-version "1.2.5">
626<!ENTITY java-access-bridge-version "1.18.0">
627<!ENTITY libgail-gnome-version "1.18.0">
628<!ENTITY orca-version "2.18.1">
629
630<!-- Obsolete
631<!ENTITY gal-version "2.4.3">
632<!ENTITY nautilus-media-version "0.8.1">
633<!ENTITY gpdf-version "2.10.0">
634<!ENTITY ggv-version "2.12.0">
635<!ENTITY gnomemeeting-version "1.2.2">
636<!ENTITY gnome2-user-docs-version "2.8.1">
637<!ENTITY gnopernicus-version "1.1.1">
638<!ENTITY gnome-vfs-monikers-version "2.15.3">
639<!ENTITY gnome-audio-version "2.0.0">
640-->
641
642<!-- Chapter 33 -->
643<!-- Obsoleting the GNOME-1.4 stuff
644<!ENTITY ORBit-version "0.5.17">
645<!ENTITY oaf-version "0.6.10">
646<!ENTITY gnome-libs-version "1.4.2">
647<!ENTITY gdk-version "0.22.0">
648<!ENTITY gnome-print-version "0.37">
649<!ENTITY bonobo14-version "1.0.22">
650<!ENTITY GConf1-version "1.0.9">
651<!ENTITY gnome-vfs1-version "1.0.5">
652<!ENTITY libglade14-version "0.17">
653<!ENTITY gal1-version "0.24">
654<!ENTITY guppi-version "0.40.3">
655<!ENTITY libcapplet-version "1.5.11">
656<!ENTITY soup-version "0.7.11">
657<!ENTITY libghttp-version "1.0.9">
658<!ENTITY gtkhtml1-version "1.1.7">
659-->
660
661<!-- Part X -->
662<!-- Chapter 34 -->
663<!ENTITY AbiWord-version "2.4.6">
664<!ENTITY gnumeric-version "1.8.2">
665<!ENTITY gnucash-version "2.2.4">
666<!ENTITY gimp-version "2.2.17">
667<!ENTITY evolution-version "2.10.3">
668
669<!-- Chapter 35 -->
670<!ENTITY koffice-version "1.6.3">
671<!ENTITY openoffice-version "2.3.1">
672
673<!-- Chapter 36 -->
674<!ENTITY seamonkey-version "2.0">
675<!ENTITY firefox-version "3.5.2">
676<!ENTITY galeon-version "2.0.1">
677
678<!-- Obsolete
679<!ENTITY dillo-version "0.8.5">
680-->
681
682<!-- Chapter 37 -->
683<!ENTITY thunderbird-version "2.0.0.12">
684<!ENTITY pan-version "0.14.2">
685<!ENTITY balsa-version "2.3.22">
686<!ENTITY pidgin-version "2.1.0">
687<!ENTITY xchat-version "2.8.4">
688
689<!-- Part XI -->
690<!-- Chapter 38 -->
691<!ENTITY alsa-version "1.0.21">
692<!ENTITY alsa-lib-version "&alsa-version;">
693<!ENTITY alsa-plugins-version "&alsa-version;">
694<!ENTITY alsa-utils-version "&alsa-version;">
695<!ENTITY alsa-tools-version "&alsa-version;">
696<!ENTITY alsa-firmware-version "1.0.20">
697<!ENTITY alsa-oss-version "1.0.17">
698<!ENTITY alsa-download-http "http://gd.tuwien.ac.at/opsys/linux/alsa">
699<!ENTITY alsa-download-ftp "ftp://ftp.alsa-project.org/pub">
700<!ENTITY audiofile-version "0.2.6">
701<!ENTITY esound-version "0.2.41">
702<!ENTITY sdl-version "1.2.13">
703<!ENTITY libao-version "0.8.8">
704<!ENTITY libogg-version "1.1.4">
705<!ENTITY libvorbis-version "1.2.3">
706<!ENTITY libcanberra-version "0.18">
707<!ENTITY faad2-version "2.7">
708<!ENTITY faac-version "1.28">
709<!ENTITY nas-version "1.9.1">
710<!ENTITY libmpeg3-version "1.8">
711<!ENTITY libmad-version "0.15.1b">
712<!ENTITY libquicktime-version "1.1.3">
713<!ENTITY libfame-version "0.9.1">
714<!ENTITY speex-version "1.2rc1">
715<!ENTITY id3lib-version "3.8.3">
716<!ENTITY flac-version "1.2.1">
717<!ENTITY libdvdcss-version "1.2.10">
718<!ENTITY libdvdread-version "0.9.7">
719<!ENTITY libdv-version "1.0.0">
720<!ENTITY liba52-version "0.7.4">
721<!ENTITY xvid-version "1.2.2">
722<!ENTITY xine-lib-version "1.1.15">
723<!ENTITY libmikmod-version "3.1.11">
724<!ENTITY gstreamer-version "0.10.25">
725<!ENTITY gst-plugins-base-version "0.10.25">
726<!ENTITY gst-plugins-good-version "0.10.17">
727<!ENTITY gst-plugins-ugly-version "0.10.10">
728<!ENTITY libmusicbrainz-version "2.1.5">
729<!ENTITY libmpeg2-version "0.5.1">
730<!ENTITY libtheora-version "1.1.1">
731
732<!-- Obsolete
733<!ENTITY openquicktime-version "1.0">
734<!ENTITY gst-plugins-version "0.8.11">
735-->
736
737<!-- Chapter 39 -->
738<!ENTITY mpg123-version "1.5.1">
739<!ENTITY vorbistools-version "1.2.0">
740<!ENTITY XMMS-version "1.2.10">
741<!ENTITY lame-version "398-2">
742<!ENTITY CDParanoia-version "III-10.2">
743<!ENTITY freetts-version "1.2.1">
744<!ENTITY audacious-version "1.5.1">
745<!ENTITY amarok-version "1.4.8">
746
747<!-- Chapter 40 -->
748<!ENTITY ffmpeg-version "svn_20070606">
749<!ENTITY avifile-version "0.7.45">
750<!ENTITY mplayer-version "1.0rc1">
751<!ENTITY xine-ui-version "0.99.5">
752<!ENTITY transcode-version "1.0.3">
753
754<!-- Chapter 41 -->
755<!ENTITY cdrtools-version "2.01">
756<!ENTITY cdrdao-version "1.2.2">
757<!ENTITY udftools-version "1.0.0b3">
758<!ENTITY dvd-rw-tools-version "7.1">
759<!ENTITY k3b-version "1.0.4">
760
761<!-- Part XII -->
762<!-- Chapter 42 -->
763<!ENTITY cups-version "1.2.12">
764<!ENTITY LPRng-version "3.8.28">
765<!ENTITY gs-version "8.70">
766<!-- <!ENTITY espgs-version "8.15.4"> -->
767<!ENTITY gutenprint-version "5.0.1">
768
769<!-- Obsolete
770<!ENTITY gimp-print-version "4.2.7">
771-->
772
773<!-- Chapter 43 -->
774<!ENTITY sane-version "1.0.19">
775<!ENTITY xsane-version "0.994">
776
777<!-- Chapter 44 -->
778<!ENTITY sgml-common-version "0.6.3">
779<!ENTITY sgml-dtd-3-version "3.1">
780<!ENTITY sgml-dtd-version "4.5">
781<!ENTITY opensp-version "1.5.2">
782<!ENTITY openjade-version "1.3.2">
783<!ENTITY docbook-dsssl-version "1.79">
784<!ENTITY docbook-utils-version "0.6.14">
785
786<!-- Chapter 45 -->
787<!ENTITY DocBook-version "4.5">
788<!ENTITY docbook-xsl-version "1.75.2">
789<!ENTITY xmlto-version "0.0.23">
790
791<!-- Chapter 46 -->
792<!ENTITY a2ps-version "4.14">
793<!ENTITY enscript-version "1.6.4">
794<!ENTITY psutils-version "p17">
795<!ENTITY gsview-version "4.8">
796<!ENTITY xpdf-version "3.02">
797<!ENTITY epdfview-version "0.1.7">
798<!ENTITY fop-version "0.95">
799<!ENTITY paps-version "0.6.8">
800
801<!-- Chapter 47 -->
802<!ENTITY tetex-version "3.0">
803<!ENTITY jadetex-version "3.13">
804
Note: See TracBrowser for help on using the repository browser.