source: general.ent@ 9fbd6a5

10.0 10.1 11.0 11.1 7.10 7.4 7.5 7.6 7.6-blfs 7.6-systemd 7.7 7.8 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind gnome kde5-13430 kde5-14269 kde5-14686 krejzi/svn lazarus nosym perl-modules qt5new systemd-11177 systemd-13485 trunk upgradedb xry111/intltool xry111/test-20220226
Last change on this file since 9fbd6a5 was 9fbd6a5, checked in by Ken Moffat <ken@…>, 10 years ago

Fix typo in spidermonkey version number.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@9253 af4574ff-66df-0310-9fd7-8a98e5e911e0

  • Property mode set to 100644
File size: 40.2 KB
Line 
1<!--
2$LastChangedBy$
3$Date$
4-->
5
6<!ENTITY day "28"> <!-- Always 2 digits -->
7<!ENTITY month "01"> <!-- Always 2 digits -->
8<!ENTITY year "2012">
9<!ENTITY copyrightdate "2001-&year;">
10<!ENTITY copyholder "The BLFS Development Team">
11<!ENTITY version "&year;-&month;-&day;">
12<!ENTITY releasedate "January 28th, &year;">
13<!-- <!ENTITY releasedate "November &day;st, &year;"> -->
14<!ENTITY pubdate "&year;-&month;-&day;"> <!-- metadata req. by TLDP -->
15<!ENTITY blfs-version "svn"> <!-- svn|[release #] -->
16<!ENTITY lfs-version "development"> <!-- version|testing|unstable|development] -->
17<!ENTITY last-commit "$Date$"> <!-- Automatic update -->
18<!ENTITY lfs-domainname "linuxfromscratch.org">
19
20<!ENTITY maintainer-fullname "Randy McMurchy">
21<!ENTITY maintainer-firstname "Randy">
22<!ENTITY maintainer-address "randy@&lfs-domainname;">
23
24<!ENTITY downloads-root "http://www.linuxfromscratch.org/blfs/downloads/svn">
25<!ENTITY downloads-project "http://downloads.&lfs-domainname;">
26<!ENTITY sources-anduin-http "http://anduin.&lfs-domainname;/sources/BLFS/svn">
27<!ENTITY sources-anduin-ftp "ftp://anduin.&lfs-domainname;/BLFS/svn">
28<!ENTITY sources-anduin-other "ftp://anduin.&lfs-domainname;/other">
29<!ENTITY files-anduin "http://anduin.&lfs-domainname;/files/BLFS/svn">
30<!ENTITY hints-root "http://www.&lfs-domainname;/hints">
31<!ENTITY patch-root "http://www.&lfs-domainname;/patches/blfs/svn">
32<!ENTITY errata "http://www.&lfs-domainname;/blfs/errata/&blfs-version;/">
33<!ENTITY blfs-ticket-root "http://wiki.&lfs-domainname;/blfs/ticket/">
34<!-- <!ENTITY lfs-root "http://www.&lfs-domainname;/lfs/view/&lfs-version;"> -->
35<!ENTITY lfs-root "../../../../lfs/view/&lfs-version;">
36<!ENTITY lfs-dev "../../../../lfs/view/development">
37<!ENTITY gnu-alpha-ftp "ftp://alpha.gnu.org/gnu/">
38<!ENTITY gnu-alpha-http "http://alpha.gnu.org/gnu/">
39<!ENTITY sourceforge-repo "http://downloads.sourceforge.net">
40<!ENTITY sourceforge-repo2 "http://sourceforge.net">
41<!ENTITY gentoo-ftp-repo "ftp://mirror.ovh.net/gentoo-distfiles/distfiles">
42<!ENTITY trinity-repo-ftp "ftp://anduin.&lfs-domainname;/trinity">
43<!ENTITY trinity-repo-http "http://anduin.&lfs-domainname;/sources/trinity">
44<!ENTITY publisher "Unknown">
45
46<!-- These entities are used to identify versions of LFS
47 packages referenced throughout the BLFS book. -->
48<!ENTITY lfs-autoconf-version "2.67">
49<!-- <!ENTITY lfs-bdb-version "4.7.25"> -->
50<!ENTITY lfs-coreutils-version "8.5">
51<!ENTITY lfs-e2fsprogs-version "1.41.12">
52<!ENTITY lfs-flex-version "2.5.35">
53<!ENTITY lfs-gcc-version "4.5.1">
54<!ENTITY lfs-gdbm-version "1.8.3">
55<!ENTITY lfs-m4-version "1.4.14">
56<!ENTITY lfs-perl-version "5.12.1">
57<!ENTITY lfs-shadow-version "4.1.4.2">
58<!ENTITY lfs-vim-version "7.3">
59<!-- End LFS versions -->
60
61<!ENTITY blfs-bootscripts-version "20120127">
62<!ENTITY blfs-bootscripts-download "&downloads-root;/blfs-bootscripts-&blfs-bootscripts-version;.tar.bz2">
63
64<!ENTITY blfs-wiki "http://wiki.&lfs-domainname;/blfs/wiki">
65
66<!-- These entities are used to annotate the current status of a package as it
67 relates to the version of LFS it will build/work against -->
68<!ENTITY lfs65_checked "<para>This package is known to build and work
69 properly using an LFS-6.5 platform.</para>">
70<!ENTITY lfs65_built "<para>This package is known to build using an LFS
71 6.5 platform but has not been tested.</para>">
72<!ENTITY lfs65_needs_update "<para>This package is known to build and work
73 properly using an LFS-6.5 platform if you use
74 current package sources. See <xref
75 linkend='package_updates'/> for more
76 information.</para>">
77<!ENTITY lfs66_checked "<para>This package is known to build and work
78 properly using an LFS-6.6 platform.</para>">
79<!ENTITY lfs66_built "<para>This package is known to build using an LFS
80 6.6 platform but has not been tested.</para>">
81<!ENTITY lfs67_checked "<para>This package is known to build and work
82 properly using an LFS-6.7 platform.</para>">
83<!ENTITY lfs67_built "<para>This package is known to build using an LFS
84 6.7 platform but has not been tested.</para>">
85<!ENTITY lfs68_checked "<para>This package is known to build and work
86 properly using an LFS-6.8 platform.</para>">
87<!ENTITY lfs68_built "<para>This package is known to build using an LFS
88 6.8 platform but has not been tested.</para>">
89<!ENTITY lfs70_checked "<para>This package is known to build and work
90 properly using an LFS-7.0 platform.</para>">
91<!ENTITY lfs70_built "<para>This package is known to build using an LFS
92 7.0 platform but has not been tested.</para>">
93
94<!-- usage: <para>&lfssvn_checked;ccyymmdd&lfssvn_checked2;</para> -->
95<!ENTITY lfssvn_checked "This package is known to build and work properly
96 using an LFS-SVN-">
97<!ENTITY lfssvn_checked2 " platform.">
98<!ENTITY lfssvn_built "This package is known to build using an LFS-SVN-">
99<!ENTITY lfssvn_built2 " platform but has not been tested.">
100<!-- End special entities about LFS compatibility -->
101
102<!-- Part II -->
103<!-- Chapter 3 -->
104<!ENTITY initd-tools-version "0.1.3">
105
106<!-- Chapter 4 -->
107
108<!ENTITY acl-version "2.2.51">
109<!ENTITY attr-version "2.4.44">
110<!ENTITY consolekit-version "0.4.1">
111<!ENTITY cracklib-version "2.8.18">
112<!ENTITY cyrus-sasl-version "2.1.23">
113<!ENTITY iptables-version "1.4.12">
114<!ENTITY gnupg-version "1.4.11">
115<!ENTITY gnupg2-version "2.0.18">
116<!ENTITY gpgme-version "1.3.1">
117<!ENTITY heimdal-version "1.4">
118<!ENTITY libcap2-version "2.22">
119<!ENTITY mitkrb-version "1.6">
120<!ENTITY nettle-version "2.4">
121<!ENTITY nss-version "3.13.1">
122<!ENTITY openssh-version "5.9p1">
123<!ENTITY openssl-version "1.0.0e">
124<!-- version no longer used, we take whatever mozilla is offering
125<!ENTITY ca-bundle-version "3.12.11.0"> -->
126<!ENTITY gnutls-version "3.0.7">
127<!ENTITY linux-pam-version "1.1.5">
128<!ENTITY policykit-version "0.9">
129<!ENTITY polkit-version "0.102">
130<!ENTITY polkit-gnome-version "0.94">
131<!ENTITY shadow-version "4.1.4.3">
132<!ENTITY stunnel-version "4.46">
133<!ENTITY sudo-version "1.8.2">
134<!ENTITY tcpwrappers-version "7.6">
135<!ENTITY tripwire-version "2.4.2.2">
136
137<!-- Chapter 5 -->
138<!ENTITY lvm2-version "1.02.67"><!-- version from ftp://sources.redhat.com/pub/lvm2/WHATS_NEW_DM -->
139<!ENTITY jfsutils-version "1.1.15">
140<!ENTITY reiser-version "3.6.21">
141<!ENTITY xfsprogs-version "3.1.7">
142
143<!-- Chapter 6 -->
144<!ENTITY vim-version "7.3">
145<!ENTITY emacs-version "22.1">
146<!ENTITY nano-version "2.1.10">
147<!ENTITY joe-version "3.7">
148<!ENTITY ed-version "1.5">
149<!ENTITY bluefish-version "2.2.0">
150
151<!-- Chapter 7 -->
152<!ENTITY tcsh-version "6.17.00">
153<!ENTITY zsh-version "4.3.10">
154<!ENTITY dash-version "0.5.5.1">
155<!ENTITY ksh-version "2008-11-04">
156
157<!-- Obsolete
158<!ENTITY ash-version "0.4.0">
159-->
160
161<!-- Part III -->
162<!-- Chapter 8 -->
163<!ENTITY pcre-version "8.12">
164<!ENTITY popt-version "1.16">
165<!ENTITY gamin-version "0.1.10">
166<!ENTITY libxml2-version "2.7.8">
167<!ENTITY libxslt-version "1.1.26">
168<!ENTITY libgtkhtml-version "2.11.1">
169<!ENTITY GLib-version "1.2.10">
170<!ENTITY glib2-version "2.30.2">
171<!ENTITY dbus-glib-version "0.98">
172<!ENTITY glibmm-version "2.30.0">
173<!ENTITY libidl-version "0.8.14">
174<!ENTITY libcroco-version "0.6.2">
175<!ENTITY libgsf-version "1.14.21">
176<!ENTITY libglade-version "2.6.4">
177<!ENTITY expat-version "2.0.1">
178<!ENTITY libesmtp-version "1.0.4">
179<!ENTITY aspell-version "0.60.6">
180<!ENTITY enchant-version "1.6.0">
181<!ENTITY slib-version "3b2">
182<!ENTITY LZO-version "2.03">
183<!ENTITY libusb-version "1.0.8">
184<!ENTITY libusb-compat-version "0.1.3">
185<!ENTITY icu-version "4.8.1.1">
186<!ENTITY iso-codes-version "3.30">
187<!ENTITY gmime-version "2.4.21">
188<!ENTITY libidn-version "1.22">
189<!ENTITY libatomic_ops-version "1.2">
190<!ENTITY libdrm-version "2.4.27">
191<!ENTITY dbus-qt3-version "0.62">
192<!ENTITY eggdbus-version "0.6">
193<!ENTITY libpthread-stubs-version "0.3">
194<!ENTITY pth-version "2.0.7">
195<!ENTITY libassuan-version "2.0.2">
196<!ENTITY libgpg-error-version "1.10">
197<!ENTITY libgcrypt-version "1.5.0">
198<!ENTITY keyutils-version "1.5.3">
199<!ENTITY libksba-version "1.2.0">
200<!ENTITY libmowgli-version "1.0.0">
201<!ENTITY libmcs-version "0.7.1">
202<!ENTITY libtasn1-version "2.10">
203<!ENTITY libunique-version "3.0.2">
204<!ENTITY liboil-version "0.3.17">
205<!ENTITY nspr-version "4.8.9">
206<!ENTITY libffi-version "3.0.10">
207<!ENTITY gobject-introspection-version "1.30.0">
208<!ENTITY gir-repository-version "0.6.5">
209<!ENTITY libgee-version "0.6.0">
210<!ENTITY libical-version "0.48">
211<!ENTITY libelf-version "0.8.13">
212<!ENTITY libggz-version "0.0.14.1">
213<!ENTITY libsigc-version "2.2.10">
214<!ENTITY libdaemon-version "0.14">
215<!ENTITY ptlib-version "2.10.2">
216<!ENTITY libatasmart-version "0.17">
217<!ENTITY talloc-version "2.0.7">
218<!ENTITY telepathy-glib-version "0.16.0">
219<!ENTITY telepathy-logger-version "0.2.10">
220<!ENTITY telepathy-mission-control-version "5.9.1">
221<!ENTITY folks-version "0.6.4.1">
222<!ENTITY wv-version "1.2.9">
223<!ENTITY clucene-version "0.9.21b">
224<!ENTITY boost-version "1.45.0">
225<!ENTITY qca-version "2.0.3">
226<!ENTITY libdbusmenu-qt-version "0.7.0">
227<!ENTITY libunistring-version "0.9.3">
228<!ENTITY json-glib-version "0.14.2">
229<!ENTITY exempi-version "2.1.1">
230
231<!-- Obsolete
232<!ENTITY fam-version "2.7.0">
233<!ENTITY gdbm-version "1.8.3">
234<!ENTITY ispell-version "3.2.06.epa7">
235<!ENTITY libxml-version "1.8.17">
236<!ENTITY gmp-version "4.2.2">
237<!ENTITY gwrap-version "1.3.4">
238-->
239
240<!-- Chapter 9 -->
241<!ENTITY libjpeg-version "8c">
242<!ENTITY libpng-version "1.5.7">
243<!ENTITY libtiff-version "4.0.0">
244<!ENTITY giflib-version "4.1.6">
245<!ENTITY lcms-version "1.19">
246<!ENTITY lcms2-version "2.2">
247<!ENTITY libmng-version "1.0.10">
248<!ENTITY freetype2-version "2.4.8">
249<!ENTITY fontconfig-version "2.8.0">
250<!ENTITY libart_lgpl-version "2.3.21">
251<!ENTITY librsvg-version "2.34.2">
252<!ENTITY aalib-version "1.4rc5">
253<!ENTITY imlib2-version "1.4.5">
254<!ENTITY libexif-version "0.6.19">
255<!ENTITY exiv2-version "0.22">
256<!ENTITY fribidi-version "0.10.9">
257<!ENTITY poppler-version "0.14.4">
258<!ENTITY jasper-version "1.900.1">
259<!ENTITY pixman-version "0.24.0">
260<!ENTITY clutter-version "1.8.2">
261<!ENTITY clutter-gst-version "1.4.4">
262<!ENTITY clutter-gtk-version "1.0.4">
263<!ENTITY mx-version "1.2.1">
264<!ENTITY babl-version "0.1.6">
265<!ENTITY gegl-version "0.1.8">
266<!ENTITY colord-version "0.1.14">
267
268<!-- Obsolete
269<!ENTITY libungif-version "4.1.3">
270<!ENTITY imlib-version "1.9.15">
271-->
272
273<!-- Chapter 10 -->
274<!ENTITY autogen-version "5.12">
275<!ENTITY bc-version "1.06.95">
276<!ENTITY rep-gtk-version "0.90.2">
277<!ENTITY sharutils-version "4.11.1">
278<!ENTITY compface-version "1.5.2">
279<!ENTITY imagemagick-version "6.7.3">
280<!ENTITY hd2u-version "1.0.1">
281<!ENTITY gtk-doc-version "1.18">
282<!ENTITY scrollkeeper-version "0.3.14">
283<!ENTITY intltool-version "0.50.0">
284<!ENTITY screen-version "4.0.3">
285<!ENTITY tidy-version "cvs_20101110">
286<!ENTITY desktop-file-utils-version "0.18">
287<!ENTITY xscreensaver-version "5.15">
288<!ENTITY pilot-link-version "0.12.2">
289<!ENTITY unixodbc-version "2.3.0">
290<!ENTITY libiodbc-version "3.52.7">
291<!ENTITY graphviz-version "2.26.3">
292<!ENTITY recode-version "3.6">
293<!-- <!ENTITY rman-version "3.2"> -->
294<!ENTITY icon-naming-utils-version "0.8.90">
295<!ENTITY rxvt-unicode-version "9.12">
296<!ENTITY pinentry-version "0.8.1">
297<!ENTITY gperf-version "3.0.4">
298<!ENTITY rarian-version "0.8.1">
299<!ENTITY ggz-client-libs-version "0.0.14.1">
300
301<!-- Chapter 11 -->
302<!ENTITY autofs-version "5.0.5">
303<!ENTITY gpm-version "1.20.6">
304<!ENTITY fcron-version "3.0.6">
305<!ENTITY hdparm-version "9.37">
306<!ENTITY which-version "2.20">
307<!ENTITY unzip-version "6.0">
308<!ENTITY zip-version "3.0">
309<!ENTITY pciutils-version "3.1.8">
310<!ENTITY usbutils-version "004">
311<!ENTITY cpio-version "2.11">
312<!ENTITY mc-version "4.6.1">
313<!ENTITY sysstat-version "10.0.2">
314<!ENTITY apache-ant-version "1.8.1">
315<!ENTITY dbus-version "1.4.16">
316<!ENTITY hal-version "0.5.14">
317<!ENTITY udev-version "Installed LFS Version">
318<!ENTITY upower-version "0.9.1">
319<!ENTITY sg3_utils-version "1.29">
320<!ENTITY LVM2-version "2.02.88">
321<!ENTITY parted-version "3.0">
322<!ENTITY udisks-version "1.0.1">
323<!ENTITY eject-version "2.1.5">
324<!ENTITY gvfs-version "1.10.1">
325<!ENTITY unrar-version "3.9.10">
326<!ENTITY libarchive-version "2.8.5">
327<!ENTITY raptor-version "1.4.21">
328<!ENTITY rasqal-version "0.9.20">
329<!ENTITY redland-version "1.0.12">
330<!ENTITY strigi-version "0.6.4">
331<!ENTITY packagekit-version "0.7.1">
332
333<!-- Obsolete
334<!ENTITY DeviceKit-version "003">
335<!ENTITY lzma-utils-version "4.32.7">
336-->
337<!ENTITY pkgconfig-version "0.26">
338
339<!-- Chapter 12 -->
340<!ENTITY check-version "0.9.8">
341<!ENTITY cmake-version "2.8.6">
342<!ENTITY cvs-version "1.11.23">
343<!ENTITY dejagnu-version "1.5">
344<!ENTITY doxygen-version "1.7.5">
345<!ENTITY expect-version "5.45">
346<!ENTITY gc-version "7.1">
347<!ENTITY gcc-version "4.5.1">
348<!ENTITY gcc3-version "3.3.6">
349<!ENTITY gdb-version "7.3.1">
350<!ENTITY guile-version "2.0.3">
351<!ENTITY icedtea6-version "1.9.7">
352<!ENTITY jdk-version "6 Update 18">
353<!ENTITY junit-version "4.8.1">
354<!ENTITY librep-version "0.90.5">
355<!ENTITY llvm-version "3.0">
356<!ENTITY NASM-version "2.09.10">
357<!ENTITY yasm-version "1.2.0">
358<!ENTITY pdl-version "2.4.2">
359<!ENTITY php-version "5.3.8">
360<!ENTITY python2-version "2.7.2">
361<!ENTITY python2-majorver "2.7">
362<!ENTITY python3-version "3.2.2">
363<!ENTITY python3-majorver "3.2">
364<!ENTITY dbus-python-version "0.84.0">
365<!ENTITY ruby-version "1.9.2-p290">
366<!ENTITY subversion-version "1.7.1">
367<!ENTITY slang-version "2.2.4">
368<!ENTITY spidermonkey-version "1.0.0">
369<!ENTITY tcl-version "8.5.10">
370<!ENTITY tk-version "8.5.9">
371<!ENTITY vala-version "0.14.1">
372
373<!-- Perl module versions used in the Perl Modules instructions -->
374<!ENTITY Algorithm-Diff-version "1.1902">
375<!ENTITY Archive-Zip-version "1.30">
376<!ENTITY Business-ISBN-Data-version "1.17">
377<!ENTITY Business-ISBN-version "1.84">
378<!ENTITY Crypt-SSLeay-version "0.56">
379<!ENTITY Date-Manip-version "5.54">
380<!ENTITY Devel-Symdump-version "2.08">
381<!ENTITY Digest-BubbleBabble-version "0.01">
382<!ENTITY Digest-HMAC-version "1.01">
383<!ENTITY Digest-SHA1-version "2.11">
384<!ENTITY Finance-Quote-version "1.13">
385<!ENTITY Finance-QuoteHist-version "1.11">
386<!ENTITY HTML-Element-Extended-version "1.17">
387<!ENTITY HTML-Parser-version "3.56">
388<!ENTITY HTML-TableExtract-version "2.10">
389<!ENTITY HTML-Tagset-version "3.10">
390<!ENTITY HTML-Tree-version "3.23">
391<!ENTITY IO-Socket-INET6-version "2.51">
392<!ENTITY LWP-version "5.806">
393<!ENTITY Module-Corelist-version "2.12">
394<!ENTITY Module-Info-version "0.32">
395<!ENTITY Module-Signature-version "0.55">
396<!ENTITY Net-DBus-version "0.33.5">
397<!ENTITY Net-DNS-version "0.57">
398<!ENTITY Net-IP-version "1.24">
399<!ENTITY PAR-Dist-version "0.31">
400<!ENTITY Tk-Perl-version "804.029">
401<!ENTITY Pod-Coverage-version "0.21">
402<!ENTITY SGMLSpm-version "1.03ii">
403<!ENTITY Socket6-version "0.19">
404<!ENTITY Spiffy-version "0.30">
405<!ENTITY Test-Base-version "0.54">
406<!ENTITY Test-Pod-version "1.44">
407<!ENTITY Test-Pod-Coverage-version "1.08">
408<!ENTITY Test-Prereq-version "1.033">
409<!ENTITY Text-CSV-version "1.05">
410<!ENTITY Text-CSV_XS-version "0.52">
411<!ENTITY Text-Diff-version "0.35">
412<!ENTITY Tie-IxHash-version "1.22">
413<!ENTITY URI-version "1.35">
414<!ENTITY XML-LibXML-version "1.70">
415<!ENTITY XML-NamespaceSupport-version "1.11">
416<!ENTITY XML-Parser-version "2.40">
417<!ENTITY XML-SAX-version "0.96">
418<!ENTITY XML-SAX-Expat-version "0.40">
419<!ENTITY XML-Simple-version "2.18">
420<!ENTITY YAML-version "0.65">
421
422<!-- Perl module versions used in the PDL instructions -->
423<!ENTITY Filter-version "1.32">
424<!ENTITY Term-ReadLine-Gnu-version "1.15">
425<!ENTITY ExtUtils-F77-version "1.15">
426<!ENTITY Inline-version "0.44">
427<!ENTITY PGPLOT-perl-version "2.19">
428<!ENTITY Parse-RecDescent-version "1.94">
429<!ENTITY Astro-FITS-Header-version "2.8.1">
430<!ENTITY Astro-FITS-CFITSIO-version "1.03">
431<!ENTITY NDF-version "1.45">
432<!ENTITY GSD-version "1.13">
433<!ENTITY Starlink-Config-version "1.00">
434
435<!-- Python module versions used in the Python Modules instructions -->
436<!ENTITY pyxml-version "0.8.4">
437<!ENTITY pycairo-version "1.8.8">
438<!ENTITY py2cairo-version "1.10.0">
439<!ENTITY pygobject2-version "2.28.6">
440<!ENTITY pygobject3-version "3.0.3">
441<!ENTITY pygtk-version "2.17.0">
442<!ENTITY pygtksourceview-version "2.10.1">
443<!--- Obsolete
444<!ENTITY pyorbit-version "2.24.0">
445<!ENTITY gnome-python-version "2.28.1">
446<!ENTITY gnome-python-desktop-version "2.30.2">-->
447
448<!-- Part IV -->
449<!-- Chapter 13 -->
450<!ENTITY ppp-version "2.4.5">
451<!ENTITY dhcpcd-version "5.2.12">
452<!ENTITY dhcp-version "4.2.3">
453
454<!-- Obsolete
455<!ENTITY wvdial-version "1.54.0">
456<!ENTITY pppoe-version "3.8">-->
457
458<!-- Chapter 14 -->
459<!ENTITY bridgeutils-version "1.5">
460<!ENTITY cifsutils-version "5.1">
461<!ENTITY inetutils-version "1.8">
462<!ENTITY ncftp-version "3.2.3">
463<!ENTITY net-tools-version "1.60">
464<!ENTITY nfs-utils-version "1.2.5">
465<!ENTITY ntp-version "4.2.6p4">
466<!ENTITY rpcbind-version "0.2.0">
467<!ENTITY rsync-version "3.0.9">
468<!ENTITY samba3-version "3.6.1">
469<!ENTITY wget-version "1.13.4">
470<!ENTITY wireless-tools-version "28">
471
472<!-- Obsolete
473<!ENTITY portmap-version "6.0">-->
474
475<!-- Chapter 15 -->
476<!ENTITY traceroute-version "2.0.18">
477<!ENTITY nmap-version "5.51">
478<!ENTITY whois-version "5.0.12">
479<!ENTITY bind-version "9.8.1-P1">
480<!ENTITY wireshark-version "0.99.6">
481<!ENTITY avahi-version "0.6.25">
482<!ENTITY mod_dnssd-version "0.6">
483
484<!-- Chapter 16 -->
485<!ENTITY curl-version "7.22.0">
486<!ENTITY libnice-version "0.0.8">
487<!ENTITY libpcap-version "1.1.1">
488<!ENTITY libproxy-version "0.2.3">
489<!ENTITY libsoup-version "2.30.2">
490<!ENTITY libtirpc-version "0.2.2">
491<!ENTITY neon-version "0.29.6">
492
493<!-- Obsolete
494<!ENTITY wvstreams-version "4.2.2">
495<!ENTITY gnet-version "2.0.7">
496-->
497
498<!-- Chapter 17 -->
499<!ENTITY Links-version "2.4">
500<!ENTITY lynx-version "2.8.7rel.2">
501<!ENTITY w3m-version "0.5.2">
502
503<!-- Chapter 18 -->
504<!ENTITY mailx-version "12.4">
505<!ENTITY procmail-version "3.22">
506<!ENTITY fetchmail-version "6.3.13">
507<!ENTITY mutt-version "1.5.21">
508<!ENTITY pine-version "4.64">
509<!ENTITY tin-version "1.8.3">
510
511<!-- Obsolete as Tin has replaced it
512<!ENTITY slrn-version "0.9.8.1">
513-->
514
515
516<!-- Obsolete
517<!ENTITY ncpfs-version "2.2.4">
518-->
519
520<!-- Part V -->
521<!-- Chapter 19 -->
522<!ENTITY apache-version "2.2.21">
523<!-- bind (chapter 15) -->
524<!-- openssh (chapter 4) -->
525<!ENTITY proftpd-version "1.3.0">
526<!-- samba3 (chapter 14) -->
527<!ENTITY vsftpd-version "2.3.4">
528<!ENTITY xinetd-version "2.3.14">
529
530<!-- Chapter 20 -->
531<!ENTITY exim-version "4.67">
532<!ENTITY postfix-version "2.8.4">
533<!ENTITY qpopper-version "4.0.9">
534<!ENTITY sendmail-version "8.14.4">
535
536<!-- Obsolete
537<!ENTITY courier-version "0.47">
538-->
539
540<!-- Chapter 21 -->
541<!ENTITY db-version "5.2.36">
542<!ENTITY mysql-version "5.5.17">
543<!ENTITY postgresql-version "9.0.6">
544<!ENTITY sqlite-version "3.7.8">
545
546<!-- Chapter 22 -->
547<!-- dhcp (chapter 13) -->
548<!ENTITY leafnode-version "1.11.5">
549<!ENTITY openldap-download-version "stable-20100719">
550<!ENTITY openldap-version "2.4.23">
551<!ENTITY virtuoso-version "6.1.2">
552<!ENTITY soprano-version "2.5.63">
553<!-- rsync (chapter 14) -->
554<!-- cvs (chapter 12) -->
555
556<!-- Part VII -->
557<!-- Chapter 23 -->
558<!ENTITY xorg7-version "7.6">
559<!ENTITY xorg7-release "7.6-2">
560<!ENTITY util-macros-version "1.15.0">
561<!ENTITY makedepend-version "1.0.3">
562<!ENTITY libXau-version "1.0.6">
563<!ENTITY libXdmcp-version "1.1.0">
564<!ENTITY xcb-proto-version "1.6">
565<!ENTITY libxcb-version "1.7">
566<!ENTITY xcursor-themes-version "1.0.3">
567<!ENTITY xkeyboard-config-version "2.0">
568<!ENTITY mesalib-version "7.11.2">
569<!ENTITY xcb-util-version "0.3.8">
570<!ENTITY xorg-server-version "1.11.2">
571<!ENTITY xterm-version "276">
572<!-- Obsolete
573<!ENTITY xorg-version "6.9.0">
574<!ENTITY xfree86-version "4.6.0">
575-->
576
577<!-- Chapter 24 -->
578<!ENTITY qt-version "3.3.8d">
579<!ENTITY qt4-version "4.8.0">
580<!ENTITY GTK-version "1.2.10">
581<!ENTITY cairo-version "1.10.2">
582<!ENTITY cairomm-version "1.6.2">
583<!ENTITY pango-version "1.29.4">
584<!ENTITY pangomm-version "2.26.2">
585<!ENTITY atk-version "2.2.0">
586<!ENTITY gdk-pixbuf-version "2.24.0">
587<!ENTITY gtk2-version "2.24.8">
588<!ENTITY gtk2-libdir "2.0/2.10.0">
589<!ENTITY gtk3-version "3.2.3">
590<!ENTITY gtkmm-version "2.20.3">
591<!ENTITY lesstif-version "0.95.2">
592<!ENTITY startup-notification-version "0.9">
593<!ENTITY libwnck-version "2.30.2">
594<!ENTITY shared-mime-info-version "0.91">
595<!ENTITY hicolor-icon-theme-version "0.12">
596<!ENTITY libxklavier-version "5.0">
597<!ENTITY freeglut-version "2.6.0">
598<!ENTITY goffice-version "0.8.17">
599<!ENTITY mesalib-version "7.9">
600<!ENTITY xulrunner-version "9.0.1">
601<!ENTITY webkitgtk-version "1.6.1">
602<!ENTITY libsexy-version "0.1.11">
603<!ENTITY libnotify-version "0.4.5">
604<!ENTITY notification-daemon-version "0.4.0">
605<!ENTITY gtk-vnc-version "0.3.10">
606
607<!-- Chapter 25 -->
608<!ENTITY sawfish-version "1.6.1">
609<!ENTITY fluxbox-version "1.3.2">
610<!ENTITY metacity-version "2.30.1">
611
612<!-- Unmaintained
613<!ENTITY xfce-version "4.4.2">
614-->
615
616<!-- Part VII -->
617<!-- Chapter 26 & 27 -->
618<!ENTITY trinity-version "3.5.13">
619<!ENTITY kde-version "3.5.10">
620<!ENTITY arts-version "1.5.10">
621<!ENTITY kde-dldir "3.5.10">
622<!ENTITY kde-download-http "http://mirrors.isc.org/pub/kde/stable/&kde-dldir;/src">
623<!ENTITY kde-download-ftp "ftp://ftp.kde.org/pub/kde/stable/&kde-dldir;/src">
624<!ENTITY kde-dir "$KDE_PREFIX">
625
626<!-- Chapter 28 -->
627<!ENTITY kdevelop-version "3.5.4">
628
629<!-- Part VIII -->
630<!-- Chapters 29-31 -->
631<!ENTITY kde4-version "4.6.0">
632<!ENTITY kde4-dldir "&kde4-version;">
633<!ENTITY kde4-branch "stable">
634<!ENTITY kde4-download-http "http://mirrors.isc.org/pub/kde/&kde4-branch;/&kde4-dldir;/src">
635<!ENTITY kde4-download-ftp "ftp://ftp.kde.org/pub/kde/&kde4-branch;/&kde4-dldir;/src">
636<!ENTITY kde4-dir-var "KDE4_PREFIX">
637<!ENTITY kde4-dir "$&kde4-dir-var;">
638<!ENTITY automoc4-version "0.9.88">
639<!ENTITY phonon-version "4.4.4">
640<!ENTITY phonon-backend-gstreamer-version "&phonon-version;">
641<!ENTITY phonon-backend-xine-version "&phonon-version;">
642<!ENTITY attica-version "0.2.0">
643<!ENTITY akonadi-version "1.5.0">
644<!ENTITY qimageblitz-version "0.0.6">
645<!ENTITY shared-desktop-ontologies-version "0.5">
646<!ENTITY polkit-qt-version "0.99.0">
647<!ENTITY kde4pim-version "4.4.10">
648<!ENTITY kde4-download-http-pim "http://mirrors.isc.org/pub/kde/&kde4-branch;/kdepim-&kde4pim-version;/src">
649<!ENTITY kde4-download-ftp-pim "ftp://ftp.kde.org/pub/kde/&kde4-branch;/kdepim-&kde4pim-version;/src">
650<!ENTITY kdevplatform-version "1.2.0">
651<!ENTITY kdevelop4-version "4.2.0">
652<!ENTITY kdevelop4-php-version "&kdevplatform-version;">
653<!ENTITY kdevel4-download-http "http://mirrors.isc.org/pub/kde/&kde4-branch;/kdevelop/&kdevelop4-version;/src">
654<!ENTITY kdevel4-download-ftp "ftp://ftp.kde.org/pub/kde/&kde4-branch;/kdevelop/&kdevelop4-version;/src">
655
656<!-- Part IX -->
657
658<!ENTITY gnome-version "3.2">
659<!ENTITY gnome-minor-version ".2">
660<!ENTITY gnome-etc-dir "/etc/gnome/&gnome-version;&gnome-minor-version;">
661<!-- this is used by old gnome-2, which will be going, and by deprecated gnome,
662 which will be staying for a little while -->
663<!ENTITY gnome-old-etc-dir "/etc/gnome/2.30.2">
664<!ENTITY gnome-download-http "http://ftp.gnome.org/pub/gnome/sources">
665<!ENTITY gnome-download-ftp "ftp://ftp.gnome.org/pub/gnome/sources">
666
667<!-- Chapter 32 -->
668<!-- Platform -->
669<!ENTITY GConf-version "3.2.3">
670<!ENTITY gnome-icon-theme-version "2.30.3">
671<!ENTITY gnome-mime-data-version "2.18.0">
672
673<!-- Desktop -->
674<!ENTITY libgnome-keyring-version "2.30.1">
675<!ENTITY gnome-keyring-version "2.30.3">
676<!ENTITY gnome-control-center-version "2.30.1">
677<!ENTITY gnome-applets-version "2.30.0">
678<!ENTITY gnome-backgrounds-version "2.30.0">
679<!ENTITY gnome-desktop-version "2.30.2">
680<!ENTITY gnome-doc-utils-version "0.20.2">
681<!ENTITY gnome-menus-version "2.30.2">
682<!ENTITY gnome-panel-version "2.30.2">
683<!ENTITY gnome-session-version "2.30.2">
684<!ENTITY gnome-settings-daemon-version "2.30.2">
685<!ENTITY gnome-terminal-version "2.30.2">
686<!ENTITY gnome-themes-version "2.30.2">
687<!ENTITY gnome-user-docs-version "2.30.1">
688<!ENTITY gtk-engines-version "2.20.1">
689<!ENTITY libgtop-version "2.28.1">
690<!ENTITY libgweather-version "2.30.2">
691<!ENTITY nautilus-version "2.30.1">
692<!ENTITY vte-version "0.24.2">
693<!ENTITY yelp-version "2.30.1">
694<!ENTITY zenity-version "2.30.0">
695
696<!-- Chapter 33 -->
697
698<!-- Libraries -->
699<!ENTITY evolution-data-server-version "2.30.2.1">
700<!ENTITY gtkhtml-version "3.30.2">
701<!ENTITY gtksourceview-version "2.10.4">
702<!ENTITY libgnomecups-version "0.2.3">
703<!ENTITY libgnomekbd-version "2.30.1">
704<!ENTITY libgnomeprint-version "2.18.7">
705<!ENTITY libgnomeprintui-version "2.18.5">
706<!ENTITY nautilus-sendto-version "2.28.4">
707<!ENTITY system-tools-backends-version "2.9.4">
708<!ENTITY liboobs-version "2.30.1">
709<!ENTITY totem-pl-parser-version "2.30.1">
710
711<!-- Utilities -->
712<!ENTITY alacarte-version "0.13.1">
713<!ENTITY brasero-version "2.30.2">
714<!ENTITY bug-buddy-version "2.30.0">
715<!ENTITY cheese-version "2.30.1">
716<!ENTITY deskbar-applet-version "2.30.1">
717<!ENTITY ekiga-version "3.2.7">
718<!ENTITY empathy-version "2.30.2">
719<!ENTITY eog-version "2.30.2">
720<!ENTITY epiphany-version "2.30.2">
721<!ENTITY evince-version "2.30.2">
722<!ENTITY file-roller-version "2.30.2">
723<!ENTITY gcalctool-version "5.30.2">
724<!ENTITY gconf-editor-version "2.30.0">
725<!ENTITY gdm-version "2.30.2">
726<!ENTITY gedit-version "2.30.3">
727<!ENTITY gnome-bluetooth-version "2.30.0">
728<!ENTITY gnome-disk-utility-version "2.30.1">
729<!ENTITY gnome-games-version "2.30.2">
730<!ENTITY gnome-netstatus-version "2.28.1">
731<!ENTITY gnome-nettool-version "2.30.0">
732<!ENTITY gnome-power-manager-version "2.30.1">
733<!ENTITY gnome-screensaver-version "2.30.0">
734<!ENTITY gnome-system-monitor-version "2.28.1">
735<!ENTITY gnome-system-tools-version "2.30.2">
736<!ENTITY gnome-user-share-version "2.30.0">
737<!ENTITY gnome-utils-version "2.30.0">
738<!ENTITY gucharmap-version "2.30.2">
739<!ENTITY hamster-applet-version "2.30.2">
740<!ENTITY seahorse-version "2.30.1">
741<!ENTITY seahorse-plugins-version "2.30.1">
742<!ENTITY sound-juicer-version "2.28.2">
743<!ENTITY totem-version "2.30.2">
744<!ENTITY vinagre-version "2.30.2">
745<!ENTITY vino-version "2.28.2">
746
747<!-- Accessibility -->
748<!ENTITY at-spi-version "1.30.1">
749<!ENTITY dasher-version "4.11">
750<!ENTITY gnome-mag-version "0.16.1">
751<!ENTITY gnome-speech-version "0.4.25">
752<!ENTITY gok-version "2.30.0">
753<!ENTITY java-access-bridge-version "1.26.2">
754<!ENTITY libgail-gnome-version "1.20.3">
755<!ENTITY orca-version "2.30.2">
756<!ENTITY mousetweaks-version "2.30.2">
757
758<!-- Chapter 34 -->
759<!-- Deprecated -->
760<!ENTITY ORBit2-version "2.14.19">
761<!ENTITY libbonobo-version "2.32.1">
762<!ENTITY gnome-vfs-version "2.24.4">
763<!ENTITY libgnome-version "2.32.1">
764<!ENTITY libgnomecanvas-version "2.30.3">
765<!ENTITY libbonoboui-version "2.24.5">
766<!ENTITY libgnomeui-version "2.24.5">
767
768<!-- Obsolete
769<!ENTITY gal-version "2.4.3">
770<!ENTITY nautilus-media-version "0.8.1">
771<!ENTITY gpdf-version "2.10.0">
772<!ENTITY ggv-version "2.12.0">
773<!ENTITY gnomemeeting-version "1.2.2">
774<!ENTITY gnome2-user-docs-version "2.8.1">
775<!ENTITY gnopernicus-version "1.1.1">
776<!ENTITY gnome-vfs-monikers-version "2.15.3">
777<!ENTITY gnome-audio-version "2.0.0">
778<!ENTITY gnome-volume-manager-version "2.17.0">
779<!ENTITY nautilus-cd-burner-version "2.18.2">
780<!ENTITY eel-version "2.18.3">
781<!ENTITY gail-version "1.22.3">
782<!ENTITY gnome-keyring-manager-version "2.18.0">
783<!ENTITY gnome-mount-version "0.8">
784-->
785
786<!-- Obsoleting the GNOME-1.4 stuff
787<!ENTITY ORBit-version "0.5.17">
788<!ENTITY oaf-version "0.6.10">
789<!ENTITY gnome-libs-version "1.4.2">
790<!ENTITY gdk-version "0.22.0">
791<!ENTITY gnome-print-version "0.37">
792<!ENTITY bonobo14-version "1.0.22">
793<!ENTITY GConf1-version "1.0.9">
794<!ENTITY gnome-vfs1-version "1.0.5">
795<!ENTITY libglade14-version "0.17">
796<!ENTITY gal1-version "0.24">
797<!ENTITY guppi-version "0.40.3">
798<!ENTITY libcapplet-version "1.5.11">
799<!ENTITY soup-version "0.7.11">
800<!ENTITY libghttp-version "1.0.9">
801<!ENTITY gtkhtml1-version "1.1.7">
802-->
803
804<!-- Part X -->
805<!-- Chapter 35 -->
806<!ENTITY AbiWord-version "2.8.6">
807<!ENTITY gnumeric-version "1.10.17">
808<!ENTITY gnucash-version "2.2.4">
809<!ENTITY gimp-version "2.6.11">
810<!ENTITY evolution-version "2.30.2">
811<!ENTITY icedtea-web-version "1.0.1">
812
813<!-- Chapter 36 -->
814<!ENTITY koffice-version "1.6.3">
815<!ENTITY openoffice-version "3.2.1">
816
817<!-- Chapter 37 -->
818<!ENTITY seamonkey-version "2.6.1">
819<!ENTITY firefox-version "9.0.1">
820
821<!-- Obsolete
822<!ENTITY dillo-version "0.8.5">
823<!ENTITY galeon-version "2.0.1">
824-->
825
826<!-- Chapter 38 -->
827<!ENTITY thunderbird-version "9.0.1">
828<!ENTITY pan-version "0.133">
829<!ENTITY balsa-version "2.3.22">
830<!ENTITY pidgin-version "2.10.0">
831<!ENTITY xchat-version "2.8.4">
832
833<!-- Part XI -->
834<!-- Chapter 39 -->
835<!ENTITY alsa-version "1.0.24.1">
836<!ENTITY alsa-lib-version "1.0.24.1">
837<!ENTITY alsa-plugins-version "1.0.24">
838<!ENTITY alsa-utils-version "1.0.24.2">
839<!ENTITY alsa-tools-version "1.0.24.1">
840<!ENTITY alsa-firmware-version "1.0.24.1">
841<!ENTITY alsa-oss-version "1.0.17">
842<!ENTITY alsa-download-http "http://gd.tuwien.ac.at/opsys/linux/alsa">
843<!ENTITY alsa-download-ftp "ftp://ftp.alsa-project.org/pub">
844<!ENTITY audiofile-version "0.3.2">
845<!ENTITY esound-version "0.2.41">
846<!ENTITY sdl-version "1.2.14">
847<!ENTITY libao-version "1.1.0">
848<!ENTITY libogg-version "1.3.0">
849<!ENTITY libvorbis-version "1.3.2">
850<!ENTITY libcanberra-version "0.28">
851<!ENTITY faad2-version "2.7">
852<!ENTITY faac-version "1.28">
853<!-- <!ENTITY nas-version "1.9.1"> -->
854<!ENTITY libmpeg3-version "1.8">
855<!ENTITY libmad-version "0.15.1b">
856<!ENTITY libquicktime-version "1.1.3">
857<!ENTITY libfame-version "0.9.1">
858<!ENTITY speex-version "1.2rc1">
859<!ENTITY id3lib-version "3.8.3">
860<!ENTITY flac-version "1.2.1">
861<!ENTITY libdvdcss-version "1.2.10">
862<!ENTITY libdvdread-version "0.9.7">
863<!ENTITY libdv-version "1.0.0">
864<!ENTITY liba52-version "0.7.4">
865<!ENTITY xvid-version "1.2.2">
866<!ENTITY xine-lib-version "1.1.20">
867<!ENTITY libmikmod-version "3.1.11">
868<!ENTITY gstreamer-version "0.10.25">
869<!ENTITY gst-plugins-base-version "0.10.25">
870<!ENTITY gst-plugins-good-version "0.10.17">
871<!ENTITY gst-plugins-ugly-version "0.10.10">
872<!ENTITY farsight2-version "0.0.12">
873<!ENTITY telepathy-farsight-version "0.0.4">
874<!ENTITY libdiscid-version "0.2.2">
875<!ENTITY libmusicbrainz-version "2.1.5">
876<!ENTITY libmusicbrainz3-version "3.0.3">
877<!ENTITY libmpeg2-version "0.5.1">
878<!ENTITY libtheora-version "1.1.1">
879<!ENTITY opal-version "3.6.8">
880<!ENTITY libvpx-version "0.9.7">
881<!ENTITY libsndfile-version "1.0.23">
882<!ENTITY pulseaudio-version "0.9.23">
883
884<!-- Obsolete
885<!ENTITY openquicktime-version "1.0">
886<!ENTITY gst-plugins-version "0.8.11">
887-->
888
889<!-- Chapter 40 -->
890<!ENTITY mpg123-version "1.13.4">
891<!ENTITY vorbistools-version "1.2.0">
892<!ENTITY XMMS-version "1.2.10">
893<!ENTITY lame-major-version "3.99">
894<!ENTITY lame-version "3.99.3">
895<!ENTITY CDParanoia-version "III-10.2">
896<!ENTITY freetts-version "1.2.1">
897<!ENTITY audacious-version "3.2">
898<!ENTITY audacious-plugins-version "3.2">
899<!ENTITY amarok-version "1.4.8">
900<!ENTITY gnome-media-version "2.32.0">
901
902<!-- Chapter 41 -->
903<!ENTITY ffmpeg-version "0.9">
904<!ENTITY avifile-version "0.7.45">
905<!ENTITY mplayer-version "1.0rc1">
906<!ENTITY xine-ui-version "0.99.6">
907<!ENTITY transcode-version "1.0.3">
908
909<!-- Chapter 42 -->
910<!ENTITY cdrtools-version "2.01">
911<!ENTITY cdrdao-version "1.2.2">
912<!ENTITY udftools-version "1.0.0b3">
913<!ENTITY dvd-rw-tools-version "7.1">
914<!ENTITY k3b-version "1.0.4">
915<!ENTITY xorriso-version "1.1.0">
916
917<!-- Part XII -->
918<!-- Chapter 43 -->
919<!ENTITY cups-version "1.5.0">
920<!ENTITY LPRng-version "3.8.B">
921<!ENTITY gs-version "9.04">
922<!ENTITY gutenprint-version "5.2.5">
923
924<!-- Obsolete
925<!ENTITY espgs-version "8.15.4">
926<!ENTITY gimp-print-version "4.2.7">
927-->
928
929<!-- Chapter 44 -->
930<!ENTITY sane-version "1.0.19">
931<!ENTITY xsane-version "0.994">
932
933<!-- Chapter 45 -->
934<!ENTITY sgml-common-version "0.6.3">
935<!ENTITY sgml-dtd-3-version "3.1">
936<!ENTITY sgml-dtd-version "4.5">
937<!ENTITY opensp-version "1.5.2">
938<!ENTITY openjade-version "1.3.2">
939<!ENTITY docbook-dsssl-version "1.79">
940<!ENTITY docbook-utils-version "0.6.14">
941
942<!-- Chapter 46 -->
943<!ENTITY DocBook-version "4.5">
944<!ENTITY docbook-xsl-version "1.76.1">
945<!ENTITY xmlto-version "0.0.23">
946
947<!-- Chapter 47 -->
948<!ENTITY a2ps-version "4.14">
949<!ENTITY enscript-version "1.6.4">
950<!ENTITY psutils-version "p17">
951<!ENTITY gsview-version "4.8">
952<!ENTITY xpdf-version "3.02">
953<!ENTITY epdfview-version "0.1.7">
954<!ENTITY fop-version "1.0">
955<!ENTITY paps-version "0.6.8">
956
957<!-- Chapter 48 -->
958<!ENTITY texlive-version "20110705">
959<!ENTITY jadetex-version "3.13">
960
961<!-- Obsolete
962<!ENTITY tetex-version "3.0">
963-->
964
Note: See TracBrowser for help on using the repository browser.