source: general.ent@ a255a8b3

10.0 10.1 11.0 11.1 7.10 7.4 7.5 7.6 7.6-blfs 7.6-systemd 7.7 7.8 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind gnome kde5-13430 kde5-14269 kde5-14686 krejzi/svn lazarus nosym perl-modules qt5new systemd-11177 systemd-13485 trunk upgradedb xry111/intltool xry111/test-20220226
Last change on this file since a255a8b3 was a255a8b3, checked in by Wayne Blaszczyk <wblaszcz@…>, 12 years ago

Updated to Metacity-2.30.1.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@8555 af4574ff-66df-0310-9fd7-8a98e5e911e0

  • Property mode set to 100644
File size: 34.0 KB
Line 
1<!--
2$LastChangedBy$
3$Date$
4-->
5
6<!ENTITY day "22"> <!-- Always 2 digits -->
7<!ENTITY month "08"> <!-- Always 2 digits -->
8<!ENTITY year "2010">
9<!ENTITY copyrightdate "2001-&year;">
10<!ENTITY copyholder "The BLFS Development Team">
11<!ENTITY version "svn-&year;&month;&day;">
12<!ENTITY releasedate "August &day;nd, &year;">
13<!ENTITY pubdate "&year;-&month;-&day;"> <!-- metadata req. by TLDP -->
14<!ENTITY blfs-version "svn"> <!-- svn|[release #] -->
15<!ENTITY lfs-version "development"> <!-- version|testing|unstable|development] -->
16<!ENTITY last-commit "$Date$"> <!-- Automatic update -->
17<!ENTITY lfs-domainname "linuxfromscratch.org">
18
19<!ENTITY maintainer-fullname "Randy McMurchy">
20<!ENTITY maintainer-firstname "Randy">
21<!ENTITY maintainer-address "randy@&lfs-domainname;">
22
23<!ENTITY downloads-root "http://www.linuxfromscratch.org/blfs/downloads/svn">
24<!ENTITY downloads-project "http://downloads.&lfs-domainname;">
25<!ENTITY sources-anduin-http "http://anduin.&lfs-domainname;/sources/BLFS/svn">
26<!ENTITY sources-anduin-ftp "ftp://anduin.&lfs-domainname;/BLFS/svn">
27<!ENTITY files-anduin "http://anduin.&lfs-domainname;/files/BLFS/svn">
28<!ENTITY hints-root "http://www.&lfs-domainname;/hints">
29<!ENTITY patch-root "http://www.&lfs-domainname;/patches/blfs/svn">
30<!ENTITY errata "http://www.&lfs-domainname;/blfs/errata/&blfs-version;/">
31<!ENTITY blfs-ticket-root "http://wiki.&lfs-domainname;/blfs/ticket/">
32<!-- <!ENTITY lfs-root "http://www.&lfs-domainname;/lfs/view/&lfs-version;"> -->
33<!ENTITY lfs-root "../../../../lfs/view/&lfs-version;">
34<!ENTITY lfs-dev "../../../../lfs/view/development">
35<!ENTITY sourceforge-repo "http://downloads.sourceforge.net">
36<!ENTITY gentoo-ftp-repo "ftp://mirror.ovh.net/gentoo-distfiles/distfiles">
37<!ENTITY publisher "Unknown">
38
39<!-- These entities are used to identify versions of LFS
40 packages referenced throughout the BLFS book. -->
41<!ENTITY lfs-autoconf-version "2.64">
42<!-- <!ENTITY lfs-bdb-version "4.7.25"> -->
43<!ENTITY lfs-coreutils-version "7.4">
44<!ENTITY lfs-e2fsprogs-version "1.41.8">
45<!ENTITY lfs-flex-version "2.5.35">
46<!ENTITY lfs-gcc-version "4.4.1">
47<!ENTITY lfs-gdbm-version "1.8.3">
48<!ENTITY lfs-m4-version "1.4.13">
49<!ENTITY lfs-perl-version "5.10.0">
50<!ENTITY lfs-shadow-version "4.1.4.2">
51<!ENTITY lfs-vim-version "7.2">
52<!-- End LFS versions -->
53
54<!ENTITY blfs-bootscripts-version "20090302">
55<!ENTITY blfs-bootscripts-download "&downloads-root;/blfs-bootscripts-&blfs-bootscripts-version;.tar.bz2">
56
57<!ENTITY blfs-wiki "http://wiki.&lfs-domainname;/blfs/wiki">
58
59<!-- These entities are used to annotate the current status of a package as it
60 relates to the version of LFS it will build/work against -->
61<!ENTITY lfs65_checked "<para>This package is known to build and work properly
62 using an LFS-6.5 platform.</para>">
63<!ENTITY lfs65_built "<para>This package is known to build using an LFS 6.5
64 platform but has not been tested.</para>">
65<!ENTITY lfs65_needs_update "<para>This package is known to build and work properly
66 using an LFS-6.5 platform if you use current package
67 sources. See <xref linkend='package_updates'/>
68 for more information.</para>">
69<!ENTITY lfs66_checked "<para>This package is known to build and work properly
70 using an LFS-6.6 platform.</para>">
71<!ENTITY lfs66_built "<para>This package is known to build using an LFS 6.6
72 platform but has not been tested.</para>">
73<!-- usage: <para>&lfssvn_checked;ccyymmdd&lfssvn_checked2</para> -->
74<!ENTITY lfssvn_checked "This package is known to build and work properly
75 using an LFS-svn-">
76<!ENTITY lfssvn_checked2 " platform.">
77<!ENTITY lfssvn_built "This package is known to build using an LFS-svn-">
78<!ENTITY lfssvn_built2 " platform but has not been tested.">
79<!-- End special entities about LFS compatibility -->
80
81<!-- Part II -->
82<!-- Chapter 3 -->
83<!ENTITY autofs-version "5.0.5">
84
85<!-- Chapter 4 -->
86
87<!ENTITY openssl-version "0.9.8n">
88<!-- The ca-bundle-version should be updated to match nss version -->
89<!ENTITY ca-bundle-version "3.12.5">
90<!ENTITY gnutls-version "2.8.6">
91<!ENTITY cracklib-version "2.8.15">
92<!ENTITY linux-pam-version "1.1.1">
93<!ENTITY shadow-version "4.1.4.2">
94<!ENTITY iptables-version "1.4.7">
95<!ENTITY gnupg-version "1.4.9">
96<!ENTITY gnupg2-version "2.0.12">
97<!ENTITY tripwire-version "2.4.1.2">
98<!ENTITY heimdal-version "1.3.1">
99<!ENTITY mitkrb-version "1.6">
100<!ENTITY cyrus-sasl-version "2.1.23">
101<!ENTITY stunnel-version "4.21">
102<!ENTITY sudo-version "1.7.2p3">
103<!ENTITY nss-version "3.12.5">
104<!ENTITY policykit-version "0.9">
105<!ENTITY polkit-version "0.94">
106<!ENTITY polkit-gnome-version "0.94">
107<!ENTITY consolekit-version "0.4.1">
108<!ENTITY attr-version "2.4.44">
109<!ENTITY acl-version "2.2.49">
110
111<!-- Chapter 5 -->
112<!ENTITY reiser-version "3.6.21">
113<!ENTITY xfsprogs-version "2.9.7">
114
115<!-- Chapter 6 -->
116<!ENTITY vim-version "7.2">
117<!ENTITY emacs-version "22.1">
118<!ENTITY nano-version "2.1.10">
119<!ENTITY joe-version "3.7">
120<!ENTITY ed-version "1.4">
121<!ENTITY bluefish-version "1.0.7">
122
123<!-- Chapter 7 -->
124<!ENTITY tcsh-version "6.17.00">
125<!ENTITY zsh-version "4.3.10">
126<!ENTITY dash-version "0.5.5.1">
127<!ENTITY ksh-version "2008-11-04">
128
129<!-- Obsolete
130<!ENTITY ash-version "0.4.0">
131-->
132
133<!-- Part III -->
134<!-- Chapter 8 -->
135<!ENTITY pcre-version "8.00">
136<!ENTITY popt-version "1.15">
137<!ENTITY slang-version "2.2.2">
138<!ENTITY gamin-version "0.1.10">
139<!ENTITY libxml2-version "2.7.6">
140<!ENTITY libxslt-version "1.1.26">
141<!ENTITY libgtkhtml-version "2.11.1">
142<!ENTITY GLib-version "1.2.10">
143<!ENTITY glib2-version "2.24.1">
144<!ENTITY glibmm-version "2.24.2">
145<!ENTITY libidl-version "0.8.14">
146<!ENTITY libcroco-version "0.6.2">
147<!ENTITY libgsf-version "1.14.17">
148<!ENTITY libglade-version "2.6.4">
149<!ENTITY expat-version "2.0.1">
150<!ENTITY libesmtp-version "1.0.4">
151<!ENTITY aspell-version "0.60.6">
152<!ENTITY enchant-version "1.5.0">
153<!ENTITY slib-version "3b2">
154<!ENTITY gwrap-version "1.3.4">
155<!ENTITY LZO-version "2.03">
156<!ENTITY libusb-version "1.0.6">
157<!ENTITY libusb-compat-version "0.1.3">
158<!ENTITY icu-version "4.2.1">
159<!ENTITY iso-codes-version "3.15">
160<!ENTITY gmime-version "2.4.7">
161<!ENTITY libidn-version "1.17">
162<!ENTITY xcb-proto-version "1.5">
163<!ENTITY libxcb-version "1.4">
164<!ENTITY libdrm-version "2.4.14">
165<!ENTITY dbus-glib-version "0.82">
166<!ENTITY dbus-python-version "0.83.0">
167<!ENTITY dbus-qt3-version "0.62">
168<!ENTITY eggdbus-version "0.5">
169<!ENTITY libpthread-stubs-version "0.1">
170<!ENTITY pth-version "2.0.7">
171<!ENTITY libassuan-version "1.0.5">
172<!ENTITY libgpg-error-version "1.7">
173<!ENTITY libgcrypt-version "1.4.5">
174<!ENTITY libksba-version "1.0.7">
175<!ENTITY libmowgli-version "0.7.0">
176<!ENTITY libmcs-version "0.7.1">
177<!ENTITY libtasn1-version "2.5">
178<!ENTITY libunique-version "1.1.2">
179<!ENTITY liboil-version "0.3.17">
180<!ENTITY nspr-version "4.8.3">
181<!ENTITY libffi-version "3.0.8">
182<!ENTITY gobject-introspection-version "0.6.14">
183<!ENTITY gir-repository-version "0.6.5">
184<!ENTITY libical-version "0.43">
185<!ENTITY libelf-version "0.8.13">
186<!ENTITY libggz-version "0.0.14.1">
187<!ENTITY libsigc-version "2.2.8">
188<!ENTITY libdaemon-version "0.14">
189<!ENTITY ptlib-version "2.6.7">
190<!ENTITY libatasmart-version "0.17">
191<!ENTITY telepathy-glib-version "0.9.2">
192
193<!-- Obsolete
194<!ENTITY fam-version "2.7.0">
195<!ENTITY gdbm-version "1.8.3">
196<!ENTITY ispell-version "3.2.06.epa7">
197<!ENTITY libxml-version "1.8.17">
198<!ENTITY gmp-version "4.2.2">
199-->
200
201<!-- Chapter 9 -->
202<!ENTITY libjpeg-version "7">
203<!ENTITY libpng-version "1.2.44">
204<!ENTITY libtiff-version "3.9.4">
205<!ENTITY giflib-version "4.1.6">
206<!ENTITY lcms-version "1.19">
207<!ENTITY libmng-version "1.0.10">
208<!ENTITY freetype2-version "2.3.12">
209<!ENTITY fontconfig-version "2.8.0">
210<!ENTITY libart_lgpl-version "2.3.21">
211<!ENTITY librsvg-version "2.26.3">
212<!ENTITY aalib-version "1.4rc5">
213<!ENTITY imlib2-version "1.4.3">
214<!ENTITY libexif-version "0.6.19">
215<!ENTITY fribidi-version "0.10.9">
216<!ENTITY poppler-version "0.12.4">
217<!ENTITY jasper-version "1.900.1">
218<!ENTITY pixman-version "0.15.20">
219<!ENTITY clutter-version "1.2.10">
220<!ENTITY clutter-gtk-version "0.10.4">
221
222<!-- Obsolete
223<!ENTITY libungif-version "4.1.3">
224<!ENTITY imlib-version "1.9.15">
225-->
226
227<!-- Chapter 10 -->
228<!ENTITY bc-version "1.06">
229<!ENTITY rep-gtk-version "0.18">
230<!ENTITY compface-version "1.5.2">
231<!ENTITY imagemagick-version "6.3.5">
232<!ENTITY hd2u-version "1.0.1">
233<!ENTITY gtk-doc-version "1.14">
234<!ENTITY scrollkeeper-version "0.3.14">
235<!ENTITY intltool-version "0.41.1">
236<!ENTITY screen-version "4.0.3">
237<!ENTITY tidy-version "cvs_20100306">
238<!ENTITY desktop-file-utils-version "0.15">
239<!ENTITY xscreensaver-version "5.11">
240<!ENTITY pilot-link-version "0.12.2">
241<!ENTITY unixodbc-version "2.2.12">
242<!ENTITY graphviz-version "2.26.3">
243<!ENTITY recode-version "3.6">
244<!ENTITY xcb-util-version "0.3.6">
245<!ENTITY xterm-version "253">
246<!ENTITY rman-version "3.2">
247<!ENTITY icon-naming-utils-version "0.8.90">
248<!ENTITY rxvt-unicode-version "9.07">
249<!ENTITY pinentry-version "0.7.6">
250<!ENTITY gperf-version "3.0.4">
251<!ENTITY rarian-version "0.8.1">
252
253<!-- Chapter 11 -->
254<!ENTITY gpm-version "1.20.6">
255<!ENTITY fcron-version "3.0.4">
256<!ENTITY hdparm-version "9.6">
257<!ENTITY which-version "2.20">
258<!ENTITY unzip-version "6.0">
259<!ENTITY zip-version "3.0">
260<!ENTITY pciutils-version "3.1.7">
261<!ENTITY usbutils-version "0.86">
262<!ENTITY cpio-version "2.11">
263<!ENTITY mc-version "4.6.1">
264<!ENTITY sysstat-version "9.0.6">
265<!ENTITY apache-ant-version "1.8.0">
266<!ENTITY dbus-version "1.2.16">
267<!ENTITY hal-version "0.5.14">
268<!ENTITY udev-version "151">
269<!ENTITY DeviceKit-version "003">
270<!ENTITY DeviceKit-power-version "012">
271<!ENTITY sg3_utils-version "1.29">
272<!ENTITY LVM2-version "2.02.62">
273<!ENTITY Device-mapper-version "1.02.45">
274<!ENTITY parted-version "2.2">
275<!ENTITY udisks-version "1.0.1">
276<!ENTITY eject-version "2.1.5">
277<!ENTITY unrar-version "3.7.8">
278<!ENTITY lzma-utils-version "4.32.7">
279
280<!-- Obsolete
281<!ENTITY pkgconfig-version "0.23">
282-->
283
284<!-- Chapter 12 -->
285<!ENTITY dejagnu-version "1.4.4">
286<!ENTITY doxygen-version "1.6.3">
287<!ENTITY expect-version "5.43.0">
288<!ENTITY gc-version "6.8">
289<!ENTITY gcc-version "4.4.1">
290<!ENTITY gcc3-version "3.3.6">
291<!ENTITY guile-version "1.8.7">
292<!ENTITY jdk-version "6 Update 18">
293<!ENTITY junit-version "4.8.1">
294<!ENTITY librep-version "0.17">
295<!ENTITY NASM-version "2.08">
296<!ENTITY pdl-version "2.4.2">
297<!ENTITY php-version "5.3.2">
298<!ENTITY Python-version "2.6.4">
299<!ENTITY python-majorver "2.6">
300<!ENTITY ruby-version "1.9.1-p376">
301<!ENTITY tcl-version "8.5.8">
302<!ENTITY tk-version "8.5.8">
303
304<!-- Perl module versions used in the Perl Modules instructions -->
305<!ENTITY Algorithm-Diff-version "1.1902">
306<!ENTITY Archive-Tar-version "1.32">
307<!ENTITY Archive-Zip-version "1.20">
308<!ENTITY Business-ISBN-Data-version "1.17">
309<!ENTITY Business-ISBN-version "1.84">
310<!ENTITY Compress-Raw-Zlib-version "2.005">
311<!ENTITY Compress-Zlib-version "2.005">
312<!ENTITY Crypt-SSLeay-version "0.56">
313<!ENTITY Date-Manip-version "5.54">
314<!ENTITY Devel-Symdump-version "2.07">
315<!ENTITY Digest-BubbleBabble-version "0.01">
316<!ENTITY Digest-HMAC-version "1.01">
317<!ENTITY Digest-SHA-version "5.45">
318<!ENTITY Digest-SHA1-version "2.11">
319<!ENTITY ExtUtils-CBuilder-version "0.19">
320<!ENTITY ExtUtils-ParseXS-version "2.18">
321<!ENTITY Finance-Quote-version "1.13">
322<!ENTITY Finance-QuoteHist-version "1.11">
323<!ENTITY HTML-Element-Extended-version "1.17">
324<!ENTITY HTML-Parser-version "3.56">
325<!ENTITY HTML-TableExtract-version "2.10">
326<!ENTITY HTML-Tagset-version "3.10">
327<!ENTITY HTML-Tree-version "3.23">
328<!ENTITY IO-Compress-Base-version "2.005">
329<!ENTITY Compress-Raw-Bzip2-version "2.005">
330<!ENTITY IO-Compress-Bzip2-version "2.005">
331<!ENTITY IO-Compress-Zlib-version "2.005">
332<!ENTITY IO-Socket-INET6-version "2.51">
333<!ENTITY IO-Zlib-version "1.09">
334<!ENTITY LWP-version "5.806">
335<!ENTITY Module-Build-version "0.2808">
336<!ENTITY Module-Corelist-version "2.12">
337<!ENTITY Module-Info-version "0.31">
338<!ENTITY Module-Signature-version "0.55">
339<!ENTITY Net-DBus-version "0.33.5">
340<!ENTITY Net-DNS-version "0.57">
341<!ENTITY Net-IP-version "1.24">
342<!ENTITY PAR-Dist-version "0.31">
343<!ENTITY Tk-Perl-version "804.027">
344<!ENTITY Pod-Coverage-version "0.18">
345<!ENTITY Pod-Escapes-version "1.04">
346<!ENTITY Pod-Readme-version "0.09">
347<!ENTITY Pod-Simple-version "3.05">
348<!ENTITY SGMLSpm-version "1.03ii">
349<!ENTITY Socket6-version "0.19">
350<!ENTITY Spiffy-version "0.30">
351<!ENTITY Test-Base-version "0.54">
352<!ENTITY Test-Builder-Tester-version "1.01">
353<!ENTITY Test-Pod-version "1.26">
354<!ENTITY Test-Pod-Coverage-version "1.08">
355<!ENTITY Test-Portability-Files-version "0.05">
356<!ENTITY Test-Prereq-version "1.033">
357<!ENTITY Test-Simple-version "0.70">
358<!ENTITY Text-CSV-version "1.05">
359<!ENTITY Text-CSV_XS-version "0.52">
360<!ENTITY Text-Diff-version "0.35">
361<!ENTITY Tie-IxHash-version "1.21">
362<!ENTITY URI-version "1.35">
363<!ENTITY version-perl-version "0.74">
364<!ENTITY XML-LibXML-version "1.63">
365<!ENTITY XML-NamespaceSupport-version "1.09">
366<!ENTITY XML-Parser-version "2.36">
367<!ENTITY XML-SAX-version "0.16">
368<!ENTITY XML-SAX-Expat-version "0.38">
369<!ENTITY XML-Simple-version "2.18">
370<!ENTITY YAML-version "0.65">
371
372<!-- Perl module versions used in the PDL instructions -->
373<!ENTITY Filter-version "1.32">
374<!ENTITY Term-ReadLine-Gnu-version "1.15">
375<!ENTITY ExtUtils-F77-version "1.15">
376<!ENTITY Inline-version "0.44">
377<!ENTITY PGPLOT-perl-version "2.19">
378<!ENTITY Parse-RecDescent-version "1.94">
379<!ENTITY Astro-FITS-Header-version "2.8.1">
380<!ENTITY Astro-FITS-CFITSIO-version "1.03">
381<!ENTITY NDF-version "1.45">
382<!ENTITY GSD-version "1.13">
383<!ENTITY Starlink-Config-version "1.00">
384
385<!-- Python module versions used in the Python Modules instructions -->
386<!ENTITY pyxml-version "0.8.4">
387<!ENTITY pycairo-version "1.8.8">
388<!ENTITY pygobject-version "2.21.3">
389<!ENTITY pygtk-version "2.17.0">
390<!ENTITY pygtksourceview-version "2.10.1">
391<!ENTITY pyorbit-version "2.24.0">
392<!ENTITY gnome-python-version "2.28.1">
393<!ENTITY gnome-python-desktop-version "2.30.2">
394
395<!-- Part IV -->
396<!-- Chapter 13 -->
397<!ENTITY ppp-version "2.4.4">
398<!ENTITY wvdial-version "1.54.0">
399
400<!-- Chapter 14 -->
401<!ENTITY dhcp-version "3.0.6">
402<!ENTITY dhcpcd-version "4.0.11">
403
404<!-- Chapter 15 -->
405<!ENTITY pppoe-version "3.8">
406
407<!-- Chapter 16 -->
408<!ENTITY curl-version "7.20.0">
409<!ENTITY wvstreams-version "4.2.2">
410<!ENTITY gnet-version "2.0.7">
411<!ENTITY libnice-version "0.0.8">
412<!ENTITY libpcap-version "1.0.0">
413<!ENTITY libproxy-version "0.2.3">
414<!ENTITY libsoup-version "2.30.2">
415
416<!-- Chapter 17 -->
417<!ENTITY Links-version "2.2">
418<!ENTITY lynx-version "2.8.7rel.1">
419<!ENTITY w3m-version "0.5.2">
420
421<!-- Chapter 18 -->
422<!ENTITY cvs-version "1.11.23">
423<!ENTITY inetutils-version "1.6">
424<!ENTITY ncftp-version "3.2.3">
425<!ENTITY net-tools-version "1.60">
426<!ENTITY wireless-tools-version "28">
427<!ENTITY ntp-version "4.2.4p7">
428<!ENTITY openssh-version "5.3p1">
429<!ENTITY portmap-version "6.0">
430<!ENTITY rsync-version "3.0.7">
431<!ENTITY samba3-version "3.5.1">
432<!ENTITY subversion-version "1.6.9">
433<!ENTITY tcpwrappers-version "7.6">
434<!ENTITY wget-version "1.12">
435<!ENTITY ggz-client-libs-version "0.0.14.1">
436
437<!-- Obsolete
438<!ENTITY ncpfs-version "2.2.4">
439-->
440
441<!-- Chapter 19 -->
442<!ENTITY traceroute-version "2.0.12">
443<!ENTITY nmap-version "4.20">
444<!ENTITY whois-version "5.0.1">
445<!ENTITY bind-version "9.4.1-P1">
446<!ENTITY wireshark-version "0.99.6">
447<!ENTITY avahi-version "0.6.25">
448
449<!-- Chapter 20 -->
450<!ENTITY mailx-version "12.4">
451<!ENTITY procmail-version "3.22">
452<!ENTITY fetchmail-version "6.3.13">
453<!ENTITY mutt-version "1.5.20">
454<!ENTITY pine-version "4.64">
455<!ENTITY tin-version "1.8.3">
456
457<!-- Obsolete as Tin has replaced it
458<!ENTITY slrn-version "0.9.8.1">
459-->
460
461<!-- Part VI -->
462<!-- Chapter 21 -->
463<!ENTITY apache-version "2.2.15">
464<!-- bind (chapter 19) -->
465<!ENTITY nfs-utils-version "1.1.4">
466<!-- openssh (chapter 18) -->
467<!ENTITY proftpd-version "1.3.0">
468<!-- samba3 (chapter 18) -->
469<!ENTITY vsftpd-version "2.0.5">
470<!ENTITY xinetd-version "2.3.14">
471
472<!-- Chapter 22 -->
473<!ENTITY courier-version "0.47">
474<!ENTITY exim-version "4.67">
475<!ENTITY postfix-version "2.5.1">
476<!ENTITY qpopper-version "4.0.9">
477<!ENTITY sendmail-version "8.14.4">
478
479<!-- Chapter 23 -->
480
481<!ENTITY db-version "4.8.26">
482<!ENTITY mysql-version "5.1.49">
483<!ENTITY postgresql-version "8.3.10">
484<!ENTITY sqlite-version "3.6.23">
485
486<!-- Obsolete
487-->
488
489<!-- Chapter 24 -->
490<!-- dhcp (chapter 14) -->
491<!ENTITY leafnode-version "1.11.5">
492<!ENTITY openldap-download-version "stable-20100219">
493<!ENTITY openldap-version "2.4.21">
494<!-- rsync (chaptet 18) -->
495<!-- cvs (chapter 18) -->
496<!-- subversion (chapter 18) -->
497
498<!-- Part VII -->
499<!-- Chapter 25 -->
500<!ENTITY xfree86-version "4.6.0">
501<!ENTITY xorg7-version "7.5">
502<!ENTITY xorg7-release "7.5-2">
503<!ENTITY libXau-version "1.0.5">
504<!ENTITY libXdmcp-version "1.0.3">
505<!ENTITY luit-version "1.0.4">
506<!ENTITY xcursor-themes-version "1.0.2">
507<!ENTITY xkeyboard-config-version "1.7">
508<!ENTITY xbitmaps-version "1.1.0">
509<!ENTITY xorg-server-version "1.7.1">
510
511<!-- Obsolete
512<!ENTITY xorg-version "6.9.0">
513-->
514
515<!-- Chapter 26 -->
516<!ENTITY qt-version "3.3.8b">
517<!ENTITY qt4-version "4.5.3">
518<!ENTITY GTK-version "1.2.10">
519<!ENTITY cairo-version "1.8.10">
520<!ENTITY cairomm-version "1.6.2">
521<!ENTITY pango-version "1.28.1">
522<!ENTITY pangomm-version "2.26.2">
523<!ENTITY atk-version "1.30.0">
524<!ENTITY gtk2-version "2.20.1">
525<!ENTITY gtk2-libdir "2.0/2.10.0">
526<!ENTITY gtkmm-version "2.20.3">
527<!ENTITY lesstif-version "0.95.2">
528<!ENTITY startup-notification-version "0.9">
529<!ENTITY libwnck-version "2.30.2">
530<!ENTITY shared-mime-info-version "0.70">
531<!ENTITY hicolor-icon-theme-version "0.11">
532<!ENTITY libxklavier-version "5.0">
533<!ENTITY freeglut-version "2.6.0">
534<!ENTITY goffice-version "0.6.1">
535<!ENTITY mesalib-version "7.6">
536<!-- The xulrunner version also appears in the firefox mozconfig as a literal -->
537<!ENTITY xulrunner-version "1.9.2.8">
538<!ENTITY webkitgtk-version "1.2.3">
539<!ENTITY libsexy-version "0.1.11">
540<!ENTITY libnotify-version "0.4.5">
541<!ENTITY notification-daemon-version "0.4.0">
542
543<!-- Chapter 27 -->
544<!ENTITY sawfish-version "1.3">
545<!ENTITY fluxbox-version "1.1.1">
546<!ENTITY metacity-version "2.30.1">
547
548<!-- Unmaintained
549<!ENTITY xfce-version "4.4.2">
550-->
551
552<!-- Part VIII -->
553<!-- Chapter 28 & 29 -->
554<!ENTITY kde-version "3.5.10">
555<!ENTITY arts-version "1.5.10">
556<!ENTITY kde-dldir "3.5.10">
557<!ENTITY kde-download-http "http://mirrors.isc.org/pub/kde/stable/&kde-dldir;/src">
558<!ENTITY kde-download-ftp "ftp://ftp.kde.org/pub/kde/stable/&kde-dldir;/src">
559<!ENTITY kde-dir "$KDE_PREFIX">
560
561<!-- Chapter 30 -->
562<!ENTITY kdevelop-version "3.5.4">
563
564<!-- Part IX -->
565<!ENTITY gnome-version "2.30">
566<!ENTITY gnome-old-version "2.28">
567<!ENTITY gnome-minor-version ".2">
568<!ENTITY gnome-etc-dir "/etc/gnome/&gnome-version;&gnome-minor-version;">
569<!ENTITY gnome-download-http "http://ftp.gnome.org/pub/gnome/sources">
570<!ENTITY gnome-download-ftp "ftp://ftp.gnome.org/pub/gnome/sources">
571
572<!-- Chapter 31 -->
573
574<!-- Platform -->
575<!ENTITY GConf-version "2.28.1">
576<!ENTITY gnome-icon-theme-version "2.30.3">
577<!ENTITY gnome-mime-data-version "2.18.0">
578<!ENTITY gnome-vfs-version "2.24.3">
579<!ENTITY libbonobo-version "2.24.3">
580<!ENTITY libbonoboui-version "2.24.3">
581<!ENTITY libgnome-version "2.30.0">
582<!ENTITY libgnomecanvas-version "2.30.1">
583<!ENTITY libgnomeui-version "2.24.3">
584<!ENTITY ORBit2-version "2.14.18">
585
586<!-- Desktop -->
587<!ENTITY libgnome-keyring-version "2.30.1">
588<!ENTITY gnome-keyring-version "2.30.3">
589<!ENTITY gnome-control-center-version "2.30.1">
590<!ENTITY gnome-applets-version "2.30.0">
591<!ENTITY gnome-backgrounds-version "2.30.0">
592<!ENTITY gnome-desktop-version "2.30.2">
593<!ENTITY gnome-doc-utils-version "0.20.1">
594<!ENTITY gnome-menus-version "2.30.2">
595<!ENTITY gnome-panel-version "2.30.2">
596<!ENTITY gnome-session-version "2.30.2">
597<!ENTITY gnome-settings-daemon-version "2.30.2">
598<!ENTITY gnome-terminal-version "2.30.2">
599<!ENTITY gnome-themes-version "2.30.2">
600<!ENTITY gnome-user-docs-version "2.30.1">
601<!ENTITY gtk-engines-version "2.20.1">
602<!ENTITY gvfs-version "1.6.2">
603<!ENTITY libgtop-version "2.28.1">
604<!ENTITY libgweather-version "2.30.2">
605<!ENTITY nautilus-version "2.28.4">
606<!ENTITY vte-version "0.24.2">
607<!ENTITY yelp-version "2.28.1">
608
609<!-- Chapter 32 -->
610
611<!-- Libraries -->
612<!ENTITY evolution-data-server-version "2.30.2.1">
613<!ENTITY gtkhtml-version "3.30.2">
614<!ENTITY gtksourceview-version "2.10.4">
615<!ENTITY libgnomecups-version "0.2.3">
616<!ENTITY libgnomekbd-version "2.30.1">
617<!ENTITY libgnomeprint-version "2.18.7">
618<!ENTITY libgnomeprintui-version "2.18.5">
619<!ENTITY nautilus-sendto-version "2.28.4">
620<!ENTITY system-tools-backends-version "2.9.4">
621<!ENTITY totem-pl-parser-version "2.28.2">
622
623<!-- Utilities -->
624<!ENTITY brasero-version "2.30.2">
625<!ENTITY bug-buddy-version "2.30.0">
626<!ENTITY ekiga-version "3.2.7">
627<!ENTITY eog-version "2.30.2">
628<!ENTITY epiphany-version "2.30.2">
629<!ENTITY evince-version "2.30.2">
630<!ENTITY file-roller-version "2.28.2">
631<!ENTITY gcalctool-version "5.30.2">
632<!ENTITY gconf-editor-version "2.30.0">
633<!ENTITY gdm-version "2.30.2">
634<!ENTITY gedit-version "2.30.3">
635<!ENTITY gnome-disk-utility-version "2.30.1">
636<!ENTITY gnome-games-version "2.30.2">
637<!ENTITY gnome-media-version "2.30.0">
638<!ENTITY gnome-mount-version "0.8">
639<!ENTITY gnome-netstatus-version "2.28.1">
640<!ENTITY gnome-power-manager-version "2.30.1">
641<!ENTITY gnome-screensaver-version "2.30.0">
642<!ENTITY gnome-system-monitor-version "2.28.1">
643<!ENTITY gnome-utils-version "2.30.0">
644<!ENTITY gucharmap-version "2.30.2">
645<!ENTITY sound-juicer-version "2.28.2">
646<!ENTITY totem-version "2.28.4">
647<!ENTITY zenity-version "2.28.0">
648
649<!-- Accessibility -->
650<!ENTITY at-spi-version "1.30.1">
651<!ENTITY gnome-mag-version "0.16.1">
652<!ENTITY gnome-speech-version "0.4.25">
653<!ENTITY gok-version "2.30.0">
654<!ENTITY java-access-bridge-version "1.26.2">
655<!ENTITY libgail-gnome-version "1.20.3">
656<!ENTITY orca-version "2.28.2">
657
658<!-- Obsolete
659<!ENTITY gal-version "2.4.3">
660<!ENTITY nautilus-media-version "0.8.1">
661<!ENTITY gpdf-version "2.10.0">
662<!ENTITY ggv-version "2.12.0">
663<!ENTITY gnomemeeting-version "1.2.2">
664<!ENTITY gnome2-user-docs-version "2.8.1">
665<!ENTITY gnopernicus-version "1.1.1">
666<!ENTITY gnome-vfs-monikers-version "2.15.3">
667<!ENTITY gnome-audio-version "2.0.0">
668<!ENTITY gnome-volume-manager-version "2.17.0">
669<!ENTITY nautilus-cd-burner-version "2.18.2">
670<!ENTITY eel-version "2.18.3">
671<!ENTITY gail-version "1.22.3">
672<!ENTITY gnome-keyring-manager-version "2.18.0">
673-->
674
675<!-- Chapter 33 -->
676<!-- Obsoleting the GNOME-1.4 stuff
677<!ENTITY ORBit-version "0.5.17">
678<!ENTITY oaf-version "0.6.10">
679<!ENTITY gnome-libs-version "1.4.2">
680<!ENTITY gdk-version "0.22.0">
681<!ENTITY gnome-print-version "0.37">
682<!ENTITY bonobo14-version "1.0.22">
683<!ENTITY GConf1-version "1.0.9">
684<!ENTITY gnome-vfs1-version "1.0.5">
685<!ENTITY libglade14-version "0.17">
686<!ENTITY gal1-version "0.24">
687<!ENTITY guppi-version "0.40.3">
688<!ENTITY libcapplet-version "1.5.11">
689<!ENTITY soup-version "0.7.11">
690<!ENTITY libghttp-version "1.0.9">
691<!ENTITY gtkhtml1-version "1.1.7">
692-->
693
694<!-- Part X -->
695<!-- Chapter 34 -->
696<!ENTITY AbiWord-version "2.4.6">
697<!ENTITY gnumeric-version "1.8.2">
698<!ENTITY gnucash-version "2.2.4">
699<!ENTITY gimp-version "2.2.17">
700<!ENTITY evolution-version "2.30.2">
701
702<!-- Chapter 35 -->
703<!ENTITY koffice-version "1.6.3">
704<!ENTITY openoffice-version "2.3.1">
705
706<!-- Chapter 36 -->
707<!ENTITY seamonkey-version "2.0">
708<!ENTITY firefox-version "3.6.8">
709<!ENTITY galeon-version "2.0.1">
710
711<!-- Obsolete
712<!ENTITY dillo-version "0.8.5">
713-->
714
715<!-- Chapter 37 -->
716<!ENTITY thunderbird-version "3.0.1">
717<!ENTITY pan-version "0.14.2">
718<!ENTITY balsa-version "2.3.22">
719<!ENTITY pidgin-version "2.1.0">
720<!ENTITY xchat-version "2.8.4">
721
722<!-- Part XI -->
723<!-- Chapter 38 -->
724<!ENTITY alsa-version "1.0.21">
725<!ENTITY alsa-lib-version "&alsa-version;">
726<!ENTITY alsa-plugins-version "&alsa-version;">
727<!ENTITY alsa-utils-version "&alsa-version;">
728<!ENTITY alsa-tools-version "&alsa-version;">
729<!ENTITY alsa-firmware-version "1.0.20">
730<!ENTITY alsa-oss-version "1.0.17">
731<!ENTITY alsa-download-http "http://gd.tuwien.ac.at/opsys/linux/alsa">
732<!ENTITY alsa-download-ftp "ftp://ftp.alsa-project.org/pub">
733<!ENTITY audiofile-version "0.2.7">
734<!ENTITY esound-version "0.2.41">
735<!ENTITY sdl-version "1.2.13">
736<!ENTITY libao-version "0.8.8">
737<!ENTITY libogg-version "1.1.4">
738<!ENTITY libvorbis-version "1.2.3">
739<!ENTITY libcanberra-version "0.18">
740<!ENTITY faad2-version "2.7">
741<!ENTITY faac-version "1.28">
742<!ENTITY nas-version "1.9.1">
743<!ENTITY libmpeg3-version "1.8">
744<!ENTITY libmad-version "0.15.1b">
745<!ENTITY libquicktime-version "1.1.3">
746<!ENTITY libfame-version "0.9.1">
747<!ENTITY speex-version "1.2rc1">
748<!ENTITY id3lib-version "3.8.3">
749<!ENTITY flac-version "1.2.1">
750<!ENTITY libdvdcss-version "1.2.10">
751<!ENTITY libdvdread-version "0.9.7">
752<!ENTITY libdv-version "1.0.0">
753<!ENTITY liba52-version "0.7.4">
754<!ENTITY xvid-version "1.2.2">
755<!ENTITY xine-lib-version "1.1.15">
756<!ENTITY libmikmod-version "3.1.11">
757<!ENTITY gstreamer-version "0.10.25">
758<!ENTITY gst-plugins-base-version "0.10.25">
759<!ENTITY gst-plugins-good-version "0.10.17">
760<!ENTITY gst-plugins-ugly-version "0.10.10">
761<!ENTITY farsight2-version "0.0.12">
762<!ENTITY telepathy-farsight-version "0.0.4">
763<!ENTITY libmusicbrainz-version "2.1.5">
764<!ENTITY libmpeg2-version "0.5.1">
765<!ENTITY libtheora-version "1.1.1">
766<!ENTITY opal-version "3.6.8">
767
768<!-- Obsolete
769<!ENTITY openquicktime-version "1.0">
770<!ENTITY gst-plugins-version "0.8.11">
771-->
772
773<!-- Chapter 39 -->
774<!ENTITY mpg123-version "1.5.1">
775<!ENTITY vorbistools-version "1.2.0">
776<!ENTITY XMMS-version "1.2.10">
777<!ENTITY lame-version "398-2">
778<!ENTITY CDParanoia-version "III-10.2">
779<!ENTITY freetts-version "1.2.1">
780<!ENTITY audacious-version "1.5.1">
781<!ENTITY amarok-version "1.4.8">
782
783<!-- Chapter 40 -->
784<!ENTITY ffmpeg-version "svn_20070606">
785<!ENTITY avifile-version "0.7.45">
786<!ENTITY mplayer-version "1.0rc1">
787<!ENTITY xine-ui-version "0.99.5">
788<!ENTITY transcode-version "1.0.3">
789
790<!-- Chapter 41 -->
791<!ENTITY cdrtools-version "2.01">
792<!ENTITY cdrdao-version "1.2.2">
793<!ENTITY udftools-version "1.0.0b3">
794<!ENTITY dvd-rw-tools-version "7.1">
795<!ENTITY k3b-version "1.0.4">
796
797<!-- Part XII -->
798<!-- Chapter 42 -->
799<!ENTITY cups-version "1.4.2">
800<!ENTITY LPRng-version "3.8.28">
801<!ENTITY gs-version "8.71">
802<!ENTITY gutenprint-version "5.2.5">
803
804<!-- Obsolete
805<!ENTITY espgs-version "8.15.4">
806<!ENTITY gimp-print-version "4.2.7">
807-->
808
809<!-- Chapter 43 -->
810<!ENTITY sane-version "1.0.19">
811<!ENTITY xsane-version "0.994">
812
813<!-- Chapter 44 -->
814<!ENTITY sgml-common-version "0.6.3">
815<!ENTITY sgml-dtd-3-version "3.1">
816<!ENTITY sgml-dtd-version "4.5">
817<!ENTITY opensp-version "1.5.2">
818<!ENTITY openjade-version "1.3.2">
819<!ENTITY docbook-dsssl-version "1.79">
820<!ENTITY docbook-utils-version "0.6.14">
821
822<!-- Chapter 45 -->
823<!ENTITY DocBook-version "4.5">
824<!ENTITY docbook-xsl-version "1.75.2">
825<!ENTITY xmlto-version "0.0.23">
826
827<!-- Chapter 46 -->
828<!ENTITY a2ps-version "4.14">
829<!ENTITY enscript-version "1.6.4">
830<!ENTITY psutils-version "p17">
831<!ENTITY gsview-version "4.8">
832<!ENTITY xpdf-version "3.02">
833<!ENTITY epdfview-version "0.1.7">
834<!ENTITY fop-version "0.95">
835<!ENTITY paps-version "0.6.8">
836
837<!-- Chapter 47 -->
838<!ENTITY tetex-version "3.0">
839<!ENTITY jadetex-version "3.13">
840
Note: See TracBrowser for help on using the repository browser.