source: general.ent@ a26f3f8

10.0 10.1 11.0 7.10 7.4 7.5 7.6 7.6-blfs 7.6-systemd 7.7 7.8 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind gnome kde5-13430 kde5-14269 kde5-14686 ken/refactor-virt krejzi/svn lazarus nosym perl-modules qt5new systemd-11177 systemd-13485 trunk xry111/git-date xry111/git-date-for-trunk xry111/git-date-test
Last change on this file since a26f3f8 was a26f3f8, checked in by Andrew Benton <andy@…>, 10 years ago

sqlite-3.7.11

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@9840 af4574ff-66df-0310-9fd7-8a98e5e911e0

  • Property mode set to 100644
File size: 44.1 KB
Line 
1<!--
2$LastChangedBy$
3$Date$
4-->
5
6<!ENTITY day "03"> <!-- Always 2 digits -->
7<!ENTITY month "04"> <!-- Always 2 digits -->
8<!ENTITY year "2012">
9<!ENTITY copyrightdate "2001-&year;">
10<!ENTITY copyholder "The BLFS Development Team">
11<!ENTITY version "&year;-&month;-&day;">
12<!ENTITY releasedate "April 3rd, &year;">
13<!-- <!ENTITY releasedate "November &day;st, &year;"> -->
14<!ENTITY pubdate "&year;-&month;-&day;"> <!-- metadata req. by TLDP -->
15<!ENTITY blfs-version "svn"> <!-- svn|[release #] -->
16<!ENTITY lfs-version "development"> <!-- version|testing|unstable|development] -->
17<!ENTITY last-commit "$Date$"> <!-- Automatic update -->
18<!ENTITY lfs-domainname "linuxfromscratch.org">
19
20<!ENTITY maintainer-fullname "Randy McMurchy">
21<!ENTITY maintainer-firstname "Randy">
22<!ENTITY maintainer-address "blfs-maintainer@&lfs-domainname;">
23
24<!ENTITY downloads-root "http://www.linuxfromscratch.org/blfs/downloads/svn">
25<!ENTITY downloads-project "http://downloads.&lfs-domainname;">
26<!ENTITY sources-anduin-http "http://anduin.&lfs-domainname;/sources/BLFS/svn">
27<!ENTITY sources-anduin-ftp "ftp://anduin.&lfs-domainname;/BLFS/svn">
28<!ENTITY sources-anduin-other "ftp://anduin.&lfs-domainname;/other">
29<!ENTITY files-anduin "http://anduin.&lfs-domainname;/files/BLFS/svn">
30<!ENTITY hints-root "http://www.&lfs-domainname;/hints">
31<!ENTITY patch-root "http://www.&lfs-domainname;/patches/blfs/svn">
32<!ENTITY errata "http://www.&lfs-domainname;/blfs/errata/&blfs-version;/">
33<!ENTITY blfs-ticket-root "http://wiki.&lfs-domainname;/blfs/ticket/">
34<!-- <!ENTITY lfs-root "http://www.&lfs-domainname;/lfs/view/&lfs-version;"> -->
35<!ENTITY lfs-root "../../../../lfs/view/&lfs-version;">
36<!ENTITY lfs-dev "../../../../lfs/view/development">
37<!ENTITY kernel "http://www.kernel.org/pub/">
38<!ENTITY gnu-alpha-ftp "ftp://alpha.gnu.org/gnu/">
39<!ENTITY gnu-alpha-http "http://alpha.gnu.org/gnu/">
40<!ENTITY sourceforge-repo "http://downloads.sourceforge.net">
41<!ENTITY sourceforge-repo2 "http://sourceforge.net">
42<!ENTITY gentoo-ftp-repo "ftp://mirror.ovh.net/gentoo-distfiles/distfiles">
43<!ENTITY trinity-repo-ftp "ftp://anduin.&lfs-domainname;/trinity">
44<!ENTITY trinity-repo-http "http://anduin.&lfs-domainname;/sources/trinity">
45<!ENTITY publisher "Unknown">
46
47<!-- These entities are used to identify versions of LFS
48 packages referenced throughout the BLFS book. -->
49<!ENTITY lfs-autoconf-version "2.67">
50<!-- <!ENTITY lfs-bdb-version "4.7.25"> -->
51<!ENTITY lfs-coreutils-version "8.5">
52<!ENTITY lfs-e2fsprogs-version "1.41.12">
53<!ENTITY lfs-flex-version "2.5.35">
54<!ENTITY lfs-gcc-version "4.5.1">
55<!ENTITY lfs-gdbm-version "1.8.3">
56<!ENTITY lfs-m4-version "1.4.14">
57<!ENTITY lfs-perl-version "5.12.1">
58<!ENTITY lfs-shadow-version "4.1.5">
59<!ENTITY lfs-vim-version "7.3">
60<!-- End LFS versions -->
61
62<!ENTITY blfs-bootscripts-version "20120329">
63<!ENTITY blfs-bootscripts-download "&downloads-root;/blfs-bootscripts-&blfs-bootscripts-version;.tar.bz2">
64
65<!ENTITY blfs-wiki "http://wiki.&lfs-domainname;/blfs/wiki">
66
67<!-- These entities are used to annotate the current status of a package as it
68 relates to the version of LFS it will build/work against -->
69<!ENTITY lfs65_checked "<para>This package is known to build and work
70 properly using an LFS-6.5 platform.</para>">
71<!ENTITY lfs65_built "<para>This package is known to build using an LFS
72 6.5 platform but has not been tested.</para>">
73<!ENTITY lfs65_needs_update "<para>This package is known to build and work
74 properly using an LFS-6.5 platform if you use
75 current package sources. See <xref
76 linkend='package_updates'/> for more
77 information.</para>">
78<!ENTITY lfs66_checked "<para>This package is known to build and work
79 properly using an LFS-6.6 platform.</para>">
80<!ENTITY lfs66_built "<para>This package is known to build using an LFS
81 6.6 platform but has not been tested.</para>">
82<!ENTITY lfs67_checked "<para>This package is known to build and work
83 properly using an LFS-6.7 platform.</para>">
84<!ENTITY lfs67_built "<para>This package is known to build using an LFS
85 6.7 platform but has not been tested.</para>">
86<!ENTITY lfs68_checked "<para>This package is known to build and work
87 properly using an LFS-6.8 platform.</para>">
88<!ENTITY lfs68_built "<para>This package is known to build using an LFS
89 6.8 platform but has not been tested.</para>">
90<!ENTITY lfs70_checked "<para>This package is known to build and work
91 properly using an LFS-7.0 platform.</para>">
92<!ENTITY lfs70_built "<para>This package is known to build using an LFS
93 7.0 platform but has not been tested.</para>">
94<!ENTITY lfs71_checked "<para>This package is known to build and work
95 properly using an LFS-7.1 platform.</para>">
96<!ENTITY lfs71_built "<para>This package is known to build using an LFS
97 7.1 platform but has not been tested.</para>">
98
99<!-- usage: <para>&lfssvn_checked;ccyymmdd&lfssvn_checked2;</para> -->
100<!ENTITY lfssvn_checked "This package is known to build and work properly
101 using an LFS-SVN-">
102<!ENTITY lfssvn_checked2 " platform.">
103<!ENTITY lfssvn_built "This package is known to build using an LFS-SVN-">
104<!ENTITY lfssvn_built2 " platform but has not been tested.">
105<!-- End special entities about LFS compatibility -->
106
107<!-- Part II -->
108<!-- Chapter 3 -->
109<!ENTITY initd-tools-version "0.1.3">
110
111<!-- Chapter 4 -->
112
113<!ENTITY accountsservice-version "0.6.15">
114<!ENTITY acl-version "2.2.51">
115<!ENTITY attr-version "2.4.46">
116<!ENTITY consolekit-version "0.4.5">
117<!ENTITY cracklib-version "2.8.18">
118<!ENTITY cyrus-sasl-version "2.1.25">
119<!ENTITY iptables-version "1.4.13">
120<!ENTITY gnupg-version "1.4.12">
121<!ENTITY gnupg2-version "2.0.18">
122<!ENTITY gpgme-version "1.3.1">
123<!ENTITY heimdal-version "1.4">
124<!ENTITY libcap2-version "2.22">
125<!ENTITY liboauth-version "0.9.5">
126<!ENTITY mitkrb-version "1.10.1">
127<!ENTITY nettle-version "2.4">
128<!ENTITY nss-version "3.13.3">
129<!ENTITY openssh-version "5.9p1">
130<!ENTITY openssl-version "1.0.1">
131<!-- version no longer used, we take whatever mozilla is offering
132<!ENTITY ca-bundle-version "3.12.11.0"> -->
133<!ENTITY gnutls-version "3.0.17">
134<!ENTITY linux-pam-version "1.1.5">
135<!ENTITY p11-kit-version "0.12">
136<!ENTITY polkit-version "0.104">
137<!ENTITY polkit-gnome-version "0.104">
138<!ENTITY shadow-version "4.1.5">
139<!ENTITY stunnel-version "4.52">
140<!ENTITY sudo-version "1.8.4p4">
141<!ENTITY tcpwrappers-version "7.6">
142<!ENTITY tripwire-version "2.4.2.2">
143
144<!-- Chapter 5 -->
145<!ENTITY lvm2-version "2.02.67"><!-- version from ftp://sources.redhat.com/pub/lvm2/WHATS_NEW_DM -->
146<!ENTITY jfsutils-version "1.1.15">
147<!ENTITY mdadm-version "3.2.3">
148<!ENTITY reiser-version "3.6.21">
149<!ENTITY xfsprogs-version "3.1.7">
150
151<!-- Chapter 6 -->
152<!ENTITY vim-version "7.3">
153<!ENTITY emacs-version "23.4">
154<!ENTITY nano-version "2.1.10">
155<!ENTITY joe-version "3.7">
156<!ENTITY ed-version "1.5">
157<!ENTITY bluefish-version "2.2.0">
158
159<!-- Chapter 7 -->
160<!ENTITY tcsh-version "6.17.00">
161<!ENTITY zsh-version "4.3.10">
162<!ENTITY dash-version "0.5.5.1">
163<!ENTITY ksh-version "2008-11-04">
164
165<!-- Chapter 7a Virtualization -->
166<!ENTITY qemu-kvm-version "1.0">
167
168<!-- all chapter numbers from here are off-by-one -->
169
170<!-- Part III -->
171<!-- Chapter 8 -->
172<!ENTITY pcre-version "8.30">
173<!ENTITY popt-version "1.16">
174<!ENTITY gamin-version "0.1.10">
175<!ENTITY libxml2-version "2.7.8">
176<!ENTITY libxslt-version "1.1.26">
177<!ENTITY libgtkhtml-version "2.11.1">
178<!ENTITY glib2-version "2.32.0">
179<!ENTITY dbus-glib-version "0.98">
180<!ENTITY glibmm-version "2.30.0">
181<!ENTITY libidl-version "0.8.14">
182<!ENTITY libcroco-version "0.6.2">
183<!ENTITY libgsf-version "1.14.21">
184<!ENTITY libglade-version "2.6.4">
185<!ENTITY expat-version "2.1.0">
186<!ENTITY libesmtp-version "1.0.4">
187<!ENTITY aspell-version "0.60.6">
188<!ENTITY enchant-version "1.6.0">
189<!ENTITY slib-version "3b3">
190<!ENTITY LZO-version "2.03">
191<!ENTITY libusb-version "1.0.8">
192<!ENTITY libusb-compat-version "0.1.3">
193<!ENTITY icu-version "4.8.1.1">
194<!ENTITY iso-codes-version "3.30">
195<!ENTITY gmime-version "2.4.32">
196<!ENTITY libidn-version "1.22">
197<!ENTITY libatomic_ops-version "1.2">
198<!ENTITY libdrm-version "2.4.33">
199<!-- <!ENTITY dbus-qt3-version "0.62"> -->
200<!ENTITY libpthread-stubs-version "0.3">
201<!ENTITY pth-version "2.0.7">
202<!ENTITY libassuan-version "2.0.3">
203<!ENTITY libgpg-error-version "1.10">
204<!ENTITY libgcrypt-version "1.5.0">
205<!ENTITY keyutils-version "1.5.3">
206<!ENTITY libksba-version "1.2.0">
207<!ENTITY libmowgli-version "1.0.0">
208<!ENTITY libmcs-version "0.7.1">
209<!ENTITY libtasn1-version "2.12">
210<!ENTITY libunique-version "3.0.2">
211<!-- <!ENTITY liboil-version "0.3.17"> -->
212<!ENTITY nspr-version "4.9">
213<!ENTITY libffi-version "3.0.10">
214<!ENTITY gobject-introspection-version "1.32.0">
215<!ENTITY gsl-version "1.15">
216<!ENTITY libgee-version "0.6.0">
217<!ENTITY libical-version "0.48">
218<!ENTITY libelf-version "0.8.13">
219<!ENTITY libggz-version "0.0.14.1">
220<!ENTITY libsigc-version "2.2.10">
221<!ENTITY libdaemon-version "0.14">
222<!ENTITY ptlib-version "2.10.2">
223<!ENTITY libatasmart-version "0.17">
224<!ENTITY talloc-version "2.0.7">
225<!ENTITY telepathy-glib-version "0.16.0">
226<!ENTITY telepathy-logger-version "0.2.10">
227<!ENTITY telepathy-mission-control-version "5.9.1">
228<!ENTITY folks-version "0.6.4.1">
229<!ENTITY wv-version "1.2.9">
230<!ENTITY clucene-version "0.9.21b">
231<!ENTITY boost-version "1.49.0">
232<!ENTITY qca-version "2.0.3">
233<!ENTITY libdbusmenu-qt-version "0.9.0">
234<!ENTITY libunistring-version "0.9.3">
235<!ENTITY json-glib-version "0.14.2">
236<!ENTITY exempi-version "2.1.1">
237<!ENTITY apr-version "1.4.6">
238<!ENTITY json-c-version "0.9">
239
240<!-- Obsolete
241<!ENTITY fam-version "2.7.0">
242<!ENTITY gdbm-version "1.8.3">
243<!ENTITY gir-repository-version "0.6.5">
244<!ENTITY ispell-version "3.2.06.epa7">
245<!ENTITY libxml-version "1.8.17">
246<!ENTITY gmp-version "4.2.2">
247<!ENTITY gwrap-version "1.3.4">
248-->
249
250<!-- Chapter 9 -->
251<!ENTITY libjpeg-version "8d">
252<!ENTITY libpng-version "1.5.9">
253<!ENTITY libtiff-version "4.0.1">
254<!ENTITY giflib-version "4.1.6">
255<!ENTITY lcms-version "1.19">
256<!ENTITY lcms2-version "2.3">
257<!ENTITY libmng-version "1.0.10">
258<!ENTITY freetype2-version "2.4.9">
259<!ENTITY fontconfig-version "2.9.0">
260<!ENTITY libart_lgpl-version "2.3.21">
261<!ENTITY librsvg-version "2.34.2">
262<!ENTITY aalib-version "1.4rc5">
263<!ENTITY imlib2-version "1.4.5">
264<!ENTITY libexif-version "0.6.20">
265<!ENTITY exiv2-version "0.22">
266<!ENTITY fribidi-version "0.19.2">
267<!ENTITY poppler-014-version "0.14.4">
268<!ENTITY poppler-version "0.18.4">
269<!ENTITY jasper-version "1.900.1">
270<!ENTITY openjpeg-version "1.5.0">
271<!ENTITY pixman-version "0.24.4">
272<!ENTITY clutter-version "1.8.2">
273<!ENTITY clutter-gst-version "1.4.4">
274<!ENTITY clutter-gtk-version "1.0.4">
275<!ENTITY mx-version "1.2.1">
276<!ENTITY babl-version "0.1.6">
277<!ENTITY gegl-version "0.1.8">
278<!ENTITY colord-version "0.1.14">
279
280
281<!-- Obsolete
282<!ENTITY libungif-version "4.1.3">
283<!ENTITY imlib-version "1.9.15">
284-->
285
286<!-- Chapter 10 -->
287<!ENTITY autogen-version "5.12">
288<!ENTITY bc-version "1.06.95">
289<!ENTITY rep-gtk-version "0.90.2">
290<!ENTITY sharutils-version "4.11.1">
291<!ENTITY compface-version "1.5.2">
292<!ENTITY imagemagick-version "6.7.5">
293<!ENTITY hd2u-version "1.0.1">
294<!ENTITY gtk-doc-version "1.18">
295<!-- <!ENTITY scrollkeeper-version "0.3.14"> -->
296<!ENTITY intltool-version "0.50.0">
297<!ENTITY screen-version "4.0.3">
298<!ENTITY tidy-version "cvs_20101110">
299<!ENTITY desktop-file-utils-version "0.20">
300<!ENTITY xscreensaver-version "5.15">
301<!ENTITY pilot-link-version "0.12.2">
302<!ENTITY unixodbc-version "2.3.0">
303<!ENTITY libiodbc-version "3.52.7">
304<!ENTITY graphviz-version "2.26.3">
305<!ENTITY recode-version "3.6">
306<!-- <!ENTITY rman-version "3.2"> -->
307<!ENTITY icon-naming-utils-version "0.8.90">
308<!ENTITY rxvt-unicode-version "9.12">
309<!ENTITY pinentry-version "0.8.1">
310<!ENTITY gperf-version "3.0.4">
311<!ENTITY rarian-version "0.8.1">
312<!ENTITY ggz-client-libs-version "0.0.14.1">
313<!ENTITY apr-util-version "1.4.1">
314
315<!-- Chapter 11 -->
316<!ENTITY autofs-version "5.0.5">
317<!ENTITY gpm-version "1.20.6">
318<!ENTITY fcron-version "3.0.6">
319<!ENTITY hdparm-version "9.37">
320<!ENTITY which-version "2.20">
321<!ENTITY unzip-version "6.0">
322<!ENTITY zip-version "3.0">
323<!ENTITY pciutils-version "3.1.9">
324<!ENTITY usbutils-version "005">
325<!ENTITY cpio-version "2.11">
326<!ENTITY mc-version "4.6.1">
327<!ENTITY sysstat-version "10.0.2">
328<!ENTITY apache-ant-version "1.8.1">
329<!ENTITY dbus-version "1.4.20">
330<!-- <!ENTITY hal-version "0.5.14"> -->
331<!ENTITY udev-version "Installed LFS Version">
332<!ENTITY upower-version "0.9.14">
333<!ENTITY sg3_utils-version "1.29">
334<!ENTITY LVM2-version "2.02.88">
335<!ENTITY parted-version "3.0">
336<!ENTITY udisks-version "1.0.1">
337<!ENTITY eject-version "2.1.5">
338<!ENTITY gvfs-version "1.10.1">
339<!ENTITY unrar-version "4.1.1">
340<!ENTITY libarchive-version "2.8.5">
341<!ENTITY raptor-version "2.0.7">
342<!ENTITY rasqal-version "0.9.28">
343<!ENTITY redland-version "1.0.15">
344<!ENTITY strigi-version "0.7.5">
345<!-- <!ENTITY packagekit-version "0.7.1"> -->
346<!ENTITY tracker-version "0.12.3">
347
348<!-- Obsolete
349<!ENTITY DeviceKit-version "003">
350<!ENTITY lzma-utils-version "4.32.7">
351-->
352<!ENTITY pkgconfig-version "0.26">
353
354<!-- Chapter 12 -->
355<!ENTITY check-version "0.9.8">
356<!ENTITY cmake-version "2.8.6">
357<!ENTITY cvs-version "1.11.23">
358<!ENTITY dejagnu-version "1.5">
359<!ENTITY doxygen-version "1.7.5">
360<!ENTITY expect-version "5.45">
361<!ENTITY gc-version "7.1">
362<!ENTITY gcc-version "4.5.1">
363<!ENTITY gcc3-version "3.3.6">
364<!ENTITY gdb-version "7.3.1">
365<!ENTITY git-version "1.7.9.2">
366<!ENTITY guile-version "2.0.5">
367<!ENTITY icedtea6-version "1.9.7">
368<!ENTITY jdk-version "6 Update 18">
369<!ENTITY junit-version "4.8.1">
370<!ENTITY librep-version "0.90.5">
371<!ENTITY llvm-version "3.0">
372<!ENTITY NASM-version "2.09.10">
373<!ENTITY yasm-version "1.2.0">
374<!ENTITY pdl-version "2.4.2">
375<!ENTITY php-version "5.3.8">
376<!ENTITY python2-version "2.7.2">
377<!ENTITY python2-majorver "2.7">
378<!ENTITY python3-version "3.2.2">
379<!ENTITY python3-majorver "3.2">
380<!ENTITY dbus-python-version "1.0.0">
381<!ENTITY ruby-version "1.9.2-p290">
382<!ENTITY subversion-version "1.7.3">
383<!ENTITY slang-version "2.2.4">
384<!ENTITY spidermonkey-version "1.0.0">
385<!ENTITY tcl-version "8.5.10">
386<!ENTITY tk-version "8.5.9">
387<!ENTITY vala-version "0.16.0">
388
389<!-- Perl module versions used in the Perl Modules instructions -->
390<!ENTITY Algorithm-Diff-version "1.1902">
391<!ENTITY Archive-Zip-version "1.30">
392<!ENTITY Business-ISBN-Data-version "1.17">
393<!ENTITY Business-ISBN-version "1.84">
394<!ENTITY Crypt-SSLeay-version "0.56">
395<!ENTITY Date-Manip-version "5.54">
396<!ENTITY Devel-Symdump-version "2.08">
397<!ENTITY Digest-BubbleBabble-version "0.01">
398<!ENTITY Digest-HMAC-version "1.01">
399<!ENTITY Digest-SHA1-version "2.11">
400<!ENTITY Finance-Quote-version "1.13">
401<!ENTITY Finance-QuoteHist-version "1.11">
402<!ENTITY HTML-Element-Extended-version "1.17">
403<!ENTITY HTML-Parser-version "3.56">
404<!ENTITY HTML-TableExtract-version "2.10">
405<!ENTITY HTML-Tagset-version "3.10">
406<!ENTITY HTML-Tree-version "3.23">
407<!ENTITY IO-Socket-INET6-version "2.51">
408<!ENTITY LWP-version "5.806">
409<!ENTITY Module-Corelist-version "2.12">
410<!ENTITY Module-Info-version "0.32">
411<!ENTITY Module-Signature-version "0.55">
412<!ENTITY Net-DBus-version "0.33.5">
413<!ENTITY Net-DNS-version "0.57">
414<!ENTITY Net-IP-version "1.24">
415<!ENTITY PAR-Dist-version "0.31">
416<!ENTITY Tk-Perl-version "804.029">
417<!ENTITY Pod-Coverage-version "0.21">
418<!ENTITY SGMLSpm-version "1.03ii">
419<!ENTITY Socket6-version "0.19">
420<!ENTITY Spiffy-version "0.30">
421<!ENTITY Test-Base-version "0.54">
422<!ENTITY Test-Pod-version "1.44">
423<!ENTITY Test-Pod-Coverage-version "1.08">
424<!ENTITY Test-Prereq-version "1.033">
425<!ENTITY Text-CSV-version "1.05">
426<!ENTITY Text-CSV_XS-version "0.52">
427<!ENTITY Text-Diff-version "0.35">
428<!ENTITY Tie-IxHash-version "1.22">
429<!ENTITY URI-version "1.35">
430<!ENTITY XML-LibXML-version "1.70">
431<!ENTITY XML-NamespaceSupport-version "1.11">
432<!ENTITY XML-Parser-version "2.40">
433<!ENTITY XML-SAX-version "0.96">
434<!ENTITY XML-SAX-Expat-version "0.40">
435<!ENTITY XML-Simple-version "2.18">
436<!ENTITY YAML-version "0.65">
437
438<!-- Perl module versions used in the PDL instructions -->
439<!ENTITY Filter-version "1.32">
440<!ENTITY Term-ReadLine-Gnu-version "1.15">
441<!ENTITY ExtUtils-F77-version "1.15">
442<!ENTITY Inline-version "0.44">
443<!ENTITY PGPLOT-perl-version "2.19">
444<!ENTITY Parse-RecDescent-version "1.94">
445<!ENTITY Astro-FITS-Header-version "2.8.1">
446<!ENTITY Astro-FITS-CFITSIO-version "1.03">
447<!ENTITY NDF-version "1.45">
448<!ENTITY GSD-version "1.13">
449<!ENTITY Starlink-Config-version "1.00">
450
451<!-- Python module versions used in the Python Modules instructions -->
452<!ENTITY pyxml-version "0.8.4">
453<!-- <!ENTITY pycairo-version "1.10.0"> -->
454<!ENTITY py2cairo-version "1.10.0">
455<!ENTITY pygobject2-version "2.28.6">
456<!ENTITY pygobject3-version "3.0.3">
457<!ENTITY pygtk-version "2.17.0">
458<!ENTITY pygtksourceview-version "2.10.1">
459<!ENTITY pyatspi2-version "2.2.1">
460<!ENTITY pyxdg-version "0.19">
461<!ENTITY ipython-version "0.12">
462<!--- Obsolete
463<!ENTITY pyorbit-version "2.24.0">
464<!ENTITY gnome-python-version "2.28.1">
465<!ENTITY gnome-python-desktop-version "2.30.2">-->
466
467<!-- Part IV -->
468<!-- Chapter 13 -->
469<!ENTITY ppp-version "2.4.5">
470<!ENTITY dhcpcd-version "5.2.12">
471<!ENTITY dhcp-version "4.2.3-P2">
472
473<!-- Obsolete
474<!ENTITY wvdial-version "1.54.0">
475<!ENTITY pppoe-version "3.8">-->
476
477<!-- Chapter 14 -->
478<!ENTITY bridgeutils-version "1.5">
479<!ENTITY cifsutils-version "5.3">
480<!-- <!ENTITY inetutils-version "1.9.1"> -->
481<!ENTITY ncftp-version "3.2.3">
482<!ENTITY net-tools-version "1.60">
483<!ENTITY nfs-utils-version "1.2.5">
484<!ENTITY ntp-version "4.2.6p4">
485<!ENTITY rpcbind-version "0.2.0">
486<!ENTITY rsync-version "3.0.9">
487<!ENTITY samba3-version "3.6.3">
488<!ENTITY wget-version "1.13.4">
489<!ENTITY wireless-tools-version "29">
490<!ENTITY wpa_supplicant-version "0.7.3">
491
492<!-- Obsolete
493<!ENTITY portmap-version "6.0">-->
494
495<!-- Chapter 15 -->
496<!ENTITY traceroute-version "2.0.18">
497<!ENTITY nmap-version "5.51">
498<!ENTITY whois-version "5.0.12">
499<!ENTITY bind-version "9.8.1-P1">
500<!ENTITY wireshark-version "0.99.6">
501<!ENTITY avahi-version "0.6.31">
502<!ENTITY mod_dnssd-version "0.6">
503<!ENTITY NetworkManager-version "0.9.2.0">
504
505<!-- Chapter 16 -->
506<!ENTITY curl-version "7.25.0">
507<!ENTITY geoclue-version "0.12.0">
508<!ENTITY libgdata-version "0.10.1">
509<!ENTITY libnice-version "0.1.1">
510<!ENTITY libnl-version "3.2.3">
511<!ENTITY libpcap-version "1.1.1">
512<!ENTITY libproxy-version "0.4.7">
513<!ENTITY librest-version "0.7.12">
514<!ENTITY libsoup-version "2.38.0">
515<!ENTITY libtirpc-version "0.2.2">
516<!ENTITY neon-version "0.29.6">
517
518<!-- Obsolete
519<!ENTITY wvstreams-version "4.2.2">
520<!ENTITY gnet-version "2.0.7">
521-->
522
523<!-- Chapter 17 -->
524<!ENTITY Links-version "2.4">
525<!ENTITY lynx-version "2.8.8dev.10">
526<!ENTITY w3m-version "0.5.3">
527
528<!-- Chapter 18 -->
529<!ENTITY mailx-version "12.4">
530<!ENTITY procmail-version "3.22">
531<!ENTITY fetchmail-version "6.3.13">
532<!ENTITY mutt-version "1.5.21">
533<!ENTITY pine-version "4.64">
534<!ENTITY tin-version "1.8.3">
535
536<!-- Obsolete as Tin has replaced it
537<!ENTITY slrn-version "0.9.8.1">
538-->
539
540
541<!-- Obsolete
542<!ENTITY ncpfs-version "2.2.4">
543-->
544
545<!-- Part V -->
546<!-- Chapter 19 -->
547<!ENTITY apache-version "2.4.1">
548<!-- bind (chapter 15) -->
549<!-- openssh (chapter 4) -->
550<!ENTITY proftpd-version "1.3.0">
551<!-- samba3 (chapter 14) -->
552<!ENTITY vsftpd-version "2.3.4">
553<!-- <!ENTITY xinetd-version "2.3.14"> -->
554
555<!-- Chapter 20 -->
556<!ENTITY exim-version "4.67">
557<!ENTITY postfix-version "2.9.1">
558<!ENTITY qpopper-version "4.0.9">
559<!ENTITY sendmail-version "8.14.4">
560
561<!-- Obsolete
562<!ENTITY courier-version "0.47">
563-->
564
565<!-- Chapter 21 -->
566<!ENTITY db-version "5.2.36">
567<!ENTITY mysql-version "5.5.17">
568<!ENTITY postgresql-version "9.0.6">
569<!ENTITY sqlite-version "3.7.11">
570
571<!-- Chapter 22 -->
572<!-- dhcp (chapter 13) -->
573<!ENTITY leafnode-version "1.11.5">
574<!ENTITY openldap-download-version "stable-20100719">
575<!ENTITY openldap-version "2.4.23">
576<!ENTITY virtuoso-version "6.1.2">
577<!ENTITY soprano-version "2.7.4">
578<!-- rsync (chapter 14) -->
579<!-- cvs (chapter 12) -->
580
581<!-- Part VII -->
582<!-- Chapter 23 -->
583<!ENTITY xorg7-version "7.6">
584<!ENTITY xorg7-release "7.6-2">
585<!ENTITY util-macros-version "1.15.0">
586<!ENTITY makedepend-version "1.0.3">
587<!ENTITY libXau-version "1.0.6">
588<!ENTITY libXdmcp-version "1.1.0">
589<!ENTITY xcb-proto-version "1.6">
590<!ENTITY libxcb-version "1.7">
591<!ENTITY xcursor-themes-version "1.0.3">
592<!ENTITY xkeyboard-config-version "2.0">
593<!ENTITY mesalib-version "8.0.2">
594<!ENTITY xcb-util-version "0.3.8">
595<!ENTITY xorg-server-version "1.11.2">
596<!ENTITY xterm-version "278">
597<!-- Obsolete
598<!ENTITY xorg-version "6.9.0">
599<!ENTITY xfree86-version "4.6.0">
600-->
601
602<!-- Chapter 24 -->
603<!ENTITY qt-version "3.3.8d">
604<!ENTITY qt4-version "4.8.0">
605<!ENTITY cairo-version "1.12.0">
606<!ENTITY cairomm-version "1.9.2">
607<!ENTITY pango-version "1.30.0">
608<!ENTITY pangomm-version "2.28.4">
609<!ENTITY atk-version "2.4.0">
610<!ENTITY atkmm-version "2.22.6">
611<!ENTITY gdk-pixbuf-version "2.26.0">
612<!ENTITY gtk2-version "2.24.10">
613<!ENTITY gtk2-libdir "2.0/2.10.0">
614<!ENTITY gtk3-version "3.2.4">
615<!ENTITY gtk-engines-version "2.20.1">
616<!ENTITY gtkmm-version "3.2.0">
617<!ENTITY gtkmm2-version "2.24.2">
618<!ENTITY lesstif-version "0.95.2">
619<!ENTITY startup-notification-version "0.12">
620<!ENTITY libwnck-version "3.2.1">
621<!ENTITY shared-mime-info-version "0.91">
622<!ENTITY hicolor-icon-theme-version "0.12">
623<!ENTITY libxklavier-version "5.1">
624<!ENTITY freeglut-version "2.8.0">
625<!ENTITY goffice-version "0.8.17">
626<!ENTITY mesalib-version "7.9">
627<!ENTITY xulrunner-version "11.0">
628<!ENTITY webkitgtk-version "1.8.0">
629<!ENTITY libsexy-version "0.1.11">
630<!ENTITY libnotify-version "0.7.4">
631<!ENTITY notification-daemon-version "0.7.3">
632<!ENTITY gtk-vnc-version "0.4.3">
633<!ENTITY cogl-version "1.10.0">
634
635<!-- Chapter 25 -->
636<!ENTITY fluxbox-version "1.3.2">
637<!ENTITY openbox-version "3.5.0">
638<!ENTITY sawfish-version "1.6.1">
639
640<!-- Unmaintained
641<!ENTITY xfce-version "4.4.2">
642-->
643
644<!-- Part VII -->
645<!-- Chapter 26 & 27 -->
646<!ENTITY trinity-version "3.5.13">
647<!ENTITY kde-version "3.5.10">
648<!-- <!ENTITY arts-version "1.5.10"> -->
649<!ENTITY kde-dldir "3.5.10">
650<!ENTITY kde-download-http "http://mirrors.isc.org/pub/kde/stable/&kde-dldir;/src">
651<!ENTITY kde-download-ftp "ftp://ftp.kde.org/pub/kde/stable/&kde-dldir;/src">
652<!ENTITY kde-dir "$KDE_PREFIX">
653
654<!-- Chapter 28 -->
655<!ENTITY kdevelop-version "3.5.4">
656
657<!-- Part VIII -->
658<!-- Chapters 29-31 -->
659<!ENTITY kde4-version "4.8.1">
660<!ENTITY kde4-dldir "&kde4-version;">
661<!ENTITY kde4-branch "stable">
662<!ENTITY kde4-download-http "http://mirrors.isc.org/pub/kde/stable/">
663<!ENTITY kde4-download-ftp "ftp://ftp.kde.org/pub/kde/stable/">
664<!ENTITY kde4-dir-var "KDE4_PREFIX">
665<!ENTITY kde4-dir "$&kde4-dir-var;">
666<!ENTITY automoc4-version "0.9.88">
667<!ENTITY phonon-version "4.6.0">
668<!ENTITY phonon-backend-gstreamer-version "&phonon-version;">
669<!ENTITY phonon-backend-vlc-version "0.5.0">
670<!ENTITY attica-version "0.3.0">
671<!ENTITY akonadi-version "1.7.1">
672<!ENTITY qimageblitz-version "0.0.6">
673<!ENTITY shared-desktop-ontologies-version "0.9.0">
674<!ENTITY polkit-qt-version "0.103.0">
675<!ENTITY oxygen-icons-version "4.8.1">
676<!ENTITY kde4libs-version "4.8.1">
677<!ENTITY kde4runtime-version "4.8.1">
678<!ENTITY kde4pimlibs-version "4.8.1">
679<!ENTITY kde4baseapps-version "4.8.1">
680<!ENTITY kactivities-version "4.8.1">
681<!ENTITY kde4workspace-version "4.8.1">
682<!ENTITY konsole-version "4.8.1">
683<!ENTITY kate-version "4.8.1">
684<!ENTITY ark-version "4.8.1">
685<!ENTITY kcalc-version "4.8.1">
686<!ENTITY okular-version "4.8.1">
687<!ENTITY kde4multimedia-version "4.8.1">
688<!ENTITY kde4artwork-version "4.8.1">
689<!ENTITY kde4network-version "4.8.1">
690<!ENTITY kde4admin-version "4.8.1">
691<!ENTITY kde4plasma-addons-version "4.8.1">
692<!ENTITY libkexiv2-version "4.8.1">
693<!ENTITY kde4pim-version "4.8.1">
694<!ENTITY kde4pimruntime-version "4.8.1">
695
696<!-- Part IX -->
697
698<!ENTITY gnome-version "3.2">
699<!ENTITY gnome-minor-version ".2">
700<!ENTITY gnome-etc-dir "/etc/gnome/&gnome-version;&gnome-minor-version;">
701<!-- this is used by old gnome-2, which will be going, and by deprecated gnome,
702 which will be staying for a little while -->
703<!ENTITY gnome-old-etc-dir "/etc/gnome/2.30.2">
704<!ENTITY gnome-download-http "http://ftp.gnome.org/pub/gnome/sources">
705<!ENTITY gnome-download-ftp "ftp://ftp.gnome.org/pub/gnome/sources">
706
707<!-- Chapter 32 -->
708<!-- Libraries -->
709<!ENTITY caribou-version "0.4.1">
710<!ENTITY GConf-version "3.2.5">
711<!ENTITY gjs-version "1.30.0">
712<!ENTITY gnome-desktop-version "3.2.1">
713<!ENTITY gnome-doc-utils-version "0.20.6">
714<!ENTITY gnome-js-common-version "0.1.2">
715<!ENTITY libgnomekbd-version "3.2.0">
716<!ENTITY libgnome-keyring-version "3.2.2">
717<!ENTITY libgtop-version "2.28.4">
718<!ENTITY libgweather-version "3.2.1">
719<!ENTITY libpeas-version "1.2.0">
720<!ENTITY seed-version "3.2.0">
721<!ENTITY totem-pl-parser-version "2.32.6">
722<!ENTITY vte-version "0.30.1">
723<!ENTITY yelp-xsl-version "3.2.1">
724<!ENTITY zenity-version "3.2.0">
725
726<!-- Shell -->
727<!ENTITY dconf-version "0.10.0">
728<!ENTITY evolution-data-server-version "3.2.2">
729<!ENTITY glib-networking-version "2.30.1">
730<!ENTITY gnome-bluetooth-version "3.2.1">
731<!ENTITY gnome-control-center-version "3.2.2">
732<!ENTITY gnome-icon-theme-version "3.2.1.2">
733<!ENTITY gnome-icon-theme-extras-version "3.0.0">
734<!ENTITY gnome-icon-theme-symbolic-version "3.2.1">
735<!ENTITY gnome-keyring-version "3.2.2">
736<!ENTITY gnome-menus-version "3.2.0.1">
737<!ENTITY gnome-online-accounts-version "3.2.1">
738<!-- <!ENTITY gnome-packagekit-version "3.2.1"> -->
739<!ENTITY gnome-session-version "3.2.1">
740<!ENTITY gnome-settings-daemon-version "3.2.2">
741<!ENTITY gnome-shell-version "3.2.1">
742<!ENTITY gnome-themes-standard-version "3.2.1">
743<!ENTITY gsettings-desktop-schemas-version "3.2.0">
744<!ENTITY mousetweaks-version "3.2.1">
745<!ENTITY mutter-version "3.2.1">
746<!ENTITY network-manager-applet-version "0.9.2.0">
747
748<!-- Extras -->
749<!ENTITY gnome-backgrounds-version "3.2.0">
750<!ENTITY gnome-user-share-version "3.0.1">
751<!ENTITY gnome-user-docs-version "3.2.2">
752<!ENTITY vino-version "3.2.2">
753
754<!-- Utilities -->
755<!ENTITY brasero-version "3.2.0">
756<!ENTITY empathy-version "3.2.2">
757<!ENTITY eog-version "3.2.2">
758<!ENTITY epiphany-version "3.2.1">
759<!ENTITY evince-version "3.2.1">
760<!ENTITY gcalctool-version "6.2.0">
761<!ENTITY gnome-contacts-version "3.2.2">
762<!ENTITY gnome-disk-utility-version "3.0.2">
763<!ENTITY gnome-system-monitor-version "3.2.1">
764<!ENTITY gnome-terminal-version "3.2.1">
765<!ENTITY gnome-utils-version "3.2.1">
766<!ENTITY gucharmap-version "3.2.2">
767<!ENTITY nautilus-version "3.2.1">
768<!ENTITY sushi-version "0.2.1">
769<!ENTITY yelp-version "3.2.1">
770
771<!-- Shell Fallback -->
772<!ENTITY gnome-panel-version "3.2.1">
773<!ENTITY metacity-version "2.34.1">
774
775<!-- OS Services -->
776<!ENTITY gdm-version "3.2.1.1">
777
778<!-- Desktop -->
779
780<!-- Chapter 33 -->
781
782<!-- Additional Libraries -->
783<!ENTITY at-spi2-atk-version "2.3.1">
784<!ENTITY at-spi2-core-version "2.3.1">
785<!ENTITY gdl-version "3.2.0">
786<!ENTITY gdlmm-version "3.2.1">
787<!ENTITY gnome-applets-version "3.2.1">
788<!ENTITY gnome-video-effects-version "0.3.0">
789<!ENTITY gssdp-version "0.12.0">
790<!ENTITY gtkhtml-version "4.2.2">
791<!ENTITY gtksourceview-version "3.2.3">
792<!ENTITY gtksourceviewmm-version "3.2.0">
793<!ENTITY libgda-version "4.2.4">
794<!ENTITY mobile-broadband-provider-info-version "20110511">
795
796<!-- Additional Utilities -->
797<!ENTITY accerciser-version "3.2.1">
798<!ENTITY aisleriot-version "3.2.2">
799<!ENTITY anjuta-version "3.2.1">
800<!ENTITY cheese-version "3.2.2">
801<!ENTITY devhelp-version "3.2.0">
802<!ENTITY epiphany-extensions-version "3.2.0">
803<!ENTITY file-roller-version "3.2.2">
804<!ENTITY gedit-version "3.2.3">
805<!ENTITY ghex-version "3.0.0">
806<!ENTITY glade-version "3.10.2">
807<!ENTITY gnome-color-manager-version "3.2.1">
808<!ENTITY gnome-devel-docs-version "3.2.1">
809<!ENTITY gnome-documents-version "0.2.1">
810<!ENTITY gnome-games-version "3.2.1">
811<!ENTITY gnome-nettool-version "3.0.0">
812<!ENTITY gnome-power-manager-version "3.2.1">
813<!ENTITY gnome-screensaver-version "3.2.0">
814<!ENTITY gupnp-version "0.18.0">
815<!ENTITY gupnp-av-version "0.10.1">
816<!ENTITY gupnp-dlna-version "0.6.4">
817<!ENTITY gupnp-vala-version "0.10.2">
818<!-- Technically still part of gnome-3, but only in a 2.91 development release
819which requires loads of python modules, some for old gnoem-2, depending on which
820program you invoke. Development restarted Feb 12, so commented until a new release
821<!ENTITY hamster-applet-version "2.30.2">-->
822<!ENTITY nautilus-sendto-version "3.0.1">
823<!ENTITY nemiver-version "0.9.0">
824<!ENTITY rygel-version "0.12.5">
825<!ENTITY seahorse-version "3.2.2">
826<!ENTITY totem-version "3.2.1">
827<!ENTITY vinagre-version "3.2.2">
828
829<!-- Accessibility -->
830<!ENTITY orca-version "3.2.2">
831
832<!-- Chapter 34 -->
833<!-- Deprecated -->
834<!ENTITY ORBit2-version "2.14.19">
835<!ENTITY libbonobo-version "2.32.1">
836<!ENTITY gnome-mime-data-version "2.18.0">
837<!ENTITY gnome-vfs-version "2.24.4">
838<!ENTITY libgnome-version "2.32.1">
839<!ENTITY libgnomecanvas-version "2.30.3">
840<!ENTITY libbonoboui-version "2.24.5">
841<!ENTITY libgnomeui-version "2.24.5">
842
843<!-- Obsolete
844<!ENTITY at-spi-version "1.30.1">
845<!ENTITY alacarte-version "0.13.1">
846<!ENTITY bug-buddy-version "2.30.0">
847<!ENTITY dasher-version "4.11">
848<!ENTITY deskbar-applet-version "2.30.1">
849<!ENTITY eel-version "2.18.3">
850<!ENTITY ekiga-version "3.2.7">
851<!ENTITY gail-version "1.22.3">
852<!ENTITY gal-version "2.4.3">
853<!ENTITY gconf-editor-version "2.30.0">
854<!ENTITY ggv-version "2.12.0">
855<!ENTITY gnome-audio-version "2.0.0">
856<!ENTITY gnome-keyring-manager-version "2.18.0">
857<!ENTITY gnome-mount-version "0.8">
858<!ENTITY gnome-mag-version "0.16.1">
859<!ENTITY gnome-netstatus-version "2.28.1">
860<!ENTITY gnome-speech-version "0.4.25">
861<!ENTITY gnome-system-tools-version "2.30.2">
862<!ENTITY gnome-themes-version "2.30.2">
863<!ENTITY gnome-vfs-monikers-version "2.15.3">
864<!ENTITY gnome-volume-manager-version "2.17.0">
865<!ENTITY gnome2-user-docs-version "2.8.1">
866<!ENTITY gnomemeeting-version "1.2.2">
867<!ENTITY gnopernicus-version "1.1.1">
868<!ENTITY gok-version "2.30.0">
869<!ENTITY gpdf-version "2.10.0">
870<!ENTITY java-access-bridge-version "1.26.2">
871<!ENTITY libgail-gnome-version "1.20.3">
872<!ENTITY libgnomecups-version "0.2.3">
873<!ENTITY libgnomeprint-version "2.18.7">
874<!ENTITY libgnomeprintui-version "2.18.5">
875<!ENTITY liboobs-version "2.30.1">
876<!ENTITY nautilus-cd-burner-version "2.18.2">
877<!ENTITY nautilus-media-version "0.8.1">
878<!ENTITY seahorse-plugins-version "2.30.1">
879<!ENTITY sound-juicer-version "2.28.2">
880<!ENTITY system-tools-backends-version "2.9.4">
881-->
882
883<!-- Part X -->
884<!-- Chapter 35 -->
885<!ENTITY AbiWord-version "2.8.6">
886<!ENTITY gnumeric-version "1.10.17">
887<!ENTITY gnucash-version "2.4.10">
888<!ENTITY evolution-version "3.2.2">
889
890<!-- Chapter 36 -->
891<!ENTITY koffice-version "1.6.3">
892<!ENTITY openoffice-version "3.2.1">
893
894<!-- Chapter 37 -->
895<!ENTITY seamonkey-version "2.8">
896<!-- Don't forget xulrunner -->
897<!ENTITY firefox-version "11.0">
898
899<!-- Obsolete
900<!ENTITY dillo-version "0.8.5">
901<!ENTITY galeon-version "2.0.1">
902-->
903
904<!-- Chapter 38 -->
905<!ENTITY balsa-version "2.3.22">
906<!ENTITY gimp-version "2.6.12">
907<!ENTITY icedtea-web-version "1.0.1">
908<!ENTITY inkscape-version "0.48.2">
909<!ENTITY pan-version "0.133">
910<!ENTITY pidgin-version "2.10.2">
911<!ENTITY rox-filer-version "2.10">
912<!ENTITY thunderbird-version "11.0">
913<!ENTITY xchat-version "2.8.8">
914
915<!-- Part XI -->
916<!-- Chapter 39 -->
917<!ENTITY alsa-version "1.0.25">
918<!ENTITY alsa-lib-version "1.0.25">
919<!ENTITY alsa-plugins-version "1.0.25">
920<!ENTITY alsa-utils-version "1.0.25">
921<!ENTITY alsa-tools-version "1.0.25">
922<!ENTITY alsa-firmware-version "1.0.25">
923<!ENTITY alsa-oss-version "1.0.25">
924<!ENTITY alsa-download-http "http://gd.tuwien.ac.at/opsys/linux/alsa">
925<!ENTITY alsa-download-ftp "ftp://ftp.alsa-project.org/pub">
926<!ENTITY audiofile-version "0.3.2">
927<!ENTITY esound-version "0.2.41">
928<!ENTITY sdl-version "1.2.15">
929<!ENTITY libao-version "1.1.0">
930<!ENTITY libogg-version "1.3.0">
931<!ENTITY libvorbis-version "1.3.2">
932<!ENTITY libcanberra-version "0.28">
933<!ENTITY faad2-version "2.7">
934<!ENTITY faac-version "1.28">
935<!-- <!ENTITY nas-version "1.9.1"> -->
936<!ENTITY libmpeg3-version "1.8">
937<!ENTITY libmad-version "0.15.1b">
938<!ENTITY libquicktime-version "1.2.3">
939<!-- <!ENTITY libfame-version "0.9.1"> -->
940<!ENTITY speex-version "1.2rc1">
941<!ENTITY id3lib-version "3.8.3">
942<!ENTITY flac-version "1.2.1">
943<!ENTITY libdvdcss-version "1.2.11">
944<!ENTITY libdvdread-version "4.2.0">
945<!ENTITY libdvdnav-version "4.2.0">
946<!ENTITY libdv-version "1.0.0">
947<!ENTITY liba52-version "0.7.4">
948<!ENTITY xvid-version "1.3.2">
949<!ENTITY xine-lib-version "1.2.1">
950<!-- <!ENTITY libmikmod-version "3.1.11"> -->
951<!ENTITY gstreamer-version "0.10.36">
952<!ENTITY gst-plugins-base-version "0.10.36">
953<!ENTITY gst-plugins-good-version "0.10.31">
954<!ENTITY gst-plugins-bad-version "0.10.23">
955<!ENTITY gst-plugins-ugly-version "0.10.19">
956<!ENTITY gst-ffmpeg-version "0.10.13">
957<!ENTITY farsight2-version "0.0.26">
958<!ENTITY telepathy-farsight-version "0.0.14">
959<!ENTITY libdiscid-version "0.2.2">
960<!ENTITY libmusicbrainz-version "2.1.5">
961<!ENTITY libmusicbrainz3-version "3.0.3">
962<!ENTITY libmpeg2-version "0.5.1">
963<!ENTITY libtheora-version "1.1.1">
964<!ENTITY opal-version "3.10.2">
965<!ENTITY libvpx-version "1.0.0">
966<!ENTITY sound-theme-freedesktop-version "0.7">
967<!ENTITY libsndfile-version "1.0.23">
968<!ENTITY pulseaudio-version "1.1">
969<!ENTITY taglib-version "1.7">
970
971<!-- Obsolete
972<!ENTITY openquicktime-version "1.0">
973<!ENTITY gst-plugins-version "0.8.11">
974-->
975
976<!-- Chapter 40 -->
977<!ENTITY mpg123-version "1.13.6">
978<!ENTITY vorbistools-version "1.2.0">
979<!ENTITY XMMS-version "1.2.10">
980<!ENTITY lame-major-version "3.99">
981<!ENTITY lame-version "3.99.3">
982<!ENTITY CDParanoia-version "III-10.2">
983<!ENTITY freetts-version "1.2.1">
984<!ENTITY audacious-version "3.2.1">
985<!ENTITY audacious-plugins-version "3.2.1">
986<!ENTITY amarok-version "2.5.0">
987<!ENTITY gnome-media-version "2.32.0">
988
989<!-- Chapter 41 -->
990<!ENTITY ffmpeg-version "0.10.2">
991<!ENTITY avifile-version "0.7.45">
992<!ENTITY mplayer-version "svn_20120315">
993<!ENTITY xine-ui-version "0.99.6">
994<!ENTITY transcode-version "1.1.7">
995<!ENTITY vlc-version "2.0.1">
996
997<!-- Chapter 42 -->
998<!-- <!ENTITY cdrtools-version "2.01"> -->
999<!ENTITY cdrdao-version "1.2.3">
1000<!ENTITY udftools-version "1.0.0b3">
1001<!ENTITY dvd-rw-tools-version "7.1">
1002<!ENTITY k3b-version "1.0.4">
1003<!ENTITY xorriso-version "1.1.0">
1004
1005<!-- Part XII -->
1006<!-- Chapter 43 -->
1007<!ENTITY cups-version "1.5.0">
1008<!ENTITY LPRng-version "3.8.B">
1009<!ENTITY gs-version "9.05">
1010<!ENTITY gutenprint-version "5.2.7">
1011
1012<!-- Obsolete
1013<!ENTITY espgs-version "8.15.4">
1014<!ENTITY gimp-print-version "4.2.7">
1015-->
1016
1017<!-- Chapter 44 -->
1018<!ENTITY sane-version "1.0.19">
1019<!ENTITY xsane-version "0.994">
1020
1021<!-- Chapter 45 -->
1022<!ENTITY sgml-common-version "0.6.3">
1023<!ENTITY sgml-dtd-3-version "3.1">
1024<!ENTITY sgml-dtd-version "4.5">
1025<!ENTITY opensp-version "1.5.2">
1026<!ENTITY openjade-version "1.3.2">
1027<!ENTITY docbook-dsssl-version "1.79">
1028<!ENTITY docbook-utils-version "0.6.14">
1029
1030<!-- Chapter 46 -->
1031<!ENTITY DocBook-version "4.5">
1032<!ENTITY docbook-xsl-version "1.76.1">
1033<!ENTITY xmlto-version "0.0.23">
1034<!ENTITY itstool-version "1.1.1">
1035
1036<!-- Chapter 47 -->
1037<!ENTITY a2ps-version "4.14">
1038<!ENTITY enscript-version "1.6.4">
1039<!ENTITY psutils-version "p17">
1040<!ENTITY gsview-version "4.8">
1041<!ENTITY xpdf-version "3.02">
1042<!ENTITY epdfview-version "0.1.8">
1043<!ENTITY fop-version "1.0">
1044<!ENTITY paps-version "0.6.8">
1045
1046<!-- Chapter 48 -->
1047<!ENTITY texlive-version "20110705">
1048<!ENTITY jadetex-version "3.13">
1049
1050<!-- Obsolete
1051<!ENTITY tetex-version "3.0">
1052-->
1053
Note: See TracBrowser for help on using the repository browser.