source: general/prog/gcc2/gcc2-config.xml@ 1af021dc

10.0 10.1 11.0 6.0 6.1 6.2 6.2.0 6.2.0-rc1 6.2.0-rc2 6.3 6.3-rc1 6.3-rc2 6.3-rc3 7.10 7.4 7.5 7.6 7.6-blfs 7.6-systemd 7.7 7.8 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind gnome kde5-13430 kde5-14269 kde5-14686 ken/refactor-virt krejzi/svn lazarus nosym perl-modules qt5new systemd-11177 systemd-13485 trunk v5_1 xry111/git-date xry111/git-date-for-trunk xry111/git-date-test
Last change on this file since 1af021dc was 1af021dc, checked in by Larry Lawrence <larry@…>, 17 years ago

grammer changes

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@2248 af4574ff-66df-0310-9fd7-8a98e5e911e0

  • Property mode set to 100644
File size: 827 bytes
Line 
1<sect2>
2<title>Configuring <application><acronym>GCC</acronym></application></title>
3
4<sect3><title>Configuration Information</title>
5
6&library-config;
7
8<para>The instructions given above make compatibility symlinks that pre-compiled
9packages in <acronym>BLFS</acronym> require. You may create additional
10compatibility links based on your requirements.</para>
11
12<para>If you only need the GCC-&gcc2-version; libraries, you may delete
13<filename>/opt/gcc-&gcc2-version;</filename>.</para>
14
15<para>Whenever you need to use GCC-&gcc2-version; instead of your system
16installed compiler, add
17<filename class="directory">/opt/gcc-&gcc2-version;/bin</filename> to the front of your <envar>PATH</envar> or (preferably) set the <envar>CC</envar>
18environment variable before compiling the concerned package.</para>
19
20</sect3>
21
22</sect2>
23
Note: See TracBrowser for help on using the repository browser.