source: introduction/important/patches.xml@ f7000b3d

10.0 10.1 11.0 6.0 6.1 6.2 6.2.0 6.2.0-rc1 6.2.0-rc2 6.3 6.3-rc1 6.3-rc2 6.3-rc3 7.10 7.4 7.5 7.6 7.6-blfs 7.6-systemd 7.7 7.8 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind gnome kde5-13430 kde5-14269 kde5-14686 ken/refactor-virt krejzi/svn lazarus nosym perl-modules qt5new systemd-11177 systemd-13485 trunk v5_0 v5_0-pre1 v5_1 v5_1-pre1 xry111/git-date xry111/git-date-for-trunk xry111/git-date-test
Last change on this file since f7000b3d was f7000b3d, checked in by Tushar Teredesai <tushar@…>, 18 years ago

Patches reogranization Section V

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@1305 af4574ff-66df-0310-9fd7-8a98e5e911e0

  • Property mode set to 100644
File size: 980 bytes
Line 
1<sect1 id="intro-important-patches">
2<?dbhtml filename="patches.html" dir="introduction"?>
3<title>Optional Patches</title>
4
5<para>As you follow the various sections in the book, you will observe that
6the book includes various patches that are required for a successful and
7secure installation of the packages. The general policy of the book is to
8include patches that fall in one of the following criteria:</para>
9
10<itemizedlist>
11<listitem><para>Fixes a compilation problem.</para></listitem>
12<listitem><para>Fixes a security problem.</para></listitem>
13<listitem><para>Fixes a broken functionality.</para></listitem>
14</itemizedlist>
15
16<para>In short, the book only includes patches that are either Required or
17Recommended. There is a <ulink url="http://www.linuxfromscratch.org/patches">Patches subproject</ulink>
18which hosts various patches (includng the patches included in the books)
19to enable you to configure your <acronym>LFS</acronym> the way you like it:)</para>
20
21</sect1>
Note: See TracBrowser for help on using the repository browser.