source: packages.ent@ 11e5cd4

11.1 lazarus trunk xry111/intltool xry111/test-20220226
Last change on this file since 11e5cd4 was 11e5cd4, checked in by Thomas Trepl (Moody) <thomas@…>, 8 months ago

Upgrade postgresql-14.1, mariadb-10.6.5

  • Property mode set to 100644
File size: 49.0 KB
Line 
1<!-- Part II -->
2<!-- Chapter 4 -->
3
4<!ENTITY acl-version "2.2.52">
5<!ENTITY attr-version "2.4.47">
6<!ENTITY consolekit-version "1.2.1">
7<!ENTITY cracklib-version "2.9.7">
8<!ENTITY cryptsetup-minor "2.3">
9<!ENTITY cryptsetup-version "&cryptsetup-minor;.6">
10<!ENTITY cyrus-sasl-version "2.1.27">
11<!ENTITY gnupg2-version "2.2.33">
12<!ENTITY firewalld-version "0.8.1">
13<!ENTITY gnutls-version "3.7.2">
14<!ENTITY gpgme-version "1.16.0">
15<!-- Archived: <!ENTITY haveged-version "1.9.14"> -->
16<!ENTITY iptables-version "1.8.7">
17<!ENTITY libcap-version "2.61">
18<!ENTITY liboauth-version "1.0.3">
19<!ENTITY linux-pam-version "1.5.2">
20<!ENTITY linux-pam-docs-version "1.5.2">
21<!ENTITY libpwquality-version "1.4.4">
22<!ENTITY make-ca-version "1.9">
23<!ENTITY mitkrb-major-version "1.19">
24<!ENTITY mitkrb-version "&mitkrb-major-version;.2">
25<!ENTITY nftables-version "0.9.3">
26<!ENTITY nettle-version "3.7.3">
27
28<!ENTITY nss-minor-version "73">
29<!ENTITY nss-version "3.&nss-minor-version;">
30<!--
31<!ENTITY nss-micro-version "1">
32<!ENTITY nss-version "3.&nss-minor-version;.&nss-micro-version;">-->
33<!ENTITY openssh-version "8.8p1">
34<!ENTITY p11-kit-version "0.24.0">
35<!ENTITY polkit-version "0.120">
36<!ENTITY polkit-gnome-version "0.105">
37<!ENTITY shadow-version "4.9">
38<!ENTITY ssh-askpass-version "&openssh-version;">
39<!ENTITY stunnel-version "5.60">
40<!ENTITY sudo-version "1.9.8p2">
41<!ENTITY tripwire-version "2.4.3.7">
42<!ENTITY volume_key-version "0.3.12">
43
44<!-- Chapter 5 -->
45<!ENTITY btrfs-progs-version "5.15.1">
46<!ENTITY dosfstools-version "4.2">
47<!ENTITY fuse3-version "3.10.5">
48<!ENTITY jfsutils-version "1.1.15">
49<!ENTITY lvm2-version "2.03.14">
50<!ENTITY mdadm-version "4.1">
51<!ENTITY ntfs-3g-version "2021.8.22">
52<!ENTITY gptfdisk-version "1.0.8">
53<!ENTITY parted-version "3.4">
54<!ENTITY reiser-version "3.6.27">
55<!ENTITY smartmontools-version "7.2">
56<!ENTITY sshfs-version "3.7.2">
57<!ENTITY xfsprogs-version "5.14.2">
58
59<!-- Chapter 6 -->
60<!ENTITY bluefish-version "2.2.12">
61<!ENTITY ed-version "1.17">
62<!ENTITY emacs-version "27.2">
63<!ENTITY gedit-version "40.1">
64<!ENTITY joe-version "4.6">
65<!ENTITY juffed-version "0.10.r71.gc3c1a3f">
66<!ENTITY nano-version "5.9">
67<!ENTITY vim-version "8.2.3508">
68<!ENTITY vim-majmin "82">
69
70<!-- Chapter 7 -->
71<!ENTITY dash-version "0.5.11.4">
72<!ENTITY tcsh-version "6.23.00">
73<!ENTITY zsh-version "5.8">
74
75<!-- Chapter 8 Virtualization -->
76<!ENTITY qemu-version "6.1.0">
77
78<!-- Part III -->
79<!-- Chapter 9 -->
80<!ENTITY apr-version "1.7.0">
81<!ENTITY apr-util-version "1.6.1">
82<!ENTITY aspell-version "0.60.8">
83
84<!ENTITY boost-major "1">
85<!ENTITY boost-minor "77">
86<!ENTITY boost-patch "0">
87<!ENTITY boost-version "&boost-major;.&boost-minor;.&boost-patch;">
88<!ENTITY boost-dl-version "&boost-major;_&boost-minor;_&boost-patch;">
89
90<!ENTITY brotli-version "1.0.9">
91<!ENTITY clucene-version "2.3.3.4">
92<!ENTITY dbus-glib-version "0.112">
93<!ENTITY double-conversion-version "3.1.6">
94<!ENTITY enchant-version "2.3.2">
95<!ENTITY exempi-version "2.5.2">
96<!ENTITY expat-version "2.1.0">
97<!ENTITY fftw-version "3.3.10">
98<!ENTITY gcab-version "0.7">
99<!ENTITY glib2-minor "2.70">
100<!ENTITY glib2-version "&glib2-minor;.2">
101<!ENTITY glibmm-version "2.66.2">
102<!ENTITY gmime-version "2.6.23">
103<!ENTITY gmime3-version "3.2.7">
104<!ENTITY gobject-introspection-version "1.70.0">
105<!ENTITY grantlee-version "5.2.0">
106<!ENTITY gsl-version "2.7.1">
107<!ENTITY gspell-version "1.8.4">
108
109<!ENTITY icu-major "70">
110<!ENTITY icu-minor "1">
111<!ENTITY icu-patch "0">
112<!ENTITY icu-version "&icu-major;.&icu-minor;"><!-- .&icu-patch;-->
113<!ENTITY icu-dl-version "&icu-major;_&icu-minor;"><!-- _&icu-patch;-->
114
115<!ENTITY inih-version "53">
116<!ENTITY iso-codes-version "4.7.0">
117<!ENTITY jansson-version "2.14">
118<!--<!ENTITY JS52-version "52.2.1gnome1">-->
119<!--<!ENTITY JS60-version "60.8.0">-->
120<!--<!ENTITY JS68-version "68.12.0">-->
121<!-- temporary, until JS91 is approved for gnome -->
122<!ENTITY JS78-version "78.15.0">
123<!ENTITY json-c-version "0.15">
124<!ENTITY json-glib-version "1.6.6">
125<!ENTITY keyutils-version "1.6.1">
126<!ENTITY libaio-version "0.3.112">
127<!ENTITY libarchive-version "3.5.2">
128<!ENTITY libassuan-version "2.5.5">
129<!ENTITY libatasmart-version "0.19">
130<!ENTITY libatomic_ops-version "7.6.12">
131<!ENTITY libblockdev-version "2.26">
132<!ENTITY libbytesize-version "2.6">
133<!--<!ENTITY libcroco-version "0.6.13">-->
134<!ENTITY libdaemon-version "0.14">
135<!ENTITY libdrm-version "2.4.109">
136<!ENTITY libepoxy-minor "1.5">
137<!ENTITY libepoxy-version "&libepoxy-minor;.9">
138<!-- <!ENTITY libesmtp-version "1.0.6"> -->
139<!ENTITY libgcrypt-version "1.9.4">
140<!ENTITY libglade-version "2.6.4">
141<!ENTITY libgpg-error-version "1.43">
142<!ENTITY libgrss-version "0.7.0">
143<!ENTITY libgsf-version "1.14.47">
144<!ENTITY libgudev-version "237">
145<!ENTITY libgusb-version "0.3.8">
146<!ENTITY libical-version "3.0.11">
147<!ENTITY libidn-version "1.38">
148<!ENTITY libidn2-version "2.3.2">
149<!ENTITY libiodbc-version "3.52.15">
150<!ENTITY libksba-version "1.6.0">
151<!ENTITY liblinear-version "243">
152<!ENTITY libmbim-version "1.26.2">
153<!--<!ENTITY libnfsidmap-version "0.26">-->
154<!ENTITY libpaper-version "1.1.24+nmu5">
155<!ENTITY libportal-version "0.4">
156<!ENTITY libptytty-version "2.0">
157<!ENTITY libqmi-version "1.30.2">
158<!ENTITY libseccomp-version "2.5.3">
159<!ENTITY libsigc-version "2.10.7">
160<!ENTITY libsigc3-version "3.0.7">
161<!ENTITY libsigsegv-version "2.13">
162<!ENTITY libssh2-version "1.10.0">
163<!ENTITY libstatgrab-version "0.92.1">
164<!ENTITY libtasn1-version "4.18.0">
165<!ENTITY libuninameslist-version "20211114">
166<!ENTITY libunique-version "1.1.6">
167<!ENTITY libunistring-version "0.9.10">
168<!ENTITY liburcu-version "0.13.0">
169<!ENTITY libusb-version "1.0.24">
170<!ENTITY libusb-compat-version "0.1.5">
171<!ENTITY libuv-version "1.42.0">
172<!ENTITY libxkbcommon-version "1.3.1">
173<!-- the libxml2-version is also used for the python2 module,
174which is built separately after libxml2.so has been installed,
175to avoid building libxml2 twice, which is slow with all deps -->
176<!ENTITY libxml2-version "2.9.12">
177<!ENTITY libxslt-version "1.1.34">
178<!ENTITY libwacom-version "1.12">
179<!ENTITY libwpe-version "1.12.0">
180<!ENTITY lzo-version "2.10">
181<!ENTITY mtdev-version "1.1.6">
182<!ENTITY nodejs-version "16.13.1">
183<!ENTITY npth-version "1.6">
184<!ENTITY nspr-version "4.32">
185<!ENTITY openobex-version "1.7.2">
186<!ENTITY pcre-version "8.45">
187<!ENTITY pcre2-version "10.39">
188<!ENTITY popt-version "1.18">
189<!ENTITY pth-version "2.0.7">
190<!ENTITY ptlib-version "2.10.11">
191<!ENTITY qca-version "2.3.4">
192<!ENTITY qjson-version "0.8.1">
193<!ENTITY sbc-version "1.5">
194<!ENTITY talloc-version "2.3.3">
195<!ENTITY telepathy-glib-version "0.24.2">
196<!ENTITY uchardet-version "0.0.7">
197<!ENTITY umockdev-version "0.16.3">
198<!ENTITY wayland-version "1.19.0">
199<!ENTITY wayland-protocols-version "1.24">
200<!ENTITY wpebackend-fdo-version "1.12.0">
201<!ENTITY wv-version "1.2.9">
202<!ENTITY xapian-version "1.4.18">
203<!ENTITY yaml-version "0.2.5">
204
205<!-- Chapter 10 -->
206<!ENTITY aalib-version "1.4rc5">
207<!ENTITY babl-version "0.1.88">
208<!ENTITY exiv2-version "0.27.5">
209<!ENTITY freetype2-version "2.11.1">
210<!ENTITY fontconfig-version "2.13.1"> <!-- stable lt .90 micro version -->
211<!ENTITY fribidi-version "1.0.11">
212<!ENTITY gegl-version "0.4.32">
213<!ENTITY giflib-version "5.2.1">
214<!ENTITY glm-version "0.9.9.8">
215<!ENTITY graphite2-version "1.3.14">
216<!ENTITY harfbuzz-version "3.1.2">
217<!--<!ENTITY ijs-version "0.35">-->
218<!ENTITY jasper-version "2.0.33">
219<!ENTITY lcms-version "1.19">
220<!ENTITY lcms2-version "2.12">
221<!ENTITY libexif-version "0.6.24">
222<!ENTITY libgxps-version "0.3.2">
223<!ENTITY libjpeg-turbo-version "2.1.2">
224<!ENTITY libmng-version "2.0.3">
225<!ENTITY libmypaint-version "1.6.1"> <!-- version 1 only -->
226<!ENTITY libpng-version "1.6.37">
227<!ENTITY librsvg-version "2.52.4"> <!-- Normally even minors -->
228<!ENTITY libraw-version "0.20.2">
229<!ENTITY libspiro-version "20200505">
230<!ENTITY libtiff-version "4.3.0">
231<!ENTITY libwebp-version "1.2.1">
232<!ENTITY mypaint-brushes-version "1.3.1"> <!-- version 1 only -->
233<!ENTITY newt-version "0.52.21">
234<!ENTITY opencv-version "4.5.4">
235<!ENTITY opencv-contrib-version "4.5.4">
236<!ENTITY openjpeg-version "1.5.2">
237<!ENTITY openjpeg2-version "2.4.0">
238<!ENTITY pixman-version "0.40.0"> <!-- Even minors only -->
239<!ENTITY poppler-version "21.12.0">
240<!ENTITY potrace-version "1.16">
241<!ENTITY qpdf-version "10.4.0">
242<!ENTITY qrencode-version "4.1.1">
243<!ENTITY libsass-version "3.6.5">
244<!ENTITY sassc-version "3.6.2">
245<!ENTITY woff2-version "1.0.2">
246
247<!-- Chapter 11 -->
248<!ENTITY asciidoctor-version "2.0.16">
249<!ENTITY bogofilter-version "1.2.5">
250<!ENTITY chrpath-version "0.16">
251<!ENTITY compface-version "1.5.2">
252<!ENTITY desktop-file-utils-version "0.26">
253<!ENTITY gperf-version "3.0.4">
254<!ENTITY graphviz-version "2.50.0">
255<!ENTITY gtk-doc-major "1.33">
256<!ENTITY gtk-doc-version "1.33.2">
257<!ENTITY gtkhtml-version "4.10.0">
258<!ENTITY hd2u-version "1.0.4">
259<!ENTITY highlight-version "4.1">
260<!ENTITY ibus-version "1.5.25">
261<!ENTITY imagemagick6-version "6.9.10">
262<!ENTITY imagemagick-version "7.1.0">
263<!ENTITY intltool-version "0.50.2">
264<!ENTITY lsof-version "4.94.0">
265<!ENTITY pinentry-version "1.2.0">
266<!ENTITY rarian-version "0.8.1">
267<!ENTITY recode-version "3.6">
268<!ENTITY rep-gtk-version "0.90.8.3">
269<!ENTITY screen-version "4.8.0">
270<!ENTITY sharutils-version "4.15.2">
271<!ENTITY telepathy-logger-version "0.8.2">
272<!ENTITY telepathy-mission-control-version "5.16.6">
273<!ENTITY tidy-html5-version "5.8.0">
274<!ENTITY time-version "1.9">
275<!ENTITY tree-version "1.8.0">
276<!ENTITY unixodbc-version "2.3.9">
277<!ENTITY xdg-user-dirs-version "0.17">
278
279<!-- Chapter 12 -->
280<!ENTITY accountsservice-version "0.6.55">
281<!ENTITY acpid-version "2.0.33">
282<!ENTITY at-version "3.2.2">
283<!ENTITY autofs-version "5.1.8">
284<!ENTITY bluez-version "5.62">
285<!ENTITY bubblewrap-version "0.5.0">
286<!ENTITY colord-version "1.4.5">
287<!ENTITY cpio-version "2.13">
288<!ENTITY cups-pk-helper-version "0.2.6">
289<!ENTITY dbus-version "1.12.20"> <!-- Even minors only -->
290<!ENTITY elogind-version "246.10">
291<!ENTITY blocaled-version "0.4">
292<!ENTITY eudev-version "1.7">
293<!ENTITY fcron-version "3.2.1">
294<!ENTITY gpm-version "1.20.7">
295<!ENTITY hdparm-version "9.62">
296<!ENTITY hdwids-version "20141022">
297<!ENTITY lm-sensors-version "3-6-0">
298<!ENTITY logrotate-version "3.18.1">
299<!ENTITY lsb-tools-version "0.9">
300<!ENTITY mc-version "4.8.27">
301<!ENTITY ModemManager-version "1.18.2">
302<!ENTITY notification-daemon-version "3.20.0">
303<!ENTITY obex-data-server-version "0.4.6">
304<!ENTITY p7zip-version "17.04">
305<!ENTITY pax-version "20201030">
306<!ENTITY pciutils-version "3.7.0">
307<!ENTITY pm-utils-version "1.4.1">
308<!ENTITY raptor-version "2.0.15">
309<!ENTITY rasqal-version "0.9.33">
310<!ENTITY redland-version "1.0.17">
311<!ENTITY sg3_utils-version "1.47">
312<!ENTITY strigi-version "0.7.8">
313<!ENTITY sysstat-version "12.5.5">
314<!ENTITY systemd-version "249">
315<!ENTITY udisks-version "1.0.5"> <!-- stable lt .90 micro version -->
316<!ENTITY udisks2-version "2.9.4"> <!-- stable lt .90 micro version -->
317<!ENTITY unrar-version "6.1.2">
318<!ENTITY unzip-version "6.0">
319<!ENTITY upower-version "0.99.13">
320<!ENTITY usbutils-version "014">
321<!ENTITY weston-version "1.12.0">
322<!ENTITY which-version "2.21">
323<!ENTITY zip-version "3.0">
324
325<!-- UEFI bootloaders -->
326<!ENTITY efivar-version "37">
327<!ENTITY efibootmgr-version "17">
328<!ENTITY grub-version "2.06">
329<!ENTITY unifont-version "13.0.06">
330
331<!-- Chapter 13 -->
332<!ENTITY autoconf213-version "2.13">
333<!ENTITY bazaar-version "2.5.1">
334<!ENTITY cbindgen-version "0.20.0">
335<!ENTITY check-version "0.12.0">
336<!ENTITY clisp-version "2.49">
337<!ENTITY cmake-major-version "3.22">
338<!ENTITY cmake-minor-version "0">
339<!ENTITY cmake-version "&cmake-major-version;.&cmake-minor-version;">
340<!ENTITY dejagnu-version "1.6.2">
341<!ENTITY doxygen-version "1.9.2">
342<!ENTITY elfutils-version "0.170">
343<!ENTITY expect-version "5.45.4">
344<!ENTITY gcc-version "11.2.0">
345<!ENTITY gc-version "8.0.6">
346<!ENTITY gdb-version "11.1">
347<!ENTITY git-version "2.34.1">
348<!ENTITY guile-version "3.0.7">
349<!ENTITY librep-version "0.92.7">
350<!ENTITY llvm-majmin-version "13.0">
351<!ENTITY llvm-point-version "0">
352<!ENTITY llvm-version "&llvm-majmin-version;.&llvm-point-version;">
353<!ENTITY lua-version "5.4.3">
354<!ENTITY lua52-version "5.2.4">
355<!ENTITY mercurial-version "6.0">
356<!ENTITY nasm-version "2.15.05">
357<!ENTITY ninja-version "1.9.0">
358<!ENTITY npapi-sdk-version "0.27.2">
359<!ENTITY php-version "8.1.0">
360
361<!ENTITY python2-majorver "2.7">
362<!ENTITY python2-patch "18">
363<!ENTITY python2-version "&python2-majorver;.&python2-patch;">
364
365<!ENTITY python3-major "3">
366<!ENTITY python3-minor "10">
367<!ENTITY python3-patch "0">
368<!ENTITY python3-majorver "&python3-major;.&python3-minor;">
369<!ENTITY python3-version "&python3-majorver;.&python3-patch;">
370<!ENTITY python3-lib-suffix "cpython-&python3-major;&python3-minor;-&lt;arch&gt;-linux-gnu">
371
372<!ENTITY ruby-minor-version "3.0">
373<!ENTITY ruby-patch-version "3">
374<!ENTITY ruby-version "&ruby-minor-version;.&ruby-patch-version;">
375<!ENTITY ruby-gemdir "/usr/lib/ruby/gems/&ruby-minor-version;.0">
376<!ENTITY rust-version "1.56.1">
377<!ENTITY scons-version "4.2.0">
378<!ENTITY slang-version "2.3.2">
379<!ENTITY subversion-version "1.14.1">
380<!ENTITY swig-version "4.0.2">
381<!ENTITY sysprof-version "3.40.1">
382<!ENTITY tcl-version "8.6.11">
383<!ENTITY tk-version "8.6.11.1">
384<!ENTITY vala-major-version "0.54"> <!-- even minors only -->
385<!ENTITY vala-version "&vala-major-version;.4">
386<!ENTITY valgrind-version "3.18.1">
387<!ENTITY yasm-version "1.3.0">
388
389<!ENTITY apache-ant-version "1.10.12">
390<!--
391<!ENTITY maven-version "3.6.0">
392<!ENTITY junit-major "4">
393<!ENTITY junit-version "4.12">
394<!ENTITY hamcrest-version "1.3">
395-->
396<!ENTITY openjdk-version "16.0.2">
397<!ENTITY openjdk-build "7">
398
399<!-- Perl module versions used in the Perl Modules instructions
400 Please read the Changes file before updating a module.
401 These should point to www.cpan.org/authors/ -->
402<!ENTITY Archive-Zip-version "1.68">
403<!ENTITY autovivification-version "0.18">
404<!ENTITY Business-ISBN-version "3.006">
405<!ENTITY Business-ISMN-version "1.202">
406<!ENTITY Business-ISSN-version "1.004">
407<!ENTITY Class-Accessor-version "0.51">
408<!ENTITY Data-Compare-version "1.27">
409<!ENTITY Data-Dump-version "1.25">
410<!ENTITY Data-Uniqid-version "0.12">
411<!ENTITY DateTime-Calendar-Julian-version "0.106">
412<!ENTITY DateTime-Format-Builder-version "0.83">
413<!ENTITY Encode-EUCJPASCII-version "0.03">
414<!ENTITY Encode-HanExtra-version "0.23">
415<!ENTITY Encode-JIS2K-version "0.03">
416<!ENTITY Error-version "0.17026">
417<!--<!ENTITY File-BaseDir-version "0.08">-->
418<!ENTITY File-Slurper-version "0.012">
419<!ENTITY File-Which-version "1.27">
420<!ENTITY HTML-Parser-version "3.76">
421<!ENTITY HTTP-Daemon-version "6.12">
422<!ENTITY IO-Socket-SSL-version "2.072">
423<!ENTITY IO-String-version "1.08">
424<!ENTITY IPC-Run3-version "0.048">
425<!ENTITY Lingua-Translit-version "0.28">
426<!ENTITY List-AllUtils-version "0.19">
427<!ENTITY List-MoreUtils-version "0.430">
428<!ENTITY Log-Log4perl-version "1.54">
429<!ENTITY LWP-Protocol-https-version "6.10">
430<!ENTITY Module-Build-version "0.4231">
431<!ENTITY Net-DNS-version "1.32">
432<!ENTITY Parse-RecDescent-version "1.967015">
433<!ENTITY Parse-Yapp-version "1.21">
434<!ENTITY PerlIO-utf8_strict-version "0.008">
435<!ENTITY Regexp-Common-version "2017060201">
436<!ENTITY SGMLSpm-version "1.1">
437<!ENTITY Sort-Key-version "1.33">
438<!ENTITY Test-Command-version "0.11">
439<!ENTITY Test-Differences-version "0.68">
440<!ENTITY Text-BibTeX-version "0.88">
441<!ENTITY Text-CSV-version "2.01">
442<!ENTITY Text-Roman-version "3.5">
443<!ENTITY Unicode-Collate-version "1.31">
444<!ENTITY Unicode-LineBreak-version "2019.001">
445<!ENTITY URI-version "5.10">
446<!ENTITY XML-LibXML-Simple-version "1.01">
447<!ENTITY XML-LibXSLT-version "1.99">
448<!ENTITY XML-Simple-version "2.25">
449<!ENTITY XML-Writer-version "0.900">
450
451<!-- perl modules which are only in the book as deps of other modules
452 These should point to cpan.metacpan.org/authors and will not
453 get automatically checked for newer versions -->
454<!ENTITY Algorithm-Diff-version "1.201">
455<!ENTITY Alien-Build-version "2.41">
456<!ENTITY Alien-Libxml2-version "0.17">
457<!ENTITY B-COW-version "0.004">
458<!ENTITY B-Hooks-EndOfScope-version "0.24">
459<!ENTITY Business-ISBN-Data-version "20210112.006">
460<!ENTITY Capture-Tiny-version "0.48">
461<!ENTITY Class-Data-Inheritable-version "0.08">
462<!ENTITY Class-Inspector-version "1.36">
463<!ENTITY Class-Singleton-version "1.6">
464<!ENTITY Class-Tiny-version "1.008">
465<!ENTITY Clone-version "0.45">
466<!ENTITY Config-AutoConf-version "0.320">
467<!ENTITY CPAN-Meta-Check-version "0.014">
468<!ENTITY DateTime-version "1.54">
469<!ENTITY DateTime-Format-Strptime-version "1.79">
470<!ENTITY DateTime-Locale-version "1.32">
471<!ENTITY DateTime-TimeZone-version "2.47">
472<!ENTITY Devel-StackTrace-version "2.04">
473<!ENTITY Dist-CheckConflicts-version "0.11">
474<!ENTITY Encode-Locale-version "1.05">
475<!ENTITY Eval-Closure-version "0.14">
476<!ENTITY Exception-Class-version "1.45">
477<!ENTITY Exporter-Tiny-version "1.002002">
478<!ENTITY ExtUtils-LibBuilder-version "0.08">
479<!ENTITY FFI-CheckLib-version "0.28">
480<!ENTITY File-chdir-version "0.1010">
481<!ENTITY File-Copy-Recursive-version "0.45">
482<!ENTITY File-Find-Rule-version "0.34">
483<!ENTITY File-Listing-version "6.14">
484<!ENTITY File-ShareDir-version "1.118">
485<!ENTITY File-ShareDir-Install-version "0.13">
486<!ENTITY HTML-Tagset-version "3.20">
487<!ENTITY HTTP-Cookies-version "6.10">
488<!ENTITY HTTP-Date-version "6.05">
489<!ENTITY HTTP-Message-version "6.33">
490<!ENTITY HTTP-Negotiate-version "6.01">
491<!ENTITY Importer-version "0.026">
492<!ENTITY IO-HTML-version "1.004">
493<!ENTITY IPC-System-Simple-version "1.30">
494<!ENTITY libwww-perl-version "6.55">
495<!ENTITY List-MoreUtils-XS-version "0.430">
496<!ENTITY List-SomeUtils-version "0.58">
497<!ENTITY List-SomeUtils-XS-version "0.58">
498<!ENTITY List-UtilsBy-version "0.11">
499<!ENTITY LWP-MediaTypes-version "6.04">
500<!ENTITY MIME-Charset-version "1.012.2">
501<!ENTITY Module-Implementation-version "0.09">
502<!ENTITY Module-Pluggable-version "5.2">
503<!ENTITY Module-Runtime-version "0.016">
504<!ENTITY MRO-Compat-version "0.13">
505<!ENTITY namespace-autoclean-version "0.29">
506<!ENTITY namespace-clean-version "0.27">
507<!ENTITY Net-HTTP-version "6.21">
508<!ENTITY Net-SSLeay-version "1.90">
509<!ENTITY Number-Compare-version "0.03">
510<!ENTITY Package-Stash-version "0.39">
511<!ENTITY Params-Validate-version "1.30">
512<!ENTITY Params-ValidationCompiler-version "0.30">
513<!ENTITY Path-Tiny-version "0.118">
514<!ENTITY Role-Tiny-version "2.002004">
515<!-- FIXME - please check the included version of
516 List/Utils when upgrading the perl version,
517 Scalar-List-Utils is here because List-AllUtils
518 needs a newer version at runtime than is in 5.34.0 -->
519<!ENTITY Scalar-List-Utils-version "1.56">
520<!ENTITY Scope-Guard-version "0.21">
521<!ENTITY Specio-version "0.47">
522<!ENTITY Sub-Exporter-Progressive-version "0.001013">
523<!ENTITY Sub-Identify-version "0.14">
524<!ENTITY Sub-Info-version "0.002">
525<!ENTITY Sub-Quote-version "2.006006">
526<!ENTITY Sub-Uplevel-version "0.2800">
527<!ENTITY SUPER-version "1.20190531">
528<!ENTITY Term-Table-version "0.015">
529<!ENTITY Test-Deep-version "1.130">
530<!ENTITY Test-Exception-version "0.43">
531<!ENTITY Test-Fatal-version "0.016">
532<!ENTITY Test-File-version "1.448">
533<!ENTITY Test-File-ShareDir-version "1.001002">
534<!ENTITY Test-LeakTrace-version "0.17">
535<!ENTITY Test-MockModule-version "v0.176.0">
536<!ENTITY Test-Needs-version "0.002009">
537<!ENTITY Test-Requires-version "0.11">
538<!ENTITY Test-RequiresInternet-version "0.05">
539<!ENTITY Test-utf8-version "1.02">
540<!ENTITY Test-Warnings-version "0.031">
541<!ENTITY Test-Without-Module-version "0.20">
542<!ENTITY Test2-Plugin-NoWarnings-version "0.09">
543<!ENTITY Test2-Suite-version "0.000140">
544<!ENTITY Text-CSV_XS-version "1.46">
545<!ENTITY Text-Diff-version "1.45">
546<!ENTITY Text-Glob-version "0.11">
547<!ENTITY Tie-Cycle-version "1.226">
548<!ENTITY TimeDate-version "2.33">
549<!ENTITY Try-Tiny-version "0.30">
550<!ENTITY Variable-Magic-version "0.62">
551<!ENTITY WWW-RobotRules-version "6.02">
552<!ENTITY XML-LibXML-version "2.0207">
553<!ENTITY XML-NamespaceSupport-version "1.12">
554<!ENTITY XML-SAX-version "1.02">
555<!ENTITY XML-SAX-Base-version "1.09">
556<!ENTITY XML-SAX-Expat-version "0.51">
557
558<!-- Python module versions used in the Python Modules instructions -->
559<!-- <!ENTITY Beaker-version "1.10.0"> -->
560<!ENTITY asciidoc-version "10.0.2">
561<!ENTITY docutils-version "0.18.1">
562<!ENTITY dbus-python-version "1.2.18">
563<!ENTITY dbusmock-version "0.24.1">
564<!-- <!ENTITY funcsigs-version "1.0.2"> -->
565<!ENTITY decorator-version "5.0.9">
566<!ENTITY Jinja2-version "3.0.3">
567<!-- libxml2 for Python2 shares the version of libxml2 -->
568<!ENTITY lxml-version "4.6.4">
569<!ENTITY mako-version "1.1.6">
570<!ENTITY MarkupSafe-version "2.0.1">
571<!ENTITY py3c-version "1.4">
572<!ENTITY pyatspi2-version "2.38.1">
573<!--<!ENTITY py2cairo-version "1.10.0"> -->
574<!ENTITY pycairo2-version "1.18.2">
575<!ENTITY pycairo-version "1.20.1">
576<!--<!ENTITY pycrypto-version "2.6.1"> Replaced by pycryptodome -->
577<!ENTITY pycryptodome-version "3.12.0">
578<!ENTITY pygments-version "2.10.0">
579<!ENTITY pygobject2-version "2.28.7">
580<!ENTITY pygobject3-version "3.40.1">
581<!ENTITY pygtk-version "2.24.0">
582<!ENTITY pyxdg-version "0.27">
583<!ENTITY PyYAML-version "5.3.1">
584<!ENTITY scour-version "0.38.2">
585<!ENTITY six-version "1.16.0">
586<!ENTITY python-slip-version "0.6.5">
587<!-- <!ENTITY setuptools-version "30.2.0"> -->
588
589<!-- Part IV -->
590<!-- Chapter 14 -->
591<!--<!ENTITY ppp-version "2.4.5">-->
592<!ENTITY dhcpcd-version "9.4.1">
593<!ENTITY dhcp-version "4.4.2-P1">
594
595<!-- Chapter 15 -->
596<!ENTITY bridgeutils-version "1.7.1">
597<!ENTITY cifsutils-version "6.14">
598<!ENTITY iw-version "5.16">
599<!ENTITY ncftp-version "3.2.6">
600<!ENTITY net-tools-version "2.10">
601<!ENTITY nfs-utils-version "2.5.4">
602<!ENTITY ntp-version "4.2.8p15">
603<!ENTITY rpcbind-version "1.2.6">
604<!ENTITY rsync-version "3.2.3">
605<!ENTITY samba-version "4.15.2">
606<!ENTITY wget-version "1.21.2">
607<!ENTITY wireless-tools-version "29">
608<!ENTITY wpa_supplicant-version "2.9">
609
610<!-- Chapter 16 -->
611<!ENTITY avahi-version "0.8">
612<!ENTITY bind-minor-version "9.16">
613<!ENTITY bind-version "&bind-minor-version;.23">
614<!ENTITY mod_dnssd-version "0.6">
615<!ENTITY NetworkManager-minor "1.32">
616<!ENTITY NetworkManager-version "&NetworkManager-minor;.12">
617<!ENTITY network-manager-applet-version "1.24.0">
618<!ENTITY nmap-version "7.92">
619<!ENTITY traceroute-version "2.1.0">
620<!ENTITY whois-version "5.4.3">
621<!ENTITY wicd-version "1.7.4">
622<!ENTITY wireshark-version "3.6.0"> <!-- even minor versions only -->
623
624<!ENTITY wicd-major-version "1.7">
625
626<!-- Chapter 17 -->
627<!ENTITY c-ares-version "1.18.1">
628<!ENTITY curl-version "7.80.0">
629<!ENTITY geoclue2-version "2.5.7">
630<!ENTITY glib-networking-version "2.70.1">
631<!ENTITY ldns-version "1.8.1">
632<!ENTITY libevent-version "2.1.12">
633<!ENTITY libmnl-version "1.0.4">
634<!ENTITY libnftnl-version "1.1.5">
635<!ENTITY libnl-version "3.5.0">
636<!ENTITY libnl-dl-version "3_5_0">
637<!ENTITY libnma-version "1.8.32">
638<!ENTITY libnsl-version "2.0.0">
639<!ENTITY libpcap-version "1.10.1">
640<!ENTITY libpsl-version "0.21.1">
641<!ENTITY libndp-version "1.8">
642<!ENTITY libproxy-version "0.4.7">
643<!ENTITY libsoup-minor "2.74">
644<!ENTITY libsoup-version "&libsoup-minor;.2">
645<!ENTITY libtirpc-version "1.3.2">
646<!ENTITY neon-version "0.32.1">
647<!ENTITY nghttp2-version "1.46.0">
648<!ENTITY rpcsvc-proto-version "1.4.2">
649<!ENTITY serf-version "1.3.9">
650<!ENTITY uhttpmock-version "0.5.3">
651
652<!-- Chapter 18 -->
653<!ENTITY links-version "2.25">
654<!ENTITY lynx-version "2.8.9rel.1">
655<!ENTITY w3m-version "0.5.3">
656
657<!-- Chapter 19 -->
658<!ENTITY mailx-version "12.5">
659<!ENTITY procmail-version "3.22">
660<!ENTITY fetchmail-version "6.4.23">
661<!ENTITY mutt-version "2.1.3">
662<!ENTITY alpine-version "2.21">
663
664<!-- Part V -->
665<!-- Chapter 20 -->
666<!ENTITY apache-version "2.4.51">
667<!ENTITY proftpd-version "1.3.7c">
668<!ENTITY vsftpd-version "3.0.5">
669
670<!-- Chapter 21 -->
671<!ENTITY dovecot-major "2">
672<!ENTITY dovecot-minor "3">
673<!ENTITY dovecot-micro "17">
674<!--<!ENTITY dovecot-nano "3">-->
675<!--<!ENTITY dovecot-version "&dovecot-major;.&dovecot-minor;.&dovecot-micro;.&dovecot-nano;">-->
676<!ENTITY dovecot-version "&dovecot-major;.&dovecot-minor;.&dovecot-micro;">
677
678<!ENTITY exim-version "4.95">
679<!ENTITY postfix-version "3.6.3">
680<!ENTITY sendmail-version "8.17.1">
681
682<!-- Chapter 22 -->
683<!ENTITY db-version "5.3.28">
684<!ENTITY lmdb-version "0.9.29">
685<!ENTITY mariadb-version "10.6.5">
686<!ENTITY postgresql-version "14.1">
687<!ENTITY sqlite-version "3.37.0">
688<!ENTITY sqlite-dl-version "3370000">
689<!ENTITY sqlite-doc-version "3370000">
690
691<!-- Chapter 23 -->
692<!ENTITY openldap-version "2.6.0">
693<!ENTITY soprano-version "2.9.4">
694<!ENTITY unbound-version "1.13.2">
695<!ENTITY virtuoso-version "6.1.8">
696<!ENTITY xinetd-version "2.3.15">
697
698<!-- Part VI -->
699<!-- Chapter 24 --> <!-- stable lt .90 micro version -->
700<!ENTITY xorg-version "7"> <!-- applies to all xorg packages -->
701<!ENTITY util-macros-version "1.19.3">
702<!ENTITY xorgproto-version "2021.5">
703<!ENTITY libXau-version "1.0.9">
704<!ENTITY libXdmcp-version "1.1.3">
705<!ENTITY xcb-proto-version "1.14.1">
706<!ENTITY libxcb-version "1.14">
707<!ENTITY libxcvt-version "0.1.1">
708<!ENTITY xcb-util-version "0.4.0">
709<!ENTITY xcb-util-image-version "0.4.0">
710<!ENTITY xcb-util-keysyms-version "0.4.0">
711<!ENTITY xcb-util-renderutil-version "0.3.9">
712<!ENTITY xcb-util-wm-version "0.4.1">
713<!ENTITY xcb-util-cursor-version "0.1.3">
714<!ENTITY mesa-major-minor "21.3">
715<!ENTITY mesa-version "&mesa-major-minor;.1">
716<!ENTITY xbitmaps-version "1.1.2">
717<!ENTITY xcursor-themes-version "1.0.6">
718<!ENTITY xkeyboard-config-version "2.34">
719<!ENTITY xorg-server-version "21.1.1">
720<!ENTITY xwayland-version "21.1.3">
721<!ENTITY twm-version "1.0.11">
722<!ENTITY xterm-version "370">
723<!ENTITY xclock-version "1.0.9">
724<!ENTITY xinit-version "1.4.1">
725
726<!ENTITY libva-version "2.13.0">
727<!ENTITY libva-intel-driver-version "2.4.1"> <!-- intel-vaapi-driver -->
728<!ENTITY libvdpau-version "1.4">
729<!ENTITY libvdpau-va-gl-version "0.4.0">
730
731<!-- Chapter 25 -->
732<!ENTITY agg-version "2.5">
733<!ENTITY amtk-minor "5.2">
734<!ENTITY amtk-version "&amtk-minor;.0">
735<!ENTITY atk-version "2.36.0">
736<!ENTITY atkmm-version "2.28.2">
737<!ENTITY at-spi2-core-version "2.40.3">
738<!ENTITY at-spi2-atk-version "2.38.0">
739<!ENTITY cairo-version "1.17.4">
740<!ENTITY cairomm-1.0-version "1.14.0">
741<!ENTITY cairomm-version "1.16.0">
742<!ENTITY cogl-version "1.22.8">
743<!ENTITY clutter-version "1.26.4">
744<!ENTITY clutter-gst-version "3.0.27">
745<!ENTITY clutter-gtk-version "1.8.4">
746<!ENTITY colord-gtk-version "0.2.0">
747<!ENTITY fltk-version "1.3.8">
748<!ENTITY freeglut-version "3.2.1">
749<!ENTITY gdk-pixbuf-version "2.42.6">
750<!ENTITY gdk-pixbuf-xlib-version "2.40.2">
751<!ENTITY gdl-version "3.40.0">
752<!ENTITY glew-version "2.2.0">
753<!ENTITY glu-version "9.0.2">
754<!ENTITY goffice010-version "0.10.50">
755<!ENTITY graphene-version "1.10.6">
756<!ENTITY gtk2-version "2.24.33">
757<!ENTITY gtk3-version "3.24.30">
758<!ENTITY gtk4-version "4.4.0">
759<!ENTITY gtk-engines-version "2.20.2">
760<!ENTITY gtkmm2-version "2.24.5">
761<!ENTITY gtkmm3-version "3.24.5">
762<!ENTITY gtksourceview-version "3.24.11">
763<!ENTITY gtksourceview4-version "4.8.2">
764<!ENTITY gtksourceview5-version "5.2.0">
765<!ENTITY gtk-vnc-version "1.2.0">
766<!ENTITY imlib2-version "1.7.5">
767<!ENTITY keybinder2-version "0.3.1">
768<!ENTITY keybinder3-version "0.3.2">
769<!ENTITY libdazzle-version "3.42.0">
770<!ENTITY libhandy1-version "1.4.0">
771<!ENTITY libnotify-version "0.7.9">
772<!ENTITY libxklavier-version "5.4">
773<!ENTITY pango-minor "1.50">
774<!ENTITY pango-version "&pango-minor;.0">
775<!ENTITY pangomm-version "2.46.2">
776<!ENTITY qt5-version "5.15.2">
777<!ENTITY qtwebengine-version "5.15.6">
778<!ENTITY qtwebkit-version "5.9.0">
779<!ENTITY qscintilla-version "2.10.4">
780<!ENTITY shared-mime-info-version "2.1">
781<!ENTITY startup-notification-version "0.12">
782<!ENTITY tepl-version "6.00.0">
783<!ENTITY webkitgtk-version "2.34.1"> <!-- Even minors only -->
784
785<!ENTITY gtk2-libdir "2.0/2.10.0">
786<!ENTITY qt5-dir "$QT5DIR">
787
788<!-- Chapter 26 -->
789<!ENTITY lightdm-version "1.30.0">
790<!ENTITY lightdm-gtk-greeter-version "2.0.8">
791<!ENTITY lxdm-version "0.5.3">
792<!ENTITY sddm-version "0.16.0">
793
794<!-- Chapter 27 -->
795<!ENTITY fluxbox-version "1.3.7">
796<!ENTITY icewm-version "2.8.0">
797<!ENTITY openbox-version "3.6.1">
798<!ENTITY sawfish-version "1.12.0">
799
800<!-- Chapter 28 -->
801<!ENTITY lxde-icon-theme-version "0.5.1">
802<!ENTITY icon-naming-utils-version "0.8.90">
803<!ENTITY hicolor-icon-theme-version "0.17">
804<!ENTITY adwaita-icon-theme-version "40.1.1">
805<!ENTITY gnome-icon-theme-version "3.12.0">
806<!ENTITY gnome-icon-theme-extras-version "3.12.0">
807<!ENTITY gnome-icon-theme-symbolic-version "3.12.0">
808<!ENTITY gnome-themes-extra-version "3.28">
809
810<!-- Part VII -->
811<!-- Chapters 29-33 --> <!-- stable lt .90 micro version -->
812<!ENTITY kde-download-http "https://download.kde.org/stable/">
813<!ENTITY phonon-version "4.11.1">
814<!ENTITY phonon-backend-gstreamer-version "4.10.0">
815<!ENTITY phonon-backend-vlc-version "0.11.3">
816<!ENTITY polkit-qt-version "0.114.0">
817<!ENTITY polkit-kde-agent-version "0.99.0">
818<!ENTITY libdbusmenu-qt-version "0.9.3+16.04.20160218">
819
820<!-- KF5 and Plasma -->
821<!ENTITY kf5-version "5.85.0">
822<!ENTITY kf5-short-version "5.85">
823<!ENTITY kf5-base "5.85">
824<!ENTITY kf5-download-http "https://download.kde.org/stable/frameworks/&kf5-base;">
825
826<!ENTITY kf5apps-version "21.08.0">
827<!ENTITY kf5apps-download-http "https://download.kde.org/stable/release-service/&kf5apps-version;/src">
828<!ENTITY kf5apps-download-ftp "ftp://ftp.kde.org/pub/kde/stable/&kf5apps-version;/src">
829
830<!ENTITY plasma5-version "5.22.4">
831
832<!ENTITY plasma-wayland-protocols-version "1.3.0">
833
834<!-- Part VIII -->
835<!ENTITY % gnome-entities SYSTEM "gnome.ent">
836%gnome-entities;
837
838<!-- Part IX -->
839<!-- Chapter 35 -->
840<!ENTITY xfce4-version "4.16">
841
842<!ENTITY libxfce4util-version "4.16.0">
843<!ENTITY xfconf-version "4.16.0">
844<!ENTITY libxfce4ui-version "4.16.1">
845<!ENTITY exo-version "4.16.2">
846<!ENTITY garcon-minor "4.16">
847<!ENTITY garcon-version "4.16.1">
848<!ENTITY thunar-version "4.16.10">
849<!ENTITY thunar-volman-version "4.16.0">
850<!ENTITY tumbler-version "4.16.0">
851<!ENTITY xfce4-appfinder-version "4.16.1">
852<!ENTITY xfce4-panel-version "4.16.3">
853<!ENTITY xfce4-power-manager-version "4.16.0">
854<!ENTITY xfce4-settings-version "4.16.2">
855<!ENTITY xfdesktop-version "4.16.0">
856<!ENTITY xfwm4-version "4.16.1">
857<!ENTITY xfce4-session-version "4.16.0">
858
859<!-- Chapter 36 -->
860<!ENTITY midori-version "0.5.11">
861<!ENTITY parole-version "4.16.0">
862<!ENTITY mousepad-version "0.5.8">
863<!ENTITY vte2-version "0.28.2">
864<!ENTITY xfce4-terminal-version "0.8.10">
865<!ENTITY xfburn-version "0.6.2">
866<!ENTITY ristretto-version "0.12.1">
867<!ENTITY xfce4-mixer-version "4.10.0">
868<!ENTITY xfce4-notifyd-version "0.6.2">
869<!ENTITY xfce4-dev-tools-version "4.14.0">
870<!ENTITY xfce4-pulseaudio-plugin-version "0.4.3">
871
872<!-- Part X -->
873<!-- Chapter 37 -->
874<!ENTITY lxmenu-data-version "0.1.5">
875<!ENTITY libfm-extra-version "1.3.2">
876<!ENTITY menu-cache-version "1.1.0">
877<!ENTITY libfm-version "&libfm-extra-version;">
878<!ENTITY pcmanfm-version "1.3.2">
879<!ENTITY libwnck2-version "2.30.7">
880<!ENTITY lxpanel-version "0.10.1">
881<!ENTITY lxappearance-version "0.6.3">
882<!ENTITY lxsession-version "0.5.5">
883<!ENTITY lxde-common-version "0.99.2">
884
885<!-- Chapter 38 -->
886<!ENTITY gpicview-version "0.2.5">
887<!ENTITY lxappearance-obconf-version "0.2.3">
888<!ENTITY lxinput-version "0.3.5">
889<!ENTITY lxrandr-version "0.3.2">
890<!ENTITY lxtask-version "0.1.10">
891<!ENTITY lxterminal-version "0.4.0">
892
893<!-- Chapter 40 -->
894<!--<!ENTITY lxqt-version "0.12.0">
895<!ENTITY lxqt-build-tools-version "0.4.0">
896<!ENTITY libsysstat-version "0.4.0">
897<!ENTITY libqtxdg-version "3.1.0">
898<!ENTITY libfm-qt-version "0.12.0">
899<!ENTITY liblxqt-version "&lxqt-version;">
900<!ENTITY lxqt-admin-version "&lxqt-version;">
901<!ENTITY lxqt-l10n-version "0.12.0">
902<!ENTITY lxqt-globalkeys-version "&lxqt-version;">
903<!ENTITY lxqt-panel-version "&lxqt-version;">
904<!ENTITY pcmanfm-qt-version "0.12.0">
905<!ENTITY lxqt-qtplugin-version "0.12.0">
906<!ENTITY lxqt-policykit-version "&lxqt-version;">
907<!ENTITY lxqt-powermanagement-version "&lxqt-version;">
908<!ENTITY lxqt-config-version "&lxqt-version;">
909<!ENTITY lxqt-about-version "&lxqt-version;">
910<!ENTITY lxqt-themes-version "0.12.0">
911<!ENTITY lxqt-notificationd-version "&lxqt-version;">
912<!ENTITY lxqt-runner-version "&lxqt-version;">
913<!ENTITY lxqt-session-version "&lxqt-version;"> LXQT is no longer in the book -->
914
915<!-- Chapter 41 -->
916<!--<!ENTITY lximage-qt-version "0.6.0">
917<!ENTITY obconf-qt-version "0.12.0">
918<!ENTITY qtermwidget-version "0.8.0">
919<!ENTITY qterminal-version "0.8.0"> LXQT is no longer in the book -->
920
921<!-- Part X -->
922<!-- Chapter 39 -->
923<!ENTITY AbiWord-version "3.0.5">
924<!ENTITY gnumeric-version "1.12.50">
925<!ENTITY gnucash-version "2.4.11">
926
927<!ENTITY libreoffice-version "7.2.3">
928<!ENTITY libreoffice-patch ".2">
929<!ENTITY libreoffice-dlversion "&libreoffice-version;&libreoffice-patch;">
930
931<!-- Chapter 40 -->
932<!--<!ENTITY chromium-version "64.0.3282.186">-->
933<!ENTITY epiphany-version "40.3">
934<!ENTITY falkon-major-version "3.1">
935<!ENTITY falkon-minor-version "0">
936<!ENTITY falkon-version "&falkon-major-version;.&falkon-minor-version;">
937<!-- for firefox-legacy-version use JS78-version: f-l archived at version 78.15.0 -->
938<!ENTITY firefox-version "91.4.0">
939<!ENTITY flashplayer-version "27.0.0.187">
940<!ENTITY qupzilla-version "2.2.6">
941<!ENTITY seamonkey-version "2.53.9.1">
942
943<!-- Chapter 41 -->
944<!ENTITY balsa-version "2.6.3">
945<!ENTITY ekiga-version "4.0.1">
946<!ENTITY feh-version "3.7.2">
947<!--<!ENTITY fontforge-date "2015-02-28">-->
948<!ENTITY fontforge-version "20201107">
949<!ENTITY gparted-version "1.3.1">
950<!ENTITY gimp-version "2.10.28">
951<!ENTITY hexchat-version "2.16.0">
952<!ENTITY icedtea-web-version "1.7.1">
953<!ENTITY inkscape-minor-version "1.1">
954<!-- For point versions -->
955<!ENTITY inkscape-version "&inkscape-minor-version;.1">
956<!-- For minor versions -->
957<!--<!ENTITY inkscape-version "&inkscape-minor-version;">-->
958<!ENTITY pan-version "0.133">
959<!ENTITY pavucontrol-version "5.0">
960<!ENTITY pidgin-version "2.14.8">
961<!ENTITY rox-filer-version "2.11">
962<!ENTITY rxvt-unicode-version "9.30">
963<!ENTITY thunderbird-version "91.2.1">
964<!ENTITY tigervnc-version "1.12.0">
965<!ENTITY transmission-version "3.00">
966<!ENTITY xarchiver-version "0.5.4.17">
967<!ENTITY xchat-version "2.8.8">
968<!ENTITY xdg-utils-version "1.1.3">
969<!ENTITY xscreensaver-version "6.02">
970
971<!-- Part XI -->
972<!-- Chapter 42 -->
973<!ENTITY alsa-download-http "https://www.alsa-project.org/files/pub">
974<!ENTITY alsa-download-ftp "ftp://ftp.alsa-project.org/pub">
975<!ENTITY alsa-version "1.2.5">
976<!ENTITY alsa-lib-version "1.2.5.1">
977<!ENTITY alsa-plugins-version "1.2.5">
978<!ENTITY alsa-utils-version "1.2.5.1">
979<!ENTITY alsa-tools-version "1.2.5">
980<!ENTITY alsa-firmware-version "1.2.4">
981<!ENTITY alsa-oss-version "1.1.8">
982<!ENTITY audiofile-version "0.3.6">
983<!ENTITY faac-version "1_30">
984<!ENTITY faad2-version "2_10_0">
985<!ENTITY fdk-aac-version "2.0.2">
986<!ENTITY flac-version "1.3.3">
987<!ENTITY frei0r-version "1.7.0">
988<!ENTITY gavl-version "1.4.0">
989<!ENTITY gstreamer10-version "1.18.5"> <!-- Even minors only -->
990<!ENTITY gst10-plugins-base-version "1.18.5"> <!-- Even minors only -->
991<!ENTITY gst10-plugins-good-version "1.18.5"> <!-- Even minors only -->
992<!ENTITY gst10-plugins-bad-version "1.18.5"> <!-- Even minors only -->
993<!ENTITY gst10-plugins-ugly-version "1.18.5"> <!-- Even minors only -->
994<!ENTITY gst10-libav-version "1.18.5"> <!-- Even minors only -->
995<!ENTITY gstreamer-vaapi-version "1.18.5"> <!-- Even minors only -->
996<!ENTITY icedtea-sound-version "1.0.1">
997<!ENTITY id3lib-version "3.8.3">
998<!ENTITY liba52-version "0.7.4">
999<!ENTITY libao-version "1.2.0">
1000<!ENTITY libass-version "0.15.2">
1001<!ENTITY libcanberra-version "0.30">
1002<!ENTITY libcddb-version "1.3.2">
1003<!ENTITY libcdio-version "2.1.0">
1004<!ENTITY libdiscid-version "0.6.2">
1005<!ENTITY libdvdcss-version "1.4.3">
1006<!ENTITY libdvdread-version "6.1.2">
1007<!ENTITY libdvdnav-version "6.1.1">
1008<!ENTITY libdv-version "1.0.0">
1009<!ENTITY libmad-version "0.15.1b">
1010<!ENTITY libmpeg2-version "0.5.1">
1011<!ENTITY libmusicbrainz-version "2.1.5">
1012<!ENTITY libmusicbrainz3-version "3.0.3">
1013<!ENTITY libmusicbrainz5-version "5.1.0">
1014<!ENTITY libogg-version "1.3.5">
1015<!ENTITY libquicktime-version "1.2.4">
1016<!ENTITY libsamplerate-version "0.2.2">
1017<!ENTITY libsndfile-version "1.0.31">
1018<!ENTITY libtheora-version "1.1.1">
1019<!ENTITY libvorbis-version "1.3.7">
1020<!ENTITY libvpx-version "1.11.0">
1021<!ENTITY mlt-version "7.2.0">
1022<!ENTITY opal-version "3.10.10">
1023<!ENTITY opus-version "1.3.1">
1024<!ENTITY pipewire-version "0.3.40">
1025<!ENTITY pulseaudio-major-version "15.0">
1026<!ENTITY pulseaudio-version "&pulseaudio-major-version;">
1027<!ENTITY sdl-version "1.2.15">
1028<!ENTITY sdl2-version "2.0.18">
1029<!ENTITY sound-theme-freedesktop-version "0.8">
1030<!ENTITY soundtouch-version "2.3.1">
1031<!ENTITY speex-version "1.2.0">
1032<!ENTITY speexdsp-version "1.2.0">
1033<!ENTITY taglib-version "1.12">
1034<!ENTITY v4l-utils-version "1.22.1">
1035<!ENTITY x264-version "20210814">
1036<!ENTITY x265-version "3.4">
1037<!ENTITY xine-lib-version "1.2.11">
1038<!ENTITY xvid-version "1.3.7">
1039
1040<!-- Chapter 43 -->
1041<!ENTITY mpg123-version "1.29.2">
1042<!ENTITY vorbistools-version "1.4.2">
1043<!ENTITY lame-version "3.100">
1044<!ENTITY CDParanoia-version "III-10.2">
1045<!--<!ENTITY freetts-version "1.2.2">-->
1046<!ENTITY audacious-version "4.1">
1047<!ENTITY audacious-plugins-version "4.1">
1048<!--<!ENTITY amarok-version "2.8.0">-->
1049<!ENTITY pnmixer-version "0.7.2">
1050
1051<!-- Chapter 44 -->
1052<!ENTITY ffmpeg-version "4.4.1">
1053<!ENTITY mplayer-version "export-2021-07-29">
1054<!ENTITY xine-ui-version "0.99.12">
1055<!ENTITY transcode-version "1.1.7">
1056<!ENTITY vlc-version "3.0.16">
1057
1058<!-- Chapter 45 -->
1059<!ENTITY cdrdao-version "1.2.4">
1060<!ENTITY cdrtools-version "3.02a09">
1061<!ENTITY dvd-rw-tools-version "7.1">
1062<!ENTITY k3b-version "2.0.3">
1063<!ENTITY libburn-version "1.5.4">
1064<!ENTITY libisoburn-version "1.5.4">
1065<!ENTITY libisofs-version "1.5.4">
1066<!ENTITY simpleburn-version "1.8.1">
1067
1068<!-- Part XII -->
1069<!-- Chapter 46 -->
1070<!ENTITY cups-version "2.4.0">
1071<!ENTITY cups-filters-version "1.28.10">
1072<!ENTITY gs-version "9.55.0">
1073<!ENTITY gs-packver "9550">
1074<!ENTITY gutenprint-version "5.3.3">
1075
1076<!-- Chapter 47 -->
1077<!ENTITY sane-version "1.0.32">
1078<!ENTITY sane-fe-version "1.0.14">
1079<!ENTITY xsane-version "0.999">
1080
1081<!-- Chapter 48 -->
1082<!ENTITY sgml-common-version "0.6.3">
1083<!ENTITY docbook-3.1-dtd-version "3.1">
1084<!ENTITY docbook-4.5-dtd-version "4.5">
1085<!ENTITY opensp-version "1.5.2">
1086<!ENTITY openjade-version "1.3.2">
1087<!ENTITY docbook-dsssl-version "1.79">
1088<!ENTITY docbook-utils-version "0.6.14">
1089
1090<!-- Chapter 49 -->
1091<!ENTITY docBook-45-xml-version "4.5">
1092<!ENTITY docbook-xsl-version "1.79.2">
1093<!ENTITY itstool-version "2.0.7">
1094<!ENTITY xmlto-version "0.0.28">
1095
1096<!-- Chapter 50 -->
1097<!ENTITY a2ps-version "4.14">
1098<!ENTITY enscript-version "1.6.6">
1099<!ENTITY psutils-version "p17">
1100<!ENTITY epdfview-version "0.1.8">
1101<!ENTITY fop-version "2.6">
1102<!ENTITY mupdf-version "1.19.0">
1103<!ENTITY paps-version "0.7.1">
1104
1105<!-- Chapter 51 -->
1106<!ENTITY texlive-version "20210325">
1107<!ENTITY texmf-version "20210325">
1108<!ENTITY tex-tlpdb-version "20210325">
1109<!-- the year is used when setting up PATHs in the tl-installer
1110 page, as well as to reference the directory in texlive, also
1111 in asymptote, biber and xindy -->
1112<!ENTITY texlive-year "2021">
1113<!ENTITY asymptote-version "2.70">
1114<!ENTITY biber-version "2.16">
1115<!ENTITY biblatex-version "3.16">
1116<!ENTITY dvisvgm-version "2.12">
1117<!ENTITY xindy-version "2.5.1">
1118
Note: See TracBrowser for help on using the repository browser.