source: packages.ent@ 243cb60

11.2 plabs/python-mods trunk xry111/soup3
Last change on this file since 243cb60 was 243cb60, checked in by Xi Ruoyao <xry111@…>, 4 months ago

openjpeg: fix hard-coded major.minor version in directory list

  • Property mode set to 100644
File size: 49.9 KB
Line 
1<!-- Part II -->
2<!-- Chapter 4 -->
3
4<!ENTITY acl-version "2.2.52">
5<!ENTITY attr-version "2.4.47">
6<!ENTITY consolekit-version "1.2.1">
7<!ENTITY cracklib-version "2.9.7">
8<!ENTITY cryptsetup-minor "2.4">
9<!ENTITY cryptsetup-version "&cryptsetup-minor;.3">
10<!ENTITY cyrus-sasl-version "2.1.28">
11<!ENTITY gnupg2-version "2.3.7">
12<!ENTITY firewalld-version "0.8.1">
13<!ENTITY gnutls-version "3.7.7">
14<!ENTITY gpgme-version "1.17.1">
15<!-- Archived: <!ENTITY haveged-version "1.9.14"> -->
16<!ENTITY iptables-version "1.8.8">
17<!ENTITY libcap-version "2.65">
18<!ENTITY liboauth-version "1.0.3">
19<!ENTITY linux-pam-version "1.5.2">
20<!ENTITY linux-pam-docs-version "1.5.2">
21<!ENTITY libpwquality-version "1.4.4">
22<!ENTITY make-ca-version "1.10">
23<!ENTITY mitkrb-major-version "1.20">
24<!--<!ENTITY mitkrb-version "&mitkrb-major-version;.3">-->
25<!ENTITY mitkrb-version "&mitkrb-major-version;">
26<!ENTITY nftables-version "0.9.3">
27<!ENTITY nettle-version "3.8.1">
28
29<!ENTITY nss-dir "3_81">
30<!ENTITY nss-version "3.81">
31<!--
32<!ENTITY nss-micro-version "1">
33<!ENTITY nss-version "3.&nss-minor-version;.&nss-micro-version;">
34-->
35<!ENTITY openssh-version "9.0p1">
36<!ENTITY p11-kit-version "0.24.1">
37<!ENTITY polkit-version "121">
38<!ENTITY polkit-gnome-version "0.105">
39<!ENTITY shadow-version "4.11.1">
40<!ENTITY ssh-askpass-version "&openssh-version;">
41<!ENTITY stunnel-version "5.65">
42<!ENTITY sudo-version "1.9.11p3">
43<!ENTITY tripwire-version "2.4.3.7">
44<!ENTITY util-linux-minor "2.37">
45<!ENTITY util-linux-version "&util-linux-minor;.2">
46<!ENTITY volume_key-version "0.3.12">
47
48<!-- Chapter 5 -->
49<!ENTITY btrfs-progs-version "5.18.1">
50<!ENTITY dosfstools-version "4.2">
51<!ENTITY fuse3-version "3.11.0">
52<!ENTITY jfsutils-version "1.1.15">
53<!ENTITY lvm2-version "2.03.16">
54<!ENTITY mdadm-version "4.2">
55<!ENTITY ntfs-3g-version "2022.5.17">
56<!ENTITY gptfdisk-version "1.0.9">
57<!ENTITY parted-version "3.5">
58<!ENTITY reiser-version "3.6.27">
59<!ENTITY smartmontools-version "7.3">
60<!ENTITY sshfs-version "3.7.3">
61<!ENTITY xfsprogs-version "5.18.0">
62
63<!-- Chapter 6 -->
64<!ENTITY bluefish-version "2.2.12">
65<!ENTITY ed-version "1.18">
66<!ENTITY emacs-version "28.1">
67<!ENTITY gedit-version "42.2">
68<!ENTITY joe-version "4.6">
69<!ENTITY juffed-version "0.10.r71.gc3c1a3f">
70<!ENTITY nano-version "6.4">
71<!ENTITY vim-version "9.0.0006">
72<!ENTITY vim-majmin "90">
73
74<!-- Chapter 7 -->
75<!ENTITY dash-version "0.5.11.5">
76<!ENTITY tcsh-version "6.24.01">
77<!ENTITY zsh-version "5.9">
78
79<!-- Chapter 8 Virtualization -->
80<!ENTITY qemu-version "7.0.0">
81
82<!-- Part III -->
83<!-- Chapter 9 -->
84<!ENTITY apr-version "1.7.0">
85<!ENTITY apr-util-version "1.6.1">
86<!ENTITY aspell-version "0.60.8">
87
88<!ENTITY boost-major "1">
89<!ENTITY boost-minor "79">
90<!ENTITY boost-patch "0">
91<!ENTITY boost-version "&boost-major;.&boost-minor;.&boost-patch;">
92<!ENTITY boost-dl-version "&boost-major;_&boost-minor;_&boost-patch;">
93
94<!ENTITY brotli-version "1.0.9">
95<!ENTITY clucene-version "2.3.3.4">
96<!ENTITY dbus-glib-version "0.112">
97<!ENTITY double-conversion-version "3.2.0">
98<!ENTITY enchant-version "2.3.3">
99<!ENTITY exempi-version "2.6.2">
100<!ENTITY expat-version "2.1.0">
101<!ENTITY fftw-version "3.3.10">
102<!ENTITY gcab-version "0.7">
103<!ENTITY glib2-minor "2.72">
104<!ENTITY glib2-version "&glib2-minor;.3">
105<!ENTITY glibmm-version "2.66.2">
106<!ENTITY gmime-version "2.6.23">
107<!ENTITY gmime3-version "3.2.7">
108<!ENTITY gobject-introspection-version "1.72.0">
109<!ENTITY grantlee-version "5.2.0">
110<!ENTITY gsl-version "2.7.1">
111<!ENTITY gspell-minor "1.10">
112<!ENTITY gspell-version "&gspell-minor;.0">
113
114<!ENTITY icu-major "71">
115<!ENTITY icu-minor "1">
116<!ENTITY icu-patch "0">
117<!ENTITY icu-version "&icu-major;.&icu-minor;"><!-- .&icu-patch;-->
118<!ENTITY icu-dl-version "&icu-major;_&icu-minor;"><!-- _&icu-patch;-->
119
120<!ENTITY inih-version "56">
121<!ENTITY iso-codes-version "4.11.0">
122<!ENTITY jansson-version "2.14">
123<!-- temporary, until JS102 is approved for gnome -->
124<!ENTITY JS91-version "91.12.0">
125<!ENTITY json-c-version "0.16">
126<!ENTITY json-glib-version "1.6.6">
127<!ENTITY keyutils-version "1.6.1">
128<!ENTITY libaio-version "0.3.113">
129<!ENTITY libarchive-version "3.6.1">
130<!ENTITY libassuan-version "2.5.5">
131<!ENTITY libatasmart-version "0.19">
132<!ENTITY libatomic_ops-version "7.6.12">
133<!ENTITY libblockdev-version "2.27">
134<!ENTITY libbytesize-version "2.7">
135<!--<!ENTITY libcroco-version "0.6.13">-->
136<!ENTITY libdaemon-version "0.14">
137<!ENTITY libdrm-version "2.4.112">
138<!ENTITY libepoxy-minor "1.5">
139<!ENTITY libepoxy-version "&libepoxy-minor;.10">
140<!-- <!ENTITY libesmtp-version "1.0.6"> -->
141<!ENTITY libgcrypt-version "1.10.1">
142<!ENTITY libglade-version "2.6.4">
143<!ENTITY libgpg-error-version "1.45">
144<!ENTITY libgrss-version "0.7.0">
145<!ENTITY libgsf-version "1.14.50">
146<!ENTITY libgudev-version "237">
147<!ENTITY libgusb-version "0.3.10">
148<!ENTITY libical-version "3.0.14">
149<!ENTITY libidn-version "1.41">
150<!ENTITY libidn2-version "2.3.3">
151<!ENTITY libiodbc-version "3.52.15">
152<!ENTITY libksba-version "1.6.0">
153<!ENTITY liblinear-version "244">
154<!ENTITY libmbim-version "1.26.4">
155<!--<!ENTITY libnfsidmap-version "0.26">-->
156<!ENTITY libpaper-version "1.1.24+nmu5">
157<!ENTITY libportal-version "0.6">
158<!ENTITY libptytty-version "2.0">
159<!ENTITY libqalculate-version "4.2.0">
160<!ENTITY libqmi-version "1.30.8">
161<!ENTITY libseccomp-version "2.5.4">
162<!ENTITY libsigc-version "2.10.8">
163<!--<!ENTITY libsigc3-version "3.0.7">-->
164<!ENTITY libsigsegv-version "2.14">
165<!ENTITY libssh2-version "1.10.0">
166<!ENTITY libstatgrab-version "0.92.1">
167<!ENTITY libtasn1-version "4.18.0">
168<!-- <!ENTITY libuninameslist-version "20211114"> -->
169<!ENTITY libunique-version "1.1.6">
170<!ENTITY libunistring-version "1.0">
171<!ENTITY libunwind-version "1.6.2">
172<!ENTITY liburcu-version "0.13.1">
173<!ENTITY libusb-version "1.0.26">
174<!ENTITY libusb-compat-version "0.1.5">
175<!ENTITY libuv-version "1.44.2">
176<!ENTITY libxkbcommon-version "1.4.1">
177<!-- the libxml2-version is also used for the python2 module,
178which is built separately after libxml2.so has been installed,
179to avoid building libxml2 twice, which is slow with all deps -->
180<!ENTITY libxml2-version "2.9.14">
181<!ENTITY libxslt-version "1.1.35">
182<!ENTITY libwacom-version "2.4.0">
183<!ENTITY libwpe-version "1.12.0">
184<!ENTITY lzo-version "2.10">
185<!ENTITY mtdev-version "1.1.6">
186<!ENTITY nodejs-version "16.16.0">
187<!ENTITY npth-version "1.6">
188<!ENTITY nspr-version "4.34">
189<!ENTITY openobex-version "1.7.2">
190<!ENTITY pcre-version "8.45">
191<!ENTITY pcre2-version "10.40">
192<!ENTITY popt-version "1.18">
193<!ENTITY pth-version "2.0.7">
194<!ENTITY ptlib-version "2.10.11">
195<!ENTITY qca-version "2.3.4">
196<!ENTITY qjson-version "0.8.1">
197<!ENTITY sbc-version "2.0">
198<!ENTITY talloc-version "2.3.4">
199<!ENTITY telepathy-glib-version "0.24.2">
200<!ENTITY uchardet-version "0.0.7">
201<!ENTITY umockdev-version "0.17.13">
202<!ENTITY wayland-version "1.21.0">
203<!ENTITY wayland-protocols-version "1.26">
204<!ENTITY wpebackend-fdo-version "1.12.0">
205<!ENTITY wv-version "1.2.9">
206<!ENTITY xapian-version "1.4.20">
207<!ENTITY yaml-version "0.2.5">
208
209<!-- Chapter 10 -->
210<!ENTITY aalib-version "1.4rc5">
211<!ENTITY babl-version "0.1.92">
212<!ENTITY exiv2-version "0.27.5">
213<!ENTITY freetype2-version "2.12.1">
214<!ENTITY fontconfig-version "2.14.0"> <!-- stable lt .90 micro version -->
215<!ENTITY fribidi-version "1.0.11">
216<!ENTITY gegl-version "0.4.38">
217<!ENTITY giflib-version "5.2.1">
218<!ENTITY glm-version "0.9.9.8">
219<!ENTITY graphite2-version "1.3.14">
220<!ENTITY harfbuzz-version "5.1.0">
221<!--<!ENTITY ijs-version "0.35">-->
222<!ENTITY jasper-version "3.0.6">
223<!ENTITY lcms-version "1.19">
224<!ENTITY lcms2-version "2.13.1">
225<!ENTITY libexif-version "0.6.24">
226<!ENTITY libgxps-version "0.3.2">
227<!ENTITY libjpeg-turbo-version "2.1.3">
228<!ENTITY libmng-version "2.0.3">
229<!ENTITY libmypaint-version "1.6.1"> <!-- version 1 only -->
230<!ENTITY libpng-version "1.6.37">
231<!ENTITY librsvg-minor "2.54"> <!-- Normally even minors -->
232<!ENTITY librsvg-version "&librsvg-minor;.4">
233<!ENTITY libraw-version "0.20.2">
234<!ENTITY libspiro-version "20220722">
235<!ENTITY libtiff-version "4.4.0">
236<!ENTITY libwebp-version "1.2.3">
237<!ENTITY mypaint-brushes-version "1.3.1"> <!-- version 1 only -->
238<!ENTITY newt-version "0.52.21">
239<!ENTITY opencv-version "4.6.0">
240<!ENTITY opencv-contrib-version "4.6.0">
241<!ENTITY openjpeg2-majmin-version "2.5">
242<!ENTITY openjpeg2-version "&openjpeg2-majmin-version;.0">
243<!ENTITY pixman-version "0.40.0"> <!-- Even minors only -->
244<!ENTITY poppler-version "22.08.0">
245<!ENTITY potrace-version "1.16">
246<!ENTITY qpdf-version "10.6.3">
247<!ENTITY qrencode-version "4.1.1">
248<!ENTITY libsass-version "3.6.5">
249<!ENTITY sassc-version "3.6.2">
250<!ENTITY woff2-version "1.0.2">
251
252<!-- Chapter 11 -->
253<!ENTITY asciidoctor-version "2.0.17">
254<!ENTITY bogofilter-version "1.2.5">
255<!ENTITY chrpath-version "0.16">
256<!ENTITY compface-version "1.5.2">
257<!ENTITY desktop-file-utils-version "0.26">
258<!ENTITY gperf-version "3.0.4">
259<!ENTITY graphviz-version "5.0.0">
260<!ENTITY gtk-doc-major "1.33">
261<!ENTITY gtk-doc-version "1.33.2">
262<!ENTITY gtkhtml-version "4.10.0">
263<!ENTITY hd2u-version "1.0.4">
264<!ENTITY highlight-version "4.2">
265<!ENTITY ibus-version "1.5.26">
266<!ENTITY imagemagick6-version "6.9.10">
267<!ENTITY imagemagick-version "7.1.0">
268<!ENTITY intltool-version "0.50.2">
269<!ENTITY lsof-version "4.95.0">
270<!ENTITY pinentry-version "1.2.0">
271<!ENTITY rarian-version "0.8.1">
272<!ENTITY recode-version "3.6">
273<!ENTITY rep-gtk-version "0.90.8.3">
274<!ENTITY screen-version "4.9.0">
275<!ENTITY sharutils-version "4.15.2">
276<!ENTITY telepathy-logger-version "0.8.2">
277<!ENTITY telepathy-mission-control-version "5.16.6">
278<!ENTITY tidy-html5-version "5.8.0">
279<!ENTITY time-version "1.9">
280<!ENTITY tree-version "2.0.2">
281<!ENTITY unixodbc-version "2.3.11">
282<!ENTITY xdg-user-dirs-version "0.18">
283<!ENTITY mandoc-version "1.14.6">
284
285<!-- Chapter 12 -->
286<!ENTITY accountsservice-version "22.08.8">
287<!ENTITY acpid-version "2.0.33">
288<!ENTITY at-version "3.2.5">
289<!ENTITY autofs-version "5.1.8">
290<!ENTITY bluez-version "5.65">
291<!ENTITY bubblewrap-version "0.6.2">
292<!ENTITY colord-version "1.4.6">
293<!ENTITY cpio-version "2.13">
294<!ENTITY cups-pk-helper-version "0.2.6">
295<!ENTITY dbus-version "1.14.0"> <!-- Even minors only -->
296<!ENTITY elogind-version "246.10">
297<!ENTITY blocaled-version "0.4">
298<!ENTITY eudev-version "1.7">
299<!ENTITY fcron-version "3.2.1">
300<!ENTITY gpm-version "1.20.7">
301<!ENTITY hdparm-version "9.64">
302<!ENTITY hdwids-version "20141022">
303<!ENTITY lm-sensors-version "3-6-0">
304<!ENTITY logrotate-version "3.20.1">
305<!ENTITY lsb-tools-version "0.10">
306<!ENTITY mc-version "4.8.28">
307<!ENTITY ModemManager-version "1.18.10">
308<!ENTITY notification-daemon-version "3.20.0">
309<!ENTITY obex-data-server-version "0.4.6">
310<!ENTITY p7zip-version "17.04">
311<!ENTITY pax-version "20201030">
312<!ENTITY pciutils-version "3.8.0">
313<!ENTITY pm-utils-version "1.4.1">
314<!ENTITY raptor-version "2.0.15">
315<!ENTITY rasqal-version "0.9.33">
316<!ENTITY redland-version "1.0.17">
317<!ENTITY sg3_utils-version "1.47">
318<!ENTITY strigi-version "0.7.8">
319<!ENTITY sysstat-version "12.6.0">
320<!ENTITY systemd-version "251">
321<!ENTITY udisks-version "1.0.5"> <!-- stable lt .90 micro version -->
322<!ENTITY udisks2-version "2.9.4"> <!-- stable lt .90 micro version -->
323<!ENTITY unrar-version "6.1.7">
324<!ENTITY unzip-version "6.0">
325<!ENTITY upower-version "1.90.0">
326<!ENTITY usbutils-version "014">
327<!ENTITY weston-version "1.12.0">
328<!ENTITY which-version "2.21">
329<!ENTITY zip-version "3.0">
330
331<!-- UEFI bootloaders -->
332<!ENTITY efivar-version "38">
333<!ENTITY efibootmgr-version "18">
334<!ENTITY grub-version "2.06">
335<!ENTITY unifont-version "14.0.04">
336
337<!-- Chapter 13 -->
338<!ENTITY autoconf213-version "2.13">
339<!ENTITY bazaar-version "2.5.1">
340<!ENTITY cbindgen-version "0.24.3">
341<!ENTITY check-version "0.12.0">
342<!ENTITY clisp-version "2.49">
343<!ENTITY cmake-major-version "3.23">
344<!ENTITY cmake-minor-version "3">
345<!ENTITY cmake-version "&cmake-major-version;.&cmake-minor-version;">
346<!ENTITY dejagnu-version "1.6.2">
347<!ENTITY doxygen-version "1.9.4">
348<!ENTITY elfutils-version "0.170">
349<!ENTITY expect-version "5.45.4">
350<!ENTITY gcc-version "12.1.0">
351<!ENTITY gc-version "8.0.6">
352<!ENTITY gdb-version "12.1">
353<!ENTITY git-version "2.37.1">
354<!ENTITY guile-version "3.0.8">
355<!ENTITY librep-version "0.92.7">
356<!ENTITY llvm-majmin-version "14.0">
357<!ENTITY llvm-point-version "6">
358<!ENTITY llvm-version "&llvm-majmin-version;.&llvm-point-version;">
359<!ENTITY lua-version "5.4.4">
360<!ENTITY lua52-version "5.2.4">
361<!ENTITY mercurial-version "6.2.1">
362<!ENTITY nasm-version "2.15.05">
363<!ENTITY ninja-version "1.9.0">
364<!ENTITY npapi-sdk-version "0.27.2">
365<!ENTITY php-version "8.1.8">
366
367<!ENTITY python2-majorver "2.7">
368<!ENTITY python2-patch "18">
369<!ENTITY python2-version "&python2-majorver;.&python2-patch;">
370
371<!ENTITY python3-major "3">
372<!ENTITY python3-minor "10">
373<!ENTITY python3-patch "5">
374<!ENTITY python3-majorver "&python3-major;.&python3-minor;">
375<!ENTITY python3-version "&python3-majorver;.&python3-patch;">
376<!ENTITY python3-lib-suffix "cpython-&python3-major;&python3-minor;-&lt;arch&gt;-linux-gnu">
377
378<!ENTITY ruby-minor-version "3.1">
379<!ENTITY ruby-patch-version "2">
380<!ENTITY ruby-version "&ruby-minor-version;.&ruby-patch-version;">
381<!ENTITY ruby-gemdir "/usr/lib/ruby/gems/&ruby-minor-version;.0">
382<!ENTITY rust-version "1.60.0">
383<!ENTITY scons-version "4.4.0">
384<!ENTITY slang-version "2.3.2">
385<!ENTITY subversion-version "1.14.2">
386<!ENTITY swig-version "4.0.2">
387<!ENTITY sysprof-minor "3.44">
388<!ENTITY sysprof-version "&sysprof-minor;.0">
389<!ENTITY tcl-version "8.6.11">
390<!ENTITY tk-version "8.6.12">
391<!ENTITY vala-major-version "0.56"> <!-- even minors only -->
392<!ENTITY vala-version "&vala-major-version;.2">
393<!ENTITY valgrind-version "3.19.0">
394<!ENTITY yasm-version "1.3.0">
395
396<!ENTITY apache-ant-version "1.10.12">
397<!--
398<!ENTITY maven-version "3.6.0">
399<!ENTITY junit-major "4">
400<!ENTITY junit-version "4.12">
401<!ENTITY hamcrest-version "1.3">
402-->
403<!ENTITY openjdk-version "18.0.1.1">
404<!ENTITY openjdk-build "2">
405
406<!-- Perl module versions used in the Perl Modules instructions
407 Please read the Changes file before updating a module.
408 These should point to www.cpan.org/authors/ -->
409<!ENTITY Archive-Zip-version "1.68">
410<!ENTITY autovivification-version "0.18">
411<!ENTITY Business-ISBN-version "3.007">
412<!ENTITY Business-ISMN-version "1.202">
413<!ENTITY Business-ISSN-version "1.005">
414<!ENTITY Class-Accessor-version "0.51">
415<!ENTITY Data-Compare-version "1.27">
416<!ENTITY Data-Dump-version "1.25">
417<!ENTITY Data-Uniqid-version "0.12">
418<!ENTITY DateTime-Calendar-Julian-version "0.107">
419<!ENTITY DateTime-Format-Builder-version "0.83">
420<!ENTITY Encode-EUCJPASCII-version "0.03">
421<!ENTITY Encode-HanExtra-version "0.23">
422<!ENTITY Encode-JIS2K-version "0.03">
423<!ENTITY Error-version "0.17026">
424<!--<!ENTITY File-BaseDir-version "0.08">-->
425<!ENTITY File-Slurper-version "0.013">
426<!ENTITY File-Which-version "1.27">
427<!ENTITY HTML-Parser-version "3.78">
428<!ENTITY HTTP-Daemon-version "6.14">
429<!ENTITY IO-Socket-SSL-version "2.074">
430<!ENTITY IO-String-version "1.08">
431<!ENTITY IPC-Run3-version "0.048">
432<!ENTITY JSON-version "4.09">
433<!ENTITY libwww-perl-version "6.67">
434<!ENTITY Lingua-Translit-version "0.29">
435<!ENTITY List-AllUtils-version "0.19">
436<!ENTITY List-MoreUtils-version "0.430">
437<!ENTITY Log-Log4perl-version "1.55">
438<!ENTITY LWP-Protocol-https-version "6.10">
439<!ENTITY Module-Build-version "0.4231">
440<!ENTITY Net-DNS-version "1.34">
441<!ENTITY Parse-RecDescent-version "1.967015">
442<!ENTITY Parse-Yapp-version "1.21">
443<!ENTITY PerlIO-utf8_strict-version "0.009">
444<!ENTITY Regexp-Common-version "2017060201">
445<!ENTITY SGMLSpm-version "1.1">
446<!ENTITY Sort-Key-version "1.33">
447<!ENTITY Test-Command-version "0.11">
448<!ENTITY Test-Differences-version "0.69">
449<!ENTITY Text-BibTeX-version "0.88">
450<!ENTITY Text-CSV-version "2.01">
451<!ENTITY Text-Roman-version "3.5">
452<!ENTITY Unicode-Collate-version "1.31">
453<!ENTITY Unicode-LineBreak-version "2019.001">
454<!ENTITY URI-version "5.12">
455<!ENTITY XML-LibXML-Simple-version "1.01">
456<!ENTITY XML-LibXSLT-version "2.002000">
457<!ENTITY XML-Simple-version "2.25">
458<!ENTITY XML-Writer-version "0.900">
459
460<!-- perl modules which are only in the book as deps of other modules
461 These should point to cpan.metacpan.org/authors and will not
462 get automatically checked for newer versions -->
463<!ENTITY Algorithm-Diff-version "1.201">
464<!ENTITY Alien-Build-version "2.46">
465<!ENTITY Alien-Libxml2-version "0.17">
466<!ENTITY B-COW-version "0.004">
467<!ENTITY B-Hooks-EndOfScope-version "0.26">
468<!ENTITY Business-ISBN-Data-version "20210112.006">
469<!ENTITY Capture-Tiny-version "0.48">
470<!ENTITY Class-Data-Inheritable-version "0.09">
471<!ENTITY Class-Inspector-version "1.36">
472<!ENTITY Class-Singleton-version "1.6">
473<!ENTITY Class-Tiny-version "1.008">
474<!ENTITY Clone-version "0.45">
475<!ENTITY Config-AutoConf-version "0.320">
476<!ENTITY CPAN-Meta-Check-version "0.014">
477<!ENTITY DateTime-version "1.58">
478<!ENTITY DateTime-Format-Strptime-version "1.79">
479<!ENTITY DateTime-Locale-version "1.35">
480<!ENTITY DateTime-TimeZone-version "2.52">
481<!ENTITY Devel-StackTrace-version "2.04">
482<!ENTITY Dist-CheckConflicts-version "0.11">
483<!ENTITY Encode-Locale-version "1.05">
484<!ENTITY Eval-Closure-version "0.14">
485<!ENTITY Exception-Class-version "1.45">
486<!ENTITY Exporter-Tiny-version "1.002002">
487<!ENTITY ExtUtils-LibBuilder-version "0.08">
488<!ENTITY FFI-CheckLib-version "0.28">
489<!ENTITY File-chdir-version "0.1010">
490<!ENTITY File-Copy-Recursive-version "0.45">
491<!ENTITY File-Find-Rule-version "0.34">
492<!ENTITY File-Listing-version "6.15">
493<!ENTITY File-ShareDir-version "1.118">
494<!ENTITY File-ShareDir-Install-version "0.14">
495<!ENTITY HTML-Tagset-version "3.20">
496<!ENTITY HTTP-Cookies-version "6.10">
497<!ENTITY HTTP-Date-version "6.05">
498<!ENTITY HTTP-Message-version "6.37">
499<!ENTITY HTTP-Negotiate-version "6.01">
500<!ENTITY Importer-version "0.026">
501<!ENTITY IO-HTML-version "1.004">
502<!ENTITY IPC-System-Simple-version "1.30">
503<!ENTITY List-MoreUtils-XS-version "0.430">
504<!ENTITY List-SomeUtils-version "0.58">
505<!ENTITY List-SomeUtils-XS-version "0.58">
506<!ENTITY List-UtilsBy-version "0.12">
507<!ENTITY LWP-MediaTypes-version "6.04">
508<!ENTITY MIME-Charset-version "1.012.2">
509<!ENTITY Module-Implementation-version "0.09">
510<!ENTITY Module-Pluggable-version "5.2">
511<!ENTITY Module-Runtime-version "0.016">
512<!ENTITY MRO-Compat-version "0.15">
513<!ENTITY namespace-autoclean-version "0.29">
514<!ENTITY namespace-clean-version "0.27">
515<!ENTITY Net-HTTP-version "6.22">
516<!ENTITY Net-SSLeay-version "1.92">
517<!ENTITY Number-Compare-version "0.03">
518<!ENTITY Package-Stash-version "0.40">
519<!ENTITY Params-Validate-version "1.30">
520<!ENTITY Params-ValidationCompiler-version "0.30">
521<!ENTITY Path-Tiny-version "0.122">
522<!ENTITY Role-Tiny-version "2.002004">
523<!-- the version of the core module in perl-5.36 is 1.62, so
524 not needed
525<!ENTITY Scalar-List-Utils-version "1.60">-->
526<!ENTITY Scope-Guard-version "0.21">
527<!ENTITY Specio-version "0.48">
528<!ENTITY Sub-Exporter-Progressive-version "0.001013">
529<!ENTITY Sub-Identify-version "0.14">
530<!ENTITY Sub-Info-version "0.002">
531<!ENTITY Sub-Quote-version "2.006006">
532<!ENTITY Sub-Uplevel-version "0.2800">
533<!ENTITY SUPER-version "1.20190531">
534<!ENTITY Term-Table-version "0.016">
535<!ENTITY Test-Deep-version "1.130">
536<!ENTITY Test-Exception-version "0.43">
537<!ENTITY Test-Fatal-version "0.016">
538<!ENTITY Test-File-version "1.992">
539<!ENTITY Test-File-ShareDir-version "1.001002">
540<!ENTITY Test-LeakTrace-version "0.17">
541<!ENTITY Test-MockModule-version "v0.176.0">
542<!ENTITY Test-Needs-version "0.002009">
543<!ENTITY Test-Requires-version "0.11">
544<!ENTITY Test-RequiresInternet-version "0.05">
545<!ENTITY Test-utf8-version "1.02">
546<!ENTITY Test-Warnings-version "0.031">
547<!ENTITY Test-Without-Module-version "0.20">
548<!ENTITY Test2-Plugin-NoWarnings-version "0.09">
549<!ENTITY Test2-Suite-version "0.000145">
550<!ENTITY Text-CSV_XS-version "1.48">
551<!ENTITY Text-Diff-version "1.45">
552<!ENTITY Text-Glob-version "0.11">
553<!ENTITY Tie-Cycle-version "1.227">
554<!ENTITY TimeDate-version "2.33">
555<!ENTITY Try-Tiny-version "0.31">
556<!ENTITY Variable-Magic-version "0.62">
557<!ENTITY WWW-RobotRules-version "6.02">
558<!ENTITY XML-LibXML-version "2.0207">
559<!ENTITY XML-NamespaceSupport-version "1.12">
560<!ENTITY XML-SAX-version "1.02">
561<!ENTITY XML-SAX-Base-version "1.09">
562<!ENTITY XML-SAX-Expat-version "0.51">
563
564<!-- Python module versions used in the Python Modules instructions -->
565<!-- <!ENTITY Beaker-version "1.10.0"> -->
566<!ENTITY asciidoc-version "10.2.0">
567<!ENTITY docutils-version "0.19">
568<!ENTITY dbus-python-version "1.2.18">
569<!ENTITY dbusmock-version "0.28.4">
570<!-- <!ENTITY funcsigs-version "1.0.2"> -->
571<!ENTITY decorator-version "5.0.9">
572<!ENTITY Jinja2-version "3.1.2">
573<!-- libxml2 for Python2 shares the version of libxml2 -->
574<!ENTITY lxml-version "4.9.1">
575<!ENTITY mako-version "1.2.1">
576<!ENTITY MarkupSafe-version "2.1.1">
577<!ENTITY py3c-version "1.4">
578<!ENTITY pyatspi2-version "2.38.2">
579<!--<!ENTITY py2cairo-version "1.10.0"> -->
580<!ENTITY pycairo2-version "1.18.2">
581<!ENTITY pycairo-version "1.21.0">
582<!--<!ENTITY pycrypto-version "2.6.1"> Replaced by pycryptodome -->
583<!ENTITY pycryptodome-version "3.15.0">
584<!ENTITY pygments-version "2.12.0">
585<!ENTITY pygobject2-version "2.28.7">
586<!ENTITY pygobject3-version "3.42.2">
587<!ENTITY pygtk-version "2.24.0">
588<!ENTITY pyxdg-version "0.28">
589<!ENTITY PyYAML-version "5.3.1">
590<!ENTITY scour-version "0.38.2">
591<!ENTITY six-version "1.16.0">
592<!ENTITY python-slip-version "0.6.5">
593<!-- <!ENTITY setuptools-version "30.2.0"> -->
594
595<!-- Part IV -->
596<!-- Chapter 14 -->
597<!--<!ENTITY ppp-version "2.4.5">-->
598<!ENTITY dhcpcd-version "9.4.1">
599<!ENTITY dhcp-version "4.4.3">
600
601<!-- Chapter 15 -->
602<!ENTITY bridgeutils-version "1.7.1">
603<!ENTITY cifsutils-version "6.15">
604<!ENTITY iw-version "5.19">
605<!ENTITY ncftp-version "3.2.6">
606<!ENTITY net-tools-version "2.10">
607<!ENTITY nfs-utils-version "2.6.1">
608<!ENTITY ntp-version "4.2.8p15">
609<!ENTITY rpcbind-version "1.2.6">
610<!ENTITY rsync-version "3.2.4">
611<!ENTITY samba-version "4.16.4">
612<!ENTITY wget-version "1.21.3">
613<!ENTITY wireless-tools-version "29">
614<!ENTITY wpa_supplicant-version "2.10">
615
616<!-- Chapter 16 -->
617<!ENTITY avahi-version "0.8">
618<!ENTITY bind-minor-version "9.18">
619<!ENTITY bind-version "&bind-minor-version;.5">
620<!ENTITY mod_dnssd-version "0.6">
621<!ENTITY NetworkManager-minor "1.38">
622<!ENTITY NetworkManager-version "&NetworkManager-minor;.2">
623<!ENTITY network-manager-applet-minor "1.28">
624<!ENTITY network-manager-applet-version "&network-manager-applet-minor;.0">
625<!ENTITY nmap-version "7.92">
626<!ENTITY traceroute-version "2.1.0">
627<!ENTITY whois-version "5.4.3">
628<!ENTITY wicd-version "1.7.4">
629<!ENTITY wireshark-version "3.6.7"> <!-- even minor versions only -->
630
631<!ENTITY wicd-major-version "1.7">
632
633<!-- Chapter 17 -->
634<!ENTITY c-ares-version "1.18.1">
635<!ENTITY curl-version "7.84.0">
636<!ENTITY geoclue2-version "2.6.0">
637<!ENTITY glib-networking-minor "2.72">
638<!ENTITY glib-networking-version "&glib-networking-minor;.1">
639<!ENTITY kdsoap-version "2.0.0">
640<!ENTITY ldns-version "1.8.1">
641<!ENTITY libevent-version "2.1.12">
642<!ENTITY libmnl-version "1.0.5">
643<!ENTITY libnftnl-version "1.1.5">
644<!ENTITY libnl-version "3.7.0">
645<!ENTITY libnl-dl-version "3_7_0">
646<!ENTITY libnma-version "1.8.40">
647<!ENTITY libnsl-version "2.0.0">
648<!ENTITY libpcap-version "1.10.1">
649<!ENTITY libpsl-version "0.21.1">
650<!ENTITY libndp-version "1.8">
651<!ENTITY libproxy-version "0.4.7">
652<!ENTITY libsoup-minor "2.74">
653<!ENTITY libsoup-version "&libsoup-minor;.2">
654<!ENTITY libsoup3-minor "3.0">
655<!ENTITY libsoup3-version "&libsoup3-minor;.7">
656<!ENTITY libtirpc-version "1.3.2">
657<!ENTITY neon-version "0.32.2">
658<!ENTITY nghttp2-version "1.48.0">
659<!ENTITY rpcsvc-proto-version "1.4.3">
660<!ENTITY serf-version "1.3.9">
661<!ENTITY uhttpmock-version "0.5.3">
662
663<!-- Chapter 18 -->
664<!ENTITY links-version "2.27">
665<!ENTITY lynx-version "2.8.9rel.1">
666<!ENTITY w3m-version "0.5.3">
667
668<!-- Chapter 19 -->
669<!ENTITY mailx-version "12.5">
670<!ENTITY procmail-version "3.22">
671<!ENTITY fetchmail-version "6.4.31">
672<!ENTITY mutt-version "2.2.6">
673<!ENTITY alpine-version "2.21">
674
675<!-- Part V -->
676<!-- Chapter 20 -->
677<!ENTITY apache-version "2.4.54">
678<!ENTITY proftpd-version "1.3.7e">
679<!ENTITY vsftpd-version "3.0.5">
680
681<!-- Chapter 21 -->
682<!ENTITY dovecot-major "2">
683<!ENTITY dovecot-minor "3">
684<!ENTITY dovecot-micro "19">
685<!ENTITY dovecot-nano "1">
686<!ENTITY dovecot-version "&dovecot-major;.&dovecot-minor;.&dovecot-micro;.&dovecot-nano;">
687<!--<!ENTITY dovecot-version "&dovecot-major;.&dovecot-minor;.&dovecot-micro;">-->
688
689<!ENTITY exim-version "4.96">
690<!ENTITY postfix-version "3.7.2">
691<!ENTITY sendmail-version "8.17.1">
692
693<!-- Chapter 22 -->
694<!ENTITY db-version "5.3.28">
695<!ENTITY lmdb-version "0.9.29">
696<!ENTITY mariadb-version "10.6.8">
697<!ENTITY postgresql-version "14.4">
698<!ENTITY sqlite-version "3.39.2">
699<!ENTITY sqlite-dl-version "3390200">
700<!ENTITY sqlite-doc-version "3390200">
701
702<!-- Chapter 23 -->
703<!ENTITY openldap-version "2.6.3">
704<!ENTITY soprano-version "2.9.4">
705<!ENTITY unbound-version "1.16.2">
706<!ENTITY virtuoso-version "6.1.8">
707<!ENTITY xinetd-version "2.3.15">
708
709<!-- Part VI -->
710<!-- Chapter 24 --> <!-- stable lt .90 micro version -->
711<!ENTITY xorg-version "7"> <!-- applies to all xorg packages -->
712<!ENTITY util-macros-version "1.19.3">
713<!ENTITY xorgproto-version "2022.1">
714<!ENTITY libXau-version "1.0.9">
715<!ENTITY libXdmcp-version "1.1.3">
716<!ENTITY xcb-proto-version "1.15.2">
717<!ENTITY libxcb-version "1.15">
718<!ENTITY libxcvt-version "0.1.2">
719<!ENTITY xcb-util-version "0.4.0">
720<!ENTITY xcb-util-image-version "0.4.0">
721<!ENTITY xcb-util-keysyms-version "0.4.0">
722<!ENTITY xcb-util-renderutil-version "0.3.9">
723<!ENTITY xcb-util-wm-version "0.4.1">
724<!ENTITY xcb-util-cursor-version "0.1.3">
725<!ENTITY mesa-major-minor "22.1">
726<!ENTITY mesa-version "&mesa-major-minor;.4">
727<!ENTITY xbitmaps-version "1.1.2">
728<!ENTITY xcursor-themes-version "1.0.6">
729<!ENTITY xkeyboard-config-version "2.36">
730<!ENTITY xorg-server-version "21.1.4">
731<!ENTITY xwayland-version "22.1.3">
732<!ENTITY twm-version "1.0.12">
733<!ENTITY xterm-version "372">
734<!ENTITY xclock-version "1.1.1">
735<!ENTITY xinit-version "1.4.1">
736
737<!ENTITY libva-version "2.15.0">
738<!ENTITY libva-intel-driver-version "2.4.1"> <!-- intel-vaapi-driver -->
739<!ENTITY libvdpau-version "1.5">
740<!ENTITY libvdpau-va-gl-version "0.4.0">
741
742<!-- Chapter 25 -->
743<!ENTITY agg-version "2.5">
744<!--<!ENTITY amtk-minor "5.2">
745<!ENTITY amtk-version "&amtk-minor;.0">-->
746<!ENTITY atk-minor "2.38">
747<!ENTITY atk-version "&atk-minor;.0">
748<!ENTITY atkmm-version "2.28.3">
749<!ENTITY at-spi2-core-version "2.44.1">
750<!ENTITY at-spi2-atk-version "2.38.0">
751<!ENTITY cairo-minor "1.17">
752<!ENTITY cairo-version "&cairo-minor;.6">
753<!ENTITY cairomm-1.0-version "1.14.0">
754<!ENTITY cairomm-version "1.16.0">
755<!ENTITY cogl-version "1.22.8">
756<!ENTITY clutter-version "1.26.4">
757<!ENTITY clutter-gst-version "3.0.27">
758<!ENTITY clutter-gtk-version "1.8.4">
759<!ENTITY colord-gtk-version "0.3.0">
760<!ENTITY fltk-version "1.3.8">
761<!ENTITY freeglut-version "3.2.2">
762<!ENTITY gdk-pixbuf-version "2.42.8">
763<!ENTITY gdk-pixbuf-xlib-version "2.40.2">
764<!ENTITY gdl-version "3.40.0">
765<!ENTITY glew-version "2.2.0">
766<!ENTITY glu-version "9.0.2">
767<!ENTITY goffice010-version "0.10.52">
768<!ENTITY graphene-version "1.10.8">
769<!ENTITY gtk2-version "2.24.33">
770<!ENTITY gtk3-version "3.24.34">
771<!ENTITY gtk4-minor "4.6">
772<!ENTITY gtk4-version "&gtk4-minor;.6">
773<!ENTITY gtk-engines-version "2.20.2">
774<!--<!ENTITY gtkmm2-version "2.24.5">-->
775<!ENTITY gtkmm3-version "3.24.6">
776<!ENTITY gtksourceview-version "3.24.11">
777<!ENTITY gtksourceview4-version "4.8.3">
778<!ENTITY gtksourceview5-version "5.4.2">
779<!ENTITY gtk-vnc-version "1.3.1">
780<!ENTITY imlib2-version "1.9.1">
781<!ENTITY keybinder2-version "0.3.1">
782<!ENTITY keybinder3-version "0.3.2">
783<!ENTITY libadwaita-minor "1.1">
784<!ENTITY libadwaita-version "&libadwaita-minor;.3">
785<!ENTITY libdazzle-version "3.44.0">
786<!ENTITY libhandy1-version "1.6.3">
787<!ENTITY libnotify-version "0.8.1">
788<!ENTITY libxklavier-version "5.4">
789<!ENTITY pango-minor "1.50">
790<!ENTITY pango-version "&pango-minor;.8">
791<!ENTITY pangomm-version "2.46.2">
792<!ENTITY qt5-version "5.15.5">
793<!ENTITY qtwebengine-version "5.15.10">
794<!ENTITY qtwebkit-version "5.9.0">
795<!ENTITY qscintilla-version "2.10.4">
796<!ENTITY shared-mime-info-version "2.2">
797<!ENTITY startup-notification-version "0.12">
798<!--<!ENTITY tepl-version "6.00.0">-->
799<!ENTITY webkitgtk-version "2.36.5"> <!-- Even minors only -->
800
801<!ENTITY gtk2-libdir "2.0/2.10.0">
802<!ENTITY qt5-dir "$QT5DIR">
803
804<!-- Chapter 26 -->
805<!ENTITY lightdm-version "1.32.0">
806<!ENTITY lightdm-gtk-greeter-version "2.0.8">
807<!ENTITY lxdm-version "0.5.3">
808<!ENTITY sddm-version "0.16.0">
809
810<!-- Chapter 27 -->
811<!ENTITY fluxbox-version "1.3.7">
812<!ENTITY icewm-version "2.9.9">
813<!ENTITY openbox-version "3.6.1">
814<!ENTITY sawfish-version "1.13.0">
815
816<!-- Chapter 28 -->
817<!ENTITY lxde-icon-theme-version "0.5.1">
818<!ENTITY icon-naming-utils-version "0.8.90">
819<!ENTITY hicolor-icon-theme-version "0.17">
820<!ENTITY adwaita-icon-theme-version "42.0">
821<!ENTITY gnome-icon-theme-version "3.12.0">
822<!ENTITY gnome-icon-theme-extras-version "3.12.0">
823<!ENTITY gnome-icon-theme-symbolic-version "3.12.0">
824<!ENTITY gnome-themes-extra-version "3.28">
825
826<!-- Part VII -->
827<!-- Chapters 29-33 --> <!-- stable lt .90 micro version -->
828<!ENTITY kde-download-http "https://download.kde.org/stable/">
829<!ENTITY phonon-version "4.11.1">
830<!ENTITY phonon-backend-gstreamer-version "4.10.0">
831<!ENTITY phonon-backend-vlc-version "0.11.3">
832<!ENTITY polkit-qt-version "0.114.0">
833<!ENTITY polkit-kde-agent-version "0.99.0">
834<!ENTITY libdbusmenu-qt-version "0.9.3+16.04.20160218">
835
836<!-- KF5 and Plasma -->
837<!ENTITY kf5-version "5.94.0">
838<!ENTITY kf5-short-version "5.94">
839<!ENTITY kf5-base "5.94">
840<!ENTITY kf5-download-http "https://download.kde.org/stable/frameworks/&kf5-base;">
841
842<!ENTITY kf5apps-version "22.04.1">
843<!ENTITY kf5apps-download-http "https://download.kde.org/stable/release-service/&kf5apps-version;/src">
844<!ENTITY kf5apps-download-ftp "ftp://ftp.kde.org/pub/kde/stable/&kf5apps-version;/src">
845
846<!ENTITY plasma5-version "5.24.5">
847
848<!ENTITY plasma-wayland-protocols-version "1.7.0">
849
850<!-- Part VIII -->
851<!ENTITY % gnome-entities SYSTEM "gnome.ent">
852%gnome-entities;
853
854<!-- Part IX -->
855<!-- Chapter 35 -->
856<!ENTITY xfce4-version "4.16">
857
858<!ENTITY libxfce4util-version "4.16.0">
859<!ENTITY xfconf-version "4.16.0">
860<!ENTITY libxfce4ui-version "4.16.1">
861<!ENTITY exo-version "4.16.4">
862<!ENTITY garcon-minor "4.16">
863<!ENTITY garcon-version "4.16.1">
864<!ENTITY thunar-version "4.16.11">
865<!ENTITY thunar-volman-version "4.16.0">
866<!ENTITY tumbler-version "4.16.0">
867<!ENTITY xfce4-appfinder-version "4.16.1">
868<!ENTITY xfce4-panel-version "4.16.4">
869<!ENTITY xfce4-power-manager-version "4.16.0">
870<!ENTITY xfce4-settings-version "4.16.3">
871<!ENTITY xfdesktop-version "4.16.0">
872<!ENTITY xfwm4-version "4.16.1">
873<!ENTITY xfce4-session-version "4.16.0">
874
875<!-- Chapter 36 -->
876<!ENTITY midori-version "0.5.11">
877<!ENTITY parole-version "4.16.0">
878<!ENTITY mousepad-version "0.5.10">
879<!ENTITY vte2-version "0.28.2">
880<!ENTITY xfce4-terminal-minor "1.0">
881<!ENTITY xfce4-terminal-version "&xfce4-terminal-minor;.4">
882<!ENTITY xfburn-version "0.6.2">
883<!ENTITY ristretto-version "0.12.3">
884<!ENTITY xfce4-mixer-version "4.10.0">
885<!ENTITY xfce4-notifyd-version "0.6.3">
886<!ENTITY xfce4-dev-tools-version "4.14.0">
887<!ENTITY xfce4-pulseaudio-plugin-version "0.4.3">
888
889<!-- Part X -->
890<!-- Chapter 37 -->
891<!ENTITY lxmenu-data-version "0.1.5">
892<!ENTITY libfm-extra-version "1.3.2">
893<!ENTITY menu-cache-version "1.1.0">
894<!ENTITY libfm-version "&libfm-extra-version;">
895<!ENTITY pcmanfm-version "1.3.2">
896<!ENTITY libwnck2-version "2.30.7">
897<!ENTITY lxpanel-version "0.10.1">
898<!ENTITY lxappearance-version "0.6.3">
899<!ENTITY lxsession-version "0.5.5">
900<!ENTITY lxde-common-version "0.99.2">
901
902<!-- Chapter 38 -->
903<!ENTITY gpicview-version "0.2.5">
904<!ENTITY lxappearance-obconf-version "0.2.3">
905<!ENTITY lxinput-version "0.3.5">
906<!ENTITY lxrandr-version "0.3.2">
907<!ENTITY lxtask-version "0.1.10">
908<!ENTITY lxterminal-version "0.4.0">
909
910<!-- Chapter 40 -->
911<!--<!ENTITY lxqt-version "0.12.0">
912<!ENTITY lxqt-build-tools-version "0.4.0">
913<!ENTITY libsysstat-version "0.4.0">
914<!ENTITY libqtxdg-version "3.1.0">
915<!ENTITY libfm-qt-version "0.12.0">
916<!ENTITY liblxqt-version "&lxqt-version;">
917<!ENTITY lxqt-admin-version "&lxqt-version;">
918<!ENTITY lxqt-l10n-version "0.12.0">
919<!ENTITY lxqt-globalkeys-version "&lxqt-version;">
920<!ENTITY lxqt-panel-version "&lxqt-version;">
921<!ENTITY pcmanfm-qt-version "0.12.0">
922<!ENTITY lxqt-qtplugin-version "0.12.0">
923<!ENTITY lxqt-policykit-version "&lxqt-version;">
924<!ENTITY lxqt-powermanagement-version "&lxqt-version;">
925<!ENTITY lxqt-config-version "&lxqt-version;">
926<!ENTITY lxqt-about-version "&lxqt-version;">
927<!ENTITY lxqt-themes-version "0.12.0">
928<!ENTITY lxqt-notificationd-version "&lxqt-version;">
929<!ENTITY lxqt-runner-version "&lxqt-version;">
930<!ENTITY lxqt-session-version "&lxqt-version;"> LXQT is no longer in the book -->
931
932<!-- Chapter 41 -->
933<!--<!ENTITY lximage-qt-version "0.6.0">
934<!ENTITY obconf-qt-version "0.12.0">
935<!ENTITY qtermwidget-version "0.8.0">
936<!ENTITY qterminal-version "0.8.0"> LXQT is no longer in the book -->
937
938<!-- Part X -->
939<!-- Chapter 39 -->
940<!ENTITY AbiWord-version "3.0.5">
941<!ENTITY gnumeric-version "1.12.52">
942<!ENTITY gnucash-version "2.4.11">
943
944<!ENTITY libreoffice-version "7.3.5">
945<!ENTITY libreoffice-patch ".2">
946<!ENTITY libreoffice-dlversion "&libreoffice-version;&libreoffice-patch;">
947
948<!-- Chapter 40 -->
949<!--<!ENTITY chromium-version "64.0.3282.186">-->
950<!ENTITY epiphany-version "42.3">
951<!-- falcon is now a part of kf5-gear
952
953<!ENTITY falkon-major-version "3.2">
954<!ENTITY falkon-minor-version "0">
955<!ENTITY falkon-version "&falkon-major-version;.&falkon-minor-version;">-->
956
957<!-- for firefox-legacy-version use JS78-version: f-l archived at version 78.15.0 -->
958<!ENTITY firefox-version "102.1.0">
959<!ENTITY flashplayer-version "27.0.0.187">
960<!ENTITY qupzilla-version "2.2.6">
961<!ENTITY seamonkey-version "2.53.13">
962
963<!-- Chapter 41 -->
964<!ENTITY balsa-version "2.6.3">
965<!ENTITY ekiga-version "4.0.1">
966<!ENTITY feh-version "3.9">
967<!--<!ENTITY fontforge-date "2015-02-28">-->
968<!ENTITY fontforge-version "20220308">
969<!ENTITY gparted-version "1.4.0">
970<!ENTITY gimp-version "2.10.32">
971<!ENTITY hexchat-version "2.16.1">
972<!ENTITY icedtea-web-version "1.7.1">
973<!ENTITY inkscape-minor-version "1.2.1">
974<!-- For point versions -->
975<!--<!ENTITY inkscape-version "&inkscape-minor-version;.2">-->
976<!-- For minor versions -->
977<!ENTITY inkscape-version "&inkscape-minor-version;_2022-07-14_dc2aedaf03">
978<!ENTITY pan-version "0.133">
979<!ENTITY pavucontrol-version "5.0">
980<!ENTITY pidgin-version "2.14.10">
981<!ENTITY rox-filer-version "2.11">
982<!ENTITY rxvt-unicode-version "9.30">
983<!ENTITY thunderbird-version "102.1.0">
984<!ENTITY tigervnc-version "1.12.0">
985<!ENTITY transmission-version "3.00">
986<!ENTITY xarchiver-version "0.5.4.18">
987<!ENTITY xchat-version "2.8.8">
988<!ENTITY xdg-utils-version "1.1.3">
989<!ENTITY xscreensaver-version "6.04">
990
991<!-- Part XI -->
992<!-- Chapter 42 -->
993<!ENTITY alsa-download-http "https://www.alsa-project.org/files/pub">
994<!ENTITY alsa-download-ftp "ftp://ftp.alsa-project.org/pub">
995<!ENTITY alsa-version "1.2.7">
996<!ENTITY alsa-lib-version "1.2.7.2">
997<!ENTITY alsa-plugins-version "1.2.7.1">
998<!ENTITY alsa-utils-version "1.2.7">
999<!ENTITY alsa-tools-version "1.2.5">
1000<!ENTITY alsa-firmware-version "1.2.4">
1001<!ENTITY alsa-oss-version "1.1.8">
1002<!ENTITY audiofile-version "0.3.6">
1003<!ENTITY faac-version "1_30">
1004<!ENTITY faad2-version "2_10_0">
1005<!ENTITY fdk-aac-version "2.0.2">
1006<!ENTITY flac-version "1.3.4">
1007<!ENTITY frei0r-version "1.8.0">
1008<!ENTITY gavl-version "1.4.0">
1009<!ENTITY gstreamer10-version "1.20.3"> <!-- Even minors only -->
1010<!ENTITY gst10-plugins-base-version "1.20.3"> <!-- Even minors only -->
1011<!ENTITY gst10-plugins-good-version "1.20.3"> <!-- Even minors only -->
1012<!ENTITY gst10-plugins-bad-version "1.20.3"> <!-- Even minors only -->
1013<!ENTITY gst10-plugins-ugly-version "1.20.3"> <!-- Even minors only -->
1014<!ENTITY gst10-libav-version "1.20.3"> <!-- Even minors only -->
1015<!ENTITY gstreamer-vaapi-version "1.20.3"> <!-- Even minors only -->
1016<!ENTITY icedtea-sound-version "1.0.1">
1017<!ENTITY id3lib-version "3.8.3">
1018<!ENTITY liba52-version "0.7.4">
1019<!ENTITY libao-version "1.2.0">
1020<!ENTITY libass-version "0.16.0">
1021<!ENTITY libcanberra-version "0.30">
1022<!ENTITY libcddb-version "1.3.2">
1023<!ENTITY libcdio-version "2.1.0">
1024<!ENTITY libdiscid-version "0.6.2">
1025<!ENTITY libdvdcss-version "1.4.3">
1026<!ENTITY libdvdread-version "6.1.3">
1027<!ENTITY libdvdnav-version "6.1.1">
1028<!ENTITY libdv-version "1.0.0">
1029<!ENTITY libmad-version "0.15.1b">
1030<!ENTITY libmpeg2-version "0.5.1">
1031<!ENTITY libmusicbrainz-version "2.1.5">
1032<!ENTITY libmusicbrainz3-version "3.0.3">
1033<!ENTITY libmusicbrainz5-version "5.1.0">
1034<!ENTITY libogg-version "1.3.5">
1035<!ENTITY libquicktime-version "1.2.4">
1036<!ENTITY libsamplerate-version "0.2.2">
1037<!ENTITY libsndfile-version "1.1.0">
1038<!ENTITY libtheora-version "1.1.1">
1039<!ENTITY libvorbis-version "1.3.7">
1040<!ENTITY libvpx-version "1.12.0">
1041<!ENTITY mlt-version "7.8.0">
1042<!ENTITY opal-version "3.10.10">
1043<!ENTITY opus-version "1.3.1">
1044<!ENTITY pipewire-version "0.3.54">
1045<!ENTITY pulseaudio-major-version "16.1">
1046<!ENTITY pulseaudio-version "&pulseaudio-major-version;">
1047<!ENTITY sdl-version "1.2.15">
1048<!ENTITY sdl2-version "2.0.22">
1049<!ENTITY sound-theme-freedesktop-version "0.8">
1050<!ENTITY soundtouch-version "2.3.1">
1051<!ENTITY speex-version "1.2.1">
1052<!ENTITY speexdsp-version "1.2.1">
1053<!ENTITY taglib-version "1.12">
1054<!ENTITY v4l-utils-version "1.22.1">
1055<!ENTITY x264-version "20220219">
1056<!ENTITY x265-version "20220219">
1057<!ENTITY xine-lib-version "1.2.12">
1058<!ENTITY xvid-version "1.3.7">
1059
1060<!-- Chapter 43 -->
1061<!ENTITY mpg123-version "1.30.2">
1062<!ENTITY vorbistools-version "1.4.2">
1063<!ENTITY lame-version "3.100">
1064<!ENTITY CDParanoia-version "III-10.2">
1065<!--<!ENTITY freetts-version "1.2.2">-->
1066<!ENTITY audacious-version "4.2">
1067<!ENTITY audacious-plugins-version "4.2">
1068<!--<!ENTITY amarok-version "2.8.0">-->
1069<!ENTITY pnmixer-version "0.7.2">
1070
1071<!-- Chapter 44 -->
1072<!ENTITY ffmpeg-version "5.1">
1073<!ENTITY mplayer-version "1.5">
1074<!ENTITY xine-ui-version "0.99.13">
1075<!ENTITY transcode-version "1.1.7">
1076<!ENTITY vlc-version "3.0.17.4">
1077
1078<!-- Chapter 45 -->
1079<!ENTITY cdrdao-version "1.2.4">
1080<!ENTITY cdrtools-version "3.02a09">
1081<!ENTITY dvd-rw-tools-version "7.1">
1082<!--<!ENTITY k3b-version "2.0.3">-->
1083<!ENTITY libburn-version "1.5.4">
1084<!ENTITY libisoburn-version "1.5.4">
1085<!ENTITY libisofs-version "1.5.4">
1086<!ENTITY simpleburn-version "1.8.1">
1087
1088<!-- Part XII -->
1089<!-- Chapter 46 -->
1090<!ENTITY cups-version "2.4.2">
1091<!ENTITY cups-filters-version "1.28.15">
1092<!ENTITY gs-version "9.56.1">
1093<!ENTITY gs-packver "9561">
1094<!ENTITY gutenprint-version "5.3.4">
1095
1096<!-- Chapter 47 -->
1097<!ENTITY sane-version "1.0.32">
1098<!ENTITY sane-fe-version "1.0.14">
1099<!ENTITY xsane-version "0.999">
1100
1101<!-- Chapter 48 -->
1102<!ENTITY sgml-common-version "0.6.3">
1103<!ENTITY docbook-3.1-dtd-version "3.1">
1104<!ENTITY docbook-4.5-dtd-version "4.5">
1105<!ENTITY opensp-version "1.5.2">
1106<!ENTITY openjade-version "1.3.2">
1107<!ENTITY docbook-dsssl-version "1.79">
1108<!ENTITY docbook-utils-version "0.6.14">
1109
1110<!-- Chapter 49 -->
1111<!ENTITY docBook-45-xml-version "4.5">
1112<!ENTITY docbook-xsl-version "1.79.2">
1113<!ENTITY itstool-version "2.0.7">
1114<!ENTITY xmlto-version "0.0.28">
1115
1116<!-- Chapter 50 -->
1117<!ENTITY a2ps-version "4.14">
1118<!ENTITY enscript-version "1.6.6">
1119<!ENTITY psutils-version "p17">
1120<!ENTITY epdfview-version "0.1.8">
1121<!ENTITY fop-version "2.7">
1122<!ENTITY mupdf-version "1.20.0">
1123<!ENTITY paps-version "0.7.1">
1124
1125<!-- Chapter 51 -->
1126<!ENTITY texlive-version "20220321">
1127<!ENTITY texmf-version "20220321">
1128<!ENTITY tex-tlpdb-version "20220325">
1129<!-- the year is used when setting up PATHs in the tl-installer
1130 page, as well as to reference the directory in texlive, also
1131 in asymptote, biber and xindy -->
1132<!ENTITY texlive-year "2022">
1133<!ENTITY asymptote-version "2.81">
1134<!ENTITY biber-version "2.18">
1135<!ENTITY biblatex-version "3.18b">
1136<!ENTITY dvisvgm-version "2.13.4">
1137<!ENTITY xindy-version "2.5.1">
1138
Note: See TracBrowser for help on using the repository browser.