source: packages.ent@ 60530f7

11.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
Last change on this file since 60530f7 was 60530f7, checked in by Thomas Trepl (Moody) <thomas@…>, 11 months ago

Upgrade mousepad

  • Property mode set to 100644
File size: 48.7 KB
Line 
1<!-- Part II -->
2<!-- Chapter 4 -->
3
4<!ENTITY acl-version "2.2.52">
5<!ENTITY attr-version "2.4.47">
6<!ENTITY consolekit-version "1.2.1">
7<!ENTITY cracklib-version "2.9.7">
8<!ENTITY cryptsetup-minor "2.3">
9<!ENTITY cryptsetup-version "&cryptsetup-minor;.6">
10<!ENTITY cyrus-sasl-version "2.1.27">
11<!ENTITY gnupg2-version "2.2.29">
12<!ENTITY firewalld-version "0.8.1">
13<!ENTITY gnutls-version "3.7.2">
14<!ENTITY gpgme-version "1.16.0">
15<!ENTITY haveged-version "1.9.14">
16<!ENTITY iptables-version "1.8.7">
17<!ENTITY libcap-version "2.57">
18<!ENTITY liboauth-version "1.0.3">
19<!ENTITY linux-pam-version "1.5.2">
20<!ENTITY linux-pam-docs-version "1.5.2">
21<!ENTITY libpwquality-version "1.4.4">
22<!ENTITY make-ca-version "1.9">
23<!ENTITY mitkrb-major-version "1.19">
24<!ENTITY mitkrb-version "&mitkrb-major-version;.2">
25<!ENTITY nftables-version "0.9.3">
26<!ENTITY nettle-version "3.7.3">
27
28<!ENTITY nss-minor-version "70">
29<!ENTITY nss-version "3.&nss-minor-version;">
30<!--
31<!ENTITY nss-micro-version "1">
32<!ENTITY nss-version "3.&nss-minor-version;.&nss-micro-version;">-->
33<!ENTITY openssh-version "8.7p1">
34<!ENTITY p11-kit-version "0.24.0">
35<!ENTITY polkit-version "0.119">
36<!ENTITY polkit-gnome-version "0.105">
37<!ENTITY shadow-version "4.9">
38<!ENTITY ssh-askpass-version "&openssh-version;">
39<!ENTITY stunnel-version "5.60">
40<!ENTITY sudo-version "1.9.8p2">
41<!ENTITY tripwire-version "2.4.3.7">
42<!ENTITY volume_key-version "0.3.12">
43
44<!-- Chapter 5 -->
45<!ENTITY btrfs-progs-version "5.14.1">
46<!ENTITY dosfstools-version "4.2">
47<!ENTITY fuse3-version "3.10.5">
48<!ENTITY jfsutils-version "1.1.15">
49<!ENTITY lvm2-version "2.03.13">
50<!ENTITY mdadm-version "4.1">
51<!ENTITY ntfs-3g-version "2021.8.22">
52<!ENTITY gptfdisk-version "1.0.8">
53<!ENTITY parted-version "3.4">
54<!ENTITY reiser-version "3.6.27">
55<!ENTITY smartmontools-version "7.2">
56<!ENTITY sshfs-version "3.7.2">
57<!ENTITY xfsprogs-version "5.13.0">
58
59<!-- Chapter 6 -->
60<!ENTITY bluefish-version "2.2.12">
61<!ENTITY ed-version "1.17">
62<!ENTITY emacs-version "27.2">
63<!ENTITY gedit-version "40.1">
64<!ENTITY joe-version "4.6">
65<!ENTITY juffed-version "0.10.r71.gc3c1a3f">
66<!ENTITY nano-version "5.8">
67<!ENTITY vim-version "8.2.3337">
68<!ENTITY vim-majmin "82">
69
70<!-- Chapter 7 -->
71<!ENTITY dash-version "0.5.11.4">
72<!ENTITY tcsh-version "6.22.04">
73<!ENTITY zsh-version "5.8">
74
75<!-- Chapter 8 Virtualization -->
76<!ENTITY qemu-version "6.1.0">
77
78<!-- Part III -->
79<!-- Chapter 9 -->
80<!ENTITY apr-version "1.7.0">
81<!ENTITY apr-util-version "1.6.1">
82<!ENTITY aspell-version "0.60.8">
83
84<!ENTITY boost-major "1">
85<!ENTITY boost-minor "77">
86<!ENTITY boost-patch "0">
87<!ENTITY boost-version "&boost-major;.&boost-minor;.&boost-patch;">
88<!ENTITY boost-dl-version "&boost-major;_&boost-minor;_&boost-patch;">
89
90<!ENTITY brotli-version "1.0.9">
91<!ENTITY clucene-version "2.3.3.4">
92<!ENTITY dbus-glib-version "0.112">
93<!ENTITY double-conversion-version "3.1.5">
94<!ENTITY enchant-version "2.3.1">
95<!ENTITY exempi-version "2.5.2">
96<!ENTITY expat-version "2.1.0">
97<!ENTITY fftw-version "3.3.10">
98<!ENTITY gcab-version "0.7">
99<!ENTITY glib2-minor "2.70">
100<!ENTITY glib2-version "&glib2-minor;.0">
101<!ENTITY glibmm-version "2.66.1">
102<!ENTITY gmime-version "2.6.23">
103<!ENTITY gmime3-version "3.2.7">
104<!ENTITY gobject-introspection-version "1.70.0">
105<!ENTITY grantlee-version "5.2.0">
106<!ENTITY gsl-version "2.7">
107<!ENTITY gspell-version "1.8.4">
108
109<!ENTITY icu-major "69">
110<!ENTITY icu-minor "1">
111<!ENTITY icu-patch "0">
112<!ENTITY icu-version "&icu-major;.&icu-minor;"><!-- .&icu-patch;-->
113<!ENTITY icu-dl-version "&icu-major;_&icu-minor;"><!-- _&icu-patch;-->
114
115<!ENTITY inih-version "53">
116<!ENTITY iso-codes-version "4.7.0">
117<!ENTITY jansson-version "2.13.1">
118<!--<!ENTITY JS52-version "52.2.1gnome1">-->
119<!--<!ENTITY JS60-version "60.8.0">-->
120<!--<!ENTITY JS68-version "68.12.0">-->
121<!-- for JS78 see firefox -->
122<!-- temporary, until JS91 is approved for gnome -->
123<!ENTITY JS78-version "78.14.0">
124<!ENTITY json-c-version "0.15">
125<!ENTITY json-glib-version "1.6.6">
126<!ENTITY keyutils-version "1.6.1">
127<!ENTITY libaio-version "0.3.112">
128<!ENTITY libarchive-version "3.5.2">
129<!ENTITY libassuan-version "2.5.5">
130<!ENTITY libatasmart-version "0.19">
131<!ENTITY libatomic_ops-version "7.6.12">
132<!ENTITY libblockdev-version "2.26">
133<!ENTITY libbytesize-version "2.6">
134<!--<!ENTITY libcroco-version "0.6.13">-->
135<!ENTITY libdaemon-version "0.14">
136<!ENTITY libdrm-version "2.4.107">
137<!ENTITY libepoxy-minor "1.5">
138<!ENTITY libepoxy-version "&libepoxy-minor;.9">
139<!-- <!ENTITY libesmtp-version "1.0.6"> -->
140<!ENTITY libgcrypt-version "1.9.4">
141<!ENTITY libglade-version "2.6.4">
142<!ENTITY libgpg-error-version "1.42">
143<!ENTITY libgrss-version "0.7.0">
144<!ENTITY libgsf-version "1.14.47">
145<!ENTITY libgudev-version "237">
146<!ENTITY libgusb-version "0.3.7">
147<!ENTITY libical-version "3.0.10">
148<!ENTITY libidn-version "1.38">
149<!ENTITY libidn2-version "2.3.2">
150<!ENTITY libiodbc-version "3.52.15">
151<!ENTITY libksba-version "1.6.0">
152<!ENTITY liblinear-version "243">
153<!ENTITY libmbim-version "1.26.0">
154<!--<!ENTITY libnfsidmap-version "0.26">-->
155<!ENTITY libpaper-version "1.1.24+nmu5">
156<!ENTITY libportal-version "0.4">
157<!ENTITY libqmi-version "1.30.2">
158<!ENTITY libseccomp-version "2.5.2">
159<!ENTITY libsigc-version "2.10.7">
160<!ENTITY libsigc3-version "3.0.7">
161<!ENTITY libsigsegv-version "2.13">
162<!ENTITY libssh2-version "1.10.0">
163<!ENTITY libstatgrab-version "0.92.1">
164<!ENTITY libtasn1-version "4.17.0">
165<!ENTITY libuninameslist-version "20210917">
166<!ENTITY libunique-version "1.1.6">
167<!ENTITY libunistring-version "0.9.10">
168<!ENTITY libusb-version "1.0.24">
169<!ENTITY libusb-compat-version "0.1.5">
170<!ENTITY libuv-version "1.42.0">
171<!ENTITY libxkbcommon-version "1.3.1">
172<!-- the libxml2-version is also used for the python2 module,
173which is built separately after libxml2.so has been installed,
174to avoid building libxml2 twice, which is slow with all deps -->
175<!ENTITY libxml2-version "2.9.12">
176<!ENTITY libxslt-version "1.1.34">
177<!ENTITY libwacom-version "1.12">
178<!ENTITY libwpe-version "1.10.1">
179<!ENTITY lzo-version "2.10">
180<!ENTITY mtdev-version "1.1.6">
181<!ENTITY nodejs-version "14.17.6">
182<!ENTITY npth-version "1.6">
183<!ENTITY nspr-version "4.32">
184<!ENTITY openobex-version "1.7.2">
185<!ENTITY pcre-version "8.45">
186<!ENTITY pcre2-version "10.37">
187<!ENTITY popt-version "1.18">
188<!ENTITY pth-version "2.0.7">
189<!ENTITY ptlib-version "2.10.11">
190<!ENTITY qca-version "2.3.4">
191<!ENTITY qjson-version "0.8.1">
192<!ENTITY sbc-version "1.5">
193<!ENTITY talloc-version "2.3.3">
194<!ENTITY telepathy-glib-version "0.24.2">
195<!ENTITY uchardet-version "0.0.7">
196<!ENTITY umockdev-version "0.16.3">
197<!ENTITY wayland-version "1.19.0">
198<!ENTITY wayland-protocols-version "1.23">
199<!ENTITY wpebackend-fdo-version "1.10.0">
200<!ENTITY wv-version "1.2.9">
201<!ENTITY xapian-version "1.4.18">
202<!ENTITY yaml-version "0.2.5">
203
204<!-- Chapter 10 -->
205<!ENTITY aalib-version "1.4rc5">
206<!ENTITY babl-version "0.1.88">
207<!ENTITY exiv2-version "0.27.4">
208<!ENTITY freetype2-version "2.11.0">
209<!ENTITY fontconfig-version "2.13.1"> <!-- stable lt .90 micro version -->
210<!ENTITY fribidi-version "1.0.9">
211<!ENTITY gegl-version "0.4.32">
212<!ENTITY giflib-version "5.2.1">
213<!ENTITY glm-version "0.9.9.8">
214<!ENTITY graphite2-version "1.3.14">
215<!ENTITY harfbuzz-version "3.0.0">
216<!--<!ENTITY ijs-version "0.35">-->
217<!ENTITY jasper-version "2.0.33">
218<!ENTITY lcms-version "1.19">
219<!ENTITY lcms2-version "2.12">
220<!ENTITY libexif-version "0.6.23">
221<!ENTITY libgxps-version "0.3.2">
222<!ENTITY libjpeg-turbo-version "2.1.1">
223<!ENTITY libmng-version "2.0.3">
224<!ENTITY libmypaint-version "1.6.1"> <!-- version 1 only -->
225<!ENTITY libpng-version "1.6.37">
226<!ENTITY librsvg-version "2.52.0"> <!-- Normally even minors -->
227<!ENTITY libraw-version "0.20.2">
228<!ENTITY libspiro-version "20200505">
229<!ENTITY libtiff-version "4.3.0">
230<!ENTITY libwebp-version "1.2.1">
231<!ENTITY mypaint-brushes-version "1.3.0"> <!-- version 1 only -->
232<!ENTITY newt-version "0.52.21">
233<!ENTITY opencv-version "4.5.3">
234<!ENTITY opencv-contrib-version "4.5.3">
235<!ENTITY openjpeg-version "1.5.2">
236<!ENTITY openjpeg2-version "2.4.0">
237<!ENTITY pixman-version "0.40.0"> <!-- Even minors only -->
238<!ENTITY poppler-version "21.09.0">
239<!ENTITY potrace-version "1.16">
240<!ENTITY qpdf-version "10.3.2">
241<!ENTITY qrencode-version "4.1.1">
242<!ENTITY libsass-version "3.6.5">
243<!ENTITY sassc-version "3.6.2">
244<!ENTITY woff2-version "1.0.2">
245
246<!-- Chapter 11 -->
247<!ENTITY asciidoc-version "9.1.1">
248<!ENTITY asciidoctor-version "2.0.16">
249<!ENTITY bogofilter-version "1.2.5">
250<!ENTITY chrpath-version "0.16">
251<!ENTITY compface-version "1.5.2">
252<!ENTITY desktop-file-utils-version "0.26">
253<!ENTITY gperf-version "3.0.4">
254<!ENTITY graphviz-version "2.49.0">
255<!ENTITY gtk-doc-major "1.33">
256<!ENTITY gtk-doc-version "1.33.2">
257<!ENTITY gtkhtml-version "4.10.0">
258<!ENTITY hd2u-version "1.0.4">
259<!ENTITY highlight-version "4.1">
260<!ENTITY ibus-version "1.5.25">
261<!ENTITY imagemagick6-version "6.9.10">
262<!ENTITY imagemagick-version "7.1.0">
263<!ENTITY intltool-version "0.50.2">
264<!ENTITY lsof-version "4.91">
265<!ENTITY pinentry-version "1.2.0">
266<!ENTITY rarian-version "0.8.1">
267<!ENTITY recode-version "3.6">
268<!ENTITY rep-gtk-version "0.90.8.3">
269<!ENTITY screen-version "4.8.0">
270<!ENTITY sharutils-version "4.15.2">
271<!ENTITY telepathy-logger-version "0.8.2">
272<!ENTITY telepathy-mission-control-version "5.16.6">
273<!ENTITY tidy-html5-version "5.8.0">
274<!ENTITY time-version "1.9">
275<!ENTITY tree-version "1.8.0">
276<!ENTITY unixodbc-version "2.3.9">
277<!ENTITY xdg-user-dirs-version "0.17">
278
279<!-- Chapter 12 -->
280<!ENTITY accountsservice-version "0.6.55">
281<!ENTITY acpid-version "2.0.33">
282<!ENTITY at-version "3.2.2">
283<!ENTITY autofs-version "5.1.7">
284<!ENTITY bluez-version "5.61">
285<!ENTITY bubblewrap-version "0.5.0">
286<!ENTITY colord-version "1.4.5">
287<!ENTITY cpio-version "2.13">
288<!ENTITY cups-pk-helper-version "0.2.6">
289<!ENTITY dbus-version "1.12.20"> <!-- Even minors only -->
290<!ENTITY elogind-version "246.10">
291<!ENTITY blocaled-version "0.3">
292<!ENTITY eudev-version "1.7">
293<!ENTITY fcron-version "3.2.1">
294<!ENTITY gpm-version "1.20.7">
295<!ENTITY hdparm-version "9.62">
296<!ENTITY hdwids-version "20141022">
297<!ENTITY lm-sensors-version "3-6-0">
298<!ENTITY logrotate-version "3.18.1">
299<!ENTITY lsb-tools-version "0.9">
300<!ENTITY mc-version "4.8.27">
301<!ENTITY ModemManager-version "1.18.2">
302<!ENTITY notification-daemon-version "3.20.0">
303<!ENTITY obex-data-server-version "0.4.6">
304<!ENTITY p7zip-version "17.04">
305<!ENTITY pax-version "20201030">
306<!ENTITY pciutils-version "3.7.0">
307<!ENTITY pm-utils-version "1.4.1">
308<!ENTITY raptor-version "2.0.15">
309<!ENTITY rasqal-version "0.9.33">
310<!ENTITY redland-version "1.0.17">
311<!ENTITY sg3_utils-version "1.46">
312<!ENTITY strigi-version "0.7.8">
313<!ENTITY sysstat-version "12.5.4">
314<!ENTITY systemd-version "249">
315<!--<!ENTITY systemd-stable "6b4878d"> Unused for now -->
316<!ENTITY udisks-version "1.0.5"> <!-- stable lt .90 micro version -->
317<!ENTITY udisks2-version "2.9.3"> <!-- stable lt .90 micro version -->
318<!ENTITY unrar-version "6.0.7">
319<!ENTITY unzip-version "6.0">
320<!ENTITY upower-version "0_99_13">
321<!ENTITY usbutils-version "014">
322<!ENTITY weston-version "1.12.0">
323<!ENTITY which-version "2.21">
324<!ENTITY zip-version "3.0">
325
326<!-- UEFI bootloaders -->
327<!ENTITY efivar-version "37">
328<!ENTITY efibootmgr-version "17">
329<!ENTITY grub-version "2.06">
330<!ENTITY unifont-version "13.0.06">
331
332<!-- Chapter 13 -->
333<!ENTITY autoconf213-version "2.13">
334<!ENTITY bazaar-version "2.5.1">
335<!ENTITY cbindgen-version "0.20.0">
336<!ENTITY check-version "0.12.0">
337<!ENTITY clisp-version "2.49">
338<!ENTITY cmake-major-version "3.21">
339<!ENTITY cmake-minor-version "3">
340<!ENTITY cmake-version "&cmake-major-version;.&cmake-minor-version;">
341<!ENTITY dejagnu-version "1.6.2">
342<!ENTITY doxygen-version "1.9.2">
343<!ENTITY elfutils-version "0.170">
344<!ENTITY expect-version "5.45.4">
345<!ENTITY gcc-version "11.2.0">
346<!ENTITY gc-version "8.0.4">
347<!ENTITY gdb-version "11.1">
348<!ENTITY git-version "2.33.0">
349<!ENTITY guile-version "3.0.7">
350<!ENTITY librep-version "0.92.7">
351<!ENTITY llvm-majmin-version "12.0">
352<!ENTITY llvm-point-version "1">
353<!ENTITY llvm-version "&llvm-majmin-version;.&llvm-point-version;">
354<!ENTITY lua-version "5.4.3">
355<!ENTITY lua52-version "5.2.4">
356<!ENTITY mercurial-version "5.9.1">
357<!ENTITY nasm-version "2.15.05">
358<!ENTITY ninja-version "1.9.0">
359<!ENTITY npapi-sdk-version "0.27.2">
360<!ENTITY php-version "8.0.10">
361
362<!ENTITY python2-majorver "2.7">
363<!ENTITY python2-patch "18">
364<!ENTITY python2-version "&python2-majorver;.&python2-patch;">
365
366<!ENTITY python3-major "3">
367<!ENTITY python3-minor "9">
368<!ENTITY python3-patch "7">
369<!ENTITY python3-majorver "&python3-major;.&python3-minor;">
370<!ENTITY python3-version "&python3-majorver;.&python3-patch;">
371<!ENTITY python3-lib-suffix "cpython-&python3-major;&python3-minor;-&lt;arch&gt;-linux-gnu">
372
373<!ENTITY ruby-minor-version "3.0">
374<!ENTITY ruby-patch-version "2">
375<!ENTITY ruby-version "&ruby-minor-version;.&ruby-patch-version;">
376<!ENTITY ruby-gemdir "/usr/lib/ruby/gems/&ruby-minor-version;.0">
377<!ENTITY rust-version "1.52.0">
378<!ENTITY scons-version "4.2.0">
379<!ENTITY slang-version "2.3.2">
380<!ENTITY subversion-version "1.14.1">
381<!ENTITY swig-version "4.0.2">
382<!ENTITY sysprof-version "3.40.1">
383<!ENTITY tcl-version "8.6.11">
384<!ENTITY tk-version "8.6.11.1">
385<!ENTITY vala-major-version "0.54"> <!-- even minors only -->
386<!ENTITY vala-version "&vala-major-version;.1">
387<!ENTITY valgrind-version "3.17.0">
388<!ENTITY yasm-version "1.3.0">
389
390<!ENTITY apache-ant-version "1.10.11">
391<!--
392<!ENTITY maven-version "3.6.0">
393<!ENTITY junit-major "4">
394<!ENTITY junit-version "4.12">
395<!ENTITY hamcrest-version "1.3">
396-->
397<!ENTITY openjdk-version "16.0.2">
398<!ENTITY openjdk-build "7">
399
400<!-- Perl module versions used in the Perl Modules instructions
401 Please read the Changes file before updating a module.
402 These should point to www.cpan.org/authors/ -->
403<!ENTITY Archive-Zip-version "1.68">
404<!ENTITY autovivification-version "0.18">
405<!ENTITY Business-ISBN-version "3.006">
406<!ENTITY Business-ISMN-version "1.202">
407<!ENTITY Business-ISSN-version "1.004">
408<!ENTITY Class-Accessor-version "0.51">
409<!ENTITY Data-Compare-version "1.27">
410<!ENTITY Data-Dump-version "1.25">
411<!ENTITY Data-Uniqid-version "0.12">
412<!ENTITY DateTime-Calendar-Julian-version "0.105">
413<!ENTITY DateTime-Format-Builder-version "0.83">
414<!ENTITY Encode-EUCJPASCII-version "0.03">
415<!ENTITY Encode-HanExtra-version "0.23">
416<!ENTITY Encode-JIS2K-version "0.03">
417<!ENTITY Error-version "0.17026">
418<!--<!ENTITY File-BaseDir-version "0.08">-->
419<!ENTITY File-Slurper-version "0.012">
420<!ENTITY File-Which-version "1.27">
421<!ENTITY HTML-Parser-version "3.76">
422<!ENTITY HTTP-Daemon-version "6.12">
423<!ENTITY IO-Socket-SSL-version "2.072">
424<!ENTITY IO-String-version "1.08">
425<!ENTITY IPC-Run3-version "0.048">
426<!ENTITY Lingua-Translit-version "0.28">
427<!ENTITY List-AllUtils-version "0.19">
428<!ENTITY List-MoreUtils-version "0.430">
429<!ENTITY Log-Log4perl-version "1.54">
430<!ENTITY LWP-Protocol-https-version "6.10">
431<!ENTITY Module-Build-version "0.4231">
432<!ENTITY Net-DNS-version "1.32">
433<!ENTITY Parse-RecDescent-version "1.967015">
434<!ENTITY Parse-Yapp-version "1.21">
435<!ENTITY PerlIO-utf8_strict-version "0.008">
436<!ENTITY Regexp-Common-version "2017060201">
437<!ENTITY SGMLSpm-version "1.1">
438<!ENTITY Sort-Key-version "1.33">
439<!ENTITY Test-Command-version "0.11">
440<!ENTITY Test-Differences-version "0.68">
441<!ENTITY Text-BibTeX-version "0.88">
442<!ENTITY Text-CSV-version "2.01">
443<!ENTITY Text-Roman-version "3.5">
444<!ENTITY Unicode-Collate-version "1.31">
445<!ENTITY Unicode-LineBreak-version "2019.001">
446<!ENTITY URI-version "5.09">
447<!ENTITY XML-LibXML-Simple-version "1.01">
448<!ENTITY XML-LibXSLT-version "1.99">
449<!ENTITY XML-Simple-version "2.25">
450<!ENTITY XML-Writer-version "0.900">
451
452<!-- perl modules which are only in the book as deps of other modules
453 These should point to cpan.metacpan.org/authors and will not
454 get automatically checked for newer versions -->
455<!ENTITY Algorithm-Diff-version "1.201">
456<!ENTITY Alien-Build-version "2.41">
457<!ENTITY Alien-Libxml2-version "0.17">
458<!ENTITY B-COW-version "0.004">
459<!ENTITY B-Hooks-EndOfScope-version "0.24">
460<!ENTITY Business-ISBN-Data-version "20210112.006">
461<!ENTITY Capture-Tiny-version "0.48">
462<!ENTITY Class-Data-Inheritable-version "0.08">
463<!ENTITY Class-Inspector-version "1.36">
464<!ENTITY Class-Singleton-version "1.6">
465<!ENTITY Class-Tiny-version "1.008">
466<!ENTITY Clone-version "0.45">
467<!ENTITY Config-AutoConf-version "0.320">
468<!ENTITY CPAN-Meta-Check-version "0.014">
469<!ENTITY DateTime-version "1.54">
470<!ENTITY DateTime-Format-Strptime-version "1.79">
471<!ENTITY DateTime-Locale-version "1.32">
472<!ENTITY DateTime-TimeZone-version "2.47">
473<!ENTITY Devel-StackTrace-version "2.04">
474<!ENTITY Dist-CheckConflicts-version "0.11">
475<!ENTITY Encode-Locale-version "1.05">
476<!ENTITY Eval-Closure-version "0.14">
477<!ENTITY Exception-Class-version "1.45">
478<!ENTITY Exporter-Tiny-version "1.002002">
479<!ENTITY ExtUtils-LibBuilder-version "0.08">
480<!ENTITY FFI-CheckLib-version "0.28">
481<!ENTITY File-chdir-version "0.1010">
482<!ENTITY File-Copy-Recursive-version "0.45">
483<!ENTITY File-Find-Rule-version "0.34">
484<!ENTITY File-Listing-version "6.14">
485<!ENTITY File-ShareDir-version "1.118">
486<!ENTITY File-ShareDir-Install-version "0.13">
487<!ENTITY HTML-Tagset-version "3.20">
488<!ENTITY HTTP-Cookies-version "6.10">
489<!ENTITY HTTP-Date-version "6.05">
490<!ENTITY HTTP-Message-version "6.33">
491<!ENTITY HTTP-Negotiate-version "6.01">
492<!ENTITY Importer-version "0.026">
493<!ENTITY IO-HTML-version "1.004">
494<!ENTITY IPC-System-Simple-version "1.30">
495<!ENTITY libwww-perl-version "6.55">
496<!ENTITY List-MoreUtils-XS-version "0.430">
497<!ENTITY List-SomeUtils-version "0.58">
498<!ENTITY List-SomeUtils-XS-version "0.58">
499<!ENTITY List-UtilsBy-version "0.11">
500<!ENTITY LWP-MediaTypes-version "6.04">
501<!ENTITY MIME-Charset-version "1.012.2">
502<!ENTITY Module-Implementation-version "0.09">
503<!ENTITY Module-Pluggable-version "5.2">
504<!ENTITY Module-Runtime-version "0.016">
505<!ENTITY MRO-Compat-version "0.13">
506<!ENTITY namespace-autoclean-version "0.29">
507<!ENTITY namespace-clean-version "0.27">
508<!ENTITY Net-HTTP-version "6.21">
509<!ENTITY Net-SSLeay-version "1.90">
510<!ENTITY Number-Compare-version "0.03">
511<!ENTITY Package-Stash-version "0.39">
512<!ENTITY Params-Validate-version "1.30">
513<!ENTITY Params-ValidationCompiler-version "0.30">
514<!ENTITY Path-Tiny-version "0.118">
515<!ENTITY Role-Tiny-version "2.002004">
516<!-- FIXME - please check the included version of
517 List/Utils when upgrading the perl version,
518 Scalar-List-Utils is here because List-AllUtils
519 needs a newer version at runtime than is in 5.34.0 -->
520<!ENTITY Scalar-List-Utils-version "1.56">
521<!ENTITY Scope-Guard-version "0.21">
522<!ENTITY Specio-version "0.47">
523<!ENTITY Sub-Exporter-Progressive-version "0.001013">
524<!ENTITY Sub-Identify-version "0.14">
525<!ENTITY Sub-Info-version "0.002">
526<!ENTITY Sub-Quote-version "2.006006">
527<!ENTITY Sub-Uplevel-version "0.2800">
528<!ENTITY SUPER-version "1.20190531">
529<!ENTITY Term-Table-version "0.015">
530<!ENTITY Test-Deep-version "1.130">
531<!ENTITY Test-Exception-version "0.43">
532<!ENTITY Test-Fatal-version "0.016">
533<!ENTITY Test-File-version "1.448">
534<!ENTITY Test-File-ShareDir-version "1.001002">
535<!ENTITY Test-LeakTrace-version "0.17">
536<!ENTITY Test-MockModule-version "v0.176.0">
537<!ENTITY Test-Needs-version "0.002009">
538<!ENTITY Test-Requires-version "0.11">
539<!ENTITY Test-RequiresInternet-version "0.05">
540<!ENTITY Test-utf8-version "1.02">
541<!ENTITY Test-Warnings-version "0.031">
542<!ENTITY Test-Without-Module-version "0.20">
543<!ENTITY Test2-Plugin-NoWarnings-version "0.09">
544<!ENTITY Test2-Suite-version "0.000140">
545<!ENTITY Text-CSV_XS-version "1.46">
546<!ENTITY Text-Diff-version "1.45">
547<!ENTITY Text-Glob-version "0.11">
548<!ENTITY Tie-Cycle-version "1.226">
549<!ENTITY TimeDate-version "2.33">
550<!ENTITY Try-Tiny-version "0.30">
551<!ENTITY Variable-Magic-version "0.62">
552<!ENTITY WWW-RobotRules-version "6.02">
553<!ENTITY XML-LibXML-version "2.0207">
554<!ENTITY XML-NamespaceSupport-version "1.12">
555<!ENTITY XML-SAX-version "1.02">
556<!ENTITY XML-SAX-Base-version "1.09">
557<!ENTITY XML-SAX-Expat-version "0.51">
558
559<!-- Python module versions used in the Python Modules instructions -->
560<!-- <!ENTITY Beaker-version "1.10.0"> -->
561<!ENTITY docutils-version "0.17.1">
562<!ENTITY dbus-python-version "1.2.18">
563<!ENTITY dbusmock-version "0.24.0">
564<!-- <!ENTITY funcsigs-version "1.0.2"> -->
565<!ENTITY decorator-version "5.0.9">
566<!ENTITY Jinja2-version "3.0.1">
567<!-- libxml2 for Python2 shares the version of libxml2 -->
568<!ENTITY lxml-version "4.6.3">
569<!ENTITY mako-version "1.1.5">
570<!ENTITY MarkupSafe-version "2.0.1">
571<!ENTITY py3c-version "1.3.1">
572<!ENTITY pyatspi2-version "2.38.1">
573<!--<!ENTITY py2cairo-version "1.10.0"> -->
574<!ENTITY pycairo2-version "1.18.2">
575<!ENTITY pycairo-version "1.20.1">
576<!--<!ENTITY pycrypto-version "2.6.1"> Replaced by pycryptodome -->
577<!ENTITY pycryptodome-version "3.10.1">
578<!ENTITY pygments-version "2.10.0">
579<!ENTITY pygobject2-version "2.28.7">
580<!ENTITY pygobject3-version "3.40.1">
581<!ENTITY pygtk-version "2.24.0">
582<!ENTITY pyxdg-version "0.27">
583<!ENTITY PyYAML-version "5.3.1">
584<!ENTITY scour-version "0.38.2">
585<!ENTITY six-version "1.16.0">
586<!ENTITY python-slip-version "0.6.5">
587<!-- <!ENTITY setuptools-version "30.2.0"> -->
588
589<!-- Part IV -->
590<!-- Chapter 14 -->
591<!--<!ENTITY ppp-version "2.4.5">-->
592<!ENTITY dhcpcd-version "9.4.0">
593<!ENTITY dhcp-version "4.4.2-P1">
594
595<!-- Chapter 15 -->
596<!ENTITY bridgeutils-version "1.7.1">
597<!ENTITY cifsutils-version "6.13">
598<!ENTITY iw-version "5.9">
599<!ENTITY ncftp-version "3.2.6">
600<!ENTITY net-tools-version "2.10">
601<!ENTITY nfs-utils-version "2.5.4">
602<!ENTITY ntp-version "4.2.8p15">
603<!ENTITY rpcbind-version "1.2.6">
604<!ENTITY rsync-version "3.2.3">
605<!ENTITY samba-version "4.14.7">
606<!ENTITY wget-version "1.21.2">
607<!ENTITY wireless-tools-version "29">
608<!ENTITY wpa_supplicant-version "2.9">
609
610<!-- Chapter 16 -->
611<!ENTITY avahi-version "0.8">
612<!ENTITY bind-minor-version "9.16">
613<!ENTITY bind-version "&bind-minor-version;.21">
614<!ENTITY mod_dnssd-version "0.6">
615<!ENTITY NetworkManager-minor "1.32">
616<!ENTITY NetworkManager-version "&NetworkManager-minor;.10">
617<!ENTITY network-manager-applet-version "1.24.0">
618<!ENTITY nmap-version "7.92">
619<!ENTITY traceroute-version "2.1.0">
620<!ENTITY whois-version "5.4.3">
621<!ENTITY wicd-version "1.7.4">
622<!ENTITY wireshark-version "3.4.8"> <!-- even minor versions only -->
623
624<!ENTITY wicd-major-version "1.7">
625
626<!-- Chapter 17 -->
627<!ENTITY c-ares-version "1.17.2">
628<!ENTITY curl-version "7.79.0">
629<!ENTITY geoclue2-version "2.5.7">
630<!ENTITY glib-networking-version "2.70.0">
631<!ENTITY ldns-version "1.7.1">
632<!ENTITY libevent-version "2.1.12">
633<!ENTITY libmnl-version "1.0.4">
634<!ENTITY libnftnl-version "1.1.5">
635<!ENTITY libnl-version "3.5.0">
636<!ENTITY libnl-dl-version "3_5_0">
637<!ENTITY libnma-version "1.8.32">
638<!ENTITY libnsl-version "2.0.0">
639<!ENTITY libpcap-version "1.10.1">
640<!ENTITY libpsl-version "0.21.1">
641<!ENTITY libndp-version "1.8">
642<!ENTITY libproxy-version "0.4.7">
643<!ENTITY libsoup-version "2.74.0">
644<!ENTITY libtirpc-version "1.3.2">
645<!ENTITY neon-version "0.32.1">
646<!ENTITY nghttp2-version "1.45.1">
647<!ENTITY rpcsvc-proto-version "1.4.2">
648<!ENTITY serf-version "1.3.9">
649<!ENTITY uhttpmock-version "0.5.3">
650
651<!-- Chapter 18 -->
652<!ENTITY links-version "2.24">
653<!ENTITY lynx-version "2.8.9rel.1">
654<!ENTITY w3m-version "0.5.3">
655
656<!-- Chapter 19 -->
657<!ENTITY mailx-version "12.5">
658<!ENTITY procmail-version "3.22">
659<!ENTITY fetchmail-version "6.4.22">
660<!ENTITY mutt-version "2.1.3">
661<!ENTITY alpine-version "2.21">
662
663<!-- Part V -->
664<!-- Chapter 20 -->
665<!ENTITY apache-version "2.4.49">
666<!ENTITY proftpd-version "1.3.7c">
667<!ENTITY vsftpd-version "3.0.5">
668
669<!-- Chapter 21 -->
670<!ENTITY dovecot-major "2">
671<!ENTITY dovecot-minor "3">
672<!ENTITY dovecot-micro "16">
673<!--<!ENTITY dovecot-nano "3">-->
674<!--<!ENTITY dovecot-version "&dovecot-major;.&dovecot-minor;.&dovecot-micro;.&dovecot-nano;">-->
675<!ENTITY dovecot-version "&dovecot-major;.&dovecot-minor;.&dovecot-micro;">
676
677<!ENTITY exim-version "4.94.2">
678<!ENTITY postfix-version "3.6.2">
679<!ENTITY sendmail-version "8.17.1">
680
681<!-- Chapter 22 -->
682<!ENTITY db-version "5.3.28">
683<!ENTITY lmdb-version "0.9.29">
684<!ENTITY mariadb-version "10.6.4">
685<!ENTITY postgresql-version "13.4">
686<!ENTITY sqlite-version "3.36.0">
687
688<!-- Chapter 23 -->
689<!ENTITY openldap-version "2.5.7">
690<!ENTITY soprano-version "2.9.4">
691<!ENTITY unbound-version "1.13.2">
692<!ENTITY virtuoso-version "6.1.8">
693<!ENTITY xinetd-version "2.3.15">
694
695<!-- Part VI -->
696<!-- Chapter 24 --> <!-- stable lt .90 micro version -->
697<!ENTITY xorg-version "7"> <!-- applies to all xorg packages -->
698<!ENTITY util-macros-version "1.19.3">
699<!ENTITY xorgproto-version "2021.5">
700<!ENTITY libXau-version "1.0.9">
701<!ENTITY libXdmcp-version "1.1.3">
702<!ENTITY libpthread-stubs-version "0.3">
703<!ENTITY xcb-proto-version "1.14.1">
704<!ENTITY libxcb-version "1.14">
705<!ENTITY xbitmaps-version "1.1.2">
706<!ENTITY xcursor-themes-version "1.0.6">
707<!ENTITY xkeyboard-config-version "2.33">
708<!ENTITY mesa-major-minor "21.2">
709<!ENTITY mesa-version "&mesa-major-minor;.2">
710<!ENTITY xcb-util-version "0.4.0">
711<!ENTITY xcb-util-image-version "0.4.0">
712<!ENTITY xcb-util-keysyms-version "0.4.0">
713<!ENTITY xcb-util-renderutil-version "0.3.9">
714<!ENTITY xcb-util-wm-version "0.4.1">
715<!ENTITY xcb-util-cursor-version "0.1.3">
716<!ENTITY xorg-server-version "1.20.13">
717<!ENTITY twm-version "1.0.11">
718<!ENTITY xterm-version "369">
719<!ENTITY xclock-version "1.0.9">
720<!ENTITY xinit-version "1.4.1">
721
722<!ENTITY libva-version "2.12.0">
723<!ENTITY libva-intel-driver-version "2.4.1"> <!-- intel-vaapi-driver -->
724<!ENTITY libvdpau-version "1.4">
725<!ENTITY libvdpau-va-gl-version "0.4.0">
726
727<!-- Chapter 25 -->
728<!ENTITY agg-version "2.5">
729<!ENTITY amtk-minor "5.2">
730<!ENTITY amtk-version "&amtk-minor;.0">
731<!ENTITY atk-version "2.36.0">
732<!ENTITY atkmm-version "2.28.2">
733<!ENTITY at-spi2-core-version "2.40.3">
734<!ENTITY at-spi2-atk-version "2.38.0">
735<!ENTITY cairo-version "1.17.4">
736<!ENTITY cairomm-1.0-version "1.14.0">
737<!ENTITY cairomm-version "1.16.0">
738<!ENTITY cogl-version "1.22.8">
739<!ENTITY clutter-version "1.26.4">
740<!ENTITY clutter-gst-version "3.0.27">
741<!ENTITY clutter-gtk-version "1.8.4">
742<!ENTITY colord-gtk-version "0.2.0">
743<!ENTITY fltk-version "1.3.7">
744<!ENTITY freeglut-version "3.2.1">
745<!ENTITY gdk-pixbuf-version "2.42.6">
746<!ENTITY gdk-pixbuf-xlib-version "2.40.2">
747<!ENTITY gdl-version "3.40.0">
748<!ENTITY glew-version "2.2.0">
749<!ENTITY glu-version "9.0.2">
750<!ENTITY goffice010-version "0.10.50">
751<!ENTITY graphene-version "1.10.6">
752<!ENTITY gtk2-version "2.24.33">
753<!ENTITY gtk3-version "3.24.30">
754<!ENTITY gtk4-version "4.4.0">
755<!ENTITY gtk-engines-version "2.20.2">
756<!ENTITY gtkmm2-version "2.24.5">
757<!ENTITY gtkmm3-version "3.24.5">
758<!ENTITY gtksourceview-version "3.24.11">
759<!ENTITY gtksourceview4-version "4.8.2">
760<!ENTITY gtksourceview5-version "5.2.0">
761<!ENTITY gtk-vnc-version "1.2.0">
762<!ENTITY imlib2-version "1.7.2">
763<!ENTITY keybinder2-version "0.3.1">
764<!ENTITY keybinder3-version "0.3.2">
765<!ENTITY libdazzle-version "3.42.0">
766<!ENTITY libhandy1-version "1.4.0">
767<!ENTITY libnotify-version "0.7.9">
768<!ENTITY libxklavier-version "5.4">
769<!ENTITY pango-minor "1.48">
770<!ENTITY pango-version "&pango-minor;.10">
771<!ENTITY pangomm-version "2.46.1">
772<!ENTITY qt5-version "5.15.2">
773<!ENTITY qtwebengine-version "5.15.6">
774<!ENTITY qtwebkit-version "5.9.0">
775<!ENTITY qscintilla-version "2.10.4">
776<!ENTITY shared-mime-info-version "2.1">
777<!ENTITY startup-notification-version "0.12">
778<!ENTITY tepl-version "6.00.0">
779<!ENTITY webkitgtk-version "2.34.0"> <!-- Even minors only -->
780
781<!ENTITY gtk2-libdir "2.0/2.10.0">
782<!ENTITY qt5-dir "$QT5DIR">
783
784<!-- Chapter 26 -->
785<!ENTITY lightdm-version "1.30.0">
786<!ENTITY lightdm-gtk-greeter-version "2.0.8">
787<!ENTITY lxdm-version "0.5.3">
788<!ENTITY sddm-version "0.16.0">
789
790<!-- Chapter 27 -->
791<!ENTITY fluxbox-version "1.3.7">
792<!ENTITY icewm-version "2.7.0">
793<!ENTITY openbox-version "3.6.1">
794<!ENTITY sawfish-version "1.12.0">
795
796<!-- Chapter 28 -->
797<!ENTITY lxde-icon-theme-version "0.5.1">
798<!ENTITY icon-naming-utils-version "0.8.90">
799<!ENTITY hicolor-icon-theme-version "0.17">
800<!ENTITY adwaita-icon-theme-version "40.1.1">
801<!ENTITY gnome-icon-theme-version "3.12.0">
802<!ENTITY gnome-icon-theme-extras-version "3.12.0">
803<!ENTITY gnome-icon-theme-symbolic-version "3.12.0">
804<!ENTITY gnome-themes-extra-version "3.28">
805
806<!-- Part VII -->
807<!-- Chapters 29-33 --> <!-- stable lt .90 micro version -->
808<!ENTITY kde-download-http "https://download.kde.org/stable/">
809<!ENTITY phonon-version "4.11.1">
810<!ENTITY phonon-backend-gstreamer-version "4.10.0">
811<!ENTITY phonon-backend-vlc-version "0.11.3">
812<!ENTITY polkit-qt-version "0.114.0">
813<!ENTITY polkit-kde-agent-version "0.99.0">
814<!ENTITY libdbusmenu-qt-version "0.9.3+16.04.20160218">
815
816<!-- KF5 and Plasma -->
817<!ENTITY kf5-version "5.85.0">
818<!ENTITY kf5-short-version "5.85">
819<!ENTITY kf5-base "5.85">
820<!ENTITY kf5-download-http "https://download.kde.org/stable/frameworks/&kf5-base;">
821
822<!ENTITY kf5apps-version "21.08.0">
823<!ENTITY kf5apps-download-http "https://download.kde.org/stable/release-service/&kf5apps-version;/src">
824<!ENTITY kf5apps-download-ftp "ftp://ftp.kde.org/pub/kde/stable/&kf5apps-version;/src">
825
826<!ENTITY plasma5-version "5.22.4">
827
828<!ENTITY plasma-wayland-protocols-version "1.3.0">
829
830<!-- Part VIII -->
831<!ENTITY % gnome-entities SYSTEM "gnome.ent">
832%gnome-entities;
833
834<!-- Part IX -->
835<!-- Chapter 35 -->
836<!ENTITY xfce4-version "4.16">
837
838<!ENTITY libxfce4util-version "4.16.0">
839<!ENTITY xfconf-version "4.16.0">
840<!ENTITY libxfce4ui-version "4.16.1">
841<!ENTITY exo-version "4.16.2">
842<!ENTITY garcon-minor "4.16">
843<!ENTITY garcon-version "4.16.1">
844<!ENTITY thunar-version "4.16.10">
845<!ENTITY thunar-volman-version "4.16.0">
846<!ENTITY tumbler-version "4.16.0">
847<!ENTITY xfce4-appfinder-version "4.16.1">
848<!ENTITY xfce4-panel-version "4.16.3">
849<!ENTITY xfce4-power-manager-version "4.16.0">
850<!ENTITY xfce4-settings-version "4.16.2">
851<!ENTITY xfdesktop-version "4.16.0">
852<!ENTITY xfwm4-version "4.16.1">
853<!ENTITY xfce4-session-version "4.16.0">
854
855<!-- Chapter 36 -->
856<!ENTITY midori-version "0.5.11">
857<!ENTITY parole-version "4.16.0">
858<!ENTITY mousepad-version "0.5.7">
859<!ENTITY vte2-version "0.28.2">
860<!ENTITY xfce4-terminal-version "0.8.10">
861<!ENTITY xfburn-version "0.6.2">
862<!ENTITY ristretto-version "0.11.0">
863<!ENTITY xfce4-mixer-version "4.10.0">
864<!ENTITY xfce4-notifyd-version "0.6.2">
865<!ENTITY xfce4-dev-tools-version "4.14.0">
866<!ENTITY xfce4-pulseaudio-plugin-version "0.4.3">
867
868<!-- Part X -->
869<!-- Chapter 37 -->
870<!ENTITY lxmenu-data-version "0.1.5">
871<!ENTITY libfm-extra-version "1.3.2">
872<!ENTITY menu-cache-version "1.1.0">
873<!ENTITY libfm-version "&libfm-extra-version;">
874<!ENTITY pcmanfm-version "1.3.2">
875<!ENTITY libwnck2-version "2.30.7">
876<!ENTITY lxpanel-version "0.10.1">
877<!ENTITY lxappearance-version "0.6.3">
878<!ENTITY lxsession-version "0.5.5">
879<!ENTITY lxde-common-version "0.99.2">
880
881<!-- Chapter 38 -->
882<!ENTITY gpicview-version "0.2.5">
883<!ENTITY lxappearance-obconf-version "0.2.3">
884<!ENTITY lxinput-version "0.3.5">
885<!ENTITY lxrandr-version "0.3.2">
886<!ENTITY lxtask-version "0.1.10">
887<!ENTITY lxterminal-version "0.4.0">
888
889<!-- Chapter 40 -->
890<!--<!ENTITY lxqt-version "0.12.0">
891<!ENTITY lxqt-build-tools-version "0.4.0">
892<!ENTITY libsysstat-version "0.4.0">
893<!ENTITY libqtxdg-version "3.1.0">
894<!ENTITY libfm-qt-version "0.12.0">
895<!ENTITY liblxqt-version "&lxqt-version;">
896<!ENTITY lxqt-admin-version "&lxqt-version;">
897<!ENTITY lxqt-l10n-version "0.12.0">
898<!ENTITY lxqt-globalkeys-version "&lxqt-version;">
899<!ENTITY lxqt-panel-version "&lxqt-version;">
900<!ENTITY pcmanfm-qt-version "0.12.0">
901<!ENTITY lxqt-qtplugin-version "0.12.0">
902<!ENTITY lxqt-policykit-version "&lxqt-version;">
903<!ENTITY lxqt-powermanagement-version "&lxqt-version;">
904<!ENTITY lxqt-config-version "&lxqt-version;">
905<!ENTITY lxqt-about-version "&lxqt-version;">
906<!ENTITY lxqt-themes-version "0.12.0">
907<!ENTITY lxqt-notificationd-version "&lxqt-version;">
908<!ENTITY lxqt-runner-version "&lxqt-version;">
909<!ENTITY lxqt-session-version "&lxqt-version;"> LXQT is no longer in the book -->
910
911<!-- Chapter 41 -->
912<!--<!ENTITY lximage-qt-version "0.6.0">
913<!ENTITY obconf-qt-version "0.12.0">
914<!ENTITY qtermwidget-version "0.8.0">
915<!ENTITY qterminal-version "0.8.0"> LXQT is no longer in the book -->
916
917<!-- Part X -->
918<!-- Chapter 39 -->
919<!ENTITY AbiWord-version "3.0.5">
920<!ENTITY gnumeric-version "1.12.50">
921<!ENTITY gnucash-version "2.4.11">
922
923<!ENTITY libreoffice-version "7.2.0">
924<!ENTITY libreoffice-patch ".4">
925<!ENTITY libreoffice-dlversion "&libreoffice-version;&libreoffice-patch;">
926
927<!-- Chapter 40 -->
928<!--<!ENTITY chromium-version "64.0.3282.186">-->
929<!ENTITY epiphany-version "40.3">
930<!ENTITY falkon-major-version "3.1">
931<!ENTITY falkon-minor-version "0">
932<!ENTITY falkon-version "&falkon-major-version;.&falkon-minor-version;">
933<!-- for firefox-legacy-version use JS78-version -->
934<!ENTITY firefox-version "91.1.0">
935<!ENTITY flashplayer-version "27.0.0.187">
936<!ENTITY qupzilla-version "2.2.6">
937<!ENTITY seamonkey-version "2.53.9">
938
939<!-- Chapter 41 -->
940<!ENTITY balsa-version "2.6.3">
941<!ENTITY ekiga-version "4.0.1">
942<!ENTITY feh-version "3.7.1">
943<!--<!ENTITY fontforge-date "2015-02-28">-->
944<!ENTITY fontforge-version "20201107">
945<!ENTITY gparted-version "1.3.1">
946<!ENTITY gimp-version "2.10.28">
947<!ENTITY hexchat-version "2.14.3">
948<!ENTITY icedtea-web-version "1.7.1">
949<!ENTITY inkscape-minor-version "1.1">
950<!-- For point versions -->
951<!-- <!ENTITY inkscape-version "&inkscape-minor-version;.2"> -->
952<!-- For minor versions -->
953<!ENTITY inkscape-version "&inkscape-minor-version;">
954<!ENTITY pan-version "0.133">
955<!ENTITY pavucontrol-version "5.0">
956<!ENTITY pidgin-version "2.14.6">
957<!ENTITY rox-filer-version "2.11">
958<!ENTITY rxvt-unicode-version "9.26">
959<!ENTITY thunderbird-version "91.1.0">
960<!ENTITY tigervnc-version "1.11.0">
961<!ENTITY transmission-version "3.00">
962<!ENTITY xarchiver-version "0.5.4.17">
963<!ENTITY xchat-version "2.8.8">
964<!ENTITY xdg-utils-version "1.1.3">
965<!ENTITY xscreensaver-version "6.01">
966
967<!-- Part XI -->
968<!-- Chapter 42 -->
969<!ENTITY alsa-download-http "https://www.alsa-project.org/files/pub">
970<!ENTITY alsa-download-ftp "ftp://ftp.alsa-project.org/pub">
971<!ENTITY alsa-version "1.2.5">
972<!ENTITY alsa-lib-version "1.2.5.1">
973<!ENTITY alsa-plugins-version "1.2.5">
974<!ENTITY alsa-utils-version "1.2.5.1">
975<!ENTITY alsa-tools-version "1.2.5">
976<!ENTITY alsa-firmware-version "1.2.4">
977<!ENTITY alsa-oss-version "1.1.8">
978<!ENTITY audiofile-version "0.3.6">
979<!ENTITY faac-version "1_30">
980<!ENTITY faad2-version "2_10_0">
981<!ENTITY fdk-aac-version "2.0.2">
982<!ENTITY flac-version "1.3.3">
983<!ENTITY frei0r-version "1.7.0">
984<!ENTITY gavl-version "1.4.0">
985<!ENTITY gstreamer10-version "1.18.5"> <!-- Even minors only -->
986<!ENTITY gst10-plugins-base-version "1.18.5"> <!-- Even minors only -->
987<!ENTITY gst10-plugins-good-version "1.18.5"> <!-- Even minors only -->
988<!ENTITY gst10-plugins-bad-version "1.18.5"> <!-- Even minors only -->
989<!ENTITY gst10-plugins-ugly-version "1.18.5"> <!-- Even minors only -->
990<!ENTITY gst10-libav-version "1.18.5"> <!-- Even minors only -->
991<!ENTITY gstreamer-vaapi-version "1.18.5"> <!-- Even minors only -->
992<!ENTITY icedtea-sound-version "1.0.1">
993<!ENTITY id3lib-version "3.8.3">
994<!ENTITY liba52-version "0.7.4">
995<!ENTITY libao-version "1.2.0">
996<!ENTITY libass-version "0.15.2">
997<!ENTITY libcanberra-version "0.30">
998<!ENTITY libcddb-version "1.3.2">
999<!ENTITY libcdio-version "2.1.0">
1000<!ENTITY libdiscid-version "0.6.2">
1001<!ENTITY libdvdcss-version "1.4.3">
1002<!ENTITY libdvdread-version "6.1.2">
1003<!ENTITY libdvdnav-version "6.1.1">
1004<!ENTITY libdv-version "1.0.0">
1005<!ENTITY libmad-version "0.15.1b">
1006<!ENTITY libmpeg2-version "0.5.1">
1007<!ENTITY libmusicbrainz-version "2.1.5">
1008<!ENTITY libmusicbrainz3-version "3.0.3">
1009<!ENTITY libmusicbrainz5-version "5.1.0">
1010<!ENTITY libogg-version "1.3.5">
1011<!ENTITY libquicktime-version "1.2.4">
1012<!ENTITY libsamplerate-version "0.2.2">
1013<!ENTITY libsndfile-version "1.0.31">
1014<!ENTITY libtheora-version "1.1.1">
1015<!ENTITY libvorbis-version "1.3.7">
1016<!ENTITY libvpx-version "1.10.0">
1017<!ENTITY mlt-version "7.0.1">
1018<!ENTITY opal-version "3.10.10">
1019<!ENTITY opus-version "1.3.1">
1020<!ENTITY pipewire-version "0.3.36">
1021<!ENTITY pulseaudio-major-version "15.0">
1022<!ENTITY pulseaudio-version "&pulseaudio-major-version;">
1023<!ENTITY sdl-version "1.2.15">
1024<!ENTITY sdl2-version "2.0.16">
1025<!ENTITY sound-theme-freedesktop-version "0.8">
1026<!ENTITY soundtouch-version "2.3.1">
1027<!ENTITY speex-version "1.2.0">
1028<!ENTITY speexdsp-version "1.2.0">
1029<!ENTITY taglib-version "1.12">
1030<!ENTITY v4l-utils-version "1.20.0">
1031<!ENTITY x264-version "20210814">
1032<!ENTITY x265-version "3.4">
1033<!ENTITY xine-lib-version "1.2.11">
1034<!ENTITY xvid-version "1.3.7">
1035
1036<!-- Chapter 43 -->
1037<!ENTITY mpg123-version "1.28.2">
1038<!ENTITY vorbistools-version "1.4.2">
1039<!ENTITY lame-version "3.100">
1040<!ENTITY CDParanoia-version "III-10.2">
1041<!--<!ENTITY freetts-version "1.2.2">-->
1042<!ENTITY audacious-version "4.1">
1043<!ENTITY audacious-plugins-version "4.1">
1044<!--<!ENTITY amarok-version "2.8.0">-->
1045<!ENTITY pnmixer-version "0.7.2">
1046
1047<!-- Chapter 44 -->
1048<!ENTITY ffmpeg-version "4.4">
1049<!ENTITY mplayer-version "export-2021-07-29">
1050<!ENTITY xine-ui-version "0.99.12">
1051<!ENTITY transcode-version "1.1.7">
1052<!ENTITY vlc-version "3.0.16">
1053
1054<!-- Chapter 45 -->
1055<!ENTITY cdrdao-version "1.2.4">
1056<!ENTITY cdrtools-version "3.02a09">
1057<!ENTITY dvd-rw-tools-version "7.1">
1058<!ENTITY k3b-version "2.0.3">
1059<!ENTITY libburn-version "1.5.4">
1060<!ENTITY libisoburn-version "1.5.4">
1061<!ENTITY libisofs-version "1.5.4">
1062<!ENTITY simpleburn-version "1.8.1">
1063
1064<!-- Part XII -->
1065<!-- Chapter 46 -->
1066<!ENTITY cups-version "2.3.3op2">
1067<!ENTITY cups-filters-version "1.28.10">
1068<!ENTITY gs-version "9.54.0">
1069<!ENTITY gs-packver "9540">
1070<!ENTITY gutenprint-version "5.3.3">
1071
1072<!-- Chapter 47 -->
1073<!ENTITY sane-version "1.0.32">
1074<!ENTITY sane-fe-version "1.0.14">
1075<!ENTITY xsane-version "0.999">
1076
1077<!-- Chapter 48 -->
1078<!ENTITY sgml-common-version "0.6.3">
1079<!ENTITY docbook-3.1-dtd-version "3.1">
1080<!ENTITY docbook-4.5-dtd-version "4.5">
1081<!ENTITY opensp-version "1.5.2">
1082<!ENTITY openjade-version "1.3.2">
1083<!ENTITY docbook-dsssl-version "1.79">
1084<!ENTITY docbook-utils-version "0.6.14">
1085
1086<!-- Chapter 49 -->
1087<!ENTITY docBook-45-xml-version "4.5">
1088<!ENTITY docbook-xsl-version "1.79.2">
1089<!ENTITY itstool-version "2.0.6">
1090<!ENTITY xmlto-version "0.0.28">
1091
1092<!-- Chapter 50 -->
1093<!ENTITY a2ps-version "4.14">
1094<!ENTITY enscript-version "1.6.6">
1095<!ENTITY psutils-version "p17">
1096<!ENTITY epdfview-version "0.1.8">
1097<!ENTITY fop-version "2.6">
1098<!ENTITY mupdf-version "1.18.0">
1099<!ENTITY paps-version "0.7.1">
1100
1101<!-- Chapter 51 -->
1102<!ENTITY texlive-version "20210325">
1103<!ENTITY texmf-version "20210325">
1104<!ENTITY tex-tlpdb-version "20210325">
1105<!-- the year is used when setting up PATHs in the tl-installer
1106 page, as well as to reference the directory in texlive, also
1107 in asymptote, biber and xindy -->
1108<!ENTITY texlive-year "2021">
1109<!ENTITY asymptote-version "2.70">
1110<!ENTITY biber-version "2.16">
1111<!ENTITY biblatex-version "3.16">
1112<!ENTITY dvisvgm-version "2.12">
1113<!ENTITY xindy-version "2.5.1">
1114
Note: See TracBrowser for help on using the repository browser.