source: packages.ent@ 941e3b09

trunk
Last change on this file since 941e3b09 was 941e3b09, checked in by Bruce Dubbs <bdubbs@…>, 3 months ago

Add libsoup-3.0.6.

libsoup3 should be OK now. There have not been any issues discovered
as of the date of this commit.

gvfs is also changed to add back http. Also avahi is now recommended.
avahi can be removed by adding -Ddnssd=false but that requires a patch.

https://gitlab.gnome.org/GNOME/gvfs/-/issues/621

This has been fixed upstream.

  • Property mode set to 100644
File size: 50.3 KB
Line 
1<!-- Part II -->
2<!-- Chapter 4 -->
3
4<!ENTITY acl-version "2.2.52">
5<!ENTITY attr-version "2.4.47">
6<!ENTITY consolekit-version "1.2.1">
7<!ENTITY cracklib-version "2.9.7">
8<!ENTITY cryptsetup-minor "2.4">
9<!ENTITY cryptsetup-version "&cryptsetup-minor;.3">
10<!ENTITY cyrus-sasl-version "2.1.28">
11<!ENTITY gnupg2-version "2.3.6">
12<!ENTITY firewalld-version "0.8.1">
13<!ENTITY gnutls-version "3.7.5">
14<!ENTITY gpgme-version "1.17.1">
15<!-- Archived: <!ENTITY haveged-version "1.9.14"> -->
16<!ENTITY iptables-version "1.8.8">
17<!ENTITY libcap-version "2.64">
18<!ENTITY liboauth-version "1.0.3">
19<!ENTITY linux-pam-version "1.5.2">
20<!ENTITY linux-pam-docs-version "1.5.2">
21<!ENTITY libpwquality-version "1.4.4">
22<!ENTITY make-ca-version "1.10">
23<!ENTITY mitkrb-major-version "1.19">
24<!ENTITY mitkrb-version "&mitkrb-major-version;.3">
25<!ENTITY nftables-version "0.9.3">
26<!ENTITY nettle-version "3.7.3">
27
28<!ENTITY nss-dir "3_78">
29<!ENTITY nss-version "3.78">
30<!--
31<!ENTITY nss-micro-version "1">
32<!ENTITY nss-version "3.&nss-minor-version;.&nss-micro-version;">
33-->
34<!ENTITY openssh-version "9.0p1">
35<!ENTITY p11-kit-version "0.24.1">
36<!ENTITY polkit-version "0.120">
37<!ENTITY polkit-gnome-version "0.105">
38<!ENTITY shadow-version "4.11.1">
39<!ENTITY ssh-askpass-version "&openssh-version;">
40<!ENTITY stunnel-version "5.64">
41<!ENTITY sudo-version "1.9.10">
42<!ENTITY tripwire-version "2.4.3.7">
43<!ENTITY util-linux-minor "2.37">
44<!ENTITY util-linux-version "&util-linux-minor;.2">
45<!ENTITY volume_key-version "0.3.12">
46
47<!-- Chapter 5 -->
48<!ENTITY btrfs-progs-version "5.17">
49<!ENTITY dosfstools-version "4.2">
50<!ENTITY fuse3-version "3.11.0">
51<!ENTITY jfsutils-version "1.1.15">
52<!ENTITY lvm2-version "2.03.16">
53<!ENTITY mdadm-version "4.2">
54<!ENTITY ntfs-3g-version "2021.8.22">
55<!ENTITY gptfdisk-version "1.0.9">
56<!ENTITY parted-version "3.5">
57<!ENTITY reiser-version "3.6.27">
58<!ENTITY smartmontools-version "7.3">
59<!ENTITY sshfs-version "3.7.2">
60<!ENTITY xfsprogs-version "5.16.0">
61
62<!-- Chapter 6 -->
63<!ENTITY bluefish-version "2.2.12">
64<!ENTITY ed-version "1.18">
65<!ENTITY emacs-version "28.1">
66<!ENTITY gedit-version "42.0">
67<!ENTITY joe-version "4.6">
68<!ENTITY juffed-version "0.10.r71.gc3c1a3f">
69<!ENTITY nano-version "6.3">
70<!ENTITY vim-version "8.2.4814">
71<!ENTITY vim-majmin "82">
72
73<!-- Chapter 7 -->
74<!ENTITY dash-version "0.5.11.5">
75<!ENTITY tcsh-version "6.24.01">
76<!ENTITY zsh-version "5.9">
77
78<!-- Chapter 8 Virtualization -->
79<!ENTITY qemu-version "7.0.0">
80
81<!-- Part III -->
82<!-- Chapter 9 -->
83<!ENTITY apr-version "1.7.0">
84<!ENTITY apr-util-version "1.6.1">
85<!ENTITY aspell-version "0.60.8">
86
87<!ENTITY boost-major "1">
88<!ENTITY boost-minor "79">
89<!ENTITY boost-patch "0">
90<!ENTITY boost-version "&boost-major;.&boost-minor;.&boost-patch;">
91<!ENTITY boost-dl-version "&boost-major;_&boost-minor;_&boost-patch;">
92
93<!ENTITY brotli-version "1.0.9">
94<!ENTITY clucene-version "2.3.3.4">
95<!ENTITY dbus-glib-version "0.112">
96<!ENTITY double-conversion-version "3.2.0">
97<!ENTITY enchant-version "2.3.3">
98<!ENTITY exempi-version "2.6.1">
99<!ENTITY expat-version "2.1.0">
100<!ENTITY fftw-version "3.3.10">
101<!ENTITY gcab-version "0.7">
102<!ENTITY glib2-minor "2.72">
103<!ENTITY glib2-version "&glib2-minor;.1">
104<!ENTITY glibmm-version "2.66.2">
105<!ENTITY gmime-version "2.6.23">
106<!ENTITY gmime3-version "3.2.7">
107<!ENTITY gobject-introspection-version "1.72.0">
108<!ENTITY grantlee-version "5.2.0">
109<!ENTITY gsl-version "2.7.1">
110<!ENTITY gspell-minor "1.10">
111<!ENTITY gspell-version "&gspell-minor;.0">
112
113<!ENTITY icu-major "71">
114<!ENTITY icu-minor "1">
115<!ENTITY icu-patch "0">
116<!ENTITY icu-version "&icu-major;.&icu-minor;"><!-- .&icu-patch;-->
117<!ENTITY icu-dl-version "&icu-major;_&icu-minor;"><!-- _&icu-patch;-->
118
119<!ENTITY inih-version "55">
120<!ENTITY iso-codes-version "4.9.0">
121<!ENTITY jansson-version "2.14">
122<!--<!ENTITY JS52-version "52.2.1gnome1">-->
123<!--<!ENTITY JS60-version "60.8.0">-->
124<!--<!ENTITY JS68-version "68.12.0">-->
125<!-- temporary, until JS91 is approved for gnome -->
126<!ENTITY JS78-version "78.15.0">
127<!-- will "detach" it when Firefox ESR 102 is releasing (in Jun 2022) -->
128<!ENTITY JS91-version "&firefox-version;">
129<!ENTITY json-c-version "0.16">
130<!ENTITY json-glib-version "1.6.6">
131<!ENTITY keyutils-version "1.6.1">
132<!ENTITY libaio-version "0.3.113">
133<!ENTITY libarchive-version "3.6.1">
134<!ENTITY libassuan-version "2.5.5">
135<!ENTITY libatasmart-version "0.19">
136<!ENTITY libatomic_ops-version "7.6.12">
137<!ENTITY libblockdev-version "2.26">
138<!ENTITY libbytesize-version "2.6">
139<!--<!ENTITY libcroco-version "0.6.13">-->
140<!ENTITY libdaemon-version "0.14">
141<!ENTITY libdrm-version "2.4.110">
142<!ENTITY libepoxy-minor "1.5">
143<!ENTITY libepoxy-version "&libepoxy-minor;.10">
144<!-- <!ENTITY libesmtp-version "1.0.6"> -->
145<!ENTITY libgcrypt-version "1.10.1">
146<!ENTITY libglade-version "2.6.4">
147<!ENTITY libgpg-error-version "1.45">
148<!ENTITY libgrss-version "0.7.0">
149<!ENTITY libgsf-version "1.14.49">
150<!ENTITY libgudev-version "237">
151<!ENTITY libgusb-version "0.3.10">
152<!ENTITY libical-version "3.0.14">
153<!ENTITY libidn-version "1.38">
154<!ENTITY libidn2-version "2.3.2">
155<!ENTITY libiodbc-version "3.52.15">
156<!ENTITY libksba-version "1.6.0">
157<!ENTITY liblinear-version "244">
158<!ENTITY libmbim-version "1.26.4">
159<!--<!ENTITY libnfsidmap-version "0.26">-->
160<!ENTITY libpaper-version "1.1.24+nmu5">
161<!ENTITY libportal-version "0.6">
162<!ENTITY libptytty-version "2.0">
163<!ENTITY libqalculate-version "4.1.1">
164<!ENTITY libqmi-version "1.30.6">
165<!ENTITY libseccomp-version "2.5.4">
166<!ENTITY libsigc-version "2.10.8">
167<!--<!ENTITY libsigc3-version "3.0.7">-->
168<!ENTITY libsigsegv-version "2.14">
169<!ENTITY libssh2-version "1.10.0">
170<!ENTITY libstatgrab-version "0.92.1">
171<!ENTITY libtasn1-version "4.18.0">
172<!-- <!ENTITY libuninameslist-version "20211114"> -->
173<!ENTITY libunique-version "1.1.6">
174<!ENTITY libunistring-version "1.0">
175<!ENTITY libunwind-version "1.6.2">
176<!ENTITY liburcu-version "0.13.1">
177<!ENTITY libusb-version "1.0.26">
178<!ENTITY libusb-compat-version "0.1.5">
179<!ENTITY libuv-version "1.44.1">
180<!ENTITY libxkbcommon-version "1.4.1">
181<!-- the libxml2-version is also used for the python2 module,
182which is built separately after libxml2.so has been installed,
183to avoid building libxml2 twice, which is slow with all deps -->
184<!ENTITY libxml2-version "2.9.14">
185<!ENTITY libxslt-version "1.1.35">
186<!ENTITY libwacom-version "2.2.0">
187<!ENTITY libwpe-version "1.12.0">
188<!ENTITY lzo-version "2.10">
189<!ENTITY mtdev-version "1.1.6">
190<!ENTITY nodejs-version "16.15.0">
191<!ENTITY npth-version "1.6">
192<!ENTITY nspr-version "4.33">
193<!ENTITY openobex-version "1.7.2">
194<!ENTITY pcre-version "8.45">
195<!ENTITY pcre2-version "10.40">
196<!ENTITY popt-version "1.18">
197<!ENTITY pth-version "2.0.7">
198<!ENTITY ptlib-version "2.10.11">
199<!ENTITY qca-version "2.3.4">
200<!ENTITY qjson-version "0.8.1">
201<!ENTITY sbc-version "1.5">
202<!ENTITY talloc-version "2.3.3">
203<!ENTITY telepathy-glib-version "0.24.2">
204<!ENTITY uchardet-version "0.0.7">
205<!ENTITY umockdev-version "0.17.12">
206<!ENTITY wayland-version "1.20.0">
207<!ENTITY wayland-protocols-version "1.25">
208<!ENTITY wpebackend-fdo-version "1.12.0">
209<!ENTITY wv-version "1.2.9">
210<!ENTITY xapian-version "1.4.19">
211<!ENTITY yaml-version "0.2.5">
212
213<!-- Chapter 10 -->
214<!ENTITY aalib-version "1.4rc5">
215<!ENTITY babl-version "0.1.92">
216<!ENTITY exiv2-version "0.27.5">
217<!ENTITY freetype2-version "2.12.1">
218<!ENTITY fontconfig-version "2.14.0"> <!-- stable lt .90 micro version -->
219<!ENTITY fribidi-version "1.0.11">
220<!ENTITY gegl-version "0.4.36">
221<!ENTITY giflib-version "5.2.1">
222<!ENTITY glm-version "0.9.9.8">
223<!ENTITY graphite2-version "1.3.14">
224<!ENTITY harfbuzz-version "4.3.0">
225<!--<!ENTITY ijs-version "0.35">-->
226<!ENTITY jasper-version "3.0.3">
227<!ENTITY lcms-version "1.19">
228<!ENTITY lcms2-version "2.13.1">
229<!ENTITY libexif-version "0.6.24">
230<!ENTITY libgxps-version "0.3.2">
231<!ENTITY libjpeg-turbo-version "2.1.3">
232<!ENTITY libmng-version "2.0.3">
233<!ENTITY libmypaint-version "1.6.1"> <!-- version 1 only -->
234<!ENTITY libpng-version "1.6.37">
235<!ENTITY librsvg-minor "2.54"> <!-- Normally even minors -->
236<!ENTITY librsvg-version "&librsvg-minor;.3">
237<!ENTITY libraw-version "0.20.2">
238<!ENTITY libspiro-version "20200505">
239<!ENTITY libtiff-version "4.3.0">
240<!ENTITY libwebp-version "1.2.2">
241<!ENTITY mypaint-brushes-version "1.3.1"> <!-- version 1 only -->
242<!ENTITY newt-version "0.52.21">
243<!ENTITY opencv-version "4.5.5">
244<!ENTITY opencv-contrib-version "4.5.5">
245<!ENTITY openjpeg-version "1.5.2">
246<!ENTITY openjpeg2-version "2.5.0">
247<!ENTITY pixman-version "0.40.0"> <!-- Even minors only -->
248<!ENTITY poppler-version "22.05.0">
249<!ENTITY potrace-version "1.16">
250<!ENTITY qpdf-version "10.6.3">
251<!ENTITY qrencode-version "4.1.1">
252<!ENTITY libsass-version "3.6.5">
253<!ENTITY sassc-version "3.6.2">
254<!ENTITY woff2-version "1.0.2">
255
256<!-- Chapter 11 -->
257<!ENTITY asciidoctor-version "2.0.17">
258<!ENTITY bogofilter-version "1.2.5">
259<!ENTITY chrpath-version "0.16">
260<!ENTITY compface-version "1.5.2">
261<!ENTITY desktop-file-utils-version "0.26">
262<!ENTITY gperf-version "3.0.4">
263<!ENTITY graphviz-version "3.0.0">
264<!ENTITY gtk-doc-major "1.33">
265<!ENTITY gtk-doc-version "1.33.2">
266<!ENTITY gtkhtml-version "4.10.0">
267<!ENTITY hd2u-version "1.0.4">
268<!ENTITY highlight-version "4.2">
269<!ENTITY ibus-version "1.5.26">
270<!ENTITY imagemagick6-version "6.9.10">
271<!ENTITY imagemagick-version "7.1.0">
272<!ENTITY intltool-version "0.50.2">
273<!ENTITY lsof-version "4.95.0">
274<!ENTITY pinentry-version "1.2.0">
275<!ENTITY rarian-version "0.8.1">
276<!ENTITY recode-version "3.6">
277<!ENTITY rep-gtk-version "0.90.8.3">
278<!ENTITY screen-version "4.9.0">
279<!ENTITY sharutils-version "4.15.2">
280<!ENTITY telepathy-logger-version "0.8.2">
281<!ENTITY telepathy-mission-control-version "5.16.6">
282<!ENTITY tidy-html5-version "5.8.0">
283<!ENTITY time-version "1.9">
284<!ENTITY tree-version "2.0.2">
285<!ENTITY unixodbc-version "2.3.11">
286<!ENTITY xdg-user-dirs-version "0.17">
287<!ENTITY mandoc-version "1.14.6">
288
289<!-- Chapter 12 -->
290<!ENTITY accountsservice-version "22.08.8">
291<!ENTITY acpid-version "2.0.33">
292<!ENTITY at-version "3.2.5">
293<!ENTITY autofs-version "5.1.8">
294<!ENTITY bluez-version "5.64">
295<!ENTITY bubblewrap-version "0.6.2">
296<!ENTITY colord-version "1.4.6">
297<!ENTITY cpio-version "2.13">
298<!ENTITY cups-pk-helper-version "0.2.6">
299<!ENTITY dbus-version "1.14.0"> <!-- Even minors only -->
300<!ENTITY elogind-version "246.10">
301<!ENTITY blocaled-version "0.4">
302<!ENTITY eudev-version "1.7">
303<!ENTITY fcron-version "3.2.1">
304<!ENTITY gpm-version "1.20.7">
305<!ENTITY hdparm-version "9.63">
306<!ENTITY hdwids-version "20141022">
307<!ENTITY lm-sensors-version "3-6-0">
308<!ENTITY logrotate-version "3.19.0">
309<!ENTITY lsb-tools-version "0.9">
310<!ENTITY mc-version "4.8.28">
311<!ENTITY ModemManager-version "1.18.8">
312<!ENTITY notification-daemon-version "3.20.0">
313<!ENTITY obex-data-server-version "0.4.6">
314<!ENTITY p7zip-version "17.04">
315<!ENTITY pax-version "20201030">
316<!ENTITY pciutils-version "3.8.0">
317<!ENTITY pm-utils-version "1.4.1">
318<!ENTITY raptor-version "2.0.15">
319<!ENTITY rasqal-version "0.9.33">
320<!ENTITY redland-version "1.0.17">
321<!ENTITY sg3_utils-version "1.47">
322<!ENTITY strigi-version "0.7.8">
323<!ENTITY sysstat-version "12.5.6">
324<!ENTITY systemd-version "250">
325<!ENTITY udisks-version "1.0.5"> <!-- stable lt .90 micro version -->
326<!ENTITY udisks2-version "2.9.4"> <!-- stable lt .90 micro version -->
327<!ENTITY unrar-version "6.1.7">
328<!ENTITY unzip-version "6.0">
329<!ENTITY upower-version "0.99.18">
330<!ENTITY usbutils-version "014">
331<!ENTITY weston-version "1.12.0">
332<!ENTITY which-version "2.21">
333<!ENTITY zip-version "3.0">
334
335<!-- UEFI bootloaders -->
336<!ENTITY efivar-version "38">
337<!ENTITY efibootmgr-version "17">
338<!ENTITY grub-version "2.06">
339<!ENTITY unifont-version "14.0.01">
340
341<!-- Chapter 13 -->
342<!ENTITY autoconf213-version "2.13">
343<!ENTITY bazaar-version "2.5.1">
344<!ENTITY cbindgen-version "0.23.0">
345<!ENTITY check-version "0.12.0">
346<!ENTITY clisp-version "2.49">
347<!ENTITY cmake-major-version "3.23">
348<!ENTITY cmake-minor-version "1">
349<!ENTITY cmake-version "&cmake-major-version;.&cmake-minor-version;">
350<!ENTITY dejagnu-version "1.6.2">
351<!ENTITY doxygen-version "1.9.4">
352<!ENTITY elfutils-version "0.170">
353<!ENTITY expect-version "5.45.4">
354<!ENTITY gcc-version "12.1.0">
355<!ENTITY gc-version "8.0.6">
356<!ENTITY gdb-version "12.1">
357<!ENTITY git-version "2.36.1">
358<!ENTITY guile-version "3.0.8">
359<!ENTITY librep-version "0.92.7">
360<!ENTITY llvm-majmin-version "14.0">
361<!ENTITY llvm-point-version "1">
362<!ENTITY llvm-version "&llvm-majmin-version;.&llvm-point-version;">
363<!ENTITY lua-version "5.4.4">
364<!ENTITY lua52-version "5.2.4">
365<!ENTITY mercurial-version "6.1.2">
366<!ENTITY nasm-version "2.15.05">
367<!ENTITY ninja-version "1.9.0">
368<!ENTITY npapi-sdk-version "0.27.2">
369<!ENTITY php-version "8.1.6">
370
371<!ENTITY python2-majorver "2.7">
372<!ENTITY python2-patch "18">
373<!ENTITY python2-version "&python2-majorver;.&python2-patch;">
374
375<!ENTITY python3-major "3">
376<!ENTITY python3-minor "10">
377<!ENTITY python3-patch "4">
378<!ENTITY python3-majorver "&python3-major;.&python3-minor;">
379<!ENTITY python3-version "&python3-majorver;.&python3-patch;">
380<!ENTITY python3-lib-suffix "cpython-&python3-major;&python3-minor;-&lt;arch&gt;-linux-gnu">
381
382<!ENTITY ruby-minor-version "3.1">
383<!ENTITY ruby-patch-version "2">
384<!ENTITY ruby-version "&ruby-minor-version;.&ruby-patch-version;">
385<!ENTITY ruby-gemdir "/usr/lib/ruby/gems/&ruby-minor-version;.0">
386<!ENTITY rust-version "1.60.0">
387<!ENTITY scons-version "4.3.0">
388<!ENTITY slang-version "2.3.2">
389<!ENTITY subversion-version "1.14.2">
390<!ENTITY swig-version "4.0.2">
391<!ENTITY sysprof-minor "3.44">
392<!ENTITY sysprof-version "&sysprof-minor;.0">
393<!ENTITY tcl-version "8.6.11">
394<!ENTITY tk-version "8.6.12">
395<!ENTITY vala-major-version "0.56"> <!-- even minors only -->
396<!ENTITY vala-version "&vala-major-version;.1">
397<!ENTITY valgrind-version "3.19.0">
398<!ENTITY yasm-version "1.3.0">
399
400<!ENTITY apache-ant-version "1.10.12">
401<!--
402<!ENTITY maven-version "3.6.0">
403<!ENTITY junit-major "4">
404<!ENTITY junit-version "4.12">
405<!ENTITY hamcrest-version "1.3">
406-->
407<!ENTITY openjdk-version "18.0.1">
408<!ENTITY openjdk-build "10">
409
410<!-- Perl module versions used in the Perl Modules instructions
411 Please read the Changes file before updating a module.
412 These should point to www.cpan.org/authors/ -->
413<!ENTITY Archive-Zip-version "1.68">
414<!ENTITY autovivification-version "0.18">
415<!ENTITY Business-ISBN-version "3.007">
416<!ENTITY Business-ISMN-version "1.202">
417<!ENTITY Business-ISSN-version "1.005">
418<!ENTITY Class-Accessor-version "0.51">
419<!ENTITY Data-Compare-version "1.27">
420<!ENTITY Data-Dump-version "1.25">
421<!ENTITY Data-Uniqid-version "0.12">
422<!ENTITY DateTime-Calendar-Julian-version "0.107">
423<!ENTITY DateTime-Format-Builder-version "0.83">
424<!ENTITY Encode-EUCJPASCII-version "0.03">
425<!ENTITY Encode-HanExtra-version "0.23">
426<!ENTITY Encode-JIS2K-version "0.03">
427<!ENTITY Error-version "0.17026">
428<!--<!ENTITY File-BaseDir-version "0.08">-->
429<!ENTITY File-Slurper-version "0.013">
430<!ENTITY File-Which-version "1.27">
431<!ENTITY HTML-Parser-version "3.78">
432<!ENTITY HTTP-Daemon-version "6.14">
433<!ENTITY IO-Socket-SSL-version "2.074">
434<!ENTITY IO-String-version "1.08">
435<!ENTITY IPC-Run3-version "0.048">
436<!ENTITY JSON-version "4.06">
437<!ENTITY libwww-perl-version "6.66">
438<!ENTITY Lingua-Translit-version "0.28">
439<!ENTITY List-AllUtils-version "0.19">
440<!ENTITY List-MoreUtils-version "0.430">
441<!ENTITY Log-Log4perl-version "1.54">
442<!ENTITY LWP-Protocol-https-version "6.10">
443<!ENTITY Module-Build-version "0.4231">
444<!ENTITY Net-DNS-version "1.33">
445<!ENTITY Parse-RecDescent-version "1.967015">
446<!ENTITY Parse-Yapp-version "1.21">
447<!ENTITY PerlIO-utf8_strict-version "0.009">
448<!ENTITY Regexp-Common-version "2017060201">
449<!ENTITY SGMLSpm-version "1.1">
450<!ENTITY Sort-Key-version "1.33">
451<!ENTITY Test-Command-version "0.11">
452<!ENTITY Test-Differences-version "0.69">
453<!ENTITY Text-BibTeX-version "0.88">
454<!ENTITY Text-CSV-version "2.01">
455<!ENTITY Text-Roman-version "3.5">
456<!ENTITY Unicode-Collate-version "1.31">
457<!ENTITY Unicode-LineBreak-version "2019.001">
458<!ENTITY URI-version "5.10">
459<!ENTITY XML-LibXML-Simple-version "1.01">
460<!ENTITY XML-LibXSLT-version "2.002000">
461<!ENTITY XML-Simple-version "2.25">
462<!ENTITY XML-Writer-version "0.900">
463
464<!-- perl modules which are only in the book as deps of other modules
465 These should point to cpan.metacpan.org/authors and will not
466 get automatically checked for newer versions -->
467<!ENTITY Algorithm-Diff-version "1.201">
468<!ENTITY Alien-Build-version "2.46">
469<!ENTITY Alien-Libxml2-version "0.17">
470<!ENTITY B-COW-version "0.004">
471<!ENTITY B-Hooks-EndOfScope-version "0.25">
472<!ENTITY Business-ISBN-Data-version "20210112.006">
473<!ENTITY Capture-Tiny-version "0.48">
474<!ENTITY Class-Data-Inheritable-version "0.09">
475<!ENTITY Class-Inspector-version "1.36">
476<!ENTITY Class-Singleton-version "1.6">
477<!ENTITY Class-Tiny-version "1.008">
478<!ENTITY Clone-version "0.45">
479<!ENTITY Config-AutoConf-version "0.320">
480<!ENTITY CPAN-Meta-Check-version "0.014">
481<!ENTITY DateTime-version "1.55">
482<!ENTITY DateTime-Format-Strptime-version "1.79">
483<!ENTITY DateTime-Locale-version "1.33">
484<!ENTITY DateTime-TimeZone-version "2.51">
485<!ENTITY Devel-StackTrace-version "2.04">
486<!ENTITY Dist-CheckConflicts-version "0.11">
487<!ENTITY Encode-Locale-version "1.05">
488<!ENTITY Eval-Closure-version "0.14">
489<!ENTITY Exception-Class-version "1.45">
490<!ENTITY Exporter-Tiny-version "1.002002">
491<!ENTITY ExtUtils-LibBuilder-version "0.08">
492<!ENTITY FFI-CheckLib-version "0.28">
493<!ENTITY File-chdir-version "0.1010">
494<!ENTITY File-Copy-Recursive-version "0.45">
495<!ENTITY File-Find-Rule-version "0.34">
496<!ENTITY File-Listing-version "6.14">
497<!ENTITY File-ShareDir-version "1.118">
498<!ENTITY File-ShareDir-Install-version "0.13">
499<!ENTITY HTML-Tagset-version "3.20">
500<!ENTITY HTTP-Cookies-version "6.10">
501<!ENTITY HTTP-Date-version "6.05">
502<!ENTITY HTTP-Message-version "6.36">
503<!ENTITY HTTP-Negotiate-version "6.01">
504<!ENTITY Importer-version "0.026">
505<!ENTITY IO-HTML-version "1.004">
506<!ENTITY IPC-System-Simple-version "1.30">
507<!ENTITY List-MoreUtils-XS-version "0.430">
508<!ENTITY List-SomeUtils-version "0.58">
509<!ENTITY List-SomeUtils-XS-version "0.58">
510<!ENTITY List-UtilsBy-version "0.11">
511<!ENTITY LWP-MediaTypes-version "6.04">
512<!ENTITY MIME-Charset-version "1.012.2">
513<!ENTITY Module-Implementation-version "0.09">
514<!ENTITY Module-Pluggable-version "5.2">
515<!ENTITY Module-Runtime-version "0.016">
516<!ENTITY MRO-Compat-version "0.15">
517<!ENTITY namespace-autoclean-version "0.29">
518<!ENTITY namespace-clean-version "0.27">
519<!ENTITY Net-HTTP-version "6.22">
520<!ENTITY Net-SSLeay-version "1.92">
521<!ENTITY Number-Compare-version "0.03">
522<!ENTITY Package-Stash-version "0.39">
523<!ENTITY Params-Validate-version "1.30">
524<!ENTITY Params-ValidationCompiler-version "0.30">
525<!ENTITY Path-Tiny-version "0.122">
526<!ENTITY Role-Tiny-version "2.002004">
527<!-- FIXME - please check the included version of
528 List/Utils when upgrading the perl version,
529 Scalar-List-Utils is here because List-AllUtils
530 needs a newer version at runtime than is in 5.34.0 -->
531<!ENTITY Scalar-List-Utils-version "1.60">
532<!ENTITY Scope-Guard-version "0.21">
533<!ENTITY Specio-version "0.47">
534<!ENTITY Sub-Exporter-Progressive-version "0.001013">
535<!ENTITY Sub-Identify-version "0.14">
536<!ENTITY Sub-Info-version "0.002">
537<!ENTITY Sub-Quote-version "2.006006">
538<!ENTITY Sub-Uplevel-version "0.2800">
539<!ENTITY SUPER-version "1.20190531">
540<!ENTITY Term-Table-version "0.016">
541<!ENTITY Test-Deep-version "1.130">
542<!ENTITY Test-Exception-version "0.43">
543<!ENTITY Test-Fatal-version "0.016">
544<!ENTITY Test-File-version "1.991">
545<!ENTITY Test-File-ShareDir-version "1.001002">
546<!ENTITY Test-LeakTrace-version "0.17">
547<!ENTITY Test-MockModule-version "v0.176.0">
548<!ENTITY Test-Needs-version "0.002009">
549<!ENTITY Test-Requires-version "0.11">
550<!ENTITY Test-RequiresInternet-version "0.05">
551<!ENTITY Test-utf8-version "1.02">
552<!ENTITY Test-Warnings-version "0.031">
553<!ENTITY Test-Without-Module-version "0.20">
554<!ENTITY Test2-Plugin-NoWarnings-version "0.09">
555<!ENTITY Test2-Suite-version "0.000144">
556<!ENTITY Text-CSV_XS-version "1.47">
557<!ENTITY Text-Diff-version "1.45">
558<!ENTITY Text-Glob-version "0.11">
559<!ENTITY Tie-Cycle-version "1.227">
560<!ENTITY TimeDate-version "2.33">
561<!ENTITY Try-Tiny-version "0.31">
562<!ENTITY Variable-Magic-version "0.62">
563<!ENTITY WWW-RobotRules-version "6.02">
564<!ENTITY XML-LibXML-version "2.0207">
565<!ENTITY XML-NamespaceSupport-version "1.12">
566<!ENTITY XML-SAX-version "1.02">
567<!ENTITY XML-SAX-Base-version "1.09">
568<!ENTITY XML-SAX-Expat-version "0.51">
569
570<!-- Python module versions used in the Python Modules instructions -->
571<!-- <!ENTITY Beaker-version "1.10.0"> -->
572<!ENTITY asciidoc-version "10.1.4">
573<!ENTITY docutils-version "0.18.1">
574<!ENTITY dbus-python-version "1.2.18">
575<!ENTITY dbusmock-version "0.27.5">
576<!-- <!ENTITY funcsigs-version "1.0.2"> -->
577<!ENTITY decorator-version "5.0.9">
578<!ENTITY Jinja2-version "3.1.2">
579<!-- libxml2 for Python2 shares the version of libxml2 -->
580<!ENTITY lxml-version "4.8.0">
581<!ENTITY mako-version "1.2.0">
582<!ENTITY MarkupSafe-version "2.1.1">
583<!ENTITY py3c-version "1.4">
584<!ENTITY pyatspi2-version "2.38.2">
585<!--<!ENTITY py2cairo-version "1.10.0"> -->
586<!ENTITY pycairo2-version "1.18.2">
587<!ENTITY pycairo-version "1.21.0">
588<!--<!ENTITY pycrypto-version "2.6.1"> Replaced by pycryptodome -->
589<!ENTITY pycryptodome-version "3.14.1">
590<!ENTITY pygments-version "2.12.0">
591<!ENTITY pygobject2-version "2.28.7">
592<!ENTITY pygobject3-version "3.42.1">
593<!ENTITY pygtk-version "2.24.0">
594<!ENTITY pyxdg-version "0.27">
595<!ENTITY PyYAML-version "5.3.1">
596<!ENTITY scour-version "0.38.2">
597<!ENTITY six-version "1.16.0">
598<!ENTITY python-slip-version "0.6.5">
599<!-- <!ENTITY setuptools-version "30.2.0"> -->
600
601<!-- Part IV -->
602<!-- Chapter 14 -->
603<!--<!ENTITY ppp-version "2.4.5">-->
604<!ENTITY dhcpcd-version "9.4.1">
605<!ENTITY dhcp-version "4.4.3">
606
607<!-- Chapter 15 -->
608<!ENTITY bridgeutils-version "1.7.1">
609<!ENTITY cifsutils-version "6.14">
610<!ENTITY iw-version "5.16">
611<!ENTITY ncftp-version "3.2.6">
612<!ENTITY net-tools-version "2.10">
613<!ENTITY nfs-utils-version "2.6.1">
614<!ENTITY ntp-version "4.2.8p15">
615<!ENTITY rpcbind-version "1.2.6">
616<!ENTITY rsync-version "3.2.4">
617<!ENTITY samba-version "4.16.0">
618<!ENTITY wget-version "1.21.3">
619<!ENTITY wireless-tools-version "29">
620<!ENTITY wpa_supplicant-version "2.10">
621
622<!-- Chapter 16 -->
623<!ENTITY avahi-version "0.8">
624<!ENTITY bind-minor-version "9.18">
625<!ENTITY bind-version "&bind-minor-version;.3">
626<!ENTITY mod_dnssd-version "0.6">
627<!ENTITY NetworkManager-minor "1.38">
628<!ENTITY NetworkManager-version "&NetworkManager-minor;.0">
629<!ENTITY network-manager-applet-minor "1.26">
630<!ENTITY network-manager-applet-version "&network-manager-applet-minor;.0">
631<!ENTITY nmap-version "7.92">
632<!ENTITY traceroute-version "2.1.0">
633<!ENTITY whois-version "5.4.3">
634<!ENTITY wicd-version "1.7.4">
635<!ENTITY wireshark-version "3.6.5"> <!-- even minor versions only -->
636
637<!ENTITY wicd-major-version "1.7">
638
639<!-- Chapter 17 -->
640<!ENTITY c-ares-version "1.18.1">
641<!ENTITY curl-version "7.83.1">
642<!ENTITY geoclue2-version "2.6.0">
643<!ENTITY glib-networking-minor "2.72">
644<!ENTITY glib-networking-version "&glib-networking-minor;.0">
645<!ENTITY kdsoap-version "2.0.0">
646<!ENTITY ldns-version "1.8.1">
647<!ENTITY libevent-version "2.1.12">
648<!ENTITY libmnl-version "1.0.5">
649<!ENTITY libnftnl-version "1.1.5">
650<!ENTITY libnl-version "3.6.0">
651<!ENTITY libnl-dl-version "3_6_0">
652<!ENTITY libnma-version "1.8.38">
653<!ENTITY libnsl-version "2.0.0">
654<!ENTITY libpcap-version "1.10.1">
655<!ENTITY libpsl-version "0.21.1">
656<!ENTITY libndp-version "1.8">
657<!ENTITY libproxy-version "0.4.7">
658<!ENTITY libsoup-minor "2.74">
659<!ENTITY libsoup-version "&libsoup-minor;.2">
660<!ENTITY libsoup3-minor "3.0">
661<!ENTITY libsoup3-version "&libsoup3-minor;.6">
662<!ENTITY libtirpc-version "1.3.2">
663<!ENTITY neon-version "0.32.2">
664<!ENTITY nghttp2-version "1.47.0">
665<!ENTITY rpcsvc-proto-version "1.4.3">
666<!ENTITY serf-version "1.3.9">
667<!ENTITY uhttpmock-version "0.5.3">
668
669<!-- Chapter 18 -->
670<!ENTITY links-version "2.26">
671<!ENTITY lynx-version "2.8.9rel.1">
672<!ENTITY w3m-version "0.5.3">
673
674<!-- Chapter 19 -->
675<!ENTITY mailx-version "12.5">
676<!ENTITY procmail-version "3.22">
677<!ENTITY fetchmail-version "6.4.30">
678<!ENTITY mutt-version "2.2.5">
679<!ENTITY alpine-version "2.21">
680
681<!-- Part V -->
682<!-- Chapter 20 -->
683<!ENTITY apache-version "2.4.53">
684<!ENTITY proftpd-version "1.3.7d">
685<!ENTITY vsftpd-version "3.0.5">
686
687<!-- Chapter 21 -->
688<!ENTITY dovecot-major "2">
689<!ENTITY dovecot-minor "3">
690<!ENTITY dovecot-micro "18">
691<!ENTITY dovecot-nano "1">
692<!--<!ENTITY dovecot-version "&dovecot-major;.&dovecot-minor;.&dovecot-micro;.&dovecot-nano;">-->
693<!ENTITY dovecot-version "&dovecot-major;.&dovecot-minor;.&dovecot-micro;">
694
695<!ENTITY exim-version "4.95">
696<!ENTITY postfix-version "3.7.2">
697<!ENTITY sendmail-version "8.17.1">
698
699<!-- Chapter 22 -->
700<!ENTITY db-version "5.3.28">
701<!ENTITY lmdb-version "0.9.29">
702<!ENTITY mariadb-version "10.6.7">
703<!ENTITY postgresql-version "14.3">
704<!ENTITY sqlite-version "3.38.5">
705<!ENTITY sqlite-dl-version "3380500">
706<!ENTITY sqlite-doc-version "3380500">
707
708<!-- Chapter 23 -->
709<!ENTITY openldap-version "2.6.2">
710<!ENTITY soprano-version "2.9.4">
711<!ENTITY unbound-version "1.15.0">
712<!ENTITY virtuoso-version "6.1.8">
713<!ENTITY xinetd-version "2.3.15">
714
715<!-- Part VI -->
716<!-- Chapter 24 --> <!-- stable lt .90 micro version -->
717<!ENTITY xorg-version "7"> <!-- applies to all xorg packages -->
718<!ENTITY util-macros-version "1.19.3">
719<!ENTITY xorgproto-version "2022.1">
720<!ENTITY libXau-version "1.0.9">
721<!ENTITY libXdmcp-version "1.1.3">
722<!ENTITY xcb-proto-version "1.15">
723<!ENTITY libxcb-version "1.15">
724<!ENTITY libxcvt-version "0.1.1">
725<!ENTITY xcb-util-version "0.4.0">
726<!ENTITY xcb-util-image-version "0.4.0">
727<!ENTITY xcb-util-keysyms-version "0.4.0">
728<!ENTITY xcb-util-renderutil-version "0.3.9">
729<!ENTITY xcb-util-wm-version "0.4.1">
730<!ENTITY xcb-util-cursor-version "0.1.3">
731<!ENTITY mesa-major-minor "21.3">
732<!ENTITY mesa-version "&mesa-major-minor;.7">
733<!ENTITY xbitmaps-version "1.1.2">
734<!ENTITY xcursor-themes-version "1.0.6">
735<!ENTITY xkeyboard-config-version "2.35.1">
736<!ENTITY xorg-server-version "21.1.3">
737<!ENTITY xwayland-version "22.1.1">
738<!ENTITY twm-version "1.0.12">
739<!ENTITY xterm-version "372">
740<!ENTITY xclock-version "1.1.1">
741<!ENTITY xinit-version "1.4.1">
742
743<!ENTITY libva-version "2.14.0">
744<!ENTITY libva-intel-driver-version "2.4.1"> <!-- intel-vaapi-driver -->
745<!ENTITY libvdpau-version "1.5">
746<!ENTITY libvdpau-va-gl-version "0.4.0">
747
748<!-- Chapter 25 -->
749<!ENTITY agg-version "2.5">
750<!--<!ENTITY amtk-minor "5.2">
751<!ENTITY amtk-version "&amtk-minor;.0">-->
752<!ENTITY atk-minor "2.38">
753<!ENTITY atk-version "&atk-minor;.0">
754<!ENTITY atkmm-version "2.28.2">
755<!ENTITY at-spi2-core-version "2.44.1">
756<!ENTITY at-spi2-atk-version "2.38.0">
757<!ENTITY cairo-minor "1.17">
758<!ENTITY cairo-version "&cairo-minor;.6">
759<!ENTITY cairomm-1.0-version "1.14.0">
760<!ENTITY cairomm-version "1.16.0">
761<!ENTITY cogl-version "1.22.8">
762<!ENTITY clutter-version "1.26.4">
763<!ENTITY clutter-gst-version "3.0.27">
764<!ENTITY clutter-gtk-version "1.8.4">
765<!ENTITY colord-gtk-version "0.3.0">
766<!ENTITY fltk-version "1.3.8">
767<!ENTITY freeglut-version "3.2.2">
768<!ENTITY gdk-pixbuf-version "2.42.8">
769<!ENTITY gdk-pixbuf-xlib-version "2.40.2">
770<!ENTITY gdl-version "3.40.0">
771<!ENTITY glew-version "2.2.0">
772<!ENTITY glu-version "9.0.2">
773<!ENTITY goffice010-version "0.10.52">
774<!ENTITY graphene-version "1.10.8">
775<!ENTITY gtk2-version "2.24.33">
776<!ENTITY gtk3-version "3.24.34">
777<!ENTITY gtk4-minor "4.6">
778<!ENTITY gtk4-version "&gtk4-minor;.4">
779<!ENTITY gtk-engines-version "2.20.2">
780<!ENTITY gtkmm2-version "2.24.5">
781<!ENTITY gtkmm3-version "3.24.5">
782<!ENTITY gtksourceview-version "3.24.11">
783<!ENTITY gtksourceview4-version "4.8.3">
784<!ENTITY gtksourceview5-version "5.4.1">
785<!ENTITY gtk-vnc-version "1.3.0">
786<!ENTITY imlib2-version "1.9.0">
787<!ENTITY keybinder2-version "0.3.1">
788<!ENTITY keybinder3-version "0.3.2">
789<!ENTITY libadwaita-minor "1.1">
790<!ENTITY libadwaita-version "&libadwaita-minor;.1">
791<!ENTITY libdazzle-version "3.44.0">
792<!ENTITY libhandy1-version "1.6.2">
793<!ENTITY libnotify-version "0.7.12">
794<!ENTITY libxklavier-version "5.4">
795<!ENTITY pango-minor "1.50">
796<!ENTITY pango-version "&pango-minor;.7">
797<!ENTITY pangomm-version "2.46.2">
798<!ENTITY qt5-version "5.15.4">
799<!ENTITY qtwebengine-version "5.15.9">
800<!ENTITY qtwebkit-version "5.9.0">
801<!ENTITY qscintilla-version "2.10.4">
802<!ENTITY shared-mime-info-version "2.2">
803<!ENTITY startup-notification-version "0.12">
804<!--<!ENTITY tepl-version "6.00.0">-->
805<!ENTITY webkitgtk-version "2.36.2"> <!-- Even minors only -->
806
807<!ENTITY gtk2-libdir "2.0/2.10.0">
808<!ENTITY qt5-dir "$QT5DIR">
809
810<!-- Chapter 26 -->
811<!ENTITY lightdm-version "1.30.0">
812<!ENTITY lightdm-gtk-greeter-version "2.0.8">
813<!ENTITY lxdm-version "0.5.3">
814<!ENTITY sddm-version "0.16.0">
815
816<!-- Chapter 27 -->
817<!ENTITY fluxbox-version "1.3.7">
818<!ENTITY icewm-version "2.9.7">
819<!ENTITY openbox-version "3.6.1">
820<!ENTITY sawfish-version "1.13.0">
821
822<!-- Chapter 28 -->
823<!ENTITY lxde-icon-theme-version "0.5.1">
824<!ENTITY icon-naming-utils-version "0.8.90">
825<!ENTITY hicolor-icon-theme-version "0.17">
826<!ENTITY adwaita-icon-theme-version "42.0">
827<!ENTITY gnome-icon-theme-version "3.12.0">
828<!ENTITY gnome-icon-theme-extras-version "3.12.0">
829<!ENTITY gnome-icon-theme-symbolic-version "3.12.0">
830<!ENTITY gnome-themes-extra-version "3.28">
831
832<!-- Part VII -->
833<!-- Chapters 29-33 --> <!-- stable lt .90 micro version -->
834<!ENTITY kde-download-http "https://download.kde.org/stable/">
835<!ENTITY phonon-version "4.11.1">
836<!ENTITY phonon-backend-gstreamer-version "4.10.0">
837<!ENTITY phonon-backend-vlc-version "0.11.3">
838<!ENTITY polkit-qt-version "0.114.0">
839<!ENTITY polkit-kde-agent-version "0.99.0">
840<!ENTITY libdbusmenu-qt-version "0.9.3+16.04.20160218">
841
842<!-- KF5 and Plasma -->
843<!ENTITY kf5-version "5.94.0">
844<!ENTITY kf5-short-version "5.94">
845<!ENTITY kf5-base "5.94">
846<!ENTITY kf5-download-http "https://download.kde.org/stable/frameworks/&kf5-base;">
847
848<!ENTITY kf5apps-version "22.04.1">
849<!ENTITY kf5apps-download-http "https://download.kde.org/stable/release-service/&kf5apps-version;/src">
850<!ENTITY kf5apps-download-ftp "ftp://ftp.kde.org/pub/kde/stable/&kf5apps-version;/src">
851
852<!ENTITY plasma5-version "5.24.5">
853
854<!ENTITY plasma-wayland-protocols-version "1.7.0">
855
856<!-- Part VIII -->
857<!ENTITY % gnome-entities SYSTEM "gnome.ent">
858%gnome-entities;
859
860<!-- Part IX -->
861<!-- Chapter 35 -->
862<!ENTITY xfce4-version "4.16">
863
864<!ENTITY libxfce4util-version "4.16.0">
865<!ENTITY xfconf-version "4.16.0">
866<!ENTITY libxfce4ui-version "4.16.1">
867<!ENTITY exo-version "4.16.3">
868<!ENTITY garcon-minor "4.16">
869<!ENTITY garcon-version "4.16.1">
870<!ENTITY thunar-version "4.16.11">
871<!ENTITY thunar-volman-version "4.16.0">
872<!ENTITY tumbler-version "4.16.0">
873<!ENTITY xfce4-appfinder-version "4.16.1">
874<!ENTITY xfce4-panel-version "4.16.4">
875<!ENTITY xfce4-power-manager-version "4.16.0">
876<!ENTITY xfce4-settings-version "4.16.2">
877<!ENTITY xfdesktop-version "4.16.0">
878<!ENTITY xfwm4-version "4.16.1">
879<!ENTITY xfce4-session-version "4.16.0">
880
881<!-- Chapter 36 -->
882<!ENTITY midori-version "0.5.11">
883<!ENTITY parole-version "4.16.0">
884<!ENTITY mousepad-version "0.5.9">
885<!ENTITY vte2-version "0.28.2">
886<!ENTITY xfce4-terminal-minor "1.0">
887<!ENTITY xfce4-terminal-version "&xfce4-terminal-minor;.3">
888<!ENTITY xfburn-version "0.6.2">
889<!ENTITY ristretto-version "0.12.2">
890<!ENTITY xfce4-mixer-version "4.10.0">
891<!ENTITY xfce4-notifyd-version "0.6.3">
892<!ENTITY xfce4-dev-tools-version "4.14.0">
893<!ENTITY xfce4-pulseaudio-plugin-version "0.4.3">
894
895<!-- Part X -->
896<!-- Chapter 37 -->
897<!ENTITY lxmenu-data-version "0.1.5">
898<!ENTITY libfm-extra-version "1.3.2">
899<!ENTITY menu-cache-version "1.1.0">
900<!ENTITY libfm-version "&libfm-extra-version;">
901<!ENTITY pcmanfm-version "1.3.2">
902<!ENTITY libwnck2-version "2.30.7">
903<!ENTITY lxpanel-version "0.10.1">
904<!ENTITY lxappearance-version "0.6.3">
905<!ENTITY lxsession-version "0.5.5">
906<!ENTITY lxde-common-version "0.99.2">
907
908<!-- Chapter 38 -->
909<!ENTITY gpicview-version "0.2.5">
910<!ENTITY lxappearance-obconf-version "0.2.3">
911<!ENTITY lxinput-version "0.3.5">
912<!ENTITY lxrandr-version "0.3.2">
913<!ENTITY lxtask-version "0.1.10">
914<!ENTITY lxterminal-version "0.4.0">
915
916<!-- Chapter 40 -->
917<!--<!ENTITY lxqt-version "0.12.0">
918<!ENTITY lxqt-build-tools-version "0.4.0">
919<!ENTITY libsysstat-version "0.4.0">
920<!ENTITY libqtxdg-version "3.1.0">
921<!ENTITY libfm-qt-version "0.12.0">
922<!ENTITY liblxqt-version "&lxqt-version;">
923<!ENTITY lxqt-admin-version "&lxqt-version;">
924<!ENTITY lxqt-l10n-version "0.12.0">
925<!ENTITY lxqt-globalkeys-version "&lxqt-version;">
926<!ENTITY lxqt-panel-version "&lxqt-version;">
927<!ENTITY pcmanfm-qt-version "0.12.0">
928<!ENTITY lxqt-qtplugin-version "0.12.0">
929<!ENTITY lxqt-policykit-version "&lxqt-version;">
930<!ENTITY lxqt-powermanagement-version "&lxqt-version;">
931<!ENTITY lxqt-config-version "&lxqt-version;">
932<!ENTITY lxqt-about-version "&lxqt-version;">
933<!ENTITY lxqt-themes-version "0.12.0">
934<!ENTITY lxqt-notificationd-version "&lxqt-version;">
935<!ENTITY lxqt-runner-version "&lxqt-version;">
936<!ENTITY lxqt-session-version "&lxqt-version;"> LXQT is no longer in the book -->
937
938<!-- Chapter 41 -->
939<!--<!ENTITY lximage-qt-version "0.6.0">
940<!ENTITY obconf-qt-version "0.12.0">
941<!ENTITY qtermwidget-version "0.8.0">
942<!ENTITY qterminal-version "0.8.0"> LXQT is no longer in the book -->
943
944<!-- Part X -->
945<!-- Chapter 39 -->
946<!ENTITY AbiWord-version "3.0.5">
947<!ENTITY gnumeric-version "1.12.52">
948<!ENTITY gnucash-version "2.4.11">
949
950<!ENTITY libreoffice-version "7.3.3">
951<!ENTITY libreoffice-patch ".2">
952<!ENTITY libreoffice-dlversion "&libreoffice-version;&libreoffice-patch;">
953
954<!-- Chapter 40 -->
955<!--<!ENTITY chromium-version "64.0.3282.186">-->
956<!ENTITY epiphany-version "42.2">
957<!-- falcon is now a part of kf5-gear
958
959<!ENTITY falkon-major-version "3.2">
960<!ENTITY falkon-minor-version "0">
961<!ENTITY falkon-version "&falkon-major-version;.&falkon-minor-version;">-->
962
963<!-- for firefox-legacy-version use JS78-version: f-l archived at version 78.15.0 -->
964<!ENTITY firefox-version "91.9.1">
965<!ENTITY flashplayer-version "27.0.0.187">
966<!ENTITY qupzilla-version "2.2.6">
967<!ENTITY seamonkey-version "2.53.12">
968
969<!-- Chapter 41 -->
970<!ENTITY balsa-version "2.6.3">
971<!ENTITY ekiga-version "4.0.1">
972<!ENTITY feh-version "3.8">
973<!--<!ENTITY fontforge-date "2015-02-28">-->
974<!ENTITY fontforge-version "20220308">
975<!ENTITY gparted-version "1.4.0">
976<!ENTITY gimp-version "2.10.30">
977<!ENTITY hexchat-version "2.16.1">
978<!ENTITY icedtea-web-version "1.7.1">
979<!ENTITY inkscape-minor-version "1.2">
980<!-- For point versions -->
981<!--<!ENTITY inkscape-version "&inkscape-minor-version;.2">-->
982<!-- For minor versions -->
983<!ENTITY inkscape-version "&inkscape-minor-version;_2022-05-15_dc2aedaf03">
984<!ENTITY pan-version "0.133">
985<!ENTITY pavucontrol-version "5.0">
986<!ENTITY pidgin-version "2.14.9">
987<!ENTITY rox-filer-version "2.11">
988<!ENTITY rxvt-unicode-version "9.30">
989<!ENTITY thunderbird-version "91.9.1">
990<!ENTITY tigervnc-version "1.12.0">
991<!ENTITY transmission-version "3.00">
992<!ENTITY xarchiver-version "0.5.4.18">
993<!ENTITY xchat-version "2.8.8">
994<!ENTITY xdg-utils-version "1.1.3">
995<!ENTITY xscreensaver-version "6.03">
996
997<!-- Part XI -->
998<!-- Chapter 42 -->
999<!ENTITY alsa-download-http "https://www.alsa-project.org/files/pub">
1000<!ENTITY alsa-download-ftp "ftp://ftp.alsa-project.org/pub">
1001<!ENTITY alsa-version "1.2.6">
1002<!ENTITY alsa-lib-version "1.2.6.1">
1003<!ENTITY alsa-plugins-version "1.2.6">
1004<!ENTITY alsa-utils-version "1.2.6">
1005<!ENTITY alsa-tools-version "1.2.5">
1006<!ENTITY alsa-firmware-version "1.2.4">
1007<!ENTITY alsa-oss-version "1.1.8">
1008<!ENTITY audiofile-version "0.3.6">
1009<!ENTITY faac-version "1_30">
1010<!ENTITY faad2-version "2_10_0">
1011<!ENTITY fdk-aac-version "2.0.2">
1012<!ENTITY flac-version "1.3.4">
1013<!ENTITY frei0r-version "1.8.0">
1014<!ENTITY gavl-version "1.4.0">
1015<!ENTITY gstreamer10-version "1.20.2"> <!-- Even minors only -->
1016<!ENTITY gst10-plugins-base-version "1.20.2"> <!-- Even minors only -->
1017<!ENTITY gst10-plugins-good-version "1.20.2"> <!-- Even minors only -->
1018<!ENTITY gst10-plugins-bad-version "1.20.2"> <!-- Even minors only -->
1019<!ENTITY gst10-plugins-ugly-version "1.20.2"> <!-- Even minors only -->
1020<!ENTITY gst10-libav-version "1.20.2"> <!-- Even minors only -->
1021<!ENTITY gstreamer-vaapi-version "1.20.2"> <!-- Even minors only -->
1022<!ENTITY icedtea-sound-version "1.0.1">
1023<!ENTITY id3lib-version "3.8.3">
1024<!ENTITY liba52-version "0.7.4">
1025<!ENTITY libao-version "1.2.0">
1026<!ENTITY libass-version "0.16.0">
1027<!ENTITY libcanberra-version "0.30">
1028<!ENTITY libcddb-version "1.3.2">
1029<!ENTITY libcdio-version "2.1.0">
1030<!ENTITY libdiscid-version "0.6.2">
1031<!ENTITY libdvdcss-version "1.4.3">
1032<!ENTITY libdvdread-version "6.1.2">
1033<!ENTITY libdvdnav-version "6.1.1">
1034<!ENTITY libdv-version "1.0.0">
1035<!ENTITY libmad-version "0.15.1b">
1036<!ENTITY libmpeg2-version "0.5.1">
1037<!ENTITY libmusicbrainz-version "2.1.5">
1038<!ENTITY libmusicbrainz3-version "3.0.3">
1039<!ENTITY libmusicbrainz5-version "5.1.0">
1040<!ENTITY libogg-version "1.3.5">
1041<!ENTITY libquicktime-version "1.2.4">
1042<!ENTITY libsamplerate-version "0.2.2">
1043<!ENTITY libsndfile-version "1.1.0">
1044<!ENTITY libtheora-version "1.1.1">
1045<!ENTITY libvorbis-version "1.3.7">
1046<!ENTITY libvpx-version "1.11.0">
1047<!ENTITY mlt-version "7.6.0">
1048<!ENTITY opal-version "3.10.10">
1049<!ENTITY opus-version "1.3.1">
1050<!ENTITY pipewire-version "0.3.51">
1051<!ENTITY pulseaudio-major-version "15.0">
1052<!ENTITY pulseaudio-version "&pulseaudio-major-version;">
1053<!ENTITY sdl-version "1.2.15">
1054<!ENTITY sdl2-version "2.0.22">
1055<!ENTITY sound-theme-freedesktop-version "0.8">
1056<!ENTITY soundtouch-version "2.3.1">
1057<!ENTITY speex-version "1.2.0">
1058<!ENTITY speexdsp-version "1.2.0">
1059<!ENTITY taglib-version "1.12">
1060<!ENTITY v4l-utils-version "1.22.1">
1061<!ENTITY x264-version "20220219">
1062<!ENTITY x265-version "20220219">
1063<!ENTITY xine-lib-version "1.2.12">
1064<!ENTITY xvid-version "1.3.7">
1065
1066<!-- Chapter 43 -->
1067<!ENTITY mpg123-version "1.29.3">
1068<!ENTITY vorbistools-version "1.4.2">
1069<!ENTITY lame-version "3.100">
1070<!ENTITY CDParanoia-version "III-10.2">
1071<!--<!ENTITY freetts-version "1.2.2">-->
1072<!ENTITY audacious-version "4.1">
1073<!ENTITY audacious-plugins-version "4.1">
1074<!--<!ENTITY amarok-version "2.8.0">-->
1075<!ENTITY pnmixer-version "0.7.2">
1076
1077<!-- Chapter 44 -->
1078<!ENTITY ffmpeg-version "4.4.1">
1079<!ENTITY mplayer-version "export-2021-07-29">
1080<!ENTITY xine-ui-version "0.99.13">
1081<!ENTITY transcode-version "1.1.7">
1082<!ENTITY vlc-version "3.0.17.4">
1083
1084<!-- Chapter 45 -->
1085<!ENTITY cdrdao-version "1.2.4">
1086<!ENTITY cdrtools-version "3.02a09">
1087<!ENTITY dvd-rw-tools-version "7.1">
1088<!--<!ENTITY k3b-version "2.0.3">-->
1089<!ENTITY libburn-version "1.5.4">
1090<!ENTITY libisoburn-version "1.5.4">
1091<!ENTITY libisofs-version "1.5.4">
1092<!ENTITY simpleburn-version "1.8.1">
1093
1094<!-- Part XII -->
1095<!-- Chapter 46 -->
1096<!ENTITY cups-version "2.4.1">
1097<!ENTITY cups-filters-version "1.28.15">
1098<!ENTITY gs-version "9.56.1">
1099<!ENTITY gs-packver "9561">
1100<!ENTITY gutenprint-version "5.3.4">
1101
1102<!-- Chapter 47 -->
1103<!ENTITY sane-version "1.0.32">
1104<!ENTITY sane-fe-version "1.0.14">
1105<!ENTITY xsane-version "0.999">
1106
1107<!-- Chapter 48 -->
1108<!ENTITY sgml-common-version "0.6.3">
1109<!ENTITY docbook-3.1-dtd-version "3.1">
1110<!ENTITY docbook-4.5-dtd-version "4.5">
1111<!ENTITY opensp-version "1.5.2">
1112<!ENTITY openjade-version "1.3.2">
1113<!ENTITY docbook-dsssl-version "1.79">
1114<!ENTITY docbook-utils-version "0.6.14">
1115
1116<!-- Chapter 49 -->
1117<!ENTITY docBook-45-xml-version "4.5">
1118<!ENTITY docbook-xsl-version "1.79.2">
1119<!ENTITY itstool-version "2.0.7">
1120<!ENTITY xmlto-version "0.0.28">
1121
1122<!-- Chapter 50 -->
1123<!ENTITY a2ps-version "4.14">
1124<!ENTITY enscript-version "1.6.6">
1125<!ENTITY psutils-version "p17">
1126<!ENTITY epdfview-version "0.1.8">
1127<!ENTITY fop-version "2.7">
1128<!ENTITY mupdf-version "1.19.1">
1129<!ENTITY paps-version "0.7.1">
1130
1131<!-- Chapter 51 -->
1132<!ENTITY texlive-version "20220321">
1133<!ENTITY texmf-version "20220321">
1134<!ENTITY tex-tlpdb-version "20220325">
1135<!-- the year is used when setting up PATHs in the tl-installer
1136 page, as well as to reference the directory in texlive, also
1137 in asymptote, biber and xindy -->
1138<!ENTITY texlive-year "2022">
1139<!ENTITY asymptote-version "2.81">
1140<!ENTITY biber-version "2.17">
1141<!ENTITY biblatex-version "3.17">
1142<!ENTITY dvisvgm-version "2.13.4">
1143<!ENTITY xindy-version "2.5.1">
1144
Note: See TracBrowser for help on using the repository browser.