source: packages.ent@ 9493bebf

11.1 11.2 11.3 ken/inkscape-core-mods lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
Last change on this file since 9493bebf was 9493bebf, checked in by Ken Moffat <ken@…>, 20 months ago

Archive firefox-legacy-78.15.0.

  • Property mode set to 100644
File size: 48.8 KB
Line 
1<!-- Part II -->
2<!-- Chapter 4 -->
3
4<!ENTITY acl-version "2.2.52">
5<!ENTITY attr-version "2.4.47">
6<!ENTITY consolekit-version "1.2.1">
7<!ENTITY cracklib-version "2.9.7">
8<!ENTITY cryptsetup-minor "2.3">
9<!ENTITY cryptsetup-version "&cryptsetup-minor;.6">
10<!ENTITY cyrus-sasl-version "2.1.27">
11<!ENTITY gnupg2-version "2.2.29">
12<!ENTITY firewalld-version "0.8.1">
13<!ENTITY gnutls-version "3.7.2">
14<!ENTITY gpgme-version "1.16.0">
15<!-- Archived: <!ENTITY haveged-version "1.9.14"> -->
16<!ENTITY iptables-version "1.8.7">
17<!ENTITY libcap-version "2.59">
18<!ENTITY liboauth-version "1.0.3">
19<!ENTITY linux-pam-version "1.5.2">
20<!ENTITY linux-pam-docs-version "1.5.2">
21<!ENTITY libpwquality-version "1.4.4">
22<!ENTITY make-ca-version "1.9">
23<!ENTITY mitkrb-major-version "1.19">
24<!ENTITY mitkrb-version "&mitkrb-major-version;.2">
25<!ENTITY nftables-version "0.9.3">
26<!ENTITY nettle-version "3.7.3">
27
28<!ENTITY nss-minor-version "71">
29<!ENTITY nss-version "3.&nss-minor-version;">
30<!--
31<!ENTITY nss-micro-version "1">
32<!ENTITY nss-version "3.&nss-minor-version;.&nss-micro-version;">-->
33<!ENTITY openssh-version "8.8p1">
34<!ENTITY p11-kit-version "0.24.0">
35<!ENTITY polkit-version "0.120">
36<!ENTITY polkit-gnome-version "0.105">
37<!ENTITY shadow-version "4.9">
38<!ENTITY ssh-askpass-version "&openssh-version;">
39<!ENTITY stunnel-version "5.60">
40<!ENTITY sudo-version "1.9.8p2">
41<!ENTITY tripwire-version "2.4.3.7">
42<!ENTITY volume_key-version "0.3.12">
43
44<!-- Chapter 5 -->
45<!ENTITY btrfs-progs-version "5.14.1">
46<!ENTITY dosfstools-version "4.2">
47<!ENTITY fuse3-version "3.10.5">
48<!ENTITY jfsutils-version "1.1.15">
49<!ENTITY lvm2-version "2.03.14">
50<!ENTITY mdadm-version "4.1">
51<!ENTITY ntfs-3g-version "2021.8.22">
52<!ENTITY gptfdisk-version "1.0.8">
53<!ENTITY parted-version "3.4">
54<!ENTITY reiser-version "3.6.27">
55<!ENTITY smartmontools-version "7.2">
56<!ENTITY sshfs-version "3.7.2">
57<!ENTITY xfsprogs-version "5.13.0">
58
59<!-- Chapter 6 -->
60<!ENTITY bluefish-version "2.2.12">
61<!ENTITY ed-version "1.17">
62<!ENTITY emacs-version "27.2">
63<!ENTITY gedit-version "40.1">
64<!ENTITY joe-version "4.6">
65<!ENTITY juffed-version "0.10.r71.gc3c1a3f">
66<!ENTITY nano-version "5.9">
67<!ENTITY vim-version "8.2.3508">
68<!ENTITY vim-majmin "82">
69
70<!-- Chapter 7 -->
71<!ENTITY dash-version "0.5.11.4">
72<!ENTITY tcsh-version "6.22.04">
73<!ENTITY zsh-version "5.8">
74
75<!-- Chapter 8 Virtualization -->
76<!ENTITY qemu-version "6.1.0">
77
78<!-- Part III -->
79<!-- Chapter 9 -->
80<!ENTITY apr-version "1.7.0">
81<!ENTITY apr-util-version "1.6.1">
82<!ENTITY aspell-version "0.60.8">
83
84<!ENTITY boost-major "1">
85<!ENTITY boost-minor "77">
86<!ENTITY boost-patch "0">
87<!ENTITY boost-version "&boost-major;.&boost-minor;.&boost-patch;">
88<!ENTITY boost-dl-version "&boost-major;_&boost-minor;_&boost-patch;">
89
90<!ENTITY brotli-version "1.0.9">
91<!ENTITY clucene-version "2.3.3.4">
92<!ENTITY dbus-glib-version "0.112">
93<!ENTITY double-conversion-version "3.1.5">
94<!ENTITY enchant-version "2.3.1">
95<!ENTITY exempi-version "2.5.2">
96<!ENTITY expat-version "2.1.0">
97<!ENTITY fftw-version "3.3.10">
98<!ENTITY gcab-version "0.7">
99<!ENTITY glib2-minor "2.70">
100<!ENTITY glib2-version "&glib2-minor;.0">
101<!ENTITY glibmm-version "2.66.2">
102<!ENTITY gmime-version "2.6.23">
103<!ENTITY gmime3-version "3.2.7">
104<!ENTITY gobject-introspection-version "1.70.0">
105<!ENTITY grantlee-version "5.2.0">
106<!ENTITY gsl-version "2.7">
107<!ENTITY gspell-version "1.8.4">
108
109<!ENTITY icu-major "69">
110<!ENTITY icu-minor "1">
111<!ENTITY icu-patch "0">
112<!ENTITY icu-version "&icu-major;.&icu-minor;"><!-- .&icu-patch;-->
113<!ENTITY icu-dl-version "&icu-major;_&icu-minor;"><!-- _&icu-patch;-->
114
115<!ENTITY inih-version "53">
116<!ENTITY iso-codes-version "4.7.0">
117<!ENTITY jansson-version "2.14">
118<!--<!ENTITY JS52-version "52.2.1gnome1">-->
119<!--<!ENTITY JS60-version "60.8.0">-->
120<!--<!ENTITY JS68-version "68.12.0">-->
121<!-- temporary, until JS91 is approved for gnome -->
122<!ENTITY JS78-version "78.15.0">
123<!ENTITY json-c-version "0.15">
124<!ENTITY json-glib-version "1.6.6">
125<!ENTITY keyutils-version "1.6.1">
126<!ENTITY libaio-version "0.3.112">
127<!ENTITY libarchive-version "3.5.2">
128<!ENTITY libassuan-version "2.5.5">
129<!ENTITY libatasmart-version "0.19">
130<!ENTITY libatomic_ops-version "7.6.12">
131<!ENTITY libblockdev-version "2.26">
132<!ENTITY libbytesize-version "2.6">
133<!--<!ENTITY libcroco-version "0.6.13">-->
134<!ENTITY libdaemon-version "0.14">
135<!ENTITY libdrm-version "2.4.107">
136<!ENTITY libepoxy-minor "1.5">
137<!ENTITY libepoxy-version "&libepoxy-minor;.9">
138<!-- <!ENTITY libesmtp-version "1.0.6"> -->
139<!ENTITY libgcrypt-version "1.9.4">
140<!ENTITY libglade-version "2.6.4">
141<!ENTITY libgpg-error-version "1.42">
142<!ENTITY libgrss-version "0.7.0">
143<!ENTITY libgsf-version "1.14.47">
144<!ENTITY libgudev-version "237">
145<!ENTITY libgusb-version "0.3.7">
146<!ENTITY libical-version "3.0.10">
147<!ENTITY libidn-version "1.38">
148<!ENTITY libidn2-version "2.3.2">
149<!ENTITY libiodbc-version "3.52.15">
150<!ENTITY libksba-version "1.6.0">
151<!ENTITY liblinear-version "243">
152<!ENTITY libmbim-version "1.26.0">
153<!--<!ENTITY libnfsidmap-version "0.26">-->
154<!ENTITY libpaper-version "1.1.24+nmu5">
155<!ENTITY libportal-version "0.4">
156<!ENTITY libqmi-version "1.30.2">
157<!ENTITY libseccomp-version "2.5.2">
158<!ENTITY libsigc-version "2.10.7">
159<!ENTITY libsigc3-version "3.0.7">
160<!ENTITY libsigsegv-version "2.13">
161<!ENTITY libssh2-version "1.10.0">
162<!ENTITY libstatgrab-version "0.92.1">
163<!ENTITY libtasn1-version "4.17.0">
164<!ENTITY libuninameslist-version "20210917">
165<!ENTITY libunique-version "1.1.6">
166<!ENTITY libunistring-version "0.9.10">
167<!ENTITY libusb-version "1.0.24">
168<!ENTITY libusb-compat-version "0.1.5">
169<!ENTITY libuv-version "1.42.0">
170<!ENTITY libxkbcommon-version "1.3.1">
171<!-- the libxml2-version is also used for the python2 module,
172which is built separately after libxml2.so has been installed,
173to avoid building libxml2 twice, which is slow with all deps -->
174<!ENTITY libxml2-version "2.9.12">
175<!ENTITY libxslt-version "1.1.34">
176<!ENTITY libwacom-version "1.12">
177<!ENTITY libwpe-version "1.12.0">
178<!ENTITY lzo-version "2.10">
179<!ENTITY mtdev-version "1.1.6">
180<!ENTITY nodejs-version "16.13.0">
181<!ENTITY npth-version "1.6">
182<!ENTITY nspr-version "4.32">
183<!ENTITY openobex-version "1.7.2">
184<!ENTITY pcre-version "8.45">
185<!ENTITY pcre2-version "10.37">
186<!ENTITY popt-version "1.18">
187<!ENTITY pth-version "2.0.7">
188<!ENTITY ptlib-version "2.10.11">
189<!ENTITY qca-version "2.3.4">
190<!ENTITY qjson-version "0.8.1">
191<!ENTITY sbc-version "1.5">
192<!ENTITY talloc-version "2.3.3">
193<!ENTITY telepathy-glib-version "0.24.2">
194<!ENTITY uchardet-version "0.0.7">
195<!ENTITY umockdev-version "0.16.3">
196<!ENTITY wayland-version "1.19.0">
197<!ENTITY wayland-protocols-version "1.23">
198<!ENTITY wpebackend-fdo-version "1.12.0">
199<!ENTITY wv-version "1.2.9">
200<!ENTITY xapian-version "1.4.18">
201<!ENTITY yaml-version "0.2.5">
202
203<!-- Chapter 10 -->
204<!ENTITY aalib-version "1.4rc5">
205<!ENTITY babl-version "0.1.88">
206<!ENTITY exiv2-version "0.27.5">
207<!ENTITY freetype2-version "2.11.0">
208<!ENTITY fontconfig-version "2.13.1"> <!-- stable lt .90 micro version -->
209<!ENTITY fribidi-version "1.0.9">
210<!ENTITY gegl-version "0.4.32">
211<!ENTITY giflib-version "5.2.1">
212<!ENTITY glm-version "0.9.9.8">
213<!ENTITY graphite2-version "1.3.14">
214<!ENTITY harfbuzz-version "3.0.0">
215<!--<!ENTITY ijs-version "0.35">-->
216<!ENTITY jasper-version "2.0.33">
217<!ENTITY lcms-version "1.19">
218<!ENTITY lcms2-version "2.12">
219<!ENTITY libexif-version "0.6.23">
220<!ENTITY libgxps-version "0.3.2">
221<!ENTITY libjpeg-turbo-version "2.1.1">
222<!ENTITY libmng-version "2.0.3">
223<!ENTITY libmypaint-version "1.6.1"> <!-- version 1 only -->
224<!ENTITY libpng-version "1.6.37">
225<!ENTITY librsvg-version "2.52.0"> <!-- Normally even minors -->
226<!ENTITY libraw-version "0.20.2">
227<!ENTITY libspiro-version "20200505">
228<!ENTITY libtiff-version "4.3.0">
229<!ENTITY libwebp-version "1.2.1">
230<!ENTITY mypaint-brushes-version "1.3.0"> <!-- version 1 only -->
231<!ENTITY newt-version "0.52.21">
232<!ENTITY opencv-version "4.5.3">
233<!ENTITY opencv-contrib-version "4.5.3">
234<!ENTITY openjpeg-version "1.5.2">
235<!ENTITY openjpeg2-version "2.4.0">
236<!ENTITY pixman-version "0.40.0"> <!-- Even minors only -->
237<!ENTITY poppler-version "21.10.0">
238<!ENTITY potrace-version "1.16">
239<!ENTITY qpdf-version "10.3.2">
240<!ENTITY qrencode-version "4.1.1">
241<!ENTITY libsass-version "3.6.5">
242<!ENTITY sassc-version "3.6.2">
243<!ENTITY woff2-version "1.0.2">
244
245<!-- Chapter 11 -->
246<!ENTITY asciidoctor-version "2.0.16">
247<!ENTITY bogofilter-version "1.2.5">
248<!ENTITY chrpath-version "0.16">
249<!ENTITY compface-version "1.5.2">
250<!ENTITY desktop-file-utils-version "0.26">
251<!ENTITY gperf-version "3.0.4">
252<!ENTITY graphviz-version "2.49.3">
253<!ENTITY gtk-doc-major "1.33">
254<!ENTITY gtk-doc-version "1.33.2">
255<!ENTITY gtkhtml-version "4.10.0">
256<!ENTITY hd2u-version "1.0.4">
257<!ENTITY highlight-version "4.1">
258<!ENTITY ibus-version "1.5.25">
259<!ENTITY imagemagick6-version "6.9.10">
260<!ENTITY imagemagick-version "7.1.0">
261<!ENTITY intltool-version "0.50.2">
262<!ENTITY lsof-version "4.94.0">
263<!ENTITY pinentry-version "1.2.0">
264<!ENTITY rarian-version "0.8.1">
265<!ENTITY recode-version "3.6">
266<!ENTITY rep-gtk-version "0.90.8.3">
267<!ENTITY screen-version "4.8.0">
268<!ENTITY sharutils-version "4.15.2">
269<!ENTITY telepathy-logger-version "0.8.2">
270<!ENTITY telepathy-mission-control-version "5.16.6">
271<!ENTITY tidy-html5-version "5.8.0">
272<!ENTITY time-version "1.9">
273<!ENTITY tree-version "1.8.0">
274<!ENTITY unixodbc-version "2.3.9">
275<!ENTITY xdg-user-dirs-version "0.17">
276
277<!-- Chapter 12 -->
278<!ENTITY accountsservice-version "0.6.55">
279<!ENTITY acpid-version "2.0.33">
280<!ENTITY at-version "3.2.2">
281<!ENTITY autofs-version "5.1.7">
282<!ENTITY bluez-version "5.61">
283<!ENTITY bubblewrap-version "0.5.0">
284<!ENTITY colord-version "1.4.5">
285<!ENTITY cpio-version "2.13">
286<!ENTITY cups-pk-helper-version "0.2.6">
287<!ENTITY dbus-version "1.12.20"> <!-- Even minors only -->
288<!ENTITY elogind-version "246.10">
289<!ENTITY blocaled-version "0.3">
290<!ENTITY eudev-version "1.7">
291<!ENTITY fcron-version "3.2.1">
292<!ENTITY gpm-version "1.20.7">
293<!ENTITY hdparm-version "9.62">
294<!ENTITY hdwids-version "20141022">
295<!ENTITY lm-sensors-version "3-6-0">
296<!ENTITY logrotate-version "3.18.1">
297<!ENTITY lsb-tools-version "0.9">
298<!ENTITY mc-version "4.8.27">
299<!ENTITY ModemManager-version "1.18.2">
300<!ENTITY notification-daemon-version "3.20.0">
301<!ENTITY obex-data-server-version "0.4.6">
302<!ENTITY p7zip-version "17.04">
303<!ENTITY pax-version "20201030">
304<!ENTITY pciutils-version "3.7.0">
305<!ENTITY pm-utils-version "1.4.1">
306<!ENTITY raptor-version "2.0.15">
307<!ENTITY rasqal-version "0.9.33">
308<!ENTITY redland-version "1.0.17">
309<!ENTITY sg3_utils-version "1.46">
310<!ENTITY strigi-version "0.7.8">
311<!ENTITY sysstat-version "12.5.4">
312<!ENTITY systemd-version "249">
313<!--<!ENTITY systemd-stable "6b4878d"> Unused for now -->
314<!ENTITY udisks-version "1.0.5"> <!-- stable lt .90 micro version -->
315<!ENTITY udisks2-version "2.9.4"> <!-- stable lt .90 micro version -->
316<!ENTITY unrar-version "6.0.7">
317<!ENTITY unzip-version "6.0">
318<!ENTITY upower-version "0.99.13">
319<!ENTITY usbutils-version "014">
320<!ENTITY weston-version "1.12.0">
321<!ENTITY which-version "2.21">
322<!ENTITY zip-version "3.0">
323
324<!-- UEFI bootloaders -->
325<!ENTITY efivar-version "37">
326<!ENTITY efibootmgr-version "17">
327<!ENTITY grub-version "2.06">
328<!ENTITY unifont-version "13.0.06">
329
330<!-- Chapter 13 -->
331<!ENTITY autoconf213-version "2.13">
332<!ENTITY bazaar-version "2.5.1">
333<!ENTITY cbindgen-version "0.20.0">
334<!ENTITY check-version "0.12.0">
335<!ENTITY clisp-version "2.49">
336<!ENTITY cmake-major-version "3.21">
337<!ENTITY cmake-minor-version "3">
338<!ENTITY cmake-version "&cmake-major-version;.&cmake-minor-version;">
339<!ENTITY dejagnu-version "1.6.2">
340<!ENTITY doxygen-version "1.9.2">
341<!ENTITY elfutils-version "0.170">
342<!ENTITY expect-version "5.45.4">
343<!ENTITY gcc-version "11.2.0">
344<!ENTITY gc-version "8.0.4">
345<!ENTITY gdb-version "11.1">
346<!ENTITY git-version "2.33.1">
347<!ENTITY guile-version "3.0.7">
348<!ENTITY librep-version "0.92.7">
349<!ENTITY llvm-majmin-version "13.0">
350<!ENTITY llvm-point-version "0">
351<!ENTITY llvm-version "&llvm-majmin-version;.&llvm-point-version;">
352<!ENTITY lua-version "5.4.3">
353<!ENTITY lua52-version "5.2.4">
354<!ENTITY mercurial-version "5.9.3">
355<!ENTITY nasm-version "2.15.05">
356<!ENTITY ninja-version "1.9.0">
357<!ENTITY npapi-sdk-version "0.27.2">
358<!ENTITY php-version "8.0.12">
359
360<!ENTITY python2-majorver "2.7">
361<!ENTITY python2-patch "18">
362<!ENTITY python2-version "&python2-majorver;.&python2-patch;">
363
364<!ENTITY python3-major "3">
365<!ENTITY python3-minor "10">
366<!ENTITY python3-patch "0">
367<!ENTITY python3-majorver "&python3-major;.&python3-minor;">
368<!ENTITY python3-version "&python3-majorver;.&python3-patch;">
369<!ENTITY python3-lib-suffix "cpython-&python3-major;&python3-minor;-&lt;arch&gt;-linux-gnu">
370
371<!ENTITY ruby-minor-version "3.0">
372<!ENTITY ruby-patch-version "2">
373<!ENTITY ruby-version "&ruby-minor-version;.&ruby-patch-version;">
374<!ENTITY ruby-gemdir "/usr/lib/ruby/gems/&ruby-minor-version;.0">
375<!ENTITY rust-version "1.56.0">
376<!ENTITY scons-version "4.2.0">
377<!ENTITY slang-version "2.3.2">
378<!ENTITY subversion-version "1.14.1">
379<!ENTITY swig-version "4.0.2">
380<!ENTITY sysprof-version "3.40.1">
381<!ENTITY tcl-version "8.6.11">
382<!ENTITY tk-version "8.6.11.1">
383<!ENTITY vala-major-version "0.54"> <!-- even minors only -->
384<!ENTITY vala-version "&vala-major-version;.1">
385<!ENTITY valgrind-version "3.18.1">
386<!ENTITY yasm-version "1.3.0">
387
388<!ENTITY apache-ant-version "1.10.12">
389<!--
390<!ENTITY maven-version "3.6.0">
391<!ENTITY junit-major "4">
392<!ENTITY junit-version "4.12">
393<!ENTITY hamcrest-version "1.3">
394-->
395<!ENTITY openjdk-version "16.0.2">
396<!ENTITY openjdk-build "7">
397
398<!-- Perl module versions used in the Perl Modules instructions
399 Please read the Changes file before updating a module.
400 These should point to www.cpan.org/authors/ -->
401<!ENTITY Archive-Zip-version "1.68">
402<!ENTITY autovivification-version "0.18">
403<!ENTITY Business-ISBN-version "3.006">
404<!ENTITY Business-ISMN-version "1.202">
405<!ENTITY Business-ISSN-version "1.004">
406<!ENTITY Class-Accessor-version "0.51">
407<!ENTITY Data-Compare-version "1.27">
408<!ENTITY Data-Dump-version "1.25">
409<!ENTITY Data-Uniqid-version "0.12">
410<!ENTITY DateTime-Calendar-Julian-version "0.106">
411<!ENTITY DateTime-Format-Builder-version "0.83">
412<!ENTITY Encode-EUCJPASCII-version "0.03">
413<!ENTITY Encode-HanExtra-version "0.23">
414<!ENTITY Encode-JIS2K-version "0.03">
415<!ENTITY Error-version "0.17026">
416<!--<!ENTITY File-BaseDir-version "0.08">-->
417<!ENTITY File-Slurper-version "0.012">
418<!ENTITY File-Which-version "1.27">
419<!ENTITY HTML-Parser-version "3.76">
420<!ENTITY HTTP-Daemon-version "6.12">
421<!ENTITY IO-Socket-SSL-version "2.072">
422<!ENTITY IO-String-version "1.08">
423<!ENTITY IPC-Run3-version "0.048">
424<!ENTITY Lingua-Translit-version "0.28">
425<!ENTITY List-AllUtils-version "0.19">
426<!ENTITY List-MoreUtils-version "0.430">
427<!ENTITY Log-Log4perl-version "1.54">
428<!ENTITY LWP-Protocol-https-version "6.10">
429<!ENTITY Module-Build-version "0.4231">
430<!ENTITY Net-DNS-version "1.32">
431<!ENTITY Parse-RecDescent-version "1.967015">
432<!ENTITY Parse-Yapp-version "1.21">
433<!ENTITY PerlIO-utf8_strict-version "0.008">
434<!ENTITY Regexp-Common-version "2017060201">
435<!ENTITY SGMLSpm-version "1.1">
436<!ENTITY Sort-Key-version "1.33">
437<!ENTITY Test-Command-version "0.11">
438<!ENTITY Test-Differences-version "0.68">
439<!ENTITY Text-BibTeX-version "0.88">
440<!ENTITY Text-CSV-version "2.01">
441<!ENTITY Text-Roman-version "3.5">
442<!ENTITY Unicode-Collate-version "1.31">
443<!ENTITY Unicode-LineBreak-version "2019.001">
444<!ENTITY URI-version "5.09">
445<!ENTITY XML-LibXML-Simple-version "1.01">
446<!ENTITY XML-LibXSLT-version "1.99">
447<!ENTITY XML-Simple-version "2.25">
448<!ENTITY XML-Writer-version "0.900">
449
450<!-- perl modules which are only in the book as deps of other modules
451 These should point to cpan.metacpan.org/authors and will not
452 get automatically checked for newer versions -->
453<!ENTITY Algorithm-Diff-version "1.201">
454<!ENTITY Alien-Build-version "2.41">
455<!ENTITY Alien-Libxml2-version "0.17">
456<!ENTITY B-COW-version "0.004">
457<!ENTITY B-Hooks-EndOfScope-version "0.24">
458<!ENTITY Business-ISBN-Data-version "20210112.006">
459<!ENTITY Capture-Tiny-version "0.48">
460<!ENTITY Class-Data-Inheritable-version "0.08">
461<!ENTITY Class-Inspector-version "1.36">
462<!ENTITY Class-Singleton-version "1.6">
463<!ENTITY Class-Tiny-version "1.008">
464<!ENTITY Clone-version "0.45">
465<!ENTITY Config-AutoConf-version "0.320">
466<!ENTITY CPAN-Meta-Check-version "0.014">
467<!ENTITY DateTime-version "1.54">
468<!ENTITY DateTime-Format-Strptime-version "1.79">
469<!ENTITY DateTime-Locale-version "1.32">
470<!ENTITY DateTime-TimeZone-version "2.47">
471<!ENTITY Devel-StackTrace-version "2.04">
472<!ENTITY Dist-CheckConflicts-version "0.11">
473<!ENTITY Encode-Locale-version "1.05">
474<!ENTITY Eval-Closure-version "0.14">
475<!ENTITY Exception-Class-version "1.45">
476<!ENTITY Exporter-Tiny-version "1.002002">
477<!ENTITY ExtUtils-LibBuilder-version "0.08">
478<!ENTITY FFI-CheckLib-version "0.28">
479<!ENTITY File-chdir-version "0.1010">
480<!ENTITY File-Copy-Recursive-version "0.45">
481<!ENTITY File-Find-Rule-version "0.34">
482<!ENTITY File-Listing-version "6.14">
483<!ENTITY File-ShareDir-version "1.118">
484<!ENTITY File-ShareDir-Install-version "0.13">
485<!ENTITY HTML-Tagset-version "3.20">
486<!ENTITY HTTP-Cookies-version "6.10">
487<!ENTITY HTTP-Date-version "6.05">
488<!ENTITY HTTP-Message-version "6.33">
489<!ENTITY HTTP-Negotiate-version "6.01">
490<!ENTITY Importer-version "0.026">
491<!ENTITY IO-HTML-version "1.004">
492<!ENTITY IPC-System-Simple-version "1.30">
493<!ENTITY libwww-perl-version "6.55">
494<!ENTITY List-MoreUtils-XS-version "0.430">
495<!ENTITY List-SomeUtils-version "0.58">
496<!ENTITY List-SomeUtils-XS-version "0.58">
497<!ENTITY List-UtilsBy-version "0.11">
498<!ENTITY LWP-MediaTypes-version "6.04">
499<!ENTITY MIME-Charset-version "1.012.2">
500<!ENTITY Module-Implementation-version "0.09">
501<!ENTITY Module-Pluggable-version "5.2">
502<!ENTITY Module-Runtime-version "0.016">
503<!ENTITY MRO-Compat-version "0.13">
504<!ENTITY namespace-autoclean-version "0.29">
505<!ENTITY namespace-clean-version "0.27">
506<!ENTITY Net-HTTP-version "6.21">
507<!ENTITY Net-SSLeay-version "1.90">
508<!ENTITY Number-Compare-version "0.03">
509<!ENTITY Package-Stash-version "0.39">
510<!ENTITY Params-Validate-version "1.30">
511<!ENTITY Params-ValidationCompiler-version "0.30">
512<!ENTITY Path-Tiny-version "0.118">
513<!ENTITY Role-Tiny-version "2.002004">
514<!-- FIXME - please check the included version of
515 List/Utils when upgrading the perl version,
516 Scalar-List-Utils is here because List-AllUtils
517 needs a newer version at runtime than is in 5.34.0 -->
518<!ENTITY Scalar-List-Utils-version "1.56">
519<!ENTITY Scope-Guard-version "0.21">
520<!ENTITY Specio-version "0.47">
521<!ENTITY Sub-Exporter-Progressive-version "0.001013">
522<!ENTITY Sub-Identify-version "0.14">
523<!ENTITY Sub-Info-version "0.002">
524<!ENTITY Sub-Quote-version "2.006006">
525<!ENTITY Sub-Uplevel-version "0.2800">
526<!ENTITY SUPER-version "1.20190531">
527<!ENTITY Term-Table-version "0.015">
528<!ENTITY Test-Deep-version "1.130">
529<!ENTITY Test-Exception-version "0.43">
530<!ENTITY Test-Fatal-version "0.016">
531<!ENTITY Test-File-version "1.448">
532<!ENTITY Test-File-ShareDir-version "1.001002">
533<!ENTITY Test-LeakTrace-version "0.17">
534<!ENTITY Test-MockModule-version "v0.176.0">
535<!ENTITY Test-Needs-version "0.002009">
536<!ENTITY Test-Requires-version "0.11">
537<!ENTITY Test-RequiresInternet-version "0.05">
538<!ENTITY Test-utf8-version "1.02">
539<!ENTITY Test-Warnings-version "0.031">
540<!ENTITY Test-Without-Module-version "0.20">
541<!ENTITY Test2-Plugin-NoWarnings-version "0.09">
542<!ENTITY Test2-Suite-version "0.000140">
543<!ENTITY Text-CSV_XS-version "1.46">
544<!ENTITY Text-Diff-version "1.45">
545<!ENTITY Text-Glob-version "0.11">
546<!ENTITY Tie-Cycle-version "1.226">
547<!ENTITY TimeDate-version "2.33">
548<!ENTITY Try-Tiny-version "0.30">
549<!ENTITY Variable-Magic-version "0.62">
550<!ENTITY WWW-RobotRules-version "6.02">
551<!ENTITY XML-LibXML-version "2.0207">
552<!ENTITY XML-NamespaceSupport-version "1.12">
553<!ENTITY XML-SAX-version "1.02">
554<!ENTITY XML-SAX-Base-version "1.09">
555<!ENTITY XML-SAX-Expat-version "0.51">
556
557<!-- Python module versions used in the Python Modules instructions -->
558<!-- <!ENTITY Beaker-version "1.10.0"> -->
559<!ENTITY asciidoc-version "10.0.1">
560<!ENTITY docutils-version "0.18">
561<!ENTITY dbus-python-version "1.2.18">
562<!ENTITY dbusmock-version "0.24.1">
563<!-- <!ENTITY funcsigs-version "1.0.2"> -->
564<!ENTITY decorator-version "5.0.9">
565<!ENTITY Jinja2-version "3.0.2">
566<!-- libxml2 for Python2 shares the version of libxml2 -->
567<!ENTITY lxml-version "4.6.3">
568<!ENTITY mako-version "1.1.5">
569<!ENTITY MarkupSafe-version "2.0.1">
570<!ENTITY py3c-version "1.4">
571<!ENTITY pyatspi2-version "2.38.1">
572<!--<!ENTITY py2cairo-version "1.10.0"> -->
573<!ENTITY pycairo2-version "1.18.2">
574<!ENTITY pycairo-version "1.20.1">
575<!--<!ENTITY pycrypto-version "2.6.1"> Replaced by pycryptodome -->
576<!ENTITY pycryptodome-version "3.10.4">
577<!ENTITY pygments-version "2.10.0">
578<!ENTITY pygobject2-version "2.28.7">
579<!ENTITY pygobject3-version "3.40.1">
580<!ENTITY pygtk-version "2.24.0">
581<!ENTITY pyxdg-version "0.27">
582<!ENTITY PyYAML-version "5.3.1">
583<!ENTITY scour-version "0.38.2">
584<!ENTITY six-version "1.16.0">
585<!ENTITY python-slip-version "0.6.5">
586<!-- <!ENTITY setuptools-version "30.2.0"> -->
587
588<!-- Part IV -->
589<!-- Chapter 14 -->
590<!--<!ENTITY ppp-version "2.4.5">-->
591<!ENTITY dhcpcd-version "9.4.0">
592<!ENTITY dhcp-version "4.4.2-P1">
593
594<!-- Chapter 15 -->
595<!ENTITY bridgeutils-version "1.7.1">
596<!ENTITY cifsutils-version "6.14">
597<!ENTITY iw-version "5.9">
598<!ENTITY ncftp-version "3.2.6">
599<!ENTITY net-tools-version "2.10">
600<!ENTITY nfs-utils-version "2.5.4">
601<!ENTITY ntp-version "4.2.8p15">
602<!ENTITY rpcbind-version "1.2.6">
603<!ENTITY rsync-version "3.2.3">
604<!ENTITY samba-version "4.15.1">
605<!ENTITY wget-version "1.21.2">
606<!ENTITY wireless-tools-version "29">
607<!ENTITY wpa_supplicant-version "2.9">
608
609<!-- Chapter 16 -->
610<!ENTITY avahi-version "0.8">
611<!ENTITY bind-minor-version "9.16">
612<!ENTITY bind-version "&bind-minor-version;.22">
613<!ENTITY mod_dnssd-version "0.6">
614<!ENTITY NetworkManager-minor "1.32">
615<!ENTITY NetworkManager-version "&NetworkManager-minor;.12">
616<!ENTITY network-manager-applet-version "1.24.0">
617<!ENTITY nmap-version "7.92">
618<!ENTITY traceroute-version "2.1.0">
619<!ENTITY whois-version "5.4.3">
620<!ENTITY wicd-version "1.7.4">
621<!ENTITY wireshark-version "3.4.9"> <!-- even minor versions only -->
622
623<!ENTITY wicd-major-version "1.7">
624
625<!-- Chapter 17 -->
626<!ENTITY c-ares-version "1.18.1">
627<!ENTITY curl-version "7.79.1">
628<!ENTITY geoclue2-version "2.5.7">
629<!ENTITY glib-networking-version "2.70.0">
630<!ENTITY ldns-version "1.7.1">
631<!ENTITY libevent-version "2.1.12">
632<!ENTITY libmnl-version "1.0.4">
633<!ENTITY libnftnl-version "1.1.5">
634<!ENTITY libnl-version "3.5.0">
635<!ENTITY libnl-dl-version "3_5_0">
636<!ENTITY libnma-version "1.8.32">
637<!ENTITY libnsl-version "2.0.0">
638<!ENTITY libpcap-version "1.10.1">
639<!ENTITY libpsl-version "0.21.1">
640<!ENTITY libndp-version "1.8">
641<!ENTITY libproxy-version "0.4.7">
642<!ENTITY libsoup-version "2.74.0">
643<!ENTITY libtirpc-version "1.3.2">
644<!ENTITY neon-version "0.32.1">
645<!ENTITY nghttp2-version "1.45.1">
646<!ENTITY rpcsvc-proto-version "1.4.2">
647<!ENTITY serf-version "1.3.9">
648<!ENTITY uhttpmock-version "0.5.3">
649
650<!-- Chapter 18 -->
651<!ENTITY links-version "2.25">
652<!ENTITY lynx-version "2.8.9rel.1">
653<!ENTITY w3m-version "0.5.3">
654
655<!-- Chapter 19 -->
656<!ENTITY mailx-version "12.5">
657<!ENTITY procmail-version "3.22">
658<!ENTITY fetchmail-version "6.4.22">
659<!ENTITY mutt-version "2.1.3">
660<!ENTITY alpine-version "2.21">
661
662<!-- Part V -->
663<!-- Chapter 20 -->
664<!ENTITY apache-version "2.4.51">
665<!ENTITY proftpd-version "1.3.7c">
666<!ENTITY vsftpd-version "3.0.5">
667
668<!-- Chapter 21 -->
669<!ENTITY dovecot-major "2">
670<!ENTITY dovecot-minor "3">
671<!ENTITY dovecot-micro "17">
672<!--<!ENTITY dovecot-nano "3">-->
673<!--<!ENTITY dovecot-version "&dovecot-major;.&dovecot-minor;.&dovecot-micro;.&dovecot-nano;">-->
674<!ENTITY dovecot-version "&dovecot-major;.&dovecot-minor;.&dovecot-micro;">
675
676<!ENTITY exim-version "4.95">
677<!ENTITY postfix-version "3.6.2">
678<!ENTITY sendmail-version "8.17.1">
679
680<!-- Chapter 22 -->
681<!ENTITY db-version "5.3.28">
682<!ENTITY lmdb-version "0.9.29">
683<!ENTITY mariadb-version "10.6.4">
684<!ENTITY postgresql-version "14.0">
685<!ENTITY sqlite-version "3.36.0">
686
687<!-- Chapter 23 -->
688<!ENTITY openldap-version "2.5.8">
689<!ENTITY soprano-version "2.9.4">
690<!ENTITY unbound-version "1.13.2">
691<!ENTITY virtuoso-version "6.1.8">
692<!ENTITY xinetd-version "2.3.15">
693
694<!-- Part VI -->
695<!-- Chapter 24 --> <!-- stable lt .90 micro version -->
696<!ENTITY xorg-version "7"> <!-- applies to all xorg packages -->
697<!ENTITY util-macros-version "1.19.3">
698<!ENTITY xorgproto-version "2021.5">
699<!ENTITY libXau-version "1.0.9">
700<!ENTITY libXdmcp-version "1.1.3">
701<!ENTITY libpthread-stubs-version "0.3">
702<!ENTITY xcb-proto-version "1.14.1">
703<!ENTITY libxcb-version "1.14">
704<!ENTITY xbitmaps-version "1.1.2">
705<!ENTITY xcursor-themes-version "1.0.6">
706<!ENTITY xkeyboard-config-version "2.33">
707<!ENTITY mesa-major-minor "21.2">
708<!ENTITY mesa-version "&mesa-major-minor;.4">
709<!ENTITY xcb-util-version "0.4.0">
710<!ENTITY xcb-util-image-version "0.4.0">
711<!ENTITY xcb-util-keysyms-version "0.4.0">
712<!ENTITY xcb-util-renderutil-version "0.3.9">
713<!ENTITY xcb-util-wm-version "0.4.1">
714<!ENTITY xcb-util-cursor-version "0.1.3">
715<!ENTITY xorg-server-version "1.20.13">
716<!ENTITY twm-version "1.0.11">
717<!ENTITY xterm-version "369">
718<!ENTITY xclock-version "1.0.9">
719<!ENTITY xinit-version "1.4.1">
720
721<!ENTITY libva-version "2.12.0">
722<!ENTITY libva-intel-driver-version "2.4.1"> <!-- intel-vaapi-driver -->
723<!ENTITY libvdpau-version "1.4">
724<!ENTITY libvdpau-va-gl-version "0.4.0">
725
726<!-- Chapter 25 -->
727<!ENTITY agg-version "2.5">
728<!ENTITY amtk-minor "5.2">
729<!ENTITY amtk-version "&amtk-minor;.0">
730<!ENTITY atk-version "2.36.0">
731<!ENTITY atkmm-version "2.28.2">
732<!ENTITY at-spi2-core-version "2.40.3">
733<!ENTITY at-spi2-atk-version "2.38.0">
734<!ENTITY cairo-version "1.17.4">
735<!ENTITY cairomm-1.0-version "1.14.0">
736<!ENTITY cairomm-version "1.16.0">
737<!ENTITY cogl-version "1.22.8">
738<!ENTITY clutter-version "1.26.4">
739<!ENTITY clutter-gst-version "3.0.27">
740<!ENTITY clutter-gtk-version "1.8.4">
741<!ENTITY colord-gtk-version "0.2.0">
742<!ENTITY fltk-version "1.3.7">
743<!ENTITY freeglut-version "3.2.1">
744<!ENTITY gdk-pixbuf-version "2.42.6">
745<!ENTITY gdk-pixbuf-xlib-version "2.40.2">
746<!ENTITY gdl-version "3.40.0">
747<!ENTITY glew-version "2.2.0">
748<!ENTITY glu-version "9.0.2">
749<!ENTITY goffice010-version "0.10.50">
750<!ENTITY graphene-version "1.10.6">
751<!ENTITY gtk2-version "2.24.33">
752<!ENTITY gtk3-version "3.24.30">
753<!ENTITY gtk4-version "4.4.0">
754<!ENTITY gtk-engines-version "2.20.2">
755<!ENTITY gtkmm2-version "2.24.5">
756<!ENTITY gtkmm3-version "3.24.5">
757<!ENTITY gtksourceview-version "3.24.11">
758<!ENTITY gtksourceview4-version "4.8.2">
759<!ENTITY gtksourceview5-version "5.2.0">
760<!ENTITY gtk-vnc-version "1.2.0">
761<!ENTITY imlib2-version "1.7.4">
762<!ENTITY keybinder2-version "0.3.1">
763<!ENTITY keybinder3-version "0.3.2">
764<!ENTITY libdazzle-version "3.42.0">
765<!ENTITY libhandy1-version "1.4.0">
766<!ENTITY libnotify-version "0.7.9">
767<!ENTITY libxklavier-version "5.4">
768<!ENTITY pango-minor "1.48">
769<!ENTITY pango-version "&pango-minor;.10">
770<!ENTITY pangomm-version "2.46.1">
771<!ENTITY qt5-version "5.15.2">
772<!ENTITY qtwebengine-version "5.15.6">
773<!ENTITY qtwebkit-version "5.9.0">
774<!ENTITY qscintilla-version "2.10.4">
775<!ENTITY shared-mime-info-version "2.1">
776<!ENTITY startup-notification-version "0.12">
777<!ENTITY tepl-version "6.00.0">
778<!ENTITY webkitgtk-version "2.34.1"> <!-- Even minors only -->
779
780<!ENTITY gtk2-libdir "2.0/2.10.0">
781<!ENTITY qt5-dir "$QT5DIR">
782
783<!-- Chapter 26 -->
784<!ENTITY lightdm-version "1.30.0">
785<!ENTITY lightdm-gtk-greeter-version "2.0.8">
786<!ENTITY lxdm-version "0.5.3">
787<!ENTITY sddm-version "0.16.0">
788
789<!-- Chapter 27 -->
790<!ENTITY fluxbox-version "1.3.7">
791<!ENTITY icewm-version "2.7.0">
792<!ENTITY openbox-version "3.6.1">
793<!ENTITY sawfish-version "1.12.0">
794
795<!-- Chapter 28 -->
796<!ENTITY lxde-icon-theme-version "0.5.1">
797<!ENTITY icon-naming-utils-version "0.8.90">
798<!ENTITY hicolor-icon-theme-version "0.17">
799<!ENTITY adwaita-icon-theme-version "40.1.1">
800<!ENTITY gnome-icon-theme-version "3.12.0">
801<!ENTITY gnome-icon-theme-extras-version "3.12.0">
802<!ENTITY gnome-icon-theme-symbolic-version "3.12.0">
803<!ENTITY gnome-themes-extra-version "3.28">
804
805<!-- Part VII -->
806<!-- Chapters 29-33 --> <!-- stable lt .90 micro version -->
807<!ENTITY kde-download-http "https://download.kde.org/stable/">
808<!ENTITY phonon-version "4.11.1">
809<!ENTITY phonon-backend-gstreamer-version "4.10.0">
810<!ENTITY phonon-backend-vlc-version "0.11.3">
811<!ENTITY polkit-qt-version "0.114.0">
812<!ENTITY polkit-kde-agent-version "0.99.0">
813<!ENTITY libdbusmenu-qt-version "0.9.3+16.04.20160218">
814
815<!-- KF5 and Plasma -->
816<!ENTITY kf5-version "5.85.0">
817<!ENTITY kf5-short-version "5.85">
818<!ENTITY kf5-base "5.85">
819<!ENTITY kf5-download-http "https://download.kde.org/stable/frameworks/&kf5-base;">
820
821<!ENTITY kf5apps-version "21.08.0">
822<!ENTITY kf5apps-download-http "https://download.kde.org/stable/release-service/&kf5apps-version;/src">
823<!ENTITY kf5apps-download-ftp "ftp://ftp.kde.org/pub/kde/stable/&kf5apps-version;/src">
824
825<!ENTITY plasma5-version "5.22.4">
826
827<!ENTITY plasma-wayland-protocols-version "1.3.0">
828
829<!-- Part VIII -->
830<!ENTITY % gnome-entities SYSTEM "gnome.ent">
831%gnome-entities;
832
833<!-- Part IX -->
834<!-- Chapter 35 -->
835<!ENTITY xfce4-version "4.16">
836
837<!ENTITY libxfce4util-version "4.16.0">
838<!ENTITY xfconf-version "4.16.0">
839<!ENTITY libxfce4ui-version "4.16.1">
840<!ENTITY exo-version "4.16.2">
841<!ENTITY garcon-minor "4.16">
842<!ENTITY garcon-version "4.16.1">
843<!ENTITY thunar-version "4.16.10">
844<!ENTITY thunar-volman-version "4.16.0">
845<!ENTITY tumbler-version "4.16.0">
846<!ENTITY xfce4-appfinder-version "4.16.1">
847<!ENTITY xfce4-panel-version "4.16.3">
848<!ENTITY xfce4-power-manager-version "4.16.0">
849<!ENTITY xfce4-settings-version "4.16.2">
850<!ENTITY xfdesktop-version "4.16.0">
851<!ENTITY xfwm4-version "4.16.1">
852<!ENTITY xfce4-session-version "4.16.0">
853
854<!-- Chapter 36 -->
855<!ENTITY midori-version "0.5.11">
856<!ENTITY parole-version "4.16.0">
857<!ENTITY mousepad-version "0.5.7">
858<!ENTITY vte2-version "0.28.2">
859<!ENTITY xfce4-terminal-version "0.8.10">
860<!ENTITY xfburn-version "0.6.2">
861<!ENTITY ristretto-version "0.12.0">
862<!ENTITY xfce4-mixer-version "4.10.0">
863<!ENTITY xfce4-notifyd-version "0.6.2">
864<!ENTITY xfce4-dev-tools-version "4.14.0">
865<!ENTITY xfce4-pulseaudio-plugin-version "0.4.3">
866
867<!-- Part X -->
868<!-- Chapter 37 -->
869<!ENTITY lxmenu-data-version "0.1.5">
870<!ENTITY libfm-extra-version "1.3.2">
871<!ENTITY menu-cache-version "1.1.0">
872<!ENTITY libfm-version "&libfm-extra-version;">
873<!ENTITY pcmanfm-version "1.3.2">
874<!ENTITY libwnck2-version "2.30.7">
875<!ENTITY lxpanel-version "0.10.1">
876<!ENTITY lxappearance-version "0.6.3">
877<!ENTITY lxsession-version "0.5.5">
878<!ENTITY lxde-common-version "0.99.2">
879
880<!-- Chapter 38 -->
881<!ENTITY gpicview-version "0.2.5">
882<!ENTITY lxappearance-obconf-version "0.2.3">
883<!ENTITY lxinput-version "0.3.5">
884<!ENTITY lxrandr-version "0.3.2">
885<!ENTITY lxtask-version "0.1.10">
886<!ENTITY lxterminal-version "0.4.0">
887
888<!-- Chapter 40 -->
889<!--<!ENTITY lxqt-version "0.12.0">
890<!ENTITY lxqt-build-tools-version "0.4.0">
891<!ENTITY libsysstat-version "0.4.0">
892<!ENTITY libqtxdg-version "3.1.0">
893<!ENTITY libfm-qt-version "0.12.0">
894<!ENTITY liblxqt-version "&lxqt-version;">
895<!ENTITY lxqt-admin-version "&lxqt-version;">
896<!ENTITY lxqt-l10n-version "0.12.0">
897<!ENTITY lxqt-globalkeys-version "&lxqt-version;">
898<!ENTITY lxqt-panel-version "&lxqt-version;">
899<!ENTITY pcmanfm-qt-version "0.12.0">
900<!ENTITY lxqt-qtplugin-version "0.12.0">
901<!ENTITY lxqt-policykit-version "&lxqt-version;">
902<!ENTITY lxqt-powermanagement-version "&lxqt-version;">
903<!ENTITY lxqt-config-version "&lxqt-version;">
904<!ENTITY lxqt-about-version "&lxqt-version;">
905<!ENTITY lxqt-themes-version "0.12.0">
906<!ENTITY lxqt-notificationd-version "&lxqt-version;">
907<!ENTITY lxqt-runner-version "&lxqt-version;">
908<!ENTITY lxqt-session-version "&lxqt-version;"> LXQT is no longer in the book -->
909
910<!-- Chapter 41 -->
911<!--<!ENTITY lximage-qt-version "0.6.0">
912<!ENTITY obconf-qt-version "0.12.0">
913<!ENTITY qtermwidget-version "0.8.0">
914<!ENTITY qterminal-version "0.8.0"> LXQT is no longer in the book -->
915
916<!-- Part X -->
917<!-- Chapter 39 -->
918<!ENTITY AbiWord-version "3.0.5">
919<!ENTITY gnumeric-version "1.12.50">
920<!ENTITY gnucash-version "2.4.11">
921
922<!ENTITY libreoffice-version "7.2.2">
923<!ENTITY libreoffice-patch ".2">
924<!ENTITY libreoffice-dlversion "&libreoffice-version;&libreoffice-patch;">
925
926<!-- Chapter 40 -->
927<!--<!ENTITY chromium-version "64.0.3282.186">-->
928<!ENTITY epiphany-version "40.3">
929<!ENTITY falkon-major-version "3.1">
930<!ENTITY falkon-minor-version "0">
931<!ENTITY falkon-version "&falkon-major-version;.&falkon-minor-version;">
932<!-- for firefox-legacy-version use JS78-version: f-l archived at version 78.15.0 -->
933<!ENTITY firefox-version "91.2.0">
934<!ENTITY flashplayer-version "27.0.0.187">
935<!ENTITY qupzilla-version "2.2.6">
936<!ENTITY seamonkey-version "2.53.9.1">
937
938<!-- Chapter 41 -->
939<!ENTITY balsa-version "2.6.3">
940<!ENTITY ekiga-version "4.0.1">
941<!ENTITY feh-version "3.7.2">
942<!--<!ENTITY fontforge-date "2015-02-28">-->
943<!ENTITY fontforge-version "20201107">
944<!ENTITY gparted-version "1.3.1">
945<!ENTITY gimp-version "2.10.28">
946<!ENTITY hexchat-version "2.16.0">
947<!ENTITY icedtea-web-version "1.7.1">
948<!ENTITY inkscape-minor-version "1.1">
949<!-- For point versions -->
950<!ENTITY inkscape-version "&inkscape-minor-version;.1">
951<!-- For minor versions -->
952<!--<!ENTITY inkscape-version "&inkscape-minor-version;">-->
953<!ENTITY pan-version "0.133">
954<!ENTITY pavucontrol-version "5.0">
955<!ENTITY pidgin-version "2.14.8">
956<!ENTITY rox-filer-version "2.11">
957<!ENTITY rxvt-unicode-version "9.26">
958<!ENTITY thunderbird-version "91.2.1">
959<!ENTITY tigervnc-version "1.11.0">
960<!ENTITY transmission-version "3.00">
961<!ENTITY xarchiver-version "0.5.4.17">
962<!ENTITY xchat-version "2.8.8">
963<!ENTITY xdg-utils-version "1.1.3">
964<!ENTITY xscreensaver-version "6.01">
965
966<!-- Part XI -->
967<!-- Chapter 42 -->
968<!ENTITY alsa-download-http "https://www.alsa-project.org/files/pub">
969<!ENTITY alsa-download-ftp "ftp://ftp.alsa-project.org/pub">
970<!ENTITY alsa-version "1.2.5">
971<!ENTITY alsa-lib-version "1.2.5.1">
972<!ENTITY alsa-plugins-version "1.2.5">
973<!ENTITY alsa-utils-version "1.2.5.1">
974<!ENTITY alsa-tools-version "1.2.5">
975<!ENTITY alsa-firmware-version "1.2.4">
976<!ENTITY alsa-oss-version "1.1.8">
977<!ENTITY audiofile-version "0.3.6">
978<!ENTITY faac-version "1_30">
979<!ENTITY faad2-version "2_10_0">
980<!ENTITY fdk-aac-version "2.0.2">
981<!ENTITY flac-version "1.3.3">
982<!ENTITY frei0r-version "1.7.0">
983<!ENTITY gavl-version "1.4.0">
984<!ENTITY gstreamer10-version "1.18.5"> <!-- Even minors only -->
985<!ENTITY gst10-plugins-base-version "1.18.5"> <!-- Even minors only -->
986<!ENTITY gst10-plugins-good-version "1.18.5"> <!-- Even minors only -->
987<!ENTITY gst10-plugins-bad-version "1.18.5"> <!-- Even minors only -->
988<!ENTITY gst10-plugins-ugly-version "1.18.5"> <!-- Even minors only -->
989<!ENTITY gst10-libav-version "1.18.5"> <!-- Even minors only -->
990<!ENTITY gstreamer-vaapi-version "1.18.5"> <!-- Even minors only -->
991<!ENTITY icedtea-sound-version "1.0.1">
992<!ENTITY id3lib-version "3.8.3">
993<!ENTITY liba52-version "0.7.4">
994<!ENTITY libao-version "1.2.0">
995<!ENTITY libass-version "0.15.2">
996<!ENTITY libcanberra-version "0.30">
997<!ENTITY libcddb-version "1.3.2">
998<!ENTITY libcdio-version "2.1.0">
999<!ENTITY libdiscid-version "0.6.2">
1000<!ENTITY libdvdcss-version "1.4.3">
1001<!ENTITY libdvdread-version "6.1.2">
1002<!ENTITY libdvdnav-version "6.1.1">
1003<!ENTITY libdv-version "1.0.0">
1004<!ENTITY libmad-version "0.15.1b">
1005<!ENTITY libmpeg2-version "0.5.1">
1006<!ENTITY libmusicbrainz-version "2.1.5">
1007<!ENTITY libmusicbrainz3-version "3.0.3">
1008<!ENTITY libmusicbrainz5-version "5.1.0">
1009<!ENTITY libogg-version "1.3.5">
1010<!ENTITY libquicktime-version "1.2.4">
1011<!ENTITY libsamplerate-version "0.2.2">
1012<!ENTITY libsndfile-version "1.0.31">
1013<!ENTITY libtheora-version "1.1.1">
1014<!ENTITY libvorbis-version "1.3.7">
1015<!ENTITY libvpx-version "1.11.0">
1016<!ENTITY mlt-version "7.0.1">
1017<!ENTITY opal-version "3.10.10">
1018<!ENTITY opus-version "1.3.1">
1019<!ENTITY pipewire-version "0.3.39">
1020<!ENTITY pulseaudio-major-version "15.0">
1021<!ENTITY pulseaudio-version "&pulseaudio-major-version;">
1022<!ENTITY sdl-version "1.2.15">
1023<!ENTITY sdl2-version "2.0.16">
1024<!ENTITY sound-theme-freedesktop-version "0.8">
1025<!ENTITY soundtouch-version "2.3.1">
1026<!ENTITY speex-version "1.2.0">
1027<!ENTITY speexdsp-version "1.2.0">
1028<!ENTITY taglib-version "1.12">
1029<!ENTITY v4l-utils-version "1.22.1">
1030<!ENTITY x264-version "20210814">
1031<!ENTITY x265-version "3.4">
1032<!ENTITY xine-lib-version "1.2.11">
1033<!ENTITY xvid-version "1.3.7">
1034
1035<!-- Chapter 43 -->
1036<!ENTITY mpg123-version "1.28.2">
1037<!ENTITY vorbistools-version "1.4.2">
1038<!ENTITY lame-version "3.100">
1039<!ENTITY CDParanoia-version "III-10.2">
1040<!--<!ENTITY freetts-version "1.2.2">-->
1041<!ENTITY audacious-version "4.1">
1042<!ENTITY audacious-plugins-version "4.1">
1043<!--<!ENTITY amarok-version "2.8.0">-->
1044<!ENTITY pnmixer-version "0.7.2">
1045
1046<!-- Chapter 44 -->
1047<!ENTITY ffmpeg-version "4.4.1">
1048<!ENTITY mplayer-version "export-2021-07-29">
1049<!ENTITY xine-ui-version "0.99.12">
1050<!ENTITY transcode-version "1.1.7">
1051<!ENTITY vlc-version "3.0.16">
1052
1053<!-- Chapter 45 -->
1054<!ENTITY cdrdao-version "1.2.4">
1055<!ENTITY cdrtools-version "3.02a09">
1056<!ENTITY dvd-rw-tools-version "7.1">
1057<!ENTITY k3b-version "2.0.3">
1058<!ENTITY libburn-version "1.5.4">
1059<!ENTITY libisoburn-version "1.5.4">
1060<!ENTITY libisofs-version "1.5.4">
1061<!ENTITY simpleburn-version "1.8.1">
1062
1063<!-- Part XII -->
1064<!-- Chapter 46 -->
1065<!ENTITY cups-version "2.3.3op2">
1066<!ENTITY cups-filters-version "1.28.10">
1067<!ENTITY gs-version "9.55.0">
1068<!ENTITY gs-packver "9550">
1069<!ENTITY gutenprint-version "5.3.3">
1070
1071<!-- Chapter 47 -->
1072<!ENTITY sane-version "1.0.32">
1073<!ENTITY sane-fe-version "1.0.14">
1074<!ENTITY xsane-version "0.999">
1075
1076<!-- Chapter 48 -->
1077<!ENTITY sgml-common-version "0.6.3">
1078<!ENTITY docbook-3.1-dtd-version "3.1">
1079<!ENTITY docbook-4.5-dtd-version "4.5">
1080<!ENTITY opensp-version "1.5.2">
1081<!ENTITY openjade-version "1.3.2">
1082<!ENTITY docbook-dsssl-version "1.79">
1083<!ENTITY docbook-utils-version "0.6.14">
1084
1085<!-- Chapter 49 -->
1086<!ENTITY docBook-45-xml-version "4.5">
1087<!ENTITY docbook-xsl-version "1.79.2">
1088<!ENTITY itstool-version "2.0.7">
1089<!ENTITY xmlto-version "0.0.28">
1090
1091<!-- Chapter 50 -->
1092<!ENTITY a2ps-version "4.14">
1093<!ENTITY enscript-version "1.6.6">
1094<!ENTITY psutils-version "p17">
1095<!ENTITY epdfview-version "0.1.8">
1096<!ENTITY fop-version "2.6">
1097<!ENTITY mupdf-version "1.18.0">
1098<!ENTITY paps-version "0.7.1">
1099
1100<!-- Chapter 51 -->
1101<!ENTITY texlive-version "20210325">
1102<!ENTITY texmf-version "20210325">
1103<!ENTITY tex-tlpdb-version "20210325">
1104<!-- the year is used when setting up PATHs in the tl-installer
1105 page, as well as to reference the directory in texlive, also
1106 in asymptote, biber and xindy -->
1107<!ENTITY texlive-year "2021">
1108<!ENTITY asymptote-version "2.70">
1109<!ENTITY biber-version "2.16">
1110<!ENTITY biblatex-version "3.16">
1111<!ENTITY dvisvgm-version "2.12">
1112<!ENTITY xindy-version "2.5.1">
1113
Note: See TracBrowser for help on using the repository browser.