source: xincludes/gst10-plugins.xml@ ccded7e

11.0 ken/refactor-virt lazarus qt5new trunk
Last change on this file since ccded7e was 4ef9eb3, checked in by Douglas R. Reno <renodr@…>, 3 years ago

Minor tweaks to the gstreamer section:

gst-plugins-good: Remove the libtool caution, we're using meson/ninja now so it no longer applies
gst-plugins-*: Convert the 'dependency for a given plugin needs to be installed first' into an XInclude
gst-*: With the move to Meson, the developers put in a sanity check to ensure that there is an ObjC compiler on the system. This was originally intended for macOS, and the build continues normally without it. I've added an XInclude containing a note to all pages affected to document this, since it describes itself as a 'fatal error'

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@21627 af4574ff-66df-0310-9fd7-8a98e5e911e0

  • Property mode set to 100644
File size: 467 bytes
Line 
1<?xml version="1.0" encoding="ISO-8859-1"?>
2<!DOCTYPE note PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
3 "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" >
4
5 <!-- $LastChangedBy$
6 $Date$ -->
7
8 <!-- Since this is referenced in every GStreamer Plugins page, simplify
9 the pages by adding an XInclude. -->
10
11 <note><para>If you need a plugin for a given dependency, that dependency
12 needs to be installed before this package.</para></note>
Note: See TracBrowser for help on using the repository browser.