source: xsoft/office/evolution/evolution-exp.xml@ 673b0f8

10.0 10.1 11.0 6.0 6.1 6.2 6.2.0 6.2.0-rc1 6.2.0-rc2 6.3 6.3-rc1 6.3-rc2 6.3-rc3 7.10 7.4 7.5 7.6 7.6-blfs 7.6-systemd 7.7 7.8 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind gnome kde5-13430 kde5-14269 kde5-14686 ken/refactor-virt krejzi/svn lazarus nosym perl-modules qt5new systemd-11177 systemd-13485 trunk v5_1 v5_1-pre1 xry111/git-date xry111/git-date-for-trunk xry111/git-date-test
Last change on this file since 673b0f8 was 673b0f8, checked in by Larry Lawrence <larry@…>, 18 years ago

rollback to gal-1.99.10

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@1701 af4574ff-66df-0310-9fd7-8a98e5e911e0

  • Property mode set to 100644
File size: 803 bytes
Line 
1<sect2>
2<title>Command explanations</title>
3
4<para><option>--enable-compat185</option>: Build support for older
5database files.</para>
6
7<para><parameter>--prefix=/opt/db-3.1.17</parameter>: This
8version of the Berkeley Database should not be installed in <filename
9class="directory">/usr</filename>, as it is only needed for the building
10of <application>Evolution</application>.</para>
11
12<para><parameter>--with-db3=/opt/db-3.1.17</parameter>: Specify
13the location where db-3.1.17 is installed.</para>
14
15<para><option>--enable-openssl</option>: This flag will compile
16<acronym>SSL</acronym> support into
17<application>Evolution</application>.</para>
18
19<para><option>--with-openldap</option>: This flag will compile
20<acronym>LDAP</acronym> support into
21<application>Evolution</application>.</para>
22
23</sect2>
Note: See TracBrowser for help on using the repository browser.