Changeset 001f592


Ignore:
Timestamp:
10/04/2018 02:30:29 AM (4 years ago)
Author:
Ken Moffat <ken@…>
Branches:
10.0, 10.1, 11.0, 11.1, 11.2, 8.4, 9.0, 9.1, bdubbs/svn, elogind, lazarus, plabs/python-mods, qt5new, trunk, upgradedb, xry111/intltool, xry111/soup3, xry111/test-20220226
Children:
5a66d6ac
Parents:
cf3c73ec
Message:

I see I added a changelog entry for previous perl module dependency changes, so do the same for List:AllUtils and its deps.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@20567 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • introduction/welcome/changelog.xml

    rcf3c73ec r001f592  
    4747      <itemizedlist>
    4848        <listitem>
     49          <para>[ken] - Perl module List::AllUtils does not use Number::Compare
     50          or Text::Glob, and Test::LeakTrace no longer needs the 'unsafe' variant
     51          of the standard installation.</para>
     52        </listitem>
     53        <listitem>
    4954          <para>[renodr] - Update to gc-8.0.0. Fixes
    5055          <ulink url="&blfs-ticket-root;11156">#11156</ulink>.</para>
Note: See TracChangeset for help on using the changeset viewer.