Ignore:
Timestamp:
01/22/2019 04:55:39 PM (3 years ago)
Author:
Pierre Labastie <pieere@…>
Branches:
10.0, 10.1, 11.0, 8.4, 9.0, 9.1, bdubbs/svn, ken/refactor-virt, lazarus, qt5new, trunk, upgradedb, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
db817726
Parents:
cd0c5a70
Message:

Update dependencies of GTK-Doc

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@21014 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • general/genutils/gtk-doc.xml

    rcd0c5a70 r0367db7  
    6969      <xref linkend="DocBook"/>,
    7070      <xref linkend="docbook-xsl"/>,
    71       <xref linkend="itstool"/>,
    72       <xref linkend="libxslt"/>, and
    73       <xref linkend="python2"/>
     71      <xref linkend="itstool"/>, and
     72      <xref linkend="libxslt"/>
    7473    </para>
    7574
     
    8685      <ulink url="&gnome-download-http;/gnome-doc-utils/">GNOME Doc Utils</ulink> and
    8786      <xref linkend="which"/> (required for the test suite and gtk-doc documentation)
    88     </para>
    89 
    90     <bridgehead renderas="sect4">Required (runtime)</bridgehead>
    91     <para role="required">
    92         <xref role="runtime" linkend="six"/>
    9387    </para>
    9488
Note: See TracChangeset for help on using the changeset viewer.