Changeset 043a3842


Ignore:
Timestamp:
02/19/2017 06:38:48 AM (6 years ago)
Author:
Pierre Labastie <pieere@…>
Branches:
10.0, 10.1, 11.0, 11.1, 11.2, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, lazarus, perl-modules, qt5new, trunk, upgradedb, xry111/intltool, xry111/soup3, xry111/test-20220226
Children:
db68e5b
Parents:
6827378
Message:

Fix emacs dependencies

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@18351 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • postlfs/editors/emacs.xml

    r6827378 r043a3842  
    6060    <bridgehead renderas="sect3">Emacs Dependencies</bridgehead>
    6161
     62    <bridgehead renderas="sect4">Recommended</bridgehead>
     63    <para role="recommended">
     64      <xref linkend="giflib"/>
     65    </para>
     66
    6267    <bridgehead renderas="sect4">Optional</bridgehead>
    6368    <para role="optional">
     
    6671      <xref linkend="dbus"/>,
    6772      <xref linkend="GConf"/>,
    68       <xref linkend="giflib"/>,
    6973      <xref linkend="gnutls"/>,
    7074      <xref linkend="gobject-introspection"/>,
     
    156160    IMAGEMAGICK_LIBS="-lMagickCore-6.Q16HDRI -lMagick++-6.Q16HDRI
    157161    -lMagickWand-6.Q16HDRI" </option>:
    158     use these when you invoke configure if you have installe <xref
     162    use these when you invoke configure if you have installed <xref
    159163    linkend="imagemagick6"/> and wish to link to them (the normal unversioned
    160164    pkgconfig files collide with <xref linkend="imagemagick"/> which this
    161165    package cannot use).</para>
     166
     167    <para><option>--with-giflib=no</option>: Use this if you have not installed
     168    <xref linkend="giflib"/> or
     169    <ulink url="http://directory.fsf.org/wiki/Libungif">libungif</ulink>.</para>
    162170
    163171  </sect2>
Note: See TracChangeset for help on using the changeset viewer.