Changeset 06eea232


Ignore:
Timestamp:
08/20/2014 11:41:31 AM (8 years ago)
Author:
Krejzi <krejzi@…>
Branches:
systemd-11177
Children:
76846f4
Parents:
f37810e
Message:

Merged trunk.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/branches/systemd@13958 af4574ff-66df-0310-9fd7-8a98e5e911e0

Files:
18 edited

Legend:

Unmodified
Added
Removed
  • general.ent

    rf37810e r06eea232  
    11<!-- $LastChangedBy$ $Date$ -->
    22
    3 <!ENTITY day          "18">                   <!-- Always 2 digits -->
     3<!ENTITY day          "19">                   <!-- Always 2 digits -->
    44<!ENTITY month        "08">                   <!-- Always 2 digits -->
    55<!ENTITY year         "2014">
     
    77<!ENTITY copyholder   "The BLFS systemd Development Team">
    88<!ENTITY version      "&year;-&month;-&day;">
    9 <!ENTITY releasedate  "August 18th, &year;">
     9<!ENTITY releasedate  "August 19th, &year;">
    1010<!ENTITY pubdate      "&year;-&month;-&day;"> <!-- metadata req. by TLDP -->
    1111<!ENTITY blfs-version "systemd">              <!-- svn|[release #] -->
  • general/genlib/libassuan.xml

    rf37810e r06eea232  
    88  <!ENTITY libassuan-download-ftp
    99           "ftp://ftp.gnupg.org/gcrypt/libassuan/libassuan-&libassuan-version;.tar.bz2">
    10   <!ENTITY libassuan-md5sum        "757243cc4a71b30ed8d8dbe784035d36">
    11   <!ENTITY libassuan-size          "532 KB">
    12   <!ENTITY libassuan-buildsize     "7.3 MB">
     10  <!ENTITY libassuan-md5sum        "1dc4c3e1dbfb3939bfa2d72db8e136ba">
     11  <!ENTITY libassuan-size          "504 KB">
     12  <!ENTITY libassuan-buildsize     " 5.6 MB (additional 0.1 MB for the tests and 2.1 MB to build and install documentation)">
    1313  <!ENTITY libassuan-time          "less than 0.1 SBU">
    1414]>
  • general/genlib/libxml2.xml

    rf37810e r06eea232  
    9797        <application>GNOME Doc Utils</application>) need the
    9898        <application>Python</application> module installed to function properly
    99         and some packages (such as MesaLib) will not build properly if the
     99        and some packages will not build properly if the
    100100        <application>Python</application> module is not available.
    101101      </para>
  • general/graphlib/librsvg.xml

    rf37810e r06eea232  
    77  <!ENTITY librsvg-download-http "&gnome-download-http;/librsvg/2.40/librsvg-&librsvg-version;.tar.xz">
    88  <!ENTITY librsvg-download-ftp  "&gnome-download-ftp;/librsvg/2.40/librsvg-&librsvg-version;.tar.xz">
    9   <!ENTITY librsvg-md5sum        "acdecdb9f08f3bf662a68bf7dafb8b82">
    10   <!ENTITY librsvg-size          "496 KB">
    11   <!ENTITY librsvg-buildsize     "11 MB (additional 1 MB for the tests)">
    12   <!ENTITY librsvg-time          "0.2 SBU (additional 0.3 SBU for the tests)">
     9  <!ENTITY librsvg-md5sum        "33d5c3811c915a5e29a219824249e265">
     10  <!ENTITY librsvg-size          "500 KB">
     11  <!ENTITY librsvg-buildsize     "11 MB">
     12  <!ENTITY librsvg-time          "0.2 SBU">
    1313]>
    1414
     
    179179        <listitem>
    180180          <para>
    181             is used to covert SVG images into PNG, JPEG and ICO raster images.
     181            is used to convert images into PNG, PDF, PS, SVG and other formats.
    182182          </para>
    183183          <indexterm zone="librsvg rsvg-convert">
  • general/prog/python2.xml

    rf37810e r06eea232  
    256256          python2 (symlink), python2-config (symlink),
    257257          python&python2-majorver;, python&python2-majorver;-config,
    258           smtpd.py, and optionally if <application>Tk</application>
    259           is installed, idle
     258          smtpd.py, and idle
    260259        </seg>
    261260        <seg>
     
    295294          <para>
    296295            is a wrapper script that opens a <application>Python</application>
    297             aware GUI editor.
     296            aware GUI editor. For this script to run, you must have installed
     297            <application>Tk</application> before Python so that the Tkinter
     298            Python module is built.
    298299          </para>
    299300          <indexterm zone="python2 idle">
  • general/prog/python3.xml

    rf37810e r06eea232  
    261261          pyvenv&python3-majorver;,
    262262
    263           and optionally, if Tk is installed,
    264           idle3 (symlink) and
     263          idle3 (symlink), and
    265264          idle&python3-majorver;
    266265        </seg>
     
    286285        <listitem>
    287286          <para>
    288             is a wrapper script that opens a
    289             <application>Python</application> aware GUI editor.
     287            is a wrapper script that opens a <application>Python</application>
     288            aware GUI editor. For this script to run, you must have installed
     289            <application>Tk</application> before Python so that the Tkinter
     290            Python module is built.
    290291          </para>
    291292          <indexterm zone="python3 idle3">
  • general/sysutils/colord-systemd.xml

    rf37810e r06eea232  
    88           "http://www.freedesktop.org/software/colord/releases/colord-&colord-version;.tar.xz">
    99  <!ENTITY colord-download-ftp  " ">
    10   <!ENTITY colord-md5sum        "452e02b3a7cc3ae5b4fc9bef304a6902">
     10  <!ENTITY colord-md5sum        "a03f06f20a1c70cbf30fc8bd59b99678">
    1111  <!ENTITY colord-size          "1.2 MB">
    12   <!ENTITY colord-buildsize     "31 MB (additional 3 MB to rebuild and install the API documentation, and 2 MB for the tests)">
     12  <!ENTITY colord-buildsize     "31 MB 31 MB (additional 4 MB to build and install the API documentation, and 4 MB for the tests)">
    1313  <!ENTITY colord-time          "0.5 SBU (additional 0.1 SBU for the tests)">
    1414]>
     
    179179      href="../../xincludes/static-libraries.xml"/>
    180180
    181     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
    182       href="../../xincludes/gtk-doc-rebuild.xml"/>
     181    <para>
     182      <option>--enable-gtk-doc</option>: Use this switch if
     183      <application>GTK-Doc</application> is installed and you wish to
     184      build and install the API documentation.
     185    </para>
    183186
    184187    <para>
     
    196199      <application>Polkit</application> installed.
    197200    </para>
    198 
    199     <para><option>--libexecdir=/usr/lib/colord</option>: This option
    200     creates a <filename class="directory">colord</filename> directory in
    201     <filename class="directory">/usr/lib</filename> instead of putting the
    202     program's private programs into <filename
    203     class="directory">/usr/libexec</filename> in accordance with the old
    204     version of the FHS used before LFS-7.5.</para>
    205201
    206202  </sect2>
     
    220216        </seg>
    221217        <seg>
    222           libcolordprivate.so, libcolord.so, libcolorhug.so, and several under
    223           /usr/lib/colord-plugin and /usr/lib/colord-sensors
     218          libcolord.so, libcolordprivate.so, and libcolorhug.so
    224219        </seg>
    225220        <seg>
  • gnome-systemd/applications/totem.xml

    rf37810e r06eea232  
    99  <!ENTITY totem-download-ftp 
    1010           "&gnome-download-ftp;/totem/&gnome-minor;/totem-&totem-version;.tar.xz">
    11   <!ENTITY totem-md5sum        "2b506bae9468331d1e5aec4fab231ad7">
     11  <!ENTITY totem-md5sum        "939272a90d60c075b957a220c87bd680">
    1212  <!ENTITY totem-size          "3.2 MB">
    1313  <!ENTITY totem-buildsize     "68 MB">
    14   <!ENTITY totem-time          "1.7 SBU">
     14  <!ENTITY totem-time          "1.6 SBU">
    1515]>
    1616
     
    106106      <xref linkend="gtk-doc"/>,
    107107      <ulink url="http://www.lirc.org">LIRC</ulink>,
    108       <ulink url="http://pypi.python.org/pypi/pylint">pylint</ulink>,
    109       <ulink url="http://launchpad.net/zeitgeist">Zeitgeist</ulink>, and
    110       <xref linkend="xulrunner"/>
     108      <ulink url="http://pypi.python.org/pypi/pylint">pylint</ulink>, and
     109      <ulink url="http://launchpad.net/zeitgeist">Zeitgeist</ulink>
    111110    </para>
    112111
  • gnome.ent

    rf37810e r06eea232  
    108108<!ENTITY vinagre-version              "3.12.2">
    109109<!ENTITY vino-version                 "3.12.0">
    110 <!ENTITY totem-version                "3.12.1">
     110<!ENTITY totem-version                "3.12.2">
    111111
    112112<!ENTITY polkit-gnome-version         "0.105">
  • gnome/applications/totem.xml

    rf37810e r06eea232  
    99  <!ENTITY totem-download-ftp 
    1010     "&gnome-download-ftp;/totem/&gnome-minor;/totem-&totem-version;.tar.xz">
    11   <!ENTITY totem-md5sum        "2b506bae9468331d1e5aec4fab231ad7">
     11  <!ENTITY totem-md5sum        "939272a90d60c075b957a220c87bd680">
    1212  <!ENTITY totem-size          "3.2 MB">
    1313  <!ENTITY totem-buildsize     "68 MB">
    14   <!ENTITY totem-time          "1.7 SBU">
     14  <!ENTITY totem-time          "1.6 SBU">
    1515]>
    1616
     
    107107      bootscript/systemd unit),
    108108      <xref linkend="gtk-doc"/>,
     109      <xref linkend="xulrunner"/>,
    109110      <ulink url="http://www.lirc.org">LIRC</ulink>,
    110       <ulink url="http://pypi.python.org/pypi/pylint">pylint</ulink>,
    111       <ulink url="http://launchpad.net/zeitgeist">zeitgeist</ulink>, and
    112       <xref linkend="xulrunner"/>
     111      <ulink url="http://pypi.python.org/pypi/pylint">pylint</ulink>, and
     112      <ulink url="http://launchpad.net/zeitgeist">zeitgeist</ulink>,
    113113    </para>
    114114
     
    133133    </para>
    134134
    135 <screen><userinput>./configure --prefix=/usr    \
    136             --disable-static &amp;&amp;
     135<screen><userinput>./configure --prefix=/usr --disable-static &amp;&amp;
    137136make</userinput></screen>
    138137
     
    181180        <seg>
    182181          libtotem.so and several plugins under /usr/lib/mozilla/plugins/,
    183           /usr/lib/totem/plugins/*/, and /usr/lib/nautilus/extensions-3.0/
     182          and /usr/lib/nautilus/extensions-3.0/
    184183        </seg>
    185184        <seg>
  • introduction/welcome/changelog.xml

    rf37810e r06eea232  
    4444
    4545-->
     46    <listitem>
     47      <para>August 19th, 2014</para>
     48      <itemizedlist>
     49        <listitem>
     50          <para>[fernando] - Update to totem-3.12.2. Fixes
     51          <ulink url="&blfs-ticket-root;5398">#5398</ulink>.</para>
     52        </listitem>
     53        <listitem>
     54          <para>[fernando] - Update to colord-1.2.2. Fixes
     55          <ulink url="&blfs-ticket-root;5397">#5397</ulink>.</para>
     56        </listitem>
     57        <listitem>
     58          <para>[fernando] - Update to librsvg-2.40.3. Fixes
     59          <ulink url="&blfs-ticket-root;5396">#5396</ulink>.</para>
     60        </listitem>
     61        <listitem>
     62          <para>[igor] - Update to dhcp-4.3.1. Fixes
     63          <ulink url="&blfs-ticket-root;5359">#5359</ulink>.</para>
     64        </listitem>
     65      </itemizedlist>
     66    </listitem>
     67
     68    <listitem>
     69      <para>August 18th, 2014</para>
     70      <itemizedlist>
     71        <listitem>
     72          <para>[fernando] - Update to libassuan-2.1.2. Fixes
     73          <ulink url="&blfs-ticket-root;5395">#5395</ulink>.</para>
     74        </listitem>
     75        <listitem>
     76          <para>[fernando] - Update to ffmpeg-2.3.3. Some fixes for
     77          docummentation build. Thanks Bruce D. and Christopher G. for
     78          reporting. One fix was reported by Christopher G. Fixes
     79          <ulink url="&blfs-ticket-root;5394">#5394</ulink>.</para>
     80        </listitem>
     81      </itemizedlist>
     82    </listitem>
    4683
    4784    <listitem>
  • multimedia/libdriv/grilo-plugins-systemd.xml

    rf37810e r06eea232  
    8282      <xref linkend="gmime"/> (Podcasts),
    8383      <xref linkend="gnome-online-accounts"/> (Flickr),
    84       <ulink url="https://download.gnome.org/sources/gupnp-av/">GuPNP-AV</ulink> (GUPnP),
    8584      <xref linkend="json-glib"/> (TMDB),
    86       <ulink url="https://www.flyn.org/projects/libdmapsharing/">libdmapsharing</ulink> (DMAP),
    8785      <xref linkend="libgdata"/> (YouTube),
    8886      <xref linkend="libmediaart"/> (local-art),
    8987      <xref linkend="liboauth"/> (to configure Flickr personal accounts),
    90       <ulink url="http://sourceforge.net/projects/quvi">libquvi (version 0.9)</ulink> (Youtube),
    91       <xref linkend="lua"/> (Lua Factory), and
    92       <xref linkend="tracker"/> (Tracker)
     88      <xref linkend="lua"/> (Lua Factory),
     89      <xref linkend="tracker"/> (Tracker),
     90      <ulink url="&gnome-download-http;/gupnp-av/">GuPNP-AV</ulink> (GUPnP),
     91      <ulink url="https://www.flyn.org/projects/libdmapsharing/">libdmapsharing</ulink> (DMAP) and
     92      <ulink url="http://sourceforge.net/projects/quvi">libquvi (version 0.9)</ulink> (Youtube)
    9393    </para>
    9494
  • multimedia/videoutils/ffmpeg.xml

    rf37810e r06eea232  
    77  <!ENTITY ffmpeg-download-http "http://ffmpeg.org/releases/ffmpeg-&ffmpeg-version;.tar.bz2">
    88  <!ENTITY ffmpeg-download-ftp  " ">
    9   <!ENTITY ffmpeg-md5sum        "651e5e82360baba41e4d1e426b4897f6">
    10   <!ENTITY ffmpeg-size          "7.1 MB">
    11   <!ENTITY ffmpeg-buildsize     "119 MB (additional 764 MB for docs and 1813 MB to run the FATE tests)">
    12   <!ENTITY ffmpeg-time          "3.4 SBU (additional 1.2 SBU for docs and 7.2 SBU to run the FATE tests, after sample files are downloaded)">
     9  <!ENTITY ffmpeg-md5sum        "72361d3b8717b6db3ad2b9da8df7af5e">
     10  <!ENTITY ffmpeg-size          "7.2 MB">
     11  <!ENTITY ffmpeg-buildsize     "128 MB (additional 857 MB for docs and 1871 MB to run the FATE tests)">
     12  <!ENTITY ffmpeg-time          "3.3 SBU (additional 0.9 SBU for docs and 4.5 SBU to run the FATE tests, after sample files are downloaded)">
    1313]>
    1414
     
    198198    </para>
    199199
    200 <screen><userinput>pushd doc &amp;&amp;
     200<screen><userinput>sed -i '$s/$/\n\n@bye/' doc/{git-howto,nut,fate}.texi             &amp;&amp;
     201sed -i '/machine:i386/ s/\\/@backslashchar{}/g' doc/platform.texi &amp;&amp;
     202
     203pushd doc &amp;&amp;
    201204for DOCNAME in `basename -s .html *.html`
    202205do
     
    219222      installed and follow the instructions for the
    220223      <ulink url="http://www.ffmpeg.org/fate.html">
    221       FFmpeg Automated Testing Environment</ulink> (FATE). First, over 760 MB
     224      FFmpeg Automated Testing Environment</ulink> (FATE). First, about 872 MB
    222225      of sample files used to run FATE are downloaded with the command:
    223226    </para>
     
    265268    </para>
    266269
    267 <screen role="root"><userinput>install -v -m755 -d /usr/share/doc/ffmpeg/api &amp;&amp;
    268 install -v -m644    doc/doxy/html/* \
    269                     /usr/share/doc/ffmpeg/api</userinput></screen>
     270<screen role="root"><userinput>install -v -m755 -d /usr/share/doc/ffmpeg/api                       &amp;&amp;
     271cp -vr doc/doxy/html/* /usr/share/doc/ffmpeg/api                    &amp;&amp;
     272find /usr/share/doc/ffmpeg/api -type f -exec chmod -c 0644 "{}" ";" &amp;&amp;
     273find /usr/share/doc/ffmpeg/api -type d -exec chmod -c 0755 "{}" ";"</userinput></screen>
    270274
    271275  </sect2>
     
    275279
    276280    <para>
    277       <command>sed -i ...</command>: This command adds the
     281      <command>sed -i ... configure</command>: This command adds the
    278282      <application>ALSA</application> library to the
    279283      <application>Flite</application> <envar>LDFLAGS</envar> variable and
    280284      enables the discovery of <application>Flite</application>.
     285    </para>
     286
     287    <para>
     288      <command>sed -i ... texi</command>: Fix some .texi files for
     289      documentation builds.
     290    </para>
     291
     292    <para>
     293      <command>find ... ";"</command>: Fix permissions of documentation files
     294      and directories.
    281295    </para>
    282296
  • networking/connect/dhcp-systemd.xml

    rf37810e r06eea232  
    77  <!ENTITY dhcp-download-http " ">
    88  <!ENTITY dhcp-download-ftp  "ftp://ftp.isc.org/isc/dhcp/&dhcp-version;/dhcp-&dhcp-version;.tar.gz">
    9   <!ENTITY dhcp-md5sum        "1020d77e1a4c1f01b76279caff9beb80">
     9  <!ENTITY dhcp-md5sum        "b3a42ece3c7f2cd2e74a3e12ca881d20">
    1010  <!ENTITY dhcp-size          "8.6 MB">
    11   <!ENTITY dhcp-buildsize     "208 MB">
    12   <!ENTITY dhcp-time          "0.8 SBU">
     11  <!ENTITY dhcp-buildsize     "109 MB">
     12  <!ENTITY dhcp-time          "0.4 SBU">
    1313]>
    1414
     
    8787        <para>
    8888          Required patch:
    89           <ulink url="&patch-root;/dhcp-&dhcp-version;-client_script-2.patch"/>
     89          <ulink url="&patch-root;/dhcp-&dhcp-version;-client_script-1.patch"/>
    9090        </para>
    9191      </listitem>
     
    143143    </para>
    144144
    145 <screen><userinput>patch -Np1 -i ../dhcp-&dhcp-version;-client_script-2.patch &amp;&amp;
     145<screen><userinput>patch -Np1 -i ../dhcp-&dhcp-version;-client_script-1.patch &amp;&amp;
    146146CFLAGS="-D_PATH_DHCLIENT_SCRIPT='\"/sbin/dhclient-script\"'         \
    147147        -D_PATH_DHCPD_CONF='\"/etc/dhcp/dhcpd.conf\"'               \
  • packages.ent

    rf37810e r06eea232  
    100100<!ENTITY keyutils-version             "1.5.9">
    101101<!ENTITY libarchive-version           "3.1.2">
    102 <!ENTITY libassuan-version            "2.1.1">
     102<!ENTITY libassuan-version            "2.1.2">
    103103<!ENTITY libatasmart-version          "0.19">
    104104<!ENTITY libatomic_ops-version        "7.4.2">
     
    165165<!ENTITY libmng-version               "2.0.2">
    166166<!ENTITY libpng-version               "1.6.12">
    167 <!ENTITY librsvg-version              "2.40.2">   <!-- Normally even minors
     167<!ENTITY librsvg-version              "2.40.3">   <!-- Normally even minors
    168168                                                       Required version in order to use
    169169                                                       svg pixbuf loader. -->
     
    206206<!ENTITY autofs-version               "5.1.0">
    207207<!ENTITY bluez-version                "5.22">
    208 <!ENTITY colord-version               "1.2.1">    <!-- Even minors only -->
     208<!ENTITY colord-version               "1.2.2">    <!-- Even minors only -->
    209209<!ENTITY cpio-version                 "2.11">
    210210<!ENTITY dbus-version                 "1.8.6">   <!-- Even minors only -->
     
    307307<!ENTITY ppp-version                  "2.4.5">
    308308<!ENTITY dhcpcd-version               "6.4.3">
    309 <!ENTITY dhcp-version                 "4.3.0">
     309<!ENTITY dhcp-version                 "4.3.1">
    310310
    311311<!-- Chapter 15 -->
     
    657657
    658658<!-- Chapter 40 -->
    659 <!ENTITY ffmpeg-version               "2.3.2">
     659<!ENTITY ffmpeg-version               "2.3.3">
    660660<!ENTITY mplayer-version              "1.1.1">
    661661<!ENTITY xine-ui-version              "0.99.8">
  • x/installing/mesalib-systemd.xml

    rf37810e r06eea232  
    7373    </itemizedlist>
    7474
    75     <bridgehead renderas="sect3">Additional Patch</bridgehead>
     75    <bridgehead renderas="sect3">Additional Downloads</bridgehead>
    7676    <itemizedlist spacing="compact">
    7777      <listitem>
     
    8888    <bridgehead renderas="sect4">Required</bridgehead>
    8989    <para role="required">
    90       <xref linkend="xorg7-lib"/> and
    91       <xref linkend="libdrm"/>
     90      <xref linkend="libdrm"/>,
     91      <xref linkend="python2"/> and
     92      <xref linkend="xorg7-lib"/>
    9293    </para>
    9394
     
    119120        Please note that <application>elfutils</application> and
    120121        <application>LLVM</application> are <emphasis>required</emphasis>
    121         for Radeon 3D drivers. For an explanation of gallium please see
     122        for Radeon 3D drivers. For an explanation of Gallium please see
    122123        <ulink url="https://en.wikipedia.org/wiki/Gallium3D"></ulink>.
    123124      </para>
  • x/installing/x7driver-ati.xml

    rf37810e r06eea232  
    9090      </para>
    9191
    92       <!-- <bridgehead renderas="sect5">Recommended</bridgehead>
    93       <para role="Recommended">
    94         <xref linkend="glamor-egl"/>
    95       </para>
    96 
    9792      <note>
    9893        <para>
    99           This is <emphasis>required for "Southern Islands" GPUs</emphasis>
    100           but optional for R300 to R700, Evergreen and "Northern Islands"
    101           GPUs - see the link under "Glamor Acceleration" below.
     94          Glamor is <emphasis>required for "Southern Islands" and later
     95          GPUs</emphasis> but optional for R300 to R700, Evergreen and
     96          "Northern Islands" GPUs - see the link under "Glamor
     97          Acceleration" below.
    10298        </para>
    103       </note> -->
     99      </note>
    104100
    105101      <para condition="html" role="usernotes">
  • x/installing/xorg-server-systemd.xml

    rf37810e r06eea232  
    7373    <bridgehead renderas="sect3">Additional Downloads</bridgehead>
    7474    <itemizedlist spacing="compact">
     75      <listitem>
     76        <para>
     77          Recommended patch:
     78          <ulink url="&patch-root;/xorg-server-&xorg-server-version;-upstream_glamor_fix-1.patch"/>
     79        </para>
     80      </listitem>
    7581      <listitem>
    7682        <para>
     
    95101    <bridgehead renderas="sect4">Recommended</bridgehead>
    96102    <para role="recommended">
    97       <xref linkend="libepoxy"/> (for Glamor) and
     103      <xref linkend="libepoxy"/> (for Glamor),
    98104      <xref linkend="wayland"/> (both for <command>Xwayland</command>) and
    99105      <xref linkend="systemd"/> (for Logind)
     
    119125
    120126    <para>
     127      If you are going to build Glamor, apply the recommended patch by running
     128      the following command:
     129    </para>
     130
     131<screen><userinput>patch -Np1 -i ../xorg-server-&xorg-server-version;-upstream_glamor_fix-1.patch</userinput></screen>
     132
     133    <para>
    121134      If you have downloaded the optional patch, apply it by running
    122135      the following command:
     
    159172
    160173    <para>
    161       <parameter>--enable-glamor</parameter>: This switch enables building of the
    162       Glamor DIX module which is required by some drivers.
     174      <parameter>--enable-glamor</parameter>: This switch enables building
     175      of the Glamor DIX module which is required by some drivers and
     176      <command>Xwayland</command>. Remove it if you don't want to install
     177      <application>libepoxy</application> and are not going to need
     178      <command>Xwayland</command> or you don't have any hardware that
     179      requires Glamor (Radeon "Southern Islands" and later GPUs).
    163180    </para>
    164181
     
    166183      <parameter>--enable-suid-wrapper</parameter>: This switch enables building of
    167184      the suid-root wrapper for legacy driver support on rootless xserver systems.
    168     </para>
    169 
    170     <para>
    171       <option>--enable-install-setuid</option>: Use this switch if you have not
    172       reinstalled <application>systemd</application> with Logind support and
    173       wish to run the <application>Xorg Server</application> as the
    174       <systemitem class="username">root</systemitem> user.
    175185    </para>
    176186
Note: See TracChangeset for help on using the changeset viewer.