Changeset 0901194


Ignore:
Timestamp:
01/15/2017 05:34:58 PM (5 years ago)
Author:
DJ Lucas <dj@…>
Branches:
10.0, 10.1, 11.0, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, ken/refactor-virt, lazarus, perl-modules, qt5new, trunk, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
8ed3ee47
Parents:
c252262
Message:

Revert previous commit

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@18187 af4574ff-66df-0310-9fd7-8a98e5e911e0

Files:
10 edited

Legend:

Unmodified
Added
Removed
  • general.ent

    rc252262 r0901194  
    11<!-- $LastChangedBy$ $Date$ -->
    22
    3 <!ENTITY day          "15">                   <!-- Always 2 digits -->
     3<!ENTITY day          "14">                   <!-- Always 2 digits -->
    44<!ENTITY month        "01">                   <!-- Always 2 digits -->
    55<!ENTITY year         "2017">
     
    77<!ENTITY copyholder   "The BLFS Development Team">
    88<!ENTITY version      "&year;-&month;-&day;">
    9 <!ENTITY releasedate  "January 15th &year;">
     9<!ENTITY releasedate  "January 14th &year;">
    1010<!ENTITY pubdate      "&year;-&month;-&day;"> <!-- metadata req. by TLDP -->
    1111<!ENTITY blfs-version "svn">                  <!-- svn|[release #] -->
  • general/prog/cmake.xml

    rc252262 r0901194  
    152152
    153153    <para>
    154       <command>sed -i '/CMAKE_USE_LIBUV 1/s/1/0/' CMakeLists.txt</command>:
    155       This command disables the attempt to use the external libuv library.
    156     </para>
    157 
    158     <para>
    159       <command>sed -i '/"lib64"/s/64//' Modules/GNUInstallDirs.cmake</command>:
     154      <command>sed ... CMakeLists.txt</command>: This command
     155      disables the attempt to use the external libuv library.
     156    </para>
     157
     158    <para>
     159      <command>sed ... Modules/GNUInstallDirs.cmake</command>:
    160160      This command disables applications using cmake from attempting to
    161       install files in a subdirectory named lib64 rather than lib.
     161      install files in /usr/lib64/.
    162162    </para>
    163163
  • introduction/welcome/changelog.xml

    rc252262 r0901194  
    4444-->
    4545    <listitem>
    46       <para>January 15th, 2016</para>
    47       <itemizedlist>
    48         <listitem>
    49           <para>[dj] - Fixed release issue with gpgme-1.8.0 that affects
    50           kwallet.</para>
    51         </listitem>
    52       </itemizedlist>
    53     </listitem>
    54 
    55     <listitem>
    5646      <para>January 14th, 2016</para>
    5747      <itemizedlist>
  • kde/extra-cmake-modules.xml

    rc252262 r0901194  
    9797    </para>
    9898
    99 <screen><userinput>sed -i '/"lib64"/s/64//' kde-modules/KDEInstallDirs.cmake &amp;&amp;
    100 
    101 mkdir build &amp;&amp;
     99<screen><userinput>mkdir build &amp;&amp;
    102100cd    build &amp;&amp;
    103101
     
    119117
    120118<screen role="root"><userinput>make install</userinput></screen>
    121 
    122   </sect2>
    123 
    124   <sect2 role="commands">
    125     <title>Command Explanations</title>
    126 
    127     <para>
    128       <command>sed -i '/"lib64"/s/64//' kde-modules/KDEInstallDirs.cmake</command>:
    129       This command disables applications using cmake from attempting to
    130       install files in a subdirectory named lib64 rather than lib.
    131     </para>
    132119
    133120  </sect2>
  • kde/libdbusmenuqt.xml

    rc252262 r0901194  
    8484
    8585cmake -DCMAKE_INSTALL_PREFIX=/usr \
     86      -DCMAKE_INSTALL_LIBDIR=lib  \
    8687      -DCMAKE_BUILD_TYPE=Release  \
    8788      -DWITH_DOC=OFF              \
  • kde/phonon-backend-gstreamer.xml

    rc252262 r0901194  
    9494
    9595cmake -DCMAKE_INSTALL_PREFIX=/usr    \
     96      -DCMAKE_INSTALL_LIBDIR=lib     \
    9697      -DCMAKE_BUILD_TYPE=Release     \
    9798      -DPHONON_BUILD_PHONON4QT5=ON   \
  • kde/phonon-backend-vlc.xml

    rc252262 r0901194  
    8787
    8888cmake -DCMAKE_INSTALL_PREFIX=/usr    \
     89      -DCMAKE_INSTALL_LIBDIR=lib     \
    8990      -DCMAKE_BUILD_TYPE=Release     \
    9091      -DPHONON_BUILD_PHONON4QT5=ON   \
  • kde/phonon.xml

    rc252262 r0901194  
    8888cmake -DCMAKE_INSTALL_PREFIX=/usr    \
    8989      -DCMAKE_BUILD_TYPE=Release     \
     90      -DCMAKE_INSTALL_LIBDIR=lib     \
    9091      -DPHONON_BUILD_PHONON4QT5=ON   \
    9192      -Wno-dev .. &amp;&amp;
  • kde/polkit-qt.xml

    rc252262 r0901194  
    8282cmake -DCMAKE_INSTALL_PREFIX=/usr \
    8383      -DCMAKE_BUILD_TYPE=Release  \
     84      -DCMAKE_INSTALL_LIBDIR=lib  \
    8485      -Wno-dev .. &amp;&amp;
    8586make</userinput></screen>
  • postlfs/security/gpgme.xml

    rc252262 r0901194  
    101101  <sect2 role="installation">
    102102    <title>Installation of GPGME</title>
    103 
    104     <para>
    105       Fix a minor release error:
    106     </para>
    107 
    108 <screen><userinput>sed 's#@libsuffix@#.so#' -i lang/cpp/src/GpgmeppConfig.cmake.in.in</userinput></screen>
    109103
    110104    <para>
Note: See TracChangeset for help on using the changeset viewer.