Changeset 0b05bda


Ignore:
Timestamp:
07/29/2019 04:18:10 PM (2 years ago)
Author:
Douglas R. Reno <renodr@…>
Branches:
10.0, 10.1, 11.0, 9.0, 9.1, qt5new, trunk, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
1e9b1f27
Parents:
19eb87f
Message:

Fix gparted dependencies to match those in #12110

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@21880 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • xsoft/other/gparted.xml

    r19eb87f r0b05bda  
    7575    <bridgehead renderas="sect4">Required</bridgehead>
    7676    <para role="required">
    77       <xref linkend="gtkmm2"/> and
     77      <!-- GTKMM2 is no longer used since 1.0.0, see #12110 -->
     78      <xref linkend="gtkmm3"/> and
    7879      <xref linkend="parted"/>
    7980    </para>
     
    8182    <bridgehead renderas="sect4">Optional</bridgehead>
    8283    <para role="optional">
    83       <xref linkend="btrfs-progs"/> (if using a btrfs filesystem),
    84       <xref linkend="rarian"/>,
    85       <ulink url="&gnome-download-http;/gnome-doc-utils/">GNOME Doc Utils</ulink>, and
     84      <xref linkend="btrfs-progs"/> (if using a btrfs filesystem) and
     85      <!-- These dependencies were obsoleted in version 1.0.0, see #12110 -->
     86      <!-- <xref linkend="rarian"/>,
     87           <ulink url="&gnome-download-http;/gnome-doc-utils/">GNOME Doc Utils</ulink>  -->
    8688      <ulink url="https://github.com/pali/udftools">udftools</ulink>
    8789    </para>
Note: See TracChangeset for help on using the changeset viewer.