Changeset 11551baf


Ignore:
Timestamp:
02/19/2017 12:04:43 PM (6 years ago)
Author:
Pierre Labastie <pieere@…>
Branches:
10.0, 10.1, 11.0, 11.1, 11.2, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, lazarus, perl-modules, qt5new, trunk, upgradedb, xry111/intltool, xry111/soup3, xry111/test-20220226
Children:
ba91515
Parents:
8eb6b8b
Message:

Fix use of wayland in GTK+-3

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@18355 af4574ff-66df-0310-9fd7-8a98e5e911e0

Files:
2 edited

Legend:

Unmodified
Added
Removed
  • multimedia/libdriv/gst10-plugins-bad.xml

    r8eb6b8b r11551baf  
    131131      <xref linkend="sdl"/>,
    132132      <xref linkend="valgrind"/>,
    133       <xref linkend="wayland"/>,
     133      <xref linkend="wayland"/> (<xref linkend="gtk3"/> must have been
     134      compiled with wayland support),
    134135      <xref linkend="x265"/>,
    135136      <xref linkend="xorg7-lib"/>,
  • x/lib/gtk+3.xml

    r8eb6b8b r11551baf  
    210210    <para>
    211211      <parameter>--disable-wayland-backend</parameter>: This switch
    212       disables the Wayland GDK backend. Remove it if you have installed
     212      disables the Wayland GDK backend. Replace with
     213      <option>--enable-wayland-backend</option> if you have installed
    213214      <xref linkend="wayland"/> and <xref linkend="wayland-protocols"/>
    214215      and you wish to build <application>GNOME</application> with Wayland
Note: See TracChangeset for help on using the changeset viewer.