Changeset 19023c19 for lxde/desktop


Ignore:
Timestamp:
12/26/2013 12:47:07 AM (8 years ago)
Author:
Fernando de Oliveira <fernando@…>
Branches:
10.0, 10.1, 11.0, 7.10, 7.5, 7.6, 7.6-blfs, 7.6-systemd, 7.7, 7.8, 7.9, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, gnome, kde5-13430, kde5-14269, kde5-14686, ken/refactor-virt, krejzi/svn, lazarus, nosym, perl-modules, qt5new, systemd-11177, systemd-13485, trunk, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
37f01429
Parents:
c757747
Message:

Include lsb_release-1.4 as dependency for LXSession-0.4.9.2. Thanks William H.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@12449 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • lxde/desktop/lxsession.xml

    rc757747 r19023c19  
    7878      <xref linkend="gtk2"/>,
    7979      <xref linkend="libgee"/>,
     80      <xref linkend="lsb-release"/> (runtime for lxde-logout do not crash),
    8081      <xref linkend="polkit"/> and
    8182      <xref linkend="vala"/>
Note: See TracChangeset for help on using the changeset viewer.