Changeset 1b2b8eb2


Ignore:
Timestamp:
01/26/2021 01:28:45 AM (8 months ago)
Author:
Douglas R. Reno <renodr@…>
Branches:
10.1, 11.0, qt5new, trunk, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
33befb9
Parents:
657b29e1
Message:

Archive libnfsidmap

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@24140 af4574ff-66df-0310-9fd7-8a98e5e911e0

Files:
4 edited
1 moved

Legend:

Unmodified
Added
Removed
  • general/genlib/genlib.xml

    r657b29e1 r1b2b8eb2  
    116116
    117117   <!-- systemd only -->
    118   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libnfsidmap.xml"/>
     118  <!--<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libnfsidmap.xml"/>-->
    119119
    120120  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libpaper.xml"/>
  • introduction/welcome/changelog.xml

    r657b29e1 r1b2b8eb2  
    4646      <itemizedlist>
    4747        <listitem>
     48          <para>[renodr] - Archive libnfsidmap as nfs-utils builds its own
     49          version now.</para>
     50        </listitem>
     51        <listitem>
    4852          <para>[ken] - Update to mutt-2.0.5. Fixes
    4953          <ulink url="&blfs-ticket-root;14544">#14544</ulink>.</para>
  • networking/netprogs/nfs-utils.xml

    r657b29e1 r1b2b8eb2  
    8686      <xref linkend="cyrus-sasl"/> (for SASL authentication),
    8787      <xref linkend="lvm2"/> (libdevmapper for NFSv4 support),
    88       <xref linkend="libnfsidmap"/> (for NFSv4 support),
     88      <!--<xref linkend="libnfsidmap"/> (for NFSv4 support),
     89      This is now built in, as of 2.2.1-->
    8990      <xref linkend="libnsl"/> (for NIS client support),
    9091      <xref linkend="openldap"/> (for LDAP authentication),
     
    242243      to fix a build issue with glibc-2.26 and later.
    243244    </para>
     245
     246    <para>
     247      <parameter>- -disable-nfsv4</parameter>: This allows the package to be
     248      built when libnfsidmap has not been installed.
     249    </para>
     250    nfs-utils now carries libnfsidmap
    244251-->
    245     <para>
    246       <parameter>--disable-nfsv4</parameter>: This allows the package to be
    247       built when libnfsidmap has not been installed.
    248     </para>
    249 
    250252    <para>
    251253      <parameter>--disable-gss</parameter>: Disables support for
  • packages.ent

    r657b29e1 r1b2b8eb2  
    153153<!ENTITY liblinear-version            "242">
    154154<!ENTITY libmbim-version              "1.24.4">
    155 <!ENTITY libnfsidmap-version          "0.26">
     155<!--<!ENTITY libnfsidmap-version          "0.26">-->
    156156<!ENTITY libpaper-version             "1.1.24+nmu5">
    157157<!ENTITY libportal-version            "0.3">
Note: See TracChangeset for help on using the changeset viewer.