Changeset 2004620


Ignore:
Timestamp:
09/10/2004 04:01:37 PM (18 years ago)
Author:
Randy McMurchy <randy@…>
Branches:
10.0, 10.1, 11.0, 11.1, 6.0, 6.1, 6.2, 6.2.0, 6.2.0-rc1, 6.2.0-rc2, 6.3, 6.3-rc1, 6.3-rc2, 6.3-rc3, 7.10, 7.4, 7.5, 7.6, 7.6-blfs, 7.6-systemd, 7.7, 7.8, 7.9, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, gnome, kde5-13430, kde5-14269, kde5-14686, krejzi/svn, lazarus, nosym, perl-modules, qt5new, systemd-11177, systemd-13485, trunk, upgradedb, xry111/intltool, xry111/test-20220226
Children:
f6f7820
Parents:
b0a5288
Message:

Added required dependencies to GNOME-Print-0.37

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@2732 af4574ff-66df-0310-9fd7-8a98e5e911e0

Files:
2 edited

Legend:

Unmodified
Added
Removed
  • gnome/otherlibs/gnome-print.xml

    rb0a5288 r2004620  
    1010<!ENTITY gnome-print-buildsize "33.3 MB">
    1111<!ENTITY gnome-print-time "0.66">
    12 
    1312]>
    1413
     
    2221
    2322<sect2>
    24 <title>Introduction to <application><acronym>GNOME</acronym> Print</application></title>
     23<title>Introduction to <application><acronym>GNOME</acronym>
     24Print</application></title>
    2525
    26 <para>The <application><acronym>GNOME</acronym> Print</application> package contains the
    27 <application><acronym>GNOME</acronym></application> Printing
    28 Architecture, for <application><acronym>GNOME</acronym></application> 1.4.</para>
     26<para>The <application><acronym>GNOME</acronym> Print</application> package
     27contains the <application><acronym>GNOME</acronym></application> Printing
     28Architecture, for <application><acronym>GNOME</acronym></application>
     291.4.</para>
    2930
    3031<sect3><title>Package information</title>
     
    4445<itemizedlist spacing='compact'>
    4546<listitem><para>Required Patch: <ulink
    46 url="&patch-root;/gnome-print-&gnome-print-version;-ft217_fixes-1.patch"/></para></listitem>
    47 </itemizedlist></sect3>
     47url="&patch-root;/gnome-print-&gnome-print-version;-ft217_fixes-1.patch"/></para>
     48</listitem></itemizedlist>
     49</sect3>
    4850
    49 <sect3><title><application><acronym>GNOME</acronym> Print</application> dependencies</title>
     51<sect3><title><application><acronym>GNOME</acronym> Print</application>
     52dependencies</title>
    5053<sect4><title>Required</title>
    51 <para><xref linkend="gdk"/></para></sect4>
     54<para><xref linkend="gdk"/>,
     55<xref linkend="gnome-libs"/> and
     56<xref linkend="libxml"/></para></sect4>
    5257</sect3>
    5358
     
    5560
    5661<sect2>
    57 <title>Installation of <application><acronym>GNOME</acronym> Print</application></title>
     62<title>Installation of <application><acronym>GNOME</acronym>
     63Print</application></title>
    5864
    5965<para>The <command>configure</command> script does not correctly
     
    9197<title>Contents</title>
    9298
    93 <para>The <application><acronym>GNOME</acronym> Print</application> package contains the
    94 <application><acronym>GNOME</acronym></application> 1.4 printing libraries.
    95 </para>
     99<para>The <application><acronym>GNOME</acronym> Print</application> package
     100contains the <application><acronym>GNOME</acronym></application> 1.4 printing
     101libraries.</para>
    96102</sect2>
    97103
  • introduction/welcome/changelog.xml

    rb0a5288 r2004620  
    2424
    2525<listitem><para>September 10th, 2004 [randy]: Added gcc34 patch to
    26 GNOME-Terminal to fix an LFS-6.0 build problem.</para></listitem>
     26GNOME-Terminal to fix an LFS-6.0 build problem; added required
     27dependencies to GNOME-Print-0.37.</para></listitem>
    2728
    2829<listitem><para>September 10th, 2004 [randy]: Updated to
Note: See TracChangeset for help on using the changeset viewer.