Changeset 20f09631 for gnome.ent


Ignore:
Timestamp:
11/15/2015 10:34:56 PM (7 years ago)
Author:
Fernando de Oliveira <fernando@…>
Branches:
10.0, 10.1, 11.0, 11.1, 7.10, 7.9, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, lazarus, nosym, perl-modules, qt5new, trunk, upgradedb, xry111/intltool, xry111/test-20220226
Children:
a8bf989f
Parents:
3c39513
Message:
  • Update to GNOME-3.18.2.
  • Update to libpng-1.6.19.
  • Update to ffmpeg-2.8.2.
  • FFmpeg-2.8.1 does not build with libvpx-1.5.0. same holds for 2.8.2
  • xinit: Nothing has to be anything less yet "nodump".
  • libreoffice: reinstate what should not have been deleted and include verbose, because I like.
  • LXQt pre-install instructions: I do want extra lines here, although who modified implied that they were so bad instructions and he was only trying to improve.
  • openjdk: as agreed but not done, make test suite optional.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@16661 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • gnome.ent

    r3c39513 r20f09631  
    1010<!ENTITY gcr-version                  "3.18.0">
    1111<!ENTITY gnome-keyring-version        "3.18.3">
    12 <!ENTITY gvfs-version                 "1.26.1.1">
    13 <!ENTITY gjs-version                  "1.43.3">
    14 <!ENTITY gnome-desktop-version        "3.18.1">
     12<!ENTITY gvfs-version                 "1.26.2">
     13<!ENTITY gjs-version                  "1.44.0">
     14<!ENTITY gnome-desktop-version        "3.18.2">
    1515<!ENTITY gnome-video-effects-version  "0.4.1">
    1616<!ENTITY libgtop-version              "2.32.0">
     
    2323<!-- Runtime -->
    2424<!ENTITY dconf-version                     "0.24.0">
    25 <!ENTITY dconf-editor-version              "3.18.1">
     25<!ENTITY dconf-editor-version              "3.18.2">
    2626<!ENTITY adwaita-icon-theme-version        "3.18.0">
    2727<!ENTITY gnome-icon-theme-version          "3.12.0">
     
    3636<!ENTITY brasero-version                "3.12.1">
    3737<!ENTITY cheese-version                 "3.18.1">
    38 <!ENTITY eog-version                    "3.18.0">
     38<!ENTITY eog-version                    "3.18.1">
    3939<!ENTITY epiphany-version               "3.18.0">
    40 <!ENTITY evince-version                 "3.18.1">
     40<!ENTITY evince-version                 "3.18.2">
    4141<!ENTITY file-roller-version            "3.16.4">
    42 <!ENTITY gedit-version                  "3.18.1">
    43 <!ENTITY gnome-calculator-version       "3.18.1">
     42<!ENTITY gedit-version                  "3.18.2">
     43<!ENTITY gnome-calculator-version       "3.18.2">
    4444<!ENTITY gnome-nettool-version          "3.8.1">
    4545<!ENTITY gnome-screenshot-version       "3.18.0">
    46 <!ENTITY gnome-system-monitor-version   "3.18.0.1">
    47 <!ENTITY gnome-terminal-version         "3.18.1">
    48 <!ENTITY gucharmap-version              "3.18.1">
    49 <!ENTITY nautilus-version               "3.18.1">
     46<!ENTITY gnome-system-monitor-version   "3.18.2">
     47<!ENTITY gnome-terminal-version         "3.18.2">
     48<!ENTITY gucharmap-version              "3.18.2">
     49<!ENTITY nautilus-version               "3.18.2">
    5050<!ENTITY network-manager-applet-version "1.0.6">
    5151<!ENTITY seahorse-version               "3.18.0">
Note: See TracChangeset for help on using the changeset viewer.