Changeset 289bdd6


Ignore:
Timestamp:
01/12/2019 07:56:27 PM (3 years ago)
Author:
Pierre Labastie <pieere@…>
Branches:
10.0, 10.1, 11.0, 11.1, 8.4, 9.0, 9.1, bdubbs/svn, lazarus, qt5new, trunk, upgradedb, xry111/intltool, xry111/test-20220226
Children:
f0cc8f73
Parents:
34fe1f4d
Message:

Fix inkscape build with poppler-0.73.0

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@20964 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • xsoft/other/inkscape.xml

    r34fe1f4d r289bdd6  
    8181     </listitem>-->
    8282      <listitem>
    83         <para>Required patch: <ulink url="&patch-root;/inkscape-&inkscape-version;-consolidated_fixes-1.patch"/></para>
     83        <para>Required patch: <ulink url="&patch-root;/inkscape-&inkscape-version;-consolidated_fixes-2.patch"/></para>
    8484      </listitem>
    8585    </itemizedlist>
     
    153153    <application>poppler</application>:</para>
    154154    -->
    155     <para>Fix build problems related to poppler-0.72.0 and allow proper detection
     155    <para>Fix build problems related to poppler-0.73.0 and allow proper detection
    156156    of libraries from <xref linkend="imagemagick6"/>:</para>
    157 <screen><userinput>patch -Np1 -i ../inkscape-&inkscape-version;-consolidated_fixes-1.patch</userinput></screen>
     157<screen><userinput>patch -Np1 -i ../inkscape-&inkscape-version;-consolidated_fixes-2.patch</userinput></screen>
    158158<!--
    159159<screen><userinput>patch -Np1 -i ../inkscape-&inkscape-version;-use_versioned_ImageMagick6-1.patch &amp;&amp;
Note: See TracChangeset for help on using the changeset viewer.