Ignore:
Timestamp:
08/11/2019 07:15:40 PM (3 years ago)
Author:
Douglas R. Reno <renodr@…>
Branches:
10.0, 10.1, 11.0, 11.1, 9.0, 9.1, lazarus, qt5new, trunk, upgradedb, xry111/intltool, xry111/test-20220226
Children:
95cbde1
Parents:
ca90d89
Message:

Note that glibc-2.30 was the problem with CUPS, not Linux 5.2+. Thank you Ken!

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@21932 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • introduction/welcome/changelog.xml

    rca90d89 r29e8db1  
    5151        </listitem>
    5252        <listitem>
    53           <para>[renodr] - Fix CUPS build with kernel 5.2+ headers. Thanks goes
     53          <para>[renodr] - Fix CUPS build with glibc-2.30. Thanks goes
    5454          to Jean for the report.</para>
    5555        </listitem>
Note: See TracChangeset for help on using the changeset viewer.