Changeset 2be23f99


Ignore:
Timestamp:
08/22/2020 02:15:01 AM (13 months ago)
Author:
Ken Moffat <ken@…>
Branches:
10.0, 10.1, 11.0, lazarus, qt5new, trunk, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
5f619840
Parents:
2eb3b920
Message:

Dependencies for Alien-Build are needed at runtime, not just for testing.
Otherwise, it cannot build Alien-LibXML.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@23601 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • general/prog/perl-deps/perl-alien-build.xml

    r2eb3b920 r2be23f99  
    4747      <bridgehead renderas="sect5">Required</bridgehead>
    4848      <para role="required">
    49         <xref linkend="perl-file-which"/>
     49        <xref linkend="perl-capture-tiny"/>,
     50        <xref linkend="perl-file-which"/>,
     51        <xref linkend="perl-ffi-checklib"/> and
     52        <xref linkend="perl-file-chdir"/>
    5053      </para>
    5154
     55      <!-- the direct test dependencies are also needed at runtime
     56           when Alien-Build is used to build Alien-Libxml2
    5257      <bridgehead renderas="sect5">Recommended (required for the testsuite)</bridgehead>
    5358      <para role="recommended">
    54         <xref linkend="perl-ffi-checklib"/>,
    55         <xref linkend="perl-file-chdir"/>
    56       </para>
     59      </para>-->
    5760
    5861    </sect3>
Note: See TracChangeset for help on using the changeset viewer.