Changeset 30203c2c


Ignore:
Timestamp:
09/23/2018 05:06:59 PM (4 years ago)
Author:
Bruce Dubbs <bdubbs@…>
Branches:
10.0, 10.1, 11.0, 11.1, 11.2, 8.4, 9.0, 9.1, bdubbs/svn, elogind, lazarus, qt5new, trunk, upgradedb, xry111/intltool, xry111/soup3, xry111/test-20220226
Children:
6f3460d2
Parents:
4291c1e
Message:

Stelling

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@20526 af4574ff-66df-0310-9fd7-8a98e5e911e0

Location:
introduction
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • introduction/important/building-notes.xml

    r4291c1e r30203c2c  
    162162    one of the dependent components is available will result in a failure.
    163163    This condition usually arises because the upstream developer has not
    164     properly designated all the prerequsites needed to accomplish a step in the
     164    properly designated all the prerequisites needed to accomplish a step in the
    165165    Makefile.</para>
    166166
  • introduction/welcome/conventions.xml

    r4291c1e r30203c2c  
    9797    <para>When packages are created, the authors depend on prior work.  In
    9898    order to build a package in BLFS, these dependencies must be built prior to
    99     the desired package.  For each package, any prerequsite packages are listed
     99    the desired package.  For each package, any prerequisite packages are listed
    100100    in one or more separate sections:  Required, Recommended, and Optional.</para>
    101101
    102102    <bridgehead renderas="sect3">Required Dependencies</bridgehead>
    103103
    104     <para>These dependencies are the minimum prerequsite packages required to
     104    <para>These dependencies are the minimum prerequisite packages required to
    105105    build the package.  Omitted from the list are packages in LFS and required
    106106    dependencies of other required packages.</para>
Note: See TracChangeset for help on using the changeset viewer.