Changeset 32089e1


Ignore:
Timestamp:
08/06/2021 03:35:02 AM (3 years ago)
Author:
Xi Ruoyao <xry111@…>
Branches:
11.0, 11.1, 11.2, 11.3, 12.0, 12.1, kea, ken/inkscape-core-mods, ken/tuningfonts, lazarus, lxqt, plabs/newcss, plabs/python-mods, python3.11, qt5new, rahul/power-profiles-daemon, renodr/vulkan-addition, trunk, upgradedb, xry111/intltool, xry111/soup3, xry111/test-20220226, xry111/xf86-video-removal
Children:
671040f6
Parents:
bb1d22e
git-author:
Xi Ruoyao <xry111@…> (08/06/2021 03:32:37 AM)
git-committer:
Xi Ruoyao <xry111@…> (08/06/2021 03:35:02 AM)
Message:

gpgme: workaround incompatiblity with glibc-2.34

File:
1 edited

Legend:

Unmodified
Added
Removed
  • postlfs/security/gpgme.xml

    rbb1d22e r32089e1  
    104104  <sect2 role="installation">
    105105    <title>Installation of GPGME</title>
     106
     107    <para>
     108      At first, fix an issue building the package with Glibc-2.34 or later:
     109    </para>
     110
     111<screen><userinput>sed 's/defined(__sun.*$/1/' -i src/posix-io.c</userinput></screen>
    106112
    107113    <para>
Note: See TracChangeset for help on using the changeset viewer.