Ignore:
Timestamp:
10/19/2014 02:37:08 PM (8 years ago)
Author:
Fernando de Oliveira <fernando@…>
Branches:
10.0, 10.1, 11.0, 11.1, 7.10, 7.7, 7.8, 7.9, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, krejzi/svn, lazarus, nosym, perl-modules, qt5new, trunk, upgradedb, xry111/intltool, xry111/test-20220226
Children:
5b51921
Parents:
dd34be2c
Message:

Remove --libexecdir= ... old version of the FHS used before LFS-7.5 from sevaral packages.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@14682 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • gnome/applications/evince.xml

    rdd34be2c r332b9aeb  
    161161    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
    162162      href="../../xincludes/gtk-doc-rebuild.xml"/>
    163 
    164     <para><option>--libexecdir=/usr/lib/evince</option>: This option
    165     puts the package's private program in an <filename
    166     class="directory">evince</filename> directory in <filename
    167     class="directory">/usr/lib</filename> instead of using
    168     <filename class="directory">/usr/libexec</filename> in accordance
    169     with the old version of the FHS used before LFS-7.5.</para>
    170163
    171164  </sect2>
Note: See TracChangeset for help on using the changeset viewer.