Changeset 39edd16d


Ignore:
Timestamp:
08/24/2019 08:04:32 AM (3 years ago)
Author:
Xi Ruoyao <xry111@…>
Branches:
10.0, 10.1, 11.0, 11.1, 11.2, 9.0, 9.1, lazarus, qt5new, trunk, upgradedb, xry111/intltool, xry111/soup3, xry111/test-20220226
Children:
5b15225
Parents:
77c65ebc
Message:

libvpx: require one of nasm and yasm

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@22047 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • multimedia/libdriv/libvpx.xml

    r77c65ebc r39edd16d  
    6262    <bridgehead renderas="sect4">Required</bridgehead>
    6363    <para role="required">
    64       <xref linkend="yasm"/> and
     64      <xref linkend="yasm"/> or <xref linkend="nasm"/>, and
    6565      <xref linkend="which"/> (so <command>configure</command> can find yasm)
    6666    </para>
     
    6969    <para role="optional">
    7070      <xref linkend="doxygen"/> and <xref linkend="php"/>
    71       (to build the documentation), and
    72       <xref linkend="nasm"/> (can be used instead of
    73                               <xref role="nodep" linkend="yasm"/>)
     71      (to build the documentation)
    7472    </para>
    7573
Note: See TracChangeset for help on using the changeset viewer.