Changeset 3b10fa8 for kde/devel


Ignore:
Timestamp:
11/05/2011 09:04:08 PM (11 years ago)
Author:
Bruce Dubbs <bdubbs@…>
Branches:
10.0, 10.1, 11.0, 11.1, 7.10, 7.4, 7.5, 7.6, 7.6-blfs, 7.6-systemd, 7.7, 7.8, 7.9, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, gnome, kde5-13430, kde5-14269, kde5-14686, krejzi/svn, lazarus, nosym, perl-modules, qt5new, systemd-11177, systemd-13485, trunk, upgradedb, xry111/intltool, xry111/test-20220226
Children:
438c11ab
Parents:
fbb93edd
Message:

Remove obsolete gtk+1, glib1, xmms, gsview.
Return glib2 to latest stable: glib-2.30.1.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@8937 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • kde/devel/kdebindings.xml

    rfbb93edd r3b10fa8  
    7979
    8080    <bridgehead renderas="sect4">Optional</bridgehead>
    81     <para role="optional"><xref linkend="GLib"/>,
    82     <xref linkend="GTK"/>,
     81    <para role="optional"><!-- <xref linkend="GLib"/>,
     82    <xref linkend="GTK"/>, -->
    8383    <xref linkend="python"/>,
    8484    <xref linkend="ruby"/>,
Note: See TracChangeset for help on using the changeset viewer.