Changeset 3d6fbea9


Ignore:
Timestamp:
08/19/2021 02:07:37 AM (14 months ago)
Author:
Douglas R. Reno <renodr@…>
Branches:
11.0, 11.1, 11.2, lazarus, qt5new, trunk, upgradedb, xry111/intltool, xry111/soup3, xry111/test-20220226
Children:
a1cb4153
Parents:
ef0722a
Message:

krb5: Note that some tests fail/error out with dejagnu/glibc-2.34

File:
1 edited

Legend:

Unmodified
Added
Removed
  • postlfs/security/mitkrb.xml

    ref0722a r3d6fbea9  
    139139      installed, it may happen that the test suite may pick up the installed
    140140      versions of the libraries, rather than the newly built ones. If so, it is
    141       better to run the tests after the installation.
     141      better to run the tests after the installation. Some tests may fail with
     142      the latest version of dejagnu and glibc.
    142143      <!-- Note: on my laptop -j8 fails but -j1 passes -->
    143144    </para>
Note: See TracChangeset for help on using the changeset viewer.