Changeset 3e8c126 for packages.ent


Ignore:
Timestamp:
10/25/2021 08:00:08 PM (8 months ago)
Author:
Pierre Labastie <pierre.labastie@…>
Branches:
11.1, lazarus, qt5new, trunk, upgradedb, xry111/intltool, xry111/test-20220226
Children:
7975c68a
Parents:
96d79ed
Message:

Updates and a fix:

Update to LLVM-13.0.0
Update to rustc-1.56.0
Fix Seamonkey to build with the new version of rust

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages.ent

    r96d79ed r3e8c126  
    349349<!ENTITY guile-version                "3.0.7">
    350350<!ENTITY librep-version               "0.92.7">
    351 <!ENTITY llvm-majmin-version          "12.0">
    352 <!ENTITY llvm-point-version           "1">
     351<!ENTITY llvm-majmin-version          "13.0">
     352<!ENTITY llvm-point-version           "0">
    353353<!ENTITY llvm-version                 "&llvm-majmin-version;.&llvm-point-version;">
    354354<!ENTITY lua-version                  "5.4.3">
     
    375375<!ENTITY ruby-version                 "&ruby-minor-version;.&ruby-patch-version;">
    376376<!ENTITY ruby-gemdir                  "/usr/lib/ruby/gems/&ruby-minor-version;.0">
    377 <!ENTITY rust-version                 "1.52.0">
     377<!ENTITY rust-version                 "1.56.0">
    378378<!ENTITY scons-version                "4.2.0">
    379379<!ENTITY slang-version                "2.3.2">
Note: See TracChangeset for help on using the changeset viewer.