Changeset 3eafe37


Ignore:
Timestamp:
02/25/2021 06:55:23 PM (7 months ago)
Author:
Bruce Dubbs <bdubbs@…>
Branches:
10.1, 11.0, ken/refactor-virt, lazarus, qt5new, trunk, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
42abc3e6
Parents:
8b1ee56
Message:

A couple more tags

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@24300 af4574ff-66df-0310-9fd7-8a98e5e911e0

Files:
2 edited

Legend:

Unmodified
Added
Removed
  • kde/kf5/kf5-frameworks.xml

    r8b1ee56 r3eafe37  
    248248aa85d3aa9c57681b61d8330667062e77  kactivities-5.79.0.tar.xz
    249249#dae7d15553315aa7cc352c54d19dae9b  kdewebkit-5.79.0.tar.xz
    250 d41d8cd98f00b204e9800998ecf8427e  syntax-highlighting-5.79.1.tar.xz
     250a4db3d3a35151aeaebc9eaa8b825cbc9  syntax-highlighting-5.79.1.tar.xz
    25125142d01794017416e54cabf71376d160b8  ktexteditor-5.79.0.tar.xz
    252252d23f9c74b3dc20f15c86e88723e2de00  kdesignerplugin-5.79.0.tar.xz
  • multimedia/videoutils/vlc.xml

    r8b1ee56 r3eafe37  
    8585      <xref linkend="libgcrypt"/>
    8686      <xref linkend="libmad"/>,
    87       <xref linkend="lua"/>, and
     87      <xref linkend="lua52"/>, and
    8888      <xref linkend="x-window-system"/>,
    8989    </para>
     
    229229      Install <application>VLC</application> by running the following commands:
    230230    </para>
    231 
    232 <screen><userinput>sed -i '/vlc_demux.h/a #define LUA_COMPAT_APIINTCASTS' modules/lua/vlc.h   &amp;&amp;
     231<!--
     232<screen><userinput>sed -i '/vlc_demux.h/a #define LUA_COMPAT_APIINTCASTS' modules/lua/vlc.h   &amp;&amp;-->
     233<screen><userinput>export LUAC=/usr/bin/luac5.2                 &amp;&amp;
     234export LUA_LIBS="$(pkg-config --libs lua52)" &amp;&amp;
     235export CFLAGS="$(pkg-config --cflags lua52)" &amp;&amp;
    233236
    234237BUILDCC=gcc ./configure --prefix=/usr    \
     
    257260
    258261    <para>
     262      <command>export ...</command>: These commands ensure building with
     263      <xref linkend="lua52"/>.  Upstream does not support lua 5.4 yet.
     264    </para>
     265
     266    <!--<para>
    259267      <command>sed ... modules/lua/...</command>: This command allows
    260268      building with the current version of <xref linkend="lua"/>.
    261     </para>
     269    </para>-->
    262270
    263271    <!--<para>
Note: See TracChangeset for help on using the changeset viewer.