Changeset 3fdc9b0 for gnome/platform


Ignore:
Timestamp:
07/16/2016 12:09:38 AM (6 years ago)
Author:
Douglas R. Reno <renodr@…>
Branches:
10.0, 10.1, 11.0, 11.1, 11.2, 7.10, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, lazarus, nosym, perl-modules, qt5new, trunk, upgradedb, xry111/intltool, xry111/soup3, xry111/test-20220226
Children:
4de2fadd
Parents:
534de2d
Message:

Update to freetype-2.6.4
Update to LLVM-3.8.1
Update to Samba-4.4.5
Update to gnome-online-accounts-3.20.2 (systemd)
Update to Weston-1.11.0 (systemd)
Fix the build of GDM (systemd)
Tags and Text Fixes

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@17590 af4574ff-66df-0310-9fd7-8a98e5e911e0

Location:
gnome/platform
Files:
4 edited

Legend:

Unmodified
Added
Removed
  • gnome/platform/dconf.xml

    r534de2d r3fdc9b0  
    209209        </seg>
    210210        <seg>
    211           libdconf-dbus-1.so and libdconf.so
     211          libdconf-dbus-1.so,
     212          libdconf.so,
     213          and libdconfsettings.so (GIO Module installed in
     214          <filename class="directory">/usr/lib/gio/modules</filename>)
    212215        </seg>
    213216        <seg>
  • gnome/platform/gconf.xml

    r534de2d r3fdc9b0  
    157157        </seg>
    158158        <seg>
    159           libgconf-2.so
     159          libgconf-2.so and libgsettingsgconfbackend.so (GIO Module installed
     160          in <filename class="directory">/usr/lib/gio/modules</filename>)
    160161        </seg>
    161162        <seg>
  • gnome/platform/gdm.xml

    r534de2d r3fdc9b0  
    123123            --sysconfdir=/etc     \
    124124            --localstatedir=/var  \
    125             --disable-plymouth    \
     125            --without-plymouth    \
    126126            --disable-static      \
    127127            --enable-gdm-xsession &amp;&amp;
     
    161161
    162162    <para>
    163       <option>--disable-plymouth</option>: GDM now explicitly requires plymouth
     163      <option>--without-plymouth</option>: GDM now explicitly requires plymouth
    164164      to be installed. Use this switch to disable this dependency.
    165165    </para>
  • gnome/platform/gnome-online-accounts.xml

    r534de2d r3fdc9b0  
    99  <!ENTITY gnome-online-accounts-download-ftp
    1010           "&gnome-download-ftp;/gnome-online-accounts/&gnome-minor-20;/gnome-online-accounts-&gnome-online-accounts-version;.tar.xz">
    11   <!ENTITY gnome-online-accounts-md5sum        "d7b3b82c6d1902cadf4cfe0ef5547eb1">
     11  <!ENTITY gnome-online-accounts-md5sum        "9d1dfb3fa204e790cea5ed782d5eddf2">
    1212  <!ENTITY gnome-online-accounts-size          "1.4 MB">
    1313  <!ENTITY gnome-online-accounts-buildsize     "46 MB">
Note: See TracChangeset for help on using the changeset viewer.