Changeset 41b0fe1


Ignore:
Timestamp:
08/30/2021 09:48:56 AM (13 months ago)
Author:
Pierre Labastie <pierre.labastie@…>
Branches:
11.0, 11.1, 11.2, lazarus, qt5new, trunk, upgradedb, xry111/intltool, xry111/soup3, xry111/test-20220226
Children:
64b1d203
Parents:
ee1736bd
git-author:
Pierre Labastie <pierre.labastie@…> (08/30/2021 09:36:10 AM)
git-committer:
Pierre Labastie <pierre.labastie@…> (08/30/2021 09:48:56 AM)
Message:

Do not require GConf for plasma

This requirement was added in September 2017 por plasma-pa. But as
of 5.22.4 (August 2021), it is not required anymore: plasma-pa uses
gsettings from gio (in glib2).

File:
1 edited

Legend:

Unmodified
Added
Removed
  • kde/plasma5/plasma-all.xml

    ree1736bd r41b0fe1  
    7777  <para role="required">
    7878    <!--<xref linkend="fontforge"/>,-->
    79     <xref linkend="GConf"/>,
     79    <!-- does not seem to be needed as of 5.22.4 <xref linkend="GConf"/>, -->
    8080    <xref linkend="gtk2"/>,
    8181    <xref linkend="gtk3"/>,
Note: See TracChangeset for help on using the changeset viewer.