Changeset 44ce01f for packages.ent


Ignore:
Timestamp:
06/25/2020 05:56:34 PM (16 months ago)
Author:
Douglas R. Reno <renodr@…>
Branches:
10.0, 10.1, 11.0, ken/refactor-virt, lazarus, qt5new, trunk, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
8e4d9e6e
Parents:
2f7b585
Message:

Update to exempi-2.5.2
Update to nspr-4.26
Update to guile-3.0.4
Update to cbindgen-0.14.3
Update to pycryptodome-3.9.8 (Python Module)

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@23329 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages.ent

    r2f7b585 r44ce01f  
    9696<!ENTITY double-conversion-version    "3.1.5">
    9797<!ENTITY enchant-version              "2.2.8">
    98 <!ENTITY exempi-version               "2.5.1">
     98<!ENTITY exempi-version               "2.5.2">
    9999<!ENTITY expat-version                "2.1.0">
    100100<!ENTITY fftw-version                 "3.3.8">
     
    177177<!ENTITY nodejs-version               "12.18.1">
    178178<!ENTITY npth-version                 "1.6">
    179 <!ENTITY nspr-version                 "4.25">
     179<!ENTITY nspr-version                 "4.26">
    180180<!ENTITY openobex-version             "1.7.2">
    181181<!ENTITY pcre-version                 "8.44">
     
    319319<!ENTITY autoconf213-version          "2.13">
    320320<!ENTITY bazaar-version               "2.5.1">
    321 <!ENTITY cbindgen-version             "0.14.2">
     321<!ENTITY cbindgen-version             "0.14.3">
    322322<!ENTITY check-version                "0.12.0">
    323323<!ENTITY clisp-version                "2.49">
     
    333333<!ENTITY gdb-version                  "9.2">
    334334<!ENTITY git-version                  "2.27.0">
    335 <!ENTITY guile-version                "3.0.3">
     335<!ENTITY guile-version                "3.0.4">
    336336<!ENTITY librep-version               "0.92.7">
    337337<!ENTITY llvm-majmin-version          "10.0">
     
    553553<!ENTITY pycairo-version              "1.19.1">
    554554<!--<!ENTITY pycrypto-version             "2.6.1"> Replaced by pycryptodome -->
    555 <!ENTITY pycryptodome-version         "3.9.7">
     555<!ENTITY pycryptodome-version         "3.9.8">
    556556<!ENTITY pygments-version             "2.6.1">
    557557<!ENTITY pygobject2-version           "2.28.7">
Note: See TracChangeset for help on using the changeset viewer.