Changeset 46bca118


Ignore:
Timestamp:
09/26/2003 09:14:55 PM (18 years ago)
Author:
Larry Lawrence <larry@…>
Branches:
10.0, 10.1, 11.0, 6.0, 6.1, 6.2, 6.2.0, 6.2.0-rc1, 6.2.0-rc2, 6.3, 6.3-rc1, 6.3-rc2, 6.3-rc3, 7.10, 7.4, 7.5, 7.6, 7.6-blfs, 7.6-systemd, 7.7, 7.8, 7.9, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, gnome, kde5-13430, kde5-14269, kde5-14686, ken/refactor-virt, krejzi/svn, lazarus, nosym, perl-modules, qt5new, systemd-11177, systemd-13485, trunk, v5_0, v5_0-pre1, v5_1, v5_1-pre1, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
dddaf959
Parents:
5342913
Message:

lesstif tagging

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@1214 af4574ff-66df-0310-9fd7-8a98e5e911e0

Files:
14 edited

Legend:

Unmodified
Added
Removed
  • appendices/symlinks/symlinks.xml

    r5342913 r46bca118  
    1313<para>It should go without saying that this is <emphasis>not</emphasis>
    1414the only (or some would argue even optimal) setup for the symlinks.  In
    15 the LFS tradition, you should find what suits <emphasis>you</emphasis>
    16 and use that; our recommendations are only a template.</para>
     15the <acronym>LFS</acronym> tradition, you should find what suits <emphasis>you
     16</emphasis> and use that; our recommendations are only a template.</para>
    1717
    1818&appendices-symlinks-rc0;
  • general/sysutils/which.xml

    r5342913 r46bca118  
    99the options for equipping your system with "which".</para>
    1010
    11 <para>The first option is to install the actual GNU program
     11<para>The first option is to install the actual <acronym>GNU</acronym> program
    1212<emphasis>which</emphasis>.</para>
    1313
  • x/lib/lesstif.xml

    r5342913 r46bca118  
    1 <sect1 id="lesstif" xreflabel="lesstif-&lesstif-version;">
     1<sect1 id="lesstif" xreflabel="LessTif-&lesstif-version;">
    22<?dbhtml filename="lesstif.html" dir="x"?>
    3 <title>lesstif-&lesstif-version;</title>
     3<title>LessTif-&lesstif-version;</title>
    44
    55&lesstif-intro;
  • x/lib/lesstif/lesstif-config.xml

    r5342913 r46bca118  
    11<sect2>
    2 <title>Configuring <application>lesstif</application></title>
     2<title>Configuring <application>LessTif</application></title>
    33
    44<sect3><title>Configuration Information</title>
     
    1010</sect2>
    1111
    12 <sect2><title>Testing <application>lesstif</application></title>
     12<sect2><title>Testing <application>LessTif</application></title>
    1313<para>It is advisable to test the installation of
    14 <application>lesstif</application> with the
     14<application>LessTif</application> with the
    1515test suite located in
    1616<filename>lesstif-&lesstif-version;/test</filename>.  It is not
  • x/lib/lesstif/lesstif-desc.xml

    r5342913 r46bca118  
    22<title>Contents</title>
    33
    4 <para>The <application>lesstif</application> package contains <filename>lesstif</filename> libraries.</para>
     4<para>The <application>LessTif</application> package contains <filename>lesstif</filename> libraries.</para>
    55
    66</sect2>
  • x/lib/lesstif/lesstif-exp.xml

    r5342913 r46bca118  
    44<para><command>--enable-build-20</command> : Build the
    55<application>Motif</application> 2.0 compatible version of the
    6 <application>lesstif</application> libraries.</para>
     6<application>LessTif</application> libraries.</para>
    77
    88<para>
     
    1313
    1414<para><command>--enable-production</command> : Build the release version
    15 of the <application>lesstif</application> libraries.</para>
     15of the <application>LessTif</application> libraries.</para>
    1616
    1717<para><command>--disable-build-tests</command> : Do not build the
    18 <filename class="directory">test/</filename> tree (see Testing lesstif).</para>
     18<filename class="directory">test/</filename> tree (see Testing
     19<application>LessTif</application>).</para>
    1920
    2021<para><command>--with-xdnd</command> : Enable <acronym>XDND</acronym>
  • x/lib/lesstif/lesstif-inst.xml

    r5342913 r46bca118  
    11<sect2>
    2 <title>Installation of <application>lesstif</application></title>
     2<title>Installation of <application>LessTif</application></title>
    33
    4 <para>Install <application>lesstif</application> by running the following commands:</para>
     4<para>Install <application>LessTif</application> by running the following commands:</para>
    55
    66<para><screen><userinput><command>./configure --prefix=/usr \
  • x/lib/lesstif/lesstif-intro.xml

    r5342913 r46bca118  
    11<sect2>
    2 <title>Introduction to <application>lesstif</application></title>
     2<title>Introduction to <application>LessTif</application></title>
    33
    4 <para>The <application>lesstif</application> package contains an Open
     4<para>The <application>LessTif</application> package contains an Open
    55Source version of <application>OSF/Motif(R)</application>.</para>
    66
     
    1414</sect3>
    1515
    16 <sect3><title><application>lesstif</application> dependencies</title>
     16<sect3><title><application>LessTif</application> dependencies</title>
    1717<sect4><title>Required</title>
    1818<para><xref linkend="xfree86"/></para></sect4>
  • x/lib/qt.xml

    r5342913 r46bca118  
    1 <sect1 id="qt" xreflabel="qt-&qt-version;">
     1<sect1 id="qt" xreflabel="Qt-&qt-version;">
    22<?dbhtml filename="qt.html" dir="x"?>
    3 <title>qt-&qt-version;</title>
     3<title>Qt-&qt-version;</title>
    44
    55&qt-intro;
  • xsoft/graphweb/mozilla/mozilla-inst.xml

    r5342913 r46bca118  
    2121browser insecure. You have been warned. Many sites use an MS-IE specific tag
    2222(autocomplete=off) to prevent autocomplete from working in some forms. This
    23 tag is now supported in Mozilla to appease the financial institutions. As per
     23tag is now supported in <application>Mozilla</application> to appease the financial institutions. As per
    2424the requirements of the financial institutions, they will not even accept a
    2525solution where this a preference option. However our opinion is that it should
     
    2828
    2929<para>Open the file <filename>extensions/wallet/src/wallet.cpp</filename> in
    30 the Mozilla source tree and search for the line:
     30the <application>Mozilla</application> source tree and search for the line:
    3131<screen>#define WALLET_DONT_CACHE_ALL_PASSWORDS</screen>
    3232Then delete or comment out the line.  Now, if anyone tells you MS-IE is user
  • xsoft/graphweb/mozilla/mozilla-intro.xml

    r5342913 r46bca118  
    22<title>Introduction to <application>Mozilla</application></title>
    33
    4 <para><application>Mozilla</application> is a browser suite, the opensource
     4<para><application>Mozilla</application> is a browser suite, the Open Source
    55sibling of <application>Netscape</application>. It includes the browser,
    66composer, mail client and an <acronym>IRC</acronym> client. A
    77calendar component is also being built but it is not yet integrated into the
    8 stable Mozilla releases.</para>
     8stable <application>Mozilla</application> releases.</para>
    99
    1010<sect3><title>Package information</title>
  • xsoft/suites/koffice.xml

    r5342913 r46bca118  
    11<sect1 id="koffice">
    22<?dbhtml filename="koffice.html" dir="xsoft"?>
    3 <title>koffice-&koffice-version;</title>
     3<title>KOffice-&koffice-version;</title>
    44
    5 <para><screen>Download location (FTP):        <ulink url="&koffice-download;"/>
    6 Version used:                   &koffice-version;
    7 Package size:                   &koffice-size;
    8 Estimated Disk space required:  133 MB
    9 Estimated Install size:         35 MB</screen></para>
     5<sect2><title>Introduction to <application>KOffice</application></title>
    106
    11 <para>KOffice is the integrated office suite for KDE.</para>
     7<para><application>KOffice</application> is the integrated office suite for KDE.</para>
    128
    13 <screen>KOffice depends on:
    14 <xref linkend="kde-base"/></screen>
     9<sect3><title>Package information</title>
     10<itemizedlist spacing='compact'>
     11<listitem><para>Download (HTTP): <ulink
     12url="&koffice-download-http;"/></para></listitem>
     13<listitem><para>Download (FTP): <ulink
     14url="&koffice-download-ftp;"/></para></listitem>
     15<listitem><para>Download size: &koffice-size;</para></listitem>
     16<listitem><para>Estimated Disk space required:
     17&koffice-buildsize;</para></listitem>
     18<listitem><para>Estimated build time:
     19&koffice-time;</para></listitem>
     20<listitem><para>Estimated Install size:
     21&koffice-installsize;</para></listitem>
     22
     23</itemizedlist>
     24</sect3>
     25
     26<sect3><title><application>KOffice</application> dependencies</title>
     27<sect4><title>Required</title>
     28<para><xref linkend="kde-base"/></para></sect4>
     29</sect3>
     30</sect2>
     31
     32<sect2><title>Additional downloads</title>
    1533
    1634<para>KOffice also has many internationalization packages in the form of:
     
    1836where the xx is a two to five letter code for the country covered. The sizes of these
    1937files range from about 289 KB to 408 KB.</para>
     38</sect2>
    2039
    2140
    22 <para>Install koffice with:
     41<sect2><title>Installation of <application>KOffice</application></title>
     42<para>Install <application>KOffice</application> with the following
     43commands:</para>
    2344<screen><userinput>./configure --prefix=&kde-dir; --disable-debug &amp;&amp;
    2445make &amp;&amp;
    25 make install</userinput></screen></para>
     46make install</userinput></screen>
     47</sect2>
    2648     
    27 <sect2><title>koffice Installation Command explanations</title>
    28 <para>The options are the same as for kde-base and are not repeated here.</para>
     49<sect2><title>Command explanations</title>
     50<para>The options are the same as for <xref linkend="kde-base"/> and are not
     51repeated here.</para>
    2952</sect2>
    3053     
    31 <sect2><title>Configuring koffice</title>
    32 <para>There is no explicit configuration for the koffice package.
     54<sect2><title>Configuring <application>KOffice</application></title>
     55<para>There is no explicit configuration for the <application>KOffice
     56</application> package.
    3357</para>
    3458</sect2>
     
    3660<sect2>
    3761<title>Contents</title>
    38 <para>The KOffice package provides:</para>
     62<para>The <application>KOffice</application> package provides:</para>
    3963<itemizedlist>
    4064<listitem><para>KWord - Framemaker-like word processing and desktop publishing program</para></listitem>
  • xsoft/suites/koffice/koffice.ent

    r5342913 r46bca118  
    11<!ENTITY koffice SYSTEM "../koffice.xml">
    22<!ENTITY koffice-version "1.2.1">
    3 <!ENTITY koffice-download "ftp://ftp.kde.org/pub/kde/stable/koffice-1.2.1/src/koffice-1.2.1.tar.bz2">
     3<!ENTITY koffice-download-http "">
     4<!ENTITY koffice-download-ftp "ftp://ftp.kde.org/pub/kde/stable/koffice-1.2.1/src/koffice-1.2.1.tar.bz2">
    45<!ENTITY koffice-size "8.9 MB">
    5 <!ENTITY koffice-buildsize "143 MB">
     6<!ENTITY koffice-buildsize "133 MB">
     7<!ENTITY koffice-installsize "35 MB">
     8<!ENTITY koffice-time "">
  • xsoft/suites/openoffice/openoffice-intro.xml

    r5342913 r46bca118  
    33
    44<para>The <application>OpenOffice</application> is a office suite, the
    5 opensource sibling of <application>StarOffice</application>.</para>
     5Open Source sibling of <application>StarOffice</application>.</para>
    66
    77<sect3><title>Package information</title>
     
    3939The <filename>openoffice-&openoffice-version;-no-pam.patch</filename> is needed only if
    4040Linux PAM is not installed. The <filename>openoffice-&openoffice-version;-no-mozab.patch</filename>
    41 disables building of Mozilla Addressbook which causes build problems since OpenOffice
    42 includes precompiled Mozilla libraries that are incompatible with LFS. The
     41disables building of <application>Mozilla</application> Addressbook which causes build problems since OpenOffice
     42includes precompiled <application>Mozilla</application> libraries that
     43are incompatible with <acronym>LFS</acronym>. The
    4344<filename>openoffice-&openoffice-version;-test-bin-loc.patch</filename> corrects the location where
    4445the installation scripts look for the <command>test</command> executable.</para>
Note: See TracChangeset for help on using the changeset viewer.