Changeset 46dfbe3 for general.ent


Ignore:
Timestamp:
07/30/2021 09:22:21 PM (2 months ago)
Author:
Ken Moffat <ken@…>
Branches:
11.0, ken/refactor-virt, lazarus, qt5new, trunk
Children:
e81010f5
Parents:
d63fed6
git-author:
Ken Moffat <ken@…> (07/30/2021 07:30:42 PM)
git-committer:
Ken Moffat <ken@…> (07/30/2021 09:22:21 PM)
Message:

Prepare updated perl-deps.

Note: the XML-LibXML testsuite reports:
Runtime Requires

XML::SAX::DocumentLocator undef

That was installed by XML::SAX, apparently something buggy
in whatever generates that report (I could not work out
where it comes from).

File:
1 edited

Legend:

Unmodified
Added
Removed
  • general.ent

    rd63fed6 r46dfbe3  
    8282<!ENTITY lfs-gdbm-version             "1.11">
    8383<!ENTITY lfs-m4-version               "1.4.17">
     84<!-- FIXME - please check the included version of
     85 List/Utils when upgrading the perl version.
     86 Scalar-List-Utils is in perl-deps because List-AllUtils
     87 needs a newer version at runtime than is in 5.34.0 -->
    8488<!ENTITY lfs-perl-version             "5.34"> <!-- used in git -->
    8589<!-- this was originally the perl version used by the corresponding
Note: See TracChangeset for help on using the changeset viewer.