Ignore:
Timestamp:
05/11/2021 07:39:27 PM (4 months ago)
Author:
Pierre Labastie <pierre.labastie@…>
Branches:
11.0, qt5new, trunk
Children:
1be8fad
Parents:
5716cfc
Message:

Fix pkgconfig file for lua-5.2

Using -llua pocks up the library for lua-5.4.3. The right
library is -llua5.2

File:
1 edited

Legend:

Unmodified
Added
Removed
  • general/prog/lua52.xml

    r5716cfc r4b1b4784  
    123123Version: ${R}
    124124Requires:
    125 Libs: -L${libdir} -llua -lm -ldl
     125Libs: -L${libdir} -llua5.2 -lm -ldl
    126126Cflags: -I${includedir}</literal>
    127127EOF</userinput></screen>
Note: See TracChangeset for help on using the changeset viewer.