Changeset 4b38959


Ignore:
Timestamp:
01/13/2013 10:01:54 AM (9 years ago)
Author:
Krejzi <krejzi@…>
Branches:
10.0, 10.1, 11.0, 7.10, 7.4, 7.5, 7.6, 7.6-blfs, 7.6-systemd, 7.7, 7.8, 7.9, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, gnome, kde5-13430, kde5-14269, kde5-14686, krejzi/svn, nosym, perl-modules, qt5new, systemd-11177, systemd-13485, trunk, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
801e13a
Parents:
9e6c909
Message:

Just some minor fixes - I prefer option when there is no '=' in a switch, parameter when there is '=' in a switch. Also, I'd prefer not to use Oxford comma when listing deps.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@10937 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • pst/printing/cups-filters.xml

    r9e6c909 r4b38959  
    9090      <xref linkend="ijs"/>,
    9191      <xref linkend="lcms2"/>,
    92       <xref linkend="poppler"/>, and
     92      <xref linkend="poppler"/> and
    9393      <xref linkend="qpdf"/>
    9494    </para>
     
    9797    <para role="recommended">
    9898      <xref linkend="libjpeg"/>,
    99       <xref linkend="libpng"/>, and
     99      <xref linkend="libpng"/> and
    100100      <xref linkend="libtiff"/>
    101101    </para>
     
    169169
    170170    <para>
    171       <parameter>--disable-avahi</parameter>: This parameter is required if
    172       the <application>Avahi</application> package is not installed.
     171      <option>--disable-avahi</option>: This switch is required if
     172      the <application>Avahi</application> is not installed.
    173173    </para>
    174174
Note: See TracChangeset for help on using the changeset viewer.