Changeset 4eb513e for packages.ent


Ignore:
Timestamp:
03/19/2021 04:32:57 AM (10 months ago)
Author:
Ken Moffat <ken@…>
Branches:
11.0, ken/refactor-virt, lazarus, qt5new, trunk, upgradedb, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
94f5f13
Parents:
64b8189
Message:

Update qtwebengine to 5.15.3 from git.

This is a lot bigger and slower to build.

Downgrade the 'Caution's in qtwebengien and falkon to 'Warning's.
I am not yet suggesting we should deprecate those two packages,
but users should start to ask themselves whether the want to use
a package where the upstreams are happy to stick with python2
and have no interest in running on current glibc.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@24382 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages.ent

    r64b8189 r4eb513e  
    757757<!ENTITY pangomm-version              "2.46.0">
    758758<!ENTITY qt5-version                  "5.15.2">
    759 <!ENTITY qtwebengine-version          "5.15.2">
     759<!ENTITY qtwebengine-version          "5.15.3">
    760760<!ENTITY qtwebkit-version             "5.9.0">
    761761<!ENTITY qscintilla-version           "2.10.4">
Note: See TracChangeset for help on using the changeset viewer.