Changeset 4fd1cbc6


Ignore:
Timestamp:
10/19/2019 02:54:19 PM (3 years ago)
Author:
Douglas R. Reno <renodr@…>
Branches:
10.0, 10.1, 11.0, 11.1, 11.2, 9.1, lazarus, plabs/python-mods, qt5new, trunk, upgradedb, xry111/intltool, xry111/soup3, xry111/test-20220226
Children:
e2f18d1
Parents:
5e2aab8
Message:

Correct version number for sqlite3. It's 3.30.1, not 3.33.1, but the currency script didn't pick up on the fact that it was updated.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@22266 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages.ent

    r5e2aab8 r4fd1cbc6  
    628628<!ENTITY mariadb-version              "10.4.8">
    629629<!ENTITY postgresql-version           "12.0">
    630 <!ENTITY sqlite-version               "3.33.1">
     630<!ENTITY sqlite-version               "3.30.1">
    631631
    632632<!-- Chapter 23 -->
Note: See TracChangeset for help on using the changeset viewer.