Changeset 553cb25


Ignore:
Timestamp:
02/28/2018 09:27:37 AM (4 years ago)
Author:
Ken Moffat <ken@…>
Branches:
10.0, 10.1, 11.0, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, ken/refactor-virt, lazarus, perl-modules, qt5new, trunk, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
9da8efdc
Parents:
db16fa0
Message:

Firmware - rewording, it could have been read as if Nvidia Maxwell cards were ATI devices.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@19893 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • postlfs/config/firmware.xml

    rdb16fa0 r553cb25  
    5858    <listitem>
    5959      <para>Firmware for video controllers. On x86 machines this seems to mostly
    60       apply to ATI devices : Radeons, the later AMD amdgpu chips, and Nvidia
    61       Maxwell cards require firmware to be able to use KMS
     60      apply to ATI devices (Radeon and AMDGPU chips) and Nvidia
     61      Maxwell and Pascal cards which all require firmware to be able to use KMS
    6262      (kernel modesetting - the preferred option) as well as for Xorg. For
    6363      earlier radeon chips (before the R600), the firmware is still in the
     
    137137     directory, containing various blobs with names in the form XX-YY-ZZ.</para>
    138138
    139      <note><para>The above URL may not be the latest page.  If it is not, 
     139     <note><para>The above URL may not be the latest page.  If it is not,
    140140     a line at the top of the list will direct you to the latest page.
    141141     </para></note>
Note: See TracChangeset for help on using the changeset viewer.