Changeset 5a828aaa


Ignore:
Timestamp:
01/17/2022 08:19:51 PM (4 months ago)
Author:
Pierre Labastie <pierre.labastie@…>
Branches:
11.1, lazarus, trunk, xry111/intltool, xry111/test-20220226
Children:
8f16a204
Parents:
9e0ab83
Message:

Fix gvfs for newer meson

Files:
2 edited

Legend:

Unmodified
Added
Removed
  • gnome/platform/gvfs.xml

    r9e0ab83 r5a828aaa  
    134134  <sect2 role="installation">
    135135    <title>Installation of Gvfs</title>
    136 <!--
    137     <para>
    138       First, apply a security patch to fix four security vulnerabilities:
    139     </para>
    140 
    141 <screen><userinput remap="pre">patch -Np1 -i ../gvfs-&gvfs-version;-fix_security_vulnerabilities-1.patch</userinput></screen>
    142 -->
     136
     137    <para>
     138      First, apply a fix to build with newer versions of
     139      <application>meson</application>:
     140    </para>
     141
     142<screen><userinput>sed -i '/policy,/d' daemon/meson.build</userinput></screen>
     143
    143144    <para>
    144145      Install <application>Gvfs</application> by running the following
  • introduction/welcome/changelog.xml

    r9e0ab83 r5a828aaa  
    4646      <itemizedlist>
    4747        <listitem>
     48          <para>[pierre] - Apply a fix to gvfs to be
     49          able to build with newer versions of meson.</para>
     50        </listitem>
     51        <listitem>
    4852          <para>[ken] - Update to qtwebengine-5.15.8 (Security Fix). Fixes
    4953          <ulink url="&blfs-ticket-root;15922">#15922</ulink>.</para>
Note: See TracChangeset for help on using the changeset viewer.